
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://thefulcrum.ca/wp-content/uploads/2015/08/Fulcrum-Favicon.png">

		<link rel="pingback" href="http://thefulcrum.ca/xmlrpc.php">

		
		<!-- head functions -->
		<style type="text/css" id="aoatfcss" media="all">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</style></style><noscript id="aonoscrcss"><link type="text/css" media="all" href="http://thefulcrum.ca/wp-content/cache/autoptimize/css/autoptimize_5f6ca0568517b3cd3fcd47aa9939b056.css" rel="stylesheet" /><link type="text/css" media="screen" href="http://thefulcrum.ca/wp-content/cache/autoptimize/css/autoptimize_76a98b21c4f7c17b5ac481cdbe02d762.css" rel="stylesheet" /></noscript><title>Dear Di: I kissed a boy and I liked it | The Fulcrum</title>

<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="More and more research is coming out everyday pointing to the fluidity and complexity of sexuality, so don&#039;t feel too bogged down by binary categories of gay" />

<link rel="canonical" href="http://thefulcrum.ca/dear-di/dear-di-kissed-boy-liked/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thefulcrum.ca/dear-di/dear-di-kissed-boy-liked/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Di: I kissed a boy and I liked it - The Fulcrum" />
<meta property="og:description" content="More and more research is coming out everyday pointing to the fluidity and complexity of sexuality, so don’t feel too bogged down by binary categories of gay and straight!" />
<meta property="og:url" content="http://thefulcrum.ca/dear-di/dear-di-kissed-boy-liked/" />
<meta property="og:site_name" content="The Fulcrum" />
<meta property="article:tag" content="Alfred Kinsey" />
<meta property="article:tag" content="Algiers" />
<meta property="article:tag" content="asexuality" />
<meta property="article:tag" content="binary" />
<meta property="article:tag" content="Bisexuality" />
<meta property="article:tag" content="Bluetooth" />
<meta property="article:tag" content="dear di" />
<meta property="article:tag" content="ecstasy" />
<meta property="article:tag" content="GPS" />
<meta property="article:tag" content="Hedy Lamarr" />
<meta property="article:tag" content="pansexuality" />
<meta property="article:tag" content="Patriarchy" />
<meta property="article:tag" content="Sexuality" />
<meta property="article:tag" content="sexually fluid" />
<meta property="article:tag" content="WiFi" />
<meta property="article:section" content="Dear Di" />
<meta property="article:published_time" content="2018-01-28T20:06:53-05:00" />
<meta property="og:image" content="http://thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Feed" href="http://thefulcrum.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Comments Feed" href="http://thefulcrum.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Dear Di: I kissed a boy and I liked it Comments Feed" href="http://thefulcrum.ca/dear-di/dear-di-kissed-boy-liked/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thefulcrum.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		







<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.0.2' type='text/css' media='all' />

<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://thefulcrum.ca/wp-content/themes/valenti/library/css/ie.css?ver=5.0.2' type='text/css' media='all' />
<![endif]-->




<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19'></script>
<link rel='https://api.w.org/' href='http://thefulcrum.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thefulcrum.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thefulcrum.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://wp.me/p2BVNl-8Qv' />
<link rel="alternate" type="application/json+oembed" href="http://thefulcrum.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefulcrum.ca%2Fdear-di%2Fdear-di-kissed-boy-liked%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thefulcrum.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefulcrum.ca%2Fdear-di%2Fdear-di-kissed-boy-liked%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->

<!-- /AdRotate CSS -->

<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- TOP BOX -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [[250, 250], [125, 125], [180, 150], [300, 250], [200, 200]], 'div-gpt-ad-1456782149781-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- BOTTOM BOX -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [[180, 150], [125, 125], [250, 250], [300, 250], [200, 200]], 'div-gpt-ad-1456780457126-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- LEADERBOARD -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [[468, 60], [320, 50], [728, 90]], 'div-gpt-ad-1456782467219-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- end custom css -->
<!-- BEGIN GADWP v4.9.6.2 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-34049181-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

			
				<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-34007 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-cat-t-dark cb-mobm-dark cb-gs-style-b cb-modal-dark cb-light-blog cb-fis-type-standard-uncrop cb-fis-tl-st-above">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-559"><a href="http://thefulcrum.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://thefulcrum.ca/category/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22007"><a href="http://thefulcrum.ca/category/news/federal-election/">Federal Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="http://thefulcrum.ca/category/news/sfuo-election/">SFUO election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="http://thefulcrum.ca/category/news/online-exclusives-news/">Online Exclusives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-545"><a href="http://thefulcrum.ca/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://thefulcrum.ca/category/arts/campus-style-arts/">Campus Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16634"><a href="http://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="http://thefulcrum.ca/category/arts/drink-reviews/">Drink Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="http://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25480"><a href="http://thefulcrum.ca/just-another-gala-podcast/">Just Another Gala (Podcast)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11111"><a href="http://thefulcrum.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23901"><a href="http://thefulcrum.ca/category/sports/varsity/">Varsity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="http://thefulcrum.ca/category/sports/fitness-health/">Fitness &#038; Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23902"><a href="http://thefulcrum.ca/category/sports/other-sports/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-566"><a href="http://thefulcrum.ca/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://thefulcrum.ca/category/opinions/humour/">Humour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16662"><a href="http://thefulcrum.ca/category/opinions/heckles/">Heckles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17321"><a href="http://thefulcrum.ca/category/opinions/philosophical-sht-2/">Philosophical Sh*t</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="http://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="http://thefulcrum.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-556"><a href="http://thefulcrum.ca/category/dear-di/">Dear Di</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26985"><a href="http://thefulcrum.ca/ask-di/dear-di-contact/">Ask Di</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center" role="banner">
                        
                        
                            <div id="cb-logo-box" class="wrap clearfix">
                                                <div id="logo" class="cb-with-large">
                    <a href="http://thefulcrum.ca">
                        <img src="http://thefulcrum.ca/wp-content/uploads/2015/08/fulc-header-new-BETTER.png" alt="The Fulcrum logo" >
                    </a>
                </div>
                                            <div class="cb-large cb-h-block cb-block"><p align:"center">
<!-- /76432422/Top_Leaderboard -->
<div id="div-gpt-ad-1456782467219-0" class="wide-ad"><script type="text/javascript">
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1456782467219-0'); });
</script></div>
</p></div>                            </div>

                         
                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://thefulcrum.ca/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                                     <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                                <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                    <ul class="nav main-nav wrap clearfix"><li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-559"><a href="http://thefulcrum.ca/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li id="menu-item-16907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://thefulcrum.ca/category/news/national/">National</a></li>
	<li id="menu-item-22007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22007"><a href="http://thefulcrum.ca/category/news/federal-election/">Federal Election</a></li>
	<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="http://thefulcrum.ca/category/news/sfuo-election/">SFUO election</a></li>
	<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="http://thefulcrum.ca/category/news/online-exclusives-news/">Online Exclusives</a></li>
</ul></div></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-545"><a href="http://thefulcrum.ca/category/arts/">Arts</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://thefulcrum.ca/category/arts/campus-style-arts/">Campus Style</a></li>
	<li id="menu-item-16634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16634"><a href="http://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="http://thefulcrum.ca/category/arts/drink-reviews/">Drink Reviews</a></li>
	<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="http://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li id="menu-item-25480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25480"><a href="http://thefulcrum.ca/just-another-gala-podcast/">Just Another Gala (Podcast)</a></li>
</ul></div></li>
<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11111"><a href="http://thefulcrum.ca/category/sports/">Sports</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-23901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23901"><a href="http://thefulcrum.ca/category/sports/varsity/">Varsity</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="http://thefulcrum.ca/category/sports/fitness-health/">Fitness &#038; Health</a></li>
	<li id="menu-item-23902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23902"><a href="http://thefulcrum.ca/category/sports/other-sports/">Other</a></li>
</ul></div></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-566"><a href="http://thefulcrum.ca/category/opinions/">Opinions</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://thefulcrum.ca/category/opinions/humour/">Humour</a></li>
	<li id="menu-item-16662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16662"><a href="http://thefulcrum.ca/category/opinions/heckles/">Heckles</a></li>
	<li id="menu-item-17321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17321"><a href="http://thefulcrum.ca/category/opinions/philosophical-sht-2/">Philosophical Sh*t</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="http://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul></div></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="http://thefulcrum.ca/category/features/">Features</a></li>
<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-556"><a href="http://thefulcrum.ca/category/dear-di/">Dear Di</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-26985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26985"><a href="http://thefulcrum.ca/ask-di/dear-di-contact/">Ask Di</a></li>
</ul></div></li>
<li id="menu-item-11110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" title="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                                </div>
                            </nav>
                        
    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                <div class="wrap cb-top-menu-wrap clearfix">
                                    
                                    <div class="cb-left-side cb-mob">
                                                                                    <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                        </div><ul class="cb-top-nav"><li id="menu-item-22807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22807"><a href="http://issuu.com/the_fulcrum">Issue Archive</a></li>
<li id="menu-item-4931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4931"><a href="http://thefulcrum.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-22994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22994"><a href="http://thefulcrum.ca/advertising/">Advertise</a></li>
<li id="menu-item-15240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15240"><a href="http://thefulcrum.ca/were-hiring/">Work With Us</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="http://thefulcrum.ca/volunteers/">Volunteer</a></li>
<li id="menu-item-4932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4932"><a href="http://thefulcrum.ca/about-us/">About Us</a></li>
<li id="menu-item-32082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32082"><a href="http://thefulcrum.ca/cookies/">Cookies</a></li>
</ul><div class="cb-mob-right"><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
                                </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
    	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                        

                </header> <!-- end header --><div class='code-block code-block-3' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://thefulcrum.ca">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thefulcrum.ca/category/dear-di/" title="View all posts in Dear Di" itemprop="url"><span itemprop="title">Dear Di</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-34007" class="clearfix post-34007 post type-post status-publish format-standard has-post-thumbnail hentry category-dear-di tag-alfred-kinsey tag-algiers tag-asexuality tag-binary tag-bisexuality tag-bluetooth tag-dear-di-2 tag-ecstasy tag-gps tag-hedy-lamarr tag-pansexuality tag-patriarchy tag-sexuality tag-sexually-fluid tag-wifi" role="article">

                                 <header id="cb-standard-featured"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Dear Di: I kissed a boy and I liked it</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="/tag/di-daniels">Di Daniels</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-28">2018/01/28</time></div></div></div><div class="cb-mask"><img width="1920" height="1080" src="http://thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?w=1920 1920w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?resize=300%2C169 300w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?resize=768%2C432 768w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?resize=600%2C338 600w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?w=1500 1500w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="33949" data-permalink="http://thefulcrum.ca/dear-di/dear-di-mission-impossible/attachment/di-online/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Di Online" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?fit=600%2C338" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Illustration: Christine Wang.</div></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									<p><b>Dear Di,</b></p>
<p><b>Every time I get hammered with my friend, we make out. What&#8217;s this all about? I’m definitely not gay, and both of us have girlfriends whom we live with. Why can&#8217;t we just kiss without societal judgment? Fuck the patriarchy. Your thoughts are greatly appreciated.</b></p>
<p style="text-align: right;"><b><i>—I kissed a boy and I liked it</i></b></p>
<p><b>Dear KBLI,</b></p>
<p><span style="font-weight: 400;">Fuck the patriarchy is right. The best thing you can do right now is to try and unpack what’s going on. Have you talked to your friend to see what he’s feeling about your impromptu makeout sessions? Does it feel sexual or romantic? I would also recommend talking to a counsellor or therapist who would be more adept at discussing what’s going on.</span></p>
<p><span style="font-weight: 400;">I want to touch on the point of your sexuality. Have you ever thought you could be bisexual, or sexually fluid? Just because you’ve kissed your male friend, that doesn’t invalidate your relationship with your girlfriend and vice versa. More and more research is coming out everyday pointing to the fluidity and complexity of sexuality, so don’t feel too bogged down by binary categories of gay and straight! </span></p>
<p><span style="font-weight: 400;">In fact, research on the sexuality spectrum goes back to 1948 with the pioneering work of Alfred Kinsey, an American biologist and sexologist. Since then, different sexual identities from bisexual to pansexual to asexual have begun to enter the mainstream lexicon.</span></p>
<p><span style="font-weight: 400;">It’s also important to consider how your girlfriend might feel about this. Since making out with your friend has happened multiple times, you should definitely talk to her about it. She might be hurt or angry to hear about it, but it may also bring you guys together in the long run. If you’re feeling adventurous, and your girlfriend is comfortable with it, you could even try a </span><a href="http://thefulcrum.ca/dear-di/dear-di-poolside/"><span style="font-weight: 400;">threesome</span></a><span style="font-weight: 400;"> with another man.</span></p>
<p><span style="font-weight: 400;">Sexuality can be tricky, so the only foolproof advice I can offer is to be honest and to communicate with your girlfriend and friend. </span></p>
<p><b>Love, </b></p>
<p><b>Di </b></p>
<p><b>Horny Homework: Tongue Tied</b></p>
<p><span style="font-weight: 400;">Your mouth can get you into a lot of trouble, but it can also get you into some fun! Have your partner lie on their stomach, and give them a nice talking to! Kiss their neck, suck on their fingers, working your way (very) slowly down. Lick their inner thighs and then finally flip them over to finish off the job. To make things more fun, challenge your partner to see if they can do you any better.</span></p>
<p><b>Dishing with Di: #WCW Hedy Lamarr</b></p>
<p><span style="font-weight: 400;">The Austrian actress Hedy Lamarr was one for the history books. Lamarr became known early in her career as the Ecstasy lady for her starring role in the </span><a href="https://www.youtube.com/watch?v=3R_sVeezhpY"><span style="font-weight: 400;">controversial </span><i><span style="font-weight: 400;">Ecstasy</span></i></a><span style="font-weight: 400;">. The film became known as one of the first (if not first) movie to show a woman orgasming on screen. In addition to showing close ups of Lamarr’s face as she gets some, it also had several nude scenes. Afterwards she escaped a marriage with an older arms dealer with ties to Mussolini, moving to Paris and then the United States. Lamarr had trouble getting work at first because of the sexually explicit nature of </span><i><span style="font-weight: 400;">Ecstasy</span></i><span style="font-weight: 400;"> (madonna-whore complex, anyone?). However she later starred in popular movies such as </span><i><span style="font-weight: 400;">Algiers. </span></i><span style="font-weight: 400;">If Hedy wasn’t cool enough already, she became determined to help Allied forces in World War II, and did so by trying to invent a frequency-hopping signal for torpedoes so they couldn’t be tracked or jammed. While the U.S. government never adopted her technology, it did become important in developing technologies such as GPS, Bluetooth, and Wifi.</span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='750' height='452' src='http://www.youtube.com/embed/3R_sVeezhpY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-34007" class="share-twitter sd-button share-icon no-text" href="http://thefulcrum.ca/dear-di/dear-di-kissed-boy-liked/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-34007" class="share-facebook sd-button share-icon no-text" href="http://thefulcrum.ca/dear-di/dear-di-kissed-boy-liked/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-34007" class="share-google-plus-1 sd-button share-icon no-text" href="http://thefulcrum.ca/dear-di/dear-di-kissed-boy-liked/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://thefulcrum.ca/tag/alfred-kinsey/" rel="tag">Alfred Kinsey</a><a href="http://thefulcrum.ca/tag/algiers/" rel="tag">Algiers</a><a href="http://thefulcrum.ca/tag/asexuality/" rel="tag">asexuality</a><a href="http://thefulcrum.ca/tag/binary/" rel="tag">binary</a><a href="http://thefulcrum.ca/tag/bisexuality/" rel="tag">Bisexuality</a><a href="http://thefulcrum.ca/tag/bluetooth/" rel="tag">Bluetooth</a><a href="http://thefulcrum.ca/tag/dear-di-2/" rel="tag">dear di</a><a href="http://thefulcrum.ca/tag/ecstasy/" rel="tag">ecstasy</a><a href="http://thefulcrum.ca/tag/gps/" rel="tag">GPS</a><a href="http://thefulcrum.ca/tag/hedy-lamarr/" rel="tag">Hedy Lamarr</a><a href="http://thefulcrum.ca/tag/pansexuality/" rel="tag">pansexuality</a><a href="http://thefulcrum.ca/tag/patriarchy/" rel="tag">Patriarchy</a><a href="http://thefulcrum.ca/tag/sexuality/" rel="tag">Sexuality</a><a href="http://thefulcrum.ca/tag/sexually-fluid/" rel="tag">sexually fluid</a><a href="http://thefulcrum.ca/tag/wifi/" rel="tag">WiFi</a></p><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://thefulcrum.ca/news/sfuo-general-election-2018-candidates-announced/"><i class="fa fa-long-arrow-left"></i></a><a href="http://thefulcrum.ca/news/sfuo-general-election-2018-candidates-announced/" rel="prev">SFUO general election 2018 candidates announced</a></div><div id="cb-next-link"><a href="http://thefulcrum.ca/features/current-access-education-programs-non-status-immigrants-effective/"><i class="fa fa-long-arrow-right"></i></a><a href="http://thefulcrum.ca/features/current-access-education-programs-non-status-immigrants-effective/" rel="next">Are the current access to education programs for non-status immigrants effective?</a></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#ee2a24;"><a href="http://thefulcrum.ca/dear-di/dear-di-mission-impossible/"><img width="360" height="240" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?resize=300%2C200 300w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?resize=360%2C240 360w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?resize=600%2C400 600w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="33949" data-permalink="http://thefulcrum.ca/dear-di/dear-di-mission-impossible/attachment/di-online/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Di Online" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/01/Di-Online.jpg?fit=600%2C338" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://thefulcrum.ca/dear-di/dear-di-mission-impossible/">Dear Di: Mission Impossible</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="/tag/Savannah-Awde">Di Daniels</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-22">2018/01/22</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#ee2a24;"><a href="http://thefulcrum.ca/dear-di/dear-di-flirty-little-dirty/"><img width="360" height="240" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_Dear-di_redone2016_resized_horizontal.png?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_Dear-di_redone2016_resized_horizontal.png?resize=300%2C200 300w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_Dear-di_redone2016_resized_horizontal.png?resize=360%2C240 360w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_Dear-di_redone2016_resized_horizontal.png?resize=600%2C400 600w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_Dear-di_redone2016_resized_horizontal.png?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="29811" data-permalink="http://thefulcrum.ca/dear-di/dear-di-long-distance-casual-sex/attachment/web_dear-di_redone2016_resized_horizontal/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_Dear-di_redone2016_resized_horizontal.png?fit=1007%2C800" data-orig-size="1007,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WEB_Dear di_redone2016_resized_horizontal" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_Dear-di_redone2016_resized_horizontal.png?fit=300%2C238" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_Dear-di_redone2016_resized_horizontal.png?fit=504%2C400" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://thefulcrum.ca/dear-di/dear-di-flirty-little-dirty/">Dear Di: Flirty and a little dirty</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="/tag/di-daniels">Di Daniels</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-01-16">2018/01/16</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="search-4" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="http://thefulcrum.ca/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-44" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-40" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1456782149781-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456782149781-0'); });
</script>
</div>
</center></div>
		</div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</div><div id="text-42" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</div><div id="wptt_twittertweets-3" class="cb-sidebar-widget TwitterTweets"><h3 class="cb-sidebar-widget-title">Now Tweeting</h3>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	The <a href="https://twitter.com/SFUO_FEUO" target="_blank" rel="nofollow">@SFUO_FEUO</a>'s 2018 general election candidate list has officially been released. Read more on the new positions… <a href="https://t.co/68kHcqqWqP" target="_blank" rel="nofollow">https://t.co/68kHcqqWqP</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	This week, Di gives some tips and tricks on how to spice up your missionary style AND shows off her brand new look!… <a href="https://t.co/nFwts2qJWr" target="_blank" rel="nofollow">https://t.co/nFwts2qJWr</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Without reform to Canada's Extradition Act, any Canadian could be the next Hassan Diab: 

<a href="https://t.co/eQ4xUTowDU" target="_blank" rel="nofollow">https://t.co/eQ4xUTowDU</a> <a href="https://t.co/ujaF60dHlp" target="_blank" rel="nofollow">https://t.co/ujaF60dHlp</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="social-media-icons-4" class="cb-sidebar-widget cb-social-media-widget clearfix"><h3 class="cb-sidebar-widget-title">Follow Us</h3><a href="https://twitter.com/The_Fulcrum"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/UofOFulcrum"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/uofofulcrum"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-d cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-37" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Get In Touch</span></h3>			<div class="textwidget"><div class="footer cat" align="center">
<ul>
<li><a href="http://thefulcrum.ca/contact-us/">Contact Us</a></li>

<li><a href="http://thefulcrum.ca/advertising/">Advertise</a></li>

<li><a href="http://thefulcrum.ca/volunteers/">Volunteer</a></li>

<li><a href="http://thefulcrum.ca/were-hiring/">Work With Us</a></li>
</ul>
<p></p>
<p align="center"><a href="mailto:editor@thefulcrum.ca">PITCH US YOUR STORY IDEAS!</a></p>

</div></div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-38" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About the Fulcrum</span></h3>			<div class="textwidget"><div class="footer cat" align="center">
<ul>
<li>
<a href="http://thefulcrum.ca/about-us/">About Us</a></li>
<li>
<a href="http://thefulcrum.ca/board-of-directors/">Board of Directors</a></li>
<li>
<a href="http://thefulcrum.ca/policy/">Policies</a></li>
<li>
<a href="http://thefulcrum.ca/audits/">Audits</a></li>
</ul>
</div></div>
		</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                		<div id="recent-posts-6" class="cb-footer-widget widget_recent_entries">		<h3 class="cb-footer-widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://thefulcrum.ca/features/current-access-education-programs-non-status-immigrants-effective/">Are the current access to education programs for non-status immigrants effective?</a>
									</li>
											<li>
					<a href="http://thefulcrum.ca/dear-di/dear-di-kissed-boy-liked/">Dear Di: I kissed a boy and I liked it</a>
									</li>
											<li>
					<a href="http://thefulcrum.ca/news/sfuo-general-election-2018-candidates-announced/">SFUO general election 2018 candidates announced</a>
									</li>
											<li>
					<a href="http://thefulcrum.ca/news/french-judges-dismiss-allegations-terrorism-case-hassan-diab/">French judges dismiss allegations in terrorism case against Hassan Diab</a>
									</li>
											<li>
					<a href="http://thefulcrum.ca/opinions/real-talk/">Real Talk</a>
									</li>
					</ul>
		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2016 The Fulcrum Publishing Society.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	<div style="display:none">
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://thefulcrum.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thefulcrum.ca\/dear-di\/dear-di-kissed-boy-liked\/":34007};
	</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thefulcrum.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201805'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","cbPostID":"34007","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

	<script data-cfasync='false'>function lCss(url,media) {var d=document;var l=d.createElement('link');l.rel='stylesheet';l.type='text/css';l.href=url;l.media=media;aoin=d.getElementById('aonoscrcss');aoin.parentNode.insertBefore(l,aoin.nextSibling);}function deferredCSS() {lCss('http://thefulcrum.ca/wp-content/cache/autoptimize/css/autoptimize_5f6ca0568517b3cd3fcd47aa9939b056.css','all');lCss('http://thefulcrum.ca/wp-content/cache/autoptimize/css/autoptimize_76a98b21c4f7c17b5ac481cdbe02d762.css','screen');}if(window.addEventListener){window.addEventListener('DOMContentLoaded',deferredCSS,false);}else{window.onload = deferredCSS;}</script></body>

</html> <!-- The End. what a ride! -->