
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://thefulcrum.ca/wp-content/uploads/2015/08/Fulcrum-Favicon.png">

		<link rel="pingback" href="http://thefulcrum.ca/xmlrpc.php">

		
		<!-- head functions -->
		<title>Food Services unveil new Gee-Gee waffle - The Fulcrum</title>

<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thefulcrum.ca/news/food-services-unveil-new-gee-gee-waffle/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Food Services unveil new Gee-Gee waffle - The Fulcrum" />
<meta property="og:description" content="The University of Ottawa recently became the first Canadian university to design and build its own waffle plate, which was unveiled to students for the first time on Friday, March 10 in the University Centre." />
<meta property="og:url" content="http://thefulcrum.ca/news/food-services-unveil-new-gee-gee-waffle/" />
<meta property="og:site_name" content="The Fulcrum" />
<meta property="article:tag" content="3D printing" />
<meta property="article:tag" content="Chris Falconi" />
<meta property="article:tag" content="Food Services" />
<meta property="article:tag" content="Gee-Gees waffle" />
<meta property="article:tag" content="GeeGees" />
<meta property="article:tag" content="geegees waffle fridays" />
<meta property="article:tag" content="kassandra engmann" />
<meta property="article:tag" content="parker townes" />
<meta property="article:tag" content="Patrick Genest" />
<meta property="article:tag" content="Richard L’Abbé Makerspace" />
<meta property="article:tag" content="University of Ottawa" />
<meta property="article:tag" content="waffles" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-13T10:29:37-04:00" />
<meta property="article:modified_time" content="2017-03-13T10:30:45-04:00" />
<meta property="og:updated_time" content="2017-03-13T10:30:45-04:00" />
<meta property="og:image" content="http://thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_cred_Parker_Townes.jpg" />
<meta property="og:image:width" content="2550" />
<meta property="og:image:height" content="1700" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Feed" href="http://thefulcrum.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Comments Feed" href="http://thefulcrum.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Food Services unveil new Gee-Gee waffle Comments Feed" href="http://thefulcrum.ca/news/food-services-unveil-new-gee-gee-waffle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thefulcrum.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thefulcrum.ca/wp-content/plugins/all-in-one-event-calendar/cache/b141d3cc_ai1ec_parsed_css.css?ver=2.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://thefulcrum.ca/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thefulcrum.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wptt_front-css'  href='http://thefulcrum.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://thefulcrum.ca/wp-content/themes/valenti/library/css/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://thefulcrum.ca/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://thefulcrum.ca/wp-content/themes/valenti/library/css/ie.css?ver=5.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://thefulcrum.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thefulcrum.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-font-css'  href='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/css/font.css' type='text/css' media='all' />
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19'></script>
<link rel='https://api.w.org/' href='http://thefulcrum.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thefulcrum.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thefulcrum.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='http://wp.me/p2BVNl-84W' />
<link rel="alternate" type="application/json+oembed" href="http://thefulcrum.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefulcrum.ca%2Fnews%2Ffood-services-unveil-new-gee-gee-waffle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thefulcrum.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefulcrum.ca%2Fnews%2Ffood-services-unveil-new-gee-gee-waffle%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.14.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-0000000-0', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style>body, #cb-parallax-featured #cb-parallax-bg { background-color: #494949;}.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#ee2a24;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #ee2a24;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #ee2a24 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #ee2a24;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Roboto', sans serif }
                     </style><!-- TOP BOX -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [[250, 250], [125, 125], [180, 150], [300, 250], [200, 200]], 'div-gpt-ad-1456782149781-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- BOTTOM BOX -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [[180, 150], [125, 125], [250, 250], [300, 250], [200, 200]], 'div-gpt-ad-1456780457126-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- LEADERBOARD -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [[468, 60], [320, 50], [728, 90]], 'div-gpt-ad-1456782467219-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<style type="text/css">.entry-content a, .entry-content a:visited {color:#ee2a24; }body {color:#505050; }.header { background-color: #494949; }</style><!-- end custom css --><style>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</style>
<!-- BEGIN GADWP v4.9.3.2 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-34049181-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

		<!-- end head functions-->

	</head>

	<body class="single single-post postid-31058 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-cat-t-dark cb-mobm-dark cb-gs-style-b cb-modal-dark cb-light-blog cb-fis-type-standard-uncrop cb-fis-tl-st-above">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-559"><a href="http://thefulcrum.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-563"><a href="http://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://thefulcrum.ca/category/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22007"><a href="http://thefulcrum.ca/category/news/federal-election/">Federal Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="http://thefulcrum.ca/category/news/sfuo-election/">SFUO election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="http://thefulcrum.ca/category/news/online-exclusives-news/">Online Exclusives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-545"><a href="http://thefulcrum.ca/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://thefulcrum.ca/category/arts/campus-style-arts/">Campus Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16634"><a href="http://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="http://thefulcrum.ca/category/arts/drink-reviews/">Drink Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="http://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25480"><a href="http://thefulcrum.ca/just-another-gala-podcast/">Just Another Gala (Podcast)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11111"><a href="http://thefulcrum.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23901"><a href="http://thefulcrum.ca/category/sports/varsity/">Varsity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="http://thefulcrum.ca/category/sports/fitness-health/">Fitness &#038; Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23902"><a href="http://thefulcrum.ca/category/sports/other-sports/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-566"><a href="http://thefulcrum.ca/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://thefulcrum.ca/category/opinions/humour/">Humour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16662"><a href="http://thefulcrum.ca/category/opinions/heckles/">Heckles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17321"><a href="http://thefulcrum.ca/category/opinions/philosophical-sht-2/">Philosophical Sh*t</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="http://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="http://thefulcrum.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-556"><a href="http://thefulcrum.ca/category/dear-di/">Dear Di</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26985"><a href="http://thefulcrum.ca/ask-di/dear-di-contact/">Ask Di</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap" role="banner">
                        
                        
                            <div id="cb-logo-box" class="wrap clearfix">
                                                <div id="logo" class="cb-with-large">
                    <a href="http://thefulcrum.ca">
                        <img src="http://thefulcrum.ca/wp-content/uploads/2015/08/fulc-header-new-BETTER.png" alt="The Fulcrum logo" >
                    </a>
                </div>
                                            <div class="cb-large cb-h-block cb-block"><p align:"center">
<!-- /76432422/Top_Leaderboard -->
<div id="div-gpt-ad-1456782467219-0" class="wide-ad"><script type="text/javascript">
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1456782467219-0'); });
</script></div>
</p></div>                            </div>

                         
                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://thefulcrum.ca/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                                     <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                                <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                    <ul class="nav main-nav wrap clearfix"><li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-559"><a href="http://thefulcrum.ca/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-563"><a href="http://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li id="menu-item-16907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://thefulcrum.ca/category/news/national/">National</a></li>
	<li id="menu-item-22007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22007"><a href="http://thefulcrum.ca/category/news/federal-election/">Federal Election</a></li>
	<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="http://thefulcrum.ca/category/news/sfuo-election/">SFUO election</a></li>
	<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="http://thefulcrum.ca/category/news/online-exclusives-news/">Online Exclusives</a></li>
</ul></div></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-545"><a href="http://thefulcrum.ca/category/arts/">Arts</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://thefulcrum.ca/category/arts/campus-style-arts/">Campus Style</a></li>
	<li id="menu-item-16634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16634"><a href="http://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="http://thefulcrum.ca/category/arts/drink-reviews/">Drink Reviews</a></li>
	<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="http://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li id="menu-item-25480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25480"><a href="http://thefulcrum.ca/just-another-gala-podcast/">Just Another Gala (Podcast)</a></li>
</ul></div></li>
<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11111"><a href="http://thefulcrum.ca/category/sports/">Sports</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-23901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23901"><a href="http://thefulcrum.ca/category/sports/varsity/">Varsity</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="http://thefulcrum.ca/category/sports/fitness-health/">Fitness &#038; Health</a></li>
	<li id="menu-item-23902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23902"><a href="http://thefulcrum.ca/category/sports/other-sports/">Other</a></li>
</ul></div></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-566"><a href="http://thefulcrum.ca/category/opinions/">Opinions</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://thefulcrum.ca/category/opinions/humour/">Humour</a></li>
	<li id="menu-item-16662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16662"><a href="http://thefulcrum.ca/category/opinions/heckles/">Heckles</a></li>
	<li id="menu-item-17321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17321"><a href="http://thefulcrum.ca/category/opinions/philosophical-sht-2/">Philosophical Sh*t</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="http://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul></div></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="http://thefulcrum.ca/category/features/">Features</a></li>
<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-556"><a href="http://thefulcrum.ca/category/dear-di/">Dear Di</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-26985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26985"><a href="http://thefulcrum.ca/ask-di/dear-di-contact/">Ask Di</a></li>
</ul></div></li>
<li id="menu-item-11110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" title="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                                </div>
                            </nav>
                        
    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                <div class="wrap cb-top-menu-wrap clearfix">
                                    
                                    <div class="cb-left-side cb-mob">
                                                                                    <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                        </div><ul class="cb-top-nav"><li id="menu-item-22807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22807"><a href="http://issuu.com/the_fulcrum">Issue Archive</a></li>
<li id="menu-item-4931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4931"><a href="http://thefulcrum.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-22994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22994"><a href="http://thefulcrum.ca/advertising/">Advertise</a></li>
<li id="menu-item-15240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15240"><a href="http://thefulcrum.ca/were-hiring/">Work With Us</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="http://thefulcrum.ca/volunteers/">Volunteer</a></li>
<li id="menu-item-4932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4932"><a href="http://thefulcrum.ca/about-us/">About Us</a></li>
</ul><div class="cb-mob-right"><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
                                </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
    	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                        

                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://thefulcrum.ca">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thefulcrum.ca/category/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-31058" class="clearfix post-31058 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uottawa tag-3d-printing tag-chris-falconi tag-food-services tag-gee-gees-waffle tag-geegees tag-geegees-waffle-fridays tag-kassandra-engmann tag-parker-townes tag-patrick-genest tag-richard-labbe-makerspace tag-university-of-ottawa tag-waffles" role="article">

                                 <header id="cb-standard-featured"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Food Services unveil new Gee-Gee waffle</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="/tag/kassandra-engmann">Kassandra Engmann</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-13">2017/03/13</time></div></div></div><div class="cb-mask"><img width="2550" height="1700" src="http://thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_cred_Parker_Townes.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="WEB_NEWS_UofO_design_waffle_cred_Parker_Townes" srcset="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_cred_Parker_Townes.jpg?w=2550 2550w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_cred_Parker_Townes.jpg?resize=300%2C200 300w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_cred_Parker_Townes.jpg?resize=768%2C512 768w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_cred_Parker_Townes.jpg?resize=600%2C400 600w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_cred_Parker_Townes.jpg?resize=360%2C240 360w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_cred_Parker_Townes.jpg?w=1500 1500w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_cred_Parker_Townes.jpg?w=2250 2250w" sizes="(max-width: 2550px) 100vw, 2550px" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Gee-Gees Waffle Fridays will now take place every week in the UCU dining hall. Photo: Parker Townes.</div></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									<h2>Faculty of engineering helps design signature waffle plate for the U of O</h2>
<p><span style="font-weight: 400;">The University of Ottawa recently became the first Canadian university to design and build its own waffle plate, which was unveiled to students for the first time on Friday, March 10 in the University Centre (UCU). </span></p>
<p><span style="font-weight: 400;">This new initiative was made possible thanks in part to Patrick Genest, director of the U of O’s Food Services, who came up with the idea after spotting a Mickey Mouse-themed waffle at a conference in Anaheim, California this past summer. Shortly after this discovery Genest enlisted the help of Chris Falconi, a U of O graduate student in engineering, to bring this kind of unique branding opportunity to campus. </span></p>
<p><span style="font-weight: 400;">“I thought to myself, ‘This would be great for students and to promote the Gee-Gees brand at the same time. How can we collaborate with the faculty and some students to make this happen?’” Genest told the </span><i><span style="font-weight: 400;">Fulcrum</span></i><span style="font-weight: 400;"> at the March 10 event.</span></p>
<p><span style="font-weight: 400;">Following an initial meeting in September, Falconi and Hanan Anis, a U of O professor in electrical and computer engineering, went through the necessary parameters and specs of the project before building the first iteration of the waffle plate using a 3D printer at the <a href="http://thefulcrum.ca/features/makerspace-in-your-school/" target="_blank">Richard L’Abbé Makerspace</a>.</span></p>
<p><span style="font-weight: 400;">According to Genest, while they were in the middle of designing the waffle plate, the team constantly asked themselves: “How are we going to know what this waffle is going to look like if we can’t really shape it?” </span></p>
<p><span style="font-weight: 400;">To solve this issue, they tested the prototype plate with Play-Doh to ensure that the Gee-Gees logo would be well defined. </span></p>
<p><span style="font-weight: 400;">Three versions later the final prototype was replicated in mid-November, and five waffle presses were shipped out to get food-safe coating, returning to the U of O in January 2017. </span></p>
<p><span style="font-weight: 400;">This tasty treat has paved the way for more collaborations between Food Services and the student body. Food Services is now working with several classes on a hydroponics project—which involves growing plants in water without soil—and sponsoring the project as a client. </span></p>
<p><span style="font-weight: 400;">“We’ve developed that relationship with the students now and they’ve got the real-life kind of feel for the client experience, and they’re working with us to fulfill our requirements,” said Genest. “All around I think it&#8217;s a win-win for everyone in this process.”  </span></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="750" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/thefulcrum.ca\/news\/food-services-unveil-new-gee-gee-waffle\/&quot;,&quot;likes_blog_id&quot;:38592975}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 750px; height: 252px;" data-original-width="750" data-original-height="252" > <div class="gallery-group images-1" style="width: 376px; height: 252px;" data-original-width="376" data-original-height="252" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://thefulcrum.ca/news/food-services-unveil-new-gee-gee-waffle/attachment/web_news_uofo_design_waffle_cred_kassandra_engmann/" border="0" itemprop="url"> <meta itemprop="width" content="372"> <meta itemprop="height" content="248"> <img data-attachment-id="31060" data-orig-file="http://thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_cred_Kassandra_Engmann.jpg" data-orig-size="2550,1700" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489061610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;900&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WEB_NEWS_UofO_design_waffle_cred_Kassandra_Engmann" data-image-description="" data-medium-file="http://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_cred_Kassandra_Engmann.jpg?fit=300%2C200" data-large-file="http://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_cred_Kassandra_Engmann.jpg?fit=600%2C400" src="http://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_cred_Kassandra_Engmann.jpg?resize=372%2C248" width="372" height="248" data-original-width="372" data-original-height="248" itemprop="http://schema.org/image" title="WEB_NEWS_UofO_design_waffle_cred_Kassandra_Engmann" alt="Photo: Kassandra Engmann." style="width: 372px; height: 248px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo: Kassandra Engmann. </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 374px; height: 252px;" data-original-width="374" data-original-height="252" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://thefulcrum.ca/news/food-services-unveil-new-gee-gee-waffle/attachment/web_news_uofo_design_waffle_2_cred_kassandra_engmann/" border="0" itemprop="url"> <meta itemprop="width" content="370"> <meta itemprop="height" content="248"> <img data-attachment-id="31061" data-orig-file="http://thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_2_cred_Kassandra_Engmann.jpg" data-orig-size="2531,1700" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489063947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WEB_NEWS_UofO_design_waffle_2_cred_Kassandra_Engmann" data-image-description="" data-medium-file="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_2_cred_Kassandra_Engmann.jpg?fit=300%2C202" data-large-file="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_2_cred_Kassandra_Engmann.jpg?fit=596%2C400" src="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_design_waffle_2_cred_Kassandra_Engmann.jpg?resize=370%2C248" width="370" height="248" data-original-width="370" data-original-height="248" itemprop="http://schema.org/image" title="WEB_NEWS_UofO_design_waffle_2_cred_Kassandra_Engmann" alt="Photo: Kassandra Engmann." style="width: 370px; height: 248px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo: Kassandra Engmann. </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><span style="font-weight: 400;">The Gee-Gee waffle made its official debut in the UCU dining hall on Monday, March 13, and Food Services plans to host Gee-Gees Waffle Fridays every week starting March 17. There will also be spin-off specials in the near future to find the best toppings and pairings for the waffle. </span></p>
<p><span style="font-weight: 400;">As for seeing the Gee-Gees logo in other foods, Genest believes that the possibilities in the future are endless. However, as of now, Food Services is “taking (things) one at a time.”</span></p>
<p><span style="font-weight: 400;">“All these ideas bubble up to the surface, but now it’s all about what makes sense. I think the experience has been a positive one for the whole campus and for Food Services as well,” said Genest, noting that the makerspace is also available to any student wishing to leave their mark</span><i><span style="font-weight: 400;">—</span></i><span style="font-weight: 400;">quite literally. </span></p>
<p><span style="font-weight: 400;">While Food Services could have outsourced the project, Genest said that it was a great opportunity to work with the faculties, students, and professors.</span></p>
<p><span style="font-weight: 400;">“We’re all Gee-Gees as students on campus, whether you’re an athlete or not.”</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31058" class="share-twitter sd-button share-icon no-text" href="http://thefulcrum.ca/news/food-services-unveil-new-gee-gee-waffle/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31058" class="share-facebook sd-button share-icon no-text" href="http://thefulcrum.ca/news/food-services-unveil-new-gee-gee-waffle/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31058" class="share-google-plus-1 sd-button share-icon no-text" href="http://thefulcrum.ca/news/food-services-unveil-new-gee-gee-waffle/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://thefulcrum.ca/tag/3d-printing/" rel="tag">3D printing</a><a href="http://thefulcrum.ca/tag/chris-falconi/" rel="tag">Chris Falconi</a><a href="http://thefulcrum.ca/tag/food-services/" rel="tag">Food Services</a><a href="http://thefulcrum.ca/tag/gee-gees-waffle/" rel="tag">Gee-Gees waffle</a><a href="http://thefulcrum.ca/tag/geegees/" rel="tag">GeeGees</a><a href="http://thefulcrum.ca/tag/geegees-waffle-fridays/" rel="tag">geegees waffle fridays</a><a href="http://thefulcrum.ca/tag/kassandra-engmann/" rel="tag">kassandra engmann</a><a href="http://thefulcrum.ca/tag/parker-townes/" rel="tag">parker townes</a><a href="http://thefulcrum.ca/tag/patrick-genest/" rel="tag">Patrick Genest</a><a href="http://thefulcrum.ca/tag/richard-labbe-makerspace/" rel="tag">Richard L’Abbé Makerspace</a><a href="http://thefulcrum.ca/tag/university-of-ottawa/" rel="tag">University of Ottawa</a><a href="http://thefulcrum.ca/tag/waffles/" rel="tag">waffles</a></p><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://thefulcrum.ca/opinions/canada-offer-universal-coverage-essential-drugs/"><i class="fa fa-long-arrow-left"></i></a><a href="http://thefulcrum.ca/opinions/canada-offer-universal-coverage-essential-drugs/" rel="prev">Canada should offer universal coverage for essential drugs</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#ee2a24;"><a href="http://thefulcrum.ca/news/u-o-prof-discovers-earliest-remnants-life-earth/"><img width="360" height="240" src="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_Prof_Fosselized_remains_cred_Eric_Davison.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="WEB_NEWS_UofO_Prof_Fosselized_remains_cred_Eric_Davison" srcset="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_Prof_Fosselized_remains_cred_Eric_Davison.jpg?w=2549 2549w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_Prof_Fosselized_remains_cred_Eric_Davison.jpg?resize=300%2C200 300w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_Prof_Fosselized_remains_cred_Eric_Davison.jpg?resize=768%2C512 768w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_Prof_Fosselized_remains_cred_Eric_Davison.jpg?resize=600%2C400 600w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_Prof_Fosselized_remains_cred_Eric_Davison.jpg?resize=360%2C240 360w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_Prof_Fosselized_remains_cred_Eric_Davison.jpg?w=1500 1500w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_Prof_Fosselized_remains_cred_Eric_Davison.jpg?w=2250 2250w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31023" data-orig-file="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_Prof_Fosselized_remains_cred_Eric_Davison.jpg?fit=2549%2C1700" data-orig-size="2549,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488808699&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WEB_NEWS_UofO_Prof_Fosselized_remains_cred_Eric_Davison" data-image-description="" data-medium-file="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_Prof_Fosselized_remains_cred_Eric_Davison.jpg?fit=300%2C200" data-large-file="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_UofO_Prof_Fosselized_remains_cred_Eric_Davison.jpg?fit=600%2C400" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://thefulcrum.ca/news/u-o-prof-discovers-earliest-remnants-life-earth/">U of O prof discovers earliest remnants of life on Earth</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="/tag/eric-davison">Eric Davison</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-08">2017/03/08</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#ee2a24;"><a href="http://thefulcrum.ca/news/u-o-students-roll-rim-homeless/"><img width="360" height="240" src="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_Cuppa_Change_cred_Amitesh_Malhotra.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="WEB_NEWS_Cuppa_Change_cred_Amitesh_Malhotra" srcset="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_Cuppa_Change_cred_Amitesh_Malhotra.jpg?resize=300%2C200 300w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_Cuppa_Change_cred_Amitesh_Malhotra.jpg?resize=360%2C240 360w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_Cuppa_Change_cred_Amitesh_Malhotra.jpg?resize=600%2C400 600w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_Cuppa_Change_cred_Amitesh_Malhotra.jpg?zoom=2&amp;resize=360%2C240 720w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_Cuppa_Change_cred_Amitesh_Malhotra.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31017" data-orig-file="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_Cuppa_Change_cred_Amitesh_Malhotra.jpg?fit=2761%2C1700" data-orig-size="2761,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Nexus 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.82&quot;,&quot;iso&quot;:&quot;415&quot;,&quot;shutter_speed&quot;:&quot;0.083331032&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WEB_NEWS_Cuppa_Change_cred_Amitesh_Malhotra" data-image-description="" data-medium-file="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_Cuppa_Change_cred_Amitesh_Malhotra.jpg?fit=300%2C185" data-large-file="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_NEWS_Cuppa_Change_cred_Amitesh_Malhotra.jpg?fit=600%2C369" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://thefulcrum.ca/news/u-o-students-roll-rim-homeless/">U of O students Roll Up the Rim for the homeless</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="/tag/zainab-almehdar">Zainab Al-Mehdar</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-03-08">2017/03/08</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="search-4" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="http://thefulcrum.ca/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-40" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1456782149781-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456782149781-0'); });
</script>
</div>
</center></div>
		</div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</div><div id="text-42" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</div><div id="wptt_twittertweets-3" class="cb-sidebar-widget TwitterTweets"><h3 class="cb-sidebar-widget-title">Now Tweeting</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23GeeGee" target="_blank" rel="nofollow">#GeeGee</a> Alanna Fogerty won a silver medal at the indoor <a href="https://twitter.com/search?q=%23rowing" target="_blank" rel="nofollow">#rowing</a> championships in February. Read more here:… <a href="https://t.co/A2FL8mTkWZ" target="_blank" rel="nofollow">https://t.co/A2FL8mTkWZ</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							4 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Online <a href="https://twitter.com/search?q=%23piracy" target="_blank" rel="nofollow">#piracy</a> isn't a simple issue, and there are many benefits to it that can get lost in debates:… <a href="https://t.co/ZA4kcOUSpZ" target="_blank" rel="nofollow">https://t.co/ZA4kcOUSpZ</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23uOttawa" target="_blank" rel="nofollow">#uOttawa</a> recently unveiled its new <a href="https://twitter.com/search?q=%23GeeGees" target="_blank" rel="nofollow">#GeeGees</a> waffles, available in the dining hall now! Read more here:… <a href="https://t.co/hxPxdUb5kO" target="_blank" rel="nofollow">https://t.co/hxPxdUb5kO</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							31 mins ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="social-media-icons-4" class="cb-sidebar-widget cb-social-media-widget clearfix"><h3 class="cb-sidebar-widget-title">Follow Us</h3><a href="https://twitter.com/The_Fulcrum"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/UofOFulcrum"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/uofofulcrum"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-d cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-37" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Get In Touch</span></h3>			<div class="textwidget"><div class="footer cat" align="center">
<ul>
<li><a href="http://thefulcrum.ca/contact-us/">Contact Us</a></li>

<li><a href="http://thefulcrum.ca/advertising/">Advertise</a></li>

<li><a href="http://thefulcrum.ca/volunteers/">Volunteer</a></li>

<li><a href="http://thefulcrum.ca/were-hiring/">Work With Us</a></li>
</ul>
<p></p>
<p align="center"><a href="mailto:editor@thefulcrum.ca">PITCH US YOUR STORY IDEAS!</a></p>

</div></div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-38" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About the Fulcrum</span></h3>			<div class="textwidget"><div class="footer cat" align="center">
<ul>
<li>
<a href="http://thefulcrum.ca/about-us/">About Us</a></li>
<li>
<a href="http://thefulcrum.ca/board-of-directors/">Board of Directors</a></li>
<li>
<a href="http://thefulcrum.ca/policy/">Policies</a></li>
<li>
<a href="http://thefulcrum.ca/audits/">Audits</a></li>
</ul>
</div></div>
		</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                		<div id="recent-posts-6" class="cb-footer-widget widget_recent_entries">		<h3 class="cb-footer-widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://thefulcrum.ca/news/food-services-unveil-new-gee-gee-waffle/">Food Services unveil new Gee-Gee waffle</a>
						</li>
					<li>
				<a href="http://thefulcrum.ca/opinions/canada-offer-universal-coverage-essential-drugs/">Canada should offer universal coverage for essential drugs</a>
						</li>
					<li>
				<a href="http://thefulcrum.ca/opinions/canadian-authorities-must-adapt-recognize-severity-sexual-cyber-crime/">Canadian authorities must adapt to recognize the severity of sexual cybercrime</a>
						</li>
					<li>
				<a href="http://thefulcrum.ca/arts/laura-taler-showcases-beauty-movement-film/">Laura Taler showcases the beauty of movement through film</a>
						</li>
					<li>
				<a href="http://thefulcrum.ca/arts/putting-intersectional-feminism-first-international-womens-day/">Putting intersectional feminism first for International Women’s Day</a>
						</li>
				</ul>
		</div>		                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2016 The Fulcrum Publishing Society.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thefulcrum.ca\/news\/food-services-unveil-new-gee-gee-waffle\/":31058};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://thefulcrum.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thefulcrum.ca\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","cbPostID":"31058","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","nonce":"35b798fb74","display_exif":"1","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/thefulcrum.ca\/wp-login.php?redirect_to=http%3A%2F%2Fthefulcrum.ca%2Fnews%2Ffood-services-unveil-new-gee-gee-waffle%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


	</body>

</html> <!-- The End. what a ride! -->