
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://thefulcrum.ca/wp-content/uploads/2015/08/Fulcrum-Favicon.png">

		<link rel="pingback" href="http://thefulcrum.ca/xmlrpc.php">

		
		<!-- head functions -->
		<style type="text/css" id="aoatfcss" media="all">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</style></style><noscript id="aonoscrcss"><link type="text/css" media="all" href="http://thefulcrum.ca/wp-content/cache/autoptimize/css/autoptimize_5f6ca0568517b3cd3fcd47aa9939b056.css" rel="stylesheet" /><link type="text/css" media="screen" href="http://thefulcrum.ca/wp-content/cache/autoptimize/css/autoptimize_76a98b21c4f7c17b5ac481cdbe02d762.css" rel="stylesheet" /></noscript><title>Gee-Gees will look to improve on modest record in 2018 | The Fulcrum</title>

<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="http://thefulcrum.ca/sports/gee-gees-will-look-improve-modest-record-2018/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thefulcrum.ca/sports/gee-gees-will-look-improve-modest-record-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gee-Gees will look to improve on modest record in 2018 - The Fulcrum" />
<meta property="og:description" content="In a very competitive division, Gees need to be better to compete The University of Ottawa Women’s volleyball team has started their year with a modest 3-6 record in the Réseau du sports étudiant du Québec (RSÉQ). Their quest to get back to the playoffs after missing last year’s elimination round will not be easy &hellip;" />
<meta property="og:url" content="http://thefulcrum.ca/sports/gee-gees-will-look-improve-modest-record-2018/" />
<meta property="og:site_name" content="The Fulcrum" />
<meta property="article:tag" content="GeeGees" />
<meta property="article:tag" content="volleyball" />
<meta property="article:tag" content="Womens" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-12-01T11:43:55-05:00" />
<meta property="og:image" content="http://thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_Womens_Volleyball_cred_Marta_Kierkus.jpg" />
<meta property="og:image:width" content="2335" />
<meta property="og:image:height" content="1700" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Feed" href="http://thefulcrum.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Comments Feed" href="http://thefulcrum.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Gee-Gees will look to improve on modest record in 2018 Comments Feed" href="http://thefulcrum.ca/sports/gee-gees-will-look-improve-modest-record-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thefulcrum.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		







<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.0.2' type='text/css' media='all' />

<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://thefulcrum.ca/wp-content/themes/valenti/library/css/ie.css?ver=5.0.2' type='text/css' media='all' />
<![endif]-->




<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19'></script>
<link rel='https://api.w.org/' href='http://thefulcrum.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thefulcrum.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thefulcrum.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://wp.me/p2BVNl-8JK' />
<link rel="alternate" type="application/json+oembed" href="http://thefulcrum.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefulcrum.ca%2Fsports%2Fgee-gees-will-look-improve-modest-record-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thefulcrum.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefulcrum.ca%2Fsports%2Fgee-gees-will-look-improve-modest-record-2018%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->

<!-- /AdRotate CSS -->

<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- TOP BOX -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [[250, 250], [125, 125], [180, 150], [300, 250], [200, 200]], 'div-gpt-ad-1456782149781-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- BOTTOM BOX -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [[180, 150], [125, 125], [250, 250], [300, 250], [200, 200]], 'div-gpt-ad-1456780457126-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- LEADERBOARD -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [[468, 60], [320, 50], [728, 90]], 'div-gpt-ad-1456782467219-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- end custom css -->
<!-- BEGIN GADWP v4.9.6.2 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-34049181-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

			
				<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-33588 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-cat-t-dark cb-mobm-dark cb-gs-style-b cb-modal-dark cb-light-blog cb-fis-type-standard-uncrop cb-fis-tl-st-above">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-559"><a href="http://thefulcrum.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://thefulcrum.ca/category/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22007"><a href="http://thefulcrum.ca/category/news/federal-election/">Federal Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="http://thefulcrum.ca/category/news/sfuo-election/">SFUO election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="http://thefulcrum.ca/category/news/online-exclusives-news/">Online Exclusives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-545"><a href="http://thefulcrum.ca/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://thefulcrum.ca/category/arts/campus-style-arts/">Campus Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16634"><a href="http://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="http://thefulcrum.ca/category/arts/drink-reviews/">Drink Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="http://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25480"><a href="http://thefulcrum.ca/just-another-gala-podcast/">Just Another Gala (Podcast)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-11111"><a href="http://thefulcrum.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23901"><a href="http://thefulcrum.ca/category/sports/varsity/">Varsity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="http://thefulcrum.ca/category/sports/fitness-health/">Fitness &#038; Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23902"><a href="http://thefulcrum.ca/category/sports/other-sports/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-566"><a href="http://thefulcrum.ca/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://thefulcrum.ca/category/opinions/humour/">Humour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16662"><a href="http://thefulcrum.ca/category/opinions/heckles/">Heckles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17321"><a href="http://thefulcrum.ca/category/opinions/philosophical-sht-2/">Philosophical Sh*t</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="http://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="http://thefulcrum.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-556"><a href="http://thefulcrum.ca/category/dear-di/">Dear Di</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26985"><a href="http://thefulcrum.ca/ask-di/dear-di-contact/">Ask Di</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center" role="banner">
                        
                        
                            <div id="cb-logo-box" class="wrap clearfix">
                                                <div id="logo" class="cb-with-large">
                    <a href="http://thefulcrum.ca">
                        <img src="http://thefulcrum.ca/wp-content/uploads/2015/08/fulc-header-new-BETTER.png" alt="The Fulcrum logo" >
                    </a>
                </div>
                                            <div class="cb-large cb-h-block cb-block"><p align:"center">
<!-- /76432422/Top_Leaderboard -->
<div id="div-gpt-ad-1456782467219-0" class="wide-ad"><script type="text/javascript">
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1456782467219-0'); });
</script></div>
</p></div>                            </div>

                         
                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://thefulcrum.ca/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                                     <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                                <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                    <ul class="nav main-nav wrap clearfix"><li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-559"><a href="http://thefulcrum.ca/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li id="menu-item-16907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://thefulcrum.ca/category/news/national/">National</a></li>
	<li id="menu-item-22007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22007"><a href="http://thefulcrum.ca/category/news/federal-election/">Federal Election</a></li>
	<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="http://thefulcrum.ca/category/news/sfuo-election/">SFUO election</a></li>
	<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="http://thefulcrum.ca/category/news/online-exclusives-news/">Online Exclusives</a></li>
</ul></div></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-545"><a href="http://thefulcrum.ca/category/arts/">Arts</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://thefulcrum.ca/category/arts/campus-style-arts/">Campus Style</a></li>
	<li id="menu-item-16634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16634"><a href="http://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="http://thefulcrum.ca/category/arts/drink-reviews/">Drink Reviews</a></li>
	<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="http://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li id="menu-item-25480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25480"><a href="http://thefulcrum.ca/just-another-gala-podcast/">Just Another Gala (Podcast)</a></li>
</ul></div></li>
<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-11111"><a href="http://thefulcrum.ca/category/sports/">Sports</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-23901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23901"><a href="http://thefulcrum.ca/category/sports/varsity/">Varsity</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="http://thefulcrum.ca/category/sports/fitness-health/">Fitness &#038; Health</a></li>
	<li id="menu-item-23902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23902"><a href="http://thefulcrum.ca/category/sports/other-sports/">Other</a></li>
</ul></div></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-566"><a href="http://thefulcrum.ca/category/opinions/">Opinions</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://thefulcrum.ca/category/opinions/humour/">Humour</a></li>
	<li id="menu-item-16662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16662"><a href="http://thefulcrum.ca/category/opinions/heckles/">Heckles</a></li>
	<li id="menu-item-17321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17321"><a href="http://thefulcrum.ca/category/opinions/philosophical-sht-2/">Philosophical Sh*t</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="http://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul></div></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="http://thefulcrum.ca/category/features/">Features</a></li>
<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-556"><a href="http://thefulcrum.ca/category/dear-di/">Dear Di</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-26985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26985"><a href="http://thefulcrum.ca/ask-di/dear-di-contact/">Ask Di</a></li>
</ul></div></li>
<li id="menu-item-11110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" title="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                                </div>
                            </nav>
                        
    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                <div class="wrap cb-top-menu-wrap clearfix">
                                    
                                    <div class="cb-left-side cb-mob">
                                                                                    <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                        </div><ul class="cb-top-nav"><li id="menu-item-22807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22807"><a href="http://issuu.com/the_fulcrum">Issue Archive</a></li>
<li id="menu-item-4931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4931"><a href="http://thefulcrum.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-22994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22994"><a href="http://thefulcrum.ca/advertising/">Advertise</a></li>
<li id="menu-item-15240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15240"><a href="http://thefulcrum.ca/were-hiring/">Work With Us</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="http://thefulcrum.ca/volunteers/">Volunteer</a></li>
<li id="menu-item-4932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4932"><a href="http://thefulcrum.ca/about-us/">About Us</a></li>
<li id="menu-item-32082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32082"><a href="http://thefulcrum.ca/cookies/">Cookies</a></li>
</ul><div class="cb-mob-right"><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
                                </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
    	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                        

                </header> <!-- end header --><div class='code-block code-block-3' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://thefulcrum.ca">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thefulcrum.ca/category/sports/" title="View all posts in Sports" itemprop="url"><span itemprop="title">Sports</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-33588" class="clearfix post-33588 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-geegees tag-volleyball tag-womens" role="article">

                                 <header id="cb-standard-featured"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Gee-Gees will look to improve on modest record in 2018</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://thefulcrum.ca/author/editor/">Zack Goobie</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-12-01">2017/12/01</time></div></div></div><div class="cb-mask"><img width="2335" height="1700" src="http://thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_Womens_Volleyball_cred_Marta_Kierkus.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_Womens_Volleyball_cred_Marta_Kierkus.jpg?w=2335 2335w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_Womens_Volleyball_cred_Marta_Kierkus.jpg?resize=300%2C218 300w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_Womens_Volleyball_cred_Marta_Kierkus.jpg?resize=768%2C559 768w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_Womens_Volleyball_cred_Marta_Kierkus.jpg?resize=549%2C400 549w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_Womens_Volleyball_cred_Marta_Kierkus.jpg?w=1500 1500w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_Womens_Volleyball_cred_Marta_Kierkus.jpg?w=2250 2250w" sizes="(max-width: 2335px) 100vw, 2335px" data-attachment-id="33589" data-permalink="http://thefulcrum.ca/sports/gee-gees-will-look-improve-modest-record-2018/attachment/s_volleyball_cred_marta_kierkus/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_Womens_Volleyball_cred_Marta_Kierkus.jpg?fit=2335%2C1700" data-orig-size="2335,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469753000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;56&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="&#8216;s_Volleyball_cred_Marta_Kierkus" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_Womens_Volleyball_cred_Marta_Kierkus.jpg?fit=300%2C218" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_Womens_Volleyball_cred_Marta_Kierkus.jpg?fit=549%2C400" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Photo: Marta Kierkus</div></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									<p><strong>In a very competitive division, Gees need to be better to compete</strong></p>
<p><span style="font-weight: 400;">The University of Ottawa Women’s volleyball team has started their year with a modest 3-6 record in the Réseau du sports étudiant du Québec (RSÉQ). Their quest to get back to the playoffs after missing last year’s elimination round will not be easy as they have the Université de Sherbrooke right on their heels two points behind them. </span></p>
<p><span style="font-weight: 400;">In their last home game of the first semester and most recent win, the Gees defeated the Université du Québec à Montréal (UQAM) Citadins in five sets. Despite losing a close first set 26-24, the Gees didn’t lose their focus. </span></p>
<p><span style="font-weight: 400;">The second set was all Gee-Gees as they took it with a remarkable score of 25-8. Kaly Soro was big in that set and all game with 18 kills. UQAM came right back with a set win, but the Gees responded in the fourth set. In the final set, Caroline Lemay had five big kills to pace her team to victory. Gee-Gees fans were hoping that this win would have kickstarted their team after two consecutive straight set losses, but their struggles continued. </span></p>
<p><span style="font-weight: 400;">The Gee-Gees’ latest loss came at the hands of the Laval Rouge et Or in four sets. It has been obvious that the Gees have been missing 2016-17 RSÉQ first team all-star Kira Tome who was a great leader and player around the net for the Gees. </span></p>
<p><span style="font-weight: 400;">Before beating the Citadins in a thriller at Montpetit, the Gee-Gees were handed a blowout loss in straight sets against nationally ranked McGill University in Montreal. Despite coming out strong in the first set by only losing 25-23, the Gees couldn’t gather any momentum and lost the next two sets. </span></p>
<p><span style="font-weight: 400;">With l’Université de Montréal ranked second in the country and McGill ranked 10th, the Gee-Gees will need to up their play to compete with the best in their conference. Unfortunately for the Gees, they have only beaten Sherbrooke and UQAM so far this year, both teams that are on the outside looking in for the RSÉQ playoffs with the Gees holding the last spot.  </span></p>
<p><i><span style="font-weight: 400;">The University of Ottawa will play its next home game in the New Year on Jan. 13 against Laval at Montpetit at 2 p.m. </span></i></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33588" class="share-twitter sd-button share-icon no-text" href="http://thefulcrum.ca/sports/gee-gees-will-look-improve-modest-record-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33588" class="share-facebook sd-button share-icon no-text" href="http://thefulcrum.ca/sports/gee-gees-will-look-improve-modest-record-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33588" class="share-google-plus-1 sd-button share-icon no-text" href="http://thefulcrum.ca/sports/gee-gees-will-look-improve-modest-record-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://thefulcrum.ca/tag/geegees/" rel="tag">GeeGees</a><a href="http://thefulcrum.ca/tag/volleyball/" rel="tag">volleyball</a><a href="http://thefulcrum.ca/tag/womens/" rel="tag">Womens</a></p><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://thefulcrum.ca/opinions/op-ed/provincial-parties-talk-little-support-strike-bill/"><i class="fa fa-long-arrow-left"></i></a><a href="http://thefulcrum.ca/opinions/op-ed/provincial-parties-talk-little-support-strike-bill/" rel="prev">Provincial parties all talk and little support for strike bill</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#ee2a24;"><a href="http://thefulcrum.ca/sports/domingue-hunt-come-huge-gee-gees-rams/"><img width="360" height="240" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/SPO_Mens-Hockey_cred_Parker-Townes.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/SPO_Mens-Hockey_cred_Parker-Townes.jpg?w=5472 5472w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/SPO_Mens-Hockey_cred_Parker-Townes.jpg?resize=300%2C200 300w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/SPO_Mens-Hockey_cred_Parker-Townes.jpg?resize=768%2C512 768w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/SPO_Mens-Hockey_cred_Parker-Townes.jpg?resize=600%2C400 600w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/SPO_Mens-Hockey_cred_Parker-Townes.jpg?resize=360%2C240 360w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/SPO_Mens-Hockey_cred_Parker-Townes.jpg?w=1500 1500w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/SPO_Mens-Hockey_cred_Parker-Townes.jpg?w=2250 2250w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="33592" data-permalink="http://thefulcrum.ca/sports/domingue-hunt-come-huge-gee-gees-rams/attachment/s-hockey_cred_parker-townes/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/SPO_Mens-Hockey_cred_Parker-Townes.jpg?fit=5472%2C3648" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511506139&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="&#8216;s Hockey_cred_Parker Townes" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/SPO_Mens-Hockey_cred_Parker-Townes.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/SPO_Mens-Hockey_cred_Parker-Townes.jpg?fit=600%2C400" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://thefulcrum.ca/sports/domingue-hunt-come-huge-gee-gees-rams/">Domingue and Hunt come up huge for Gee-Gees against Rams</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://thefulcrum.ca/author/editor/">Zack Goobie</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-23">2017/11/23</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#ee2a24;"><a href="http://thefulcrum.ca/sports/gee-gees-win-tight-game-colonel-classic/"><img width="360" height="240" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_mens_hockey_cred_Remi_Yuan.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_mens_hockey_cred_Remi_Yuan.jpg?w=2550 2550w, https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_mens_hockey_cred_Remi_Yuan.jpg?resize=300%2C200 300w, https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_mens_hockey_cred_Remi_Yuan.jpg?resize=768%2C512 768w, https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_mens_hockey_cred_Remi_Yuan.jpg?resize=600%2C400 600w, https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_mens_hockey_cred_Remi_Yuan.jpg?resize=360%2C240 360w, https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_mens_hockey_cred_Remi_Yuan.jpg?w=1500 1500w, https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_mens_hockey_cred_Remi_Yuan.jpg?w=2250 2250w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="33595" data-permalink="http://thefulcrum.ca/sports/gee-gees-win-tight-game-colonel-classic/attachment/s_hockey_cred_remi_yuan/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_mens_hockey_cred_Remi_Yuan.jpg?fit=2550%2C1700" data-orig-size="2550,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="&#8216;s_hockey_cred_Remi_Yuan" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_mens_hockey_cred_Remi_Yuan.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/12/WEB_SPO_mens_hockey_cred_Remi_Yuan.jpg?fit=600%2C400" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://thefulcrum.ca/sports/gee-gees-win-tight-game-colonel-classic/">Gee-Gees win a tight game at Colonel By classic</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://thefulcrum.ca/author/editor/">Daniel Birru</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-11-20">2017/11/20</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="search-4" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="http://thefulcrum.ca/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-44" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-40" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1456782149781-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456782149781-0'); });
</script>
</div>
</center></div>
		</div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</div><div id="text-42" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</div><div id="wptt_twittertweets-3" class="cb-sidebar-widget TwitterTweets"><h3 class="cb-sidebar-widget-title">Now Tweeting</h3>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Grossed out by the idea of exploitation and social inequity in the porn you're watching? This week's Dear Di is for… <a href="https://t.co/DtzPWYjjJV" target="_blank" rel="nofollow">https://t.co/DtzPWYjjJV</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							11 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Transient explores the intersection of climate science, chemistry and fine art - check out the exhibit today from 5… <a href="https://t.co/3E3SXPY25J" target="_blank" rel="nofollow">https://t.co/3E3SXPY25J</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							19 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	This week's feature by <a href="https://twitter.com/_grahamr" target="_blank" rel="nofollow">@_grahamr</a> takes a look at the state of accessibility at <a href="https://twitter.com/search?q=%23uOttawa" target="_blank" rel="nofollow">#uOttawa</a>. Read it here:… <a href="https://t.co/yLolFltJ5j" target="_blank" rel="nofollow">https://t.co/yLolFltJ5j</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="social-media-icons-4" class="cb-sidebar-widget cb-social-media-widget clearfix"><h3 class="cb-sidebar-widget-title">Follow Us</h3><a href="https://twitter.com/The_Fulcrum"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/UofOFulcrum"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/uofofulcrum"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-d cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-37" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Get In Touch</span></h3>			<div class="textwidget"><div class="footer cat" align="center">
<ul>
<li><a href="http://thefulcrum.ca/contact-us/">Contact Us</a></li>

<li><a href="http://thefulcrum.ca/advertising/">Advertise</a></li>

<li><a href="http://thefulcrum.ca/volunteers/">Volunteer</a></li>

<li><a href="http://thefulcrum.ca/were-hiring/">Work With Us</a></li>
</ul>
<p></p>
<p align="center"><a href="mailto:editor@thefulcrum.ca">PITCH US YOUR STORY IDEAS!</a></p>

</div></div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-38" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About the Fulcrum</span></h3>			<div class="textwidget"><div class="footer cat" align="center">
<ul>
<li>
<a href="http://thefulcrum.ca/about-us/">About Us</a></li>
<li>
<a href="http://thefulcrum.ca/board-of-directors/">Board of Directors</a></li>
<li>
<a href="http://thefulcrum.ca/policy/">Policies</a></li>
<li>
<a href="http://thefulcrum.ca/audits/">Audits</a></li>
</ul>
</div></div>
		</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                		<div id="recent-posts-6" class="cb-footer-widget widget_recent_entries">		<h3 class="cb-footer-widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://thefulcrum.ca/sports/gee-gees-will-look-improve-modest-record-2018/">Gee-Gees will look to improve on modest record in 2018</a>
									</li>
											<li>
					<a href="http://thefulcrum.ca/opinions/op-ed/provincial-parties-talk-little-support-strike-bill/">Provincial parties all talk and little support for strike bill</a>
									</li>
											<li>
					<a href="http://thefulcrum.ca/opinions/provincial-funding-mental-health-services-low/">Provincial funding for mental health services is too low</a>
									</li>
											<li>
					<a href="http://thefulcrum.ca/the-tomato-2/students-abandon-group-projects-live-woods/">Students abandon group projects to live in the woods</a>
									</li>
											<li>
					<a href="http://thefulcrum.ca/the-tomato-2/students-overcome-snow-chains-creative-means/">Students overcome snow chains through creative means</a>
									</li>
					</ul>
		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2016 The Fulcrum Publishing Society.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	<div style="display:none">
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://thefulcrum.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thefulcrum.ca\/sports\/gee-gees-will-look-improve-modest-record-2018\/":33588};
	</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thefulcrum.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","cbPostID":"33588","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

	<script data-cfasync='false'>function lCss(url,media) {var d=document;var l=d.createElement('link');l.rel='stylesheet';l.type='text/css';l.href=url;l.media=media;aoin=d.getElementById('aonoscrcss');aoin.parentNode.insertBefore(l,aoin.nextSibling);}function deferredCSS() {lCss('http://thefulcrum.ca/wp-content/cache/autoptimize/css/autoptimize_5f6ca0568517b3cd3fcd47aa9939b056.css','all');lCss('http://thefulcrum.ca/wp-content/cache/autoptimize/css/autoptimize_76a98b21c4f7c17b5ac481cdbe02d762.css','screen');}if(window.addEventListener){window.addEventListener('DOMContentLoaded',deferredCSS,false);}else{window.onload = deferredCSS;}</script></body>

</html> <!-- The End. what a ride! -->