
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://thefulcrum.ca/wp-content/uploads/2015/08/Fulcrum-Favicon.png">

		<link rel="pingback" href="http://thefulcrum.ca/xmlrpc.php">

		
		<!-- head functions -->
		<style type="text/css" id="aoatfcss" media="all">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</style></style><noscript id="aonoscrcss"><link type="text/css" media="all" href="http://thefulcrum.ca/wp-content/cache/autoptimize/css/autoptimize_ec7adaf2e056ecbf3ee89cf54ee3633a.css" rel="stylesheet" /><link type="text/css" media="screen" href="http://thefulcrum.ca/wp-content/cache/autoptimize/css/autoptimize_76a98b21c4f7c17b5ac481cdbe02d762.css" rel="stylesheet" /></noscript><title>U of O admin delays classes due to campus construction - The Fulcrum</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thefulcrum.ca/the-tomato-2/u-o-admin-delays-classes-due-campus-construction/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U of O admin delays classes due to campus construction - The Fulcrum" />
<meta property="og:description" content="While the first day of school is now set to begin Sept. 13, students whose primary faculty buildings are affected by the construction will start their courses even later, at the end of September. This delay will result in classes continuing over the winter break, with exams taking place in early January." />
<meta property="og:url" content="http://thefulcrum.ca/the-tomato-2/u-o-admin-delays-classes-due-campus-construction/" />
<meta property="og:site_name" content="The Fulcrum" />
<meta property="article:tag" content="class" />
<meta property="article:tag" content="construction" />
<meta property="article:tag" content="David Campion-Smith" />
<meta property="article:section" content="The Tomato" />
<meta property="article:published_time" content="2017-09-04T16:17:38-04:00" />
<meta property="og:image" content="http://thefulcrum.ca/wp-content/uploads/2017/09/Opinions_School-Closed_cred_Christine-Wang.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="836" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Feed" href="http://thefulcrum.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Comments Feed" href="http://thefulcrum.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; U of O admin delays classes due to campus construction Comments Feed" href="http://thefulcrum.ca/the-tomato-2/u-o-admin-delays-classes-due-campus-construction/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thefulcrum.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		







<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.0.2' type='text/css' media='all' />

<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://thefulcrum.ca/wp-content/themes/valenti/library/css/ie.css?ver=5.0.2' type='text/css' media='all' />
<![endif]-->




<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.6.6'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19'></script>
<link rel='https://api.w.org/' href='http://thefulcrum.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thefulcrum.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thefulcrum.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://wp.me/p2BVNl-8oW' />
<link rel="alternate" type="application/json+oembed" href="http://thefulcrum.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefulcrum.ca%2Fthe-tomato-2%2Fu-o-admin-delays-classes-due-campus-construction%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thefulcrum.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefulcrum.ca%2Fthe-tomato-2%2Fu-o-admin-delays-classes-due-campus-construction%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->

<!-- /AdRotate CSS -->

<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- TOP BOX -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [[250, 250], [125, 125], [180, 150], [300, 250], [200, 200]], 'div-gpt-ad-1456782149781-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- BOTTOM BOX -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [[180, 150], [125, 125], [250, 250], [300, 250], [200, 200]], 'div-gpt-ad-1456780457126-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- LEADERBOARD -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [[468, 60], [320, 50], [728, 90]], 'div-gpt-ad-1456782467219-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- end custom css -->
<!-- BEGIN GADWP v4.9.6.2 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-34049181-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

		<!-- end head functions-->

	</head>

	<body class="single single-post postid-32298 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-cat-t-dark cb-mobm-dark cb-gs-style-b cb-modal-dark cb-light-blog cb-fis-type-standard-uncrop cb-fis-tl-st-above">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-559"><a href="http://thefulcrum.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://thefulcrum.ca/category/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22007"><a href="http://thefulcrum.ca/category/news/federal-election/">Federal Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="http://thefulcrum.ca/category/news/sfuo-election/">SFUO election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="http://thefulcrum.ca/category/news/online-exclusives-news/">Online Exclusives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-545"><a href="http://thefulcrum.ca/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://thefulcrum.ca/category/arts/campus-style-arts/">Campus Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16634"><a href="http://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="http://thefulcrum.ca/category/arts/drink-reviews/">Drink Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="http://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25480"><a href="http://thefulcrum.ca/just-another-gala-podcast/">Just Another Gala (Podcast)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11111"><a href="http://thefulcrum.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23901"><a href="http://thefulcrum.ca/category/sports/varsity/">Varsity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="http://thefulcrum.ca/category/sports/fitness-health/">Fitness &#038; Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23902"><a href="http://thefulcrum.ca/category/sports/other-sports/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-566"><a href="http://thefulcrum.ca/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://thefulcrum.ca/category/opinions/humour/">Humour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16662"><a href="http://thefulcrum.ca/category/opinions/heckles/">Heckles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17321"><a href="http://thefulcrum.ca/category/opinions/philosophical-sht-2/">Philosophical Sh*t</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="http://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="http://thefulcrum.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-556"><a href="http://thefulcrum.ca/category/dear-di/">Dear Di</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26985"><a href="http://thefulcrum.ca/ask-di/dear-di-contact/">Ask Di</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11110"><a href="http://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap cb-logo-center" role="banner">
                        
                        
                            <div id="cb-logo-box" class="wrap clearfix">
                                                <div id="logo" class="cb-with-large">
                    <a href="http://thefulcrum.ca">
                        <img src="http://thefulcrum.ca/wp-content/uploads/2015/08/fulc-header-new-BETTER.png" alt="The Fulcrum logo" >
                    </a>
                </div>
                                            <div class="cb-large cb-h-block cb-block"><p align:"center">
<!-- /76432422/Top_Leaderboard -->
<div id="div-gpt-ad-1456782467219-0" class="wide-ad"><script type="text/javascript">
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1456782467219-0'); });
</script></div>
</p></div>                            </div>

                         
                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://thefulcrum.ca/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                                     <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                                <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                    <ul class="nav main-nav wrap clearfix"><li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-559"><a href="http://thefulcrum.ca/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li id="menu-item-16907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://thefulcrum.ca/category/news/national/">National</a></li>
	<li id="menu-item-22007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22007"><a href="http://thefulcrum.ca/category/news/federal-election/">Federal Election</a></li>
	<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="http://thefulcrum.ca/category/news/sfuo-election/">SFUO election</a></li>
	<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="http://thefulcrum.ca/category/news/online-exclusives-news/">Online Exclusives</a></li>
</ul></div></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-545"><a href="http://thefulcrum.ca/category/arts/">Arts</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://thefulcrum.ca/category/arts/campus-style-arts/">Campus Style</a></li>
	<li id="menu-item-16634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16634"><a href="http://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="http://thefulcrum.ca/category/arts/drink-reviews/">Drink Reviews</a></li>
	<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="http://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li id="menu-item-25480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25480"><a href="http://thefulcrum.ca/just-another-gala-podcast/">Just Another Gala (Podcast)</a></li>
</ul></div></li>
<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11111"><a href="http://thefulcrum.ca/category/sports/">Sports</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-23901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23901"><a href="http://thefulcrum.ca/category/sports/varsity/">Varsity</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="http://thefulcrum.ca/category/sports/fitness-health/">Fitness &#038; Health</a></li>
	<li id="menu-item-23902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23902"><a href="http://thefulcrum.ca/category/sports/other-sports/">Other</a></li>
</ul></div></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-566"><a href="http://thefulcrum.ca/category/opinions/">Opinions</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://thefulcrum.ca/category/opinions/humour/">Humour</a></li>
	<li id="menu-item-16662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16662"><a href="http://thefulcrum.ca/category/opinions/heckles/">Heckles</a></li>
	<li id="menu-item-17321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17321"><a href="http://thefulcrum.ca/category/opinions/philosophical-sht-2/">Philosophical Sh*t</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="http://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul></div></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="http://thefulcrum.ca/category/features/">Features</a></li>
<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-556"><a href="http://thefulcrum.ca/category/dear-di/">Dear Di</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-26985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26985"><a href="http://thefulcrum.ca/ask-di/dear-di-contact/">Ask Di</a></li>
</ul></div></li>
<li id="menu-item-11110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11110"><a href="http://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" title="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                                </div>
                            </nav>
                        
    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                <div class="wrap cb-top-menu-wrap clearfix">
                                    
                                    <div class="cb-left-side cb-mob">
                                                                                    <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                        </div><ul class="cb-top-nav"><li id="menu-item-22807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22807"><a href="http://issuu.com/the_fulcrum">Issue Archive</a></li>
<li id="menu-item-4931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4931"><a href="http://thefulcrum.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-22994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22994"><a href="http://thefulcrum.ca/advertising/">Advertise</a></li>
<li id="menu-item-15240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15240"><a href="http://thefulcrum.ca/were-hiring/">Work With Us</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="http://thefulcrum.ca/volunteers/">Volunteer</a></li>
<li id="menu-item-4932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4932"><a href="http://thefulcrum.ca/about-us/">About Us</a></li>
<li id="menu-item-32082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32082"><a href="http://thefulcrum.ca/cookies/">Cookies</a></li>
</ul><div class="cb-mob-right"><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
                                </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
    	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                        

                </header> <!-- end header --><div class='code-block code-block-3' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://thefulcrum.ca">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thefulcrum.ca/category/the-tomato-2/" title="View all posts in The Tomato" itemprop="url"><span itemprop="title">The Tomato</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-32298" class="clearfix post-32298 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tomato-2 tag-class tag-construction tag-david-campion-smith" role="article">

                                 <header id="cb-standard-featured"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">U of O admin delays classes due to campus construction</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="/tag/david-campion-smith">David Campion-Smith</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-04">2017/09/04</time></div></div></div><div class="cb-mask"><img width="1080" height="836" src="http://thefulcrum.ca/wp-content/uploads/2017/09/Opinions_School-Closed_cred_Christine-Wang.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="Opinions_School Closed_cred_Christine Wang" srcset="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_School-Closed_cred_Christine-Wang.jpg?w=1080 1080w, https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_School-Closed_cred_Christine-Wang.jpg?resize=300%2C232 300w, https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_School-Closed_cred_Christine-Wang.jpg?resize=768%2C594 768w, https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_School-Closed_cred_Christine-Wang.jpg?resize=517%2C400 517w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="32299" data-permalink="http://thefulcrum.ca/the-tomato-2/u-o-admin-delays-classes-due-campus-construction/attachment/opinions_school-closed_cred_christine-wang/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_School-Closed_cred_Christine-Wang.jpg?fit=1080%2C836" data-orig-size="1080,836" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Opinions_School Closed_cred_Christine Wang" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_School-Closed_cred_Christine-Wang.jpg?fit=300%2C232" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_School-Closed_cred_Christine-Wang.jpg?fit=517%2C400" /><div class="cb-image-credit"><i class="fa fa-camera"></i>University staff stuffing a closet with tools. Photo: Christine Wang.</div></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									<h2><b> Some classes to begin end of September, continue through winter break</b></h2>
<p>The University of Ottawa recently announced that they will be delaying the start of classes by at least a week due to the unfinished construction around campus.</p>
<p>While the first day of school is now set to begin Sept. 13, students whose primary faculty buildings are affected by the construction will start their courses even later, at the end of September. This delay will result in classes continuing over the winter break, with exams taking place in early January.</p>
<p>“We made a promise to students that we would have construction finished by the time school started in September, and this is not a university that fails its students,” said U of O president Jacques Frémont, while shifting uncomfortably at a desk made of stacked two-by-fours.</p>
<p>University admin and professors are currently busy clearing away construction sites, while staff from campus facilities are working through the night to finish by the end of September. Some reports suggest that any debris or remaining equipment at the sites are being hidden away in vacant rooms around campus, including classrooms. The items being tucked away include everything from power tools to planks of wood.</p>
<p>“I don’t know why but there was a small axe and a power saw in the campus bookstore while I was shopping for course materials,” said third-year biology student Amy Blue. “I think the saw was actually plugged in and on.”</p>
<p>To deal with any open holes in classroom walls, the U of O is doing what countless students have before, and will be covering them up with posters. “I’m confident that this map of Westeros will fit in nicely with this geography room,” said Frémont “I wish it didn’t have the Baratheon crest on it though.” The president was later seen running around campus with a large pile of posters of black and white cityscapes, Banksy pictures, and scenes from popular television shows.</p>
<p>Students who are vocal about the inconveniences caused by the construction have been asked by the administration to remember that the U of O only took over the keys to the property 150 years ago. “We just haven’t found the time for our big IKEA run and even when we do get out there every path just leads back to home office,” said head of decorating Dwight Anvil.</p>
<p>The finished construction promises to be a welcome improvement to campus, but that won’t be much comfort to students forced to attend classes in December. Until it’s done there’s nothing to do but wait out the construction, and avoid running into any saws.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32298" class="share-twitter sd-button share-icon no-text" href="http://thefulcrum.ca/the-tomato-2/u-o-admin-delays-classes-due-campus-construction/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32298" class="share-facebook sd-button share-icon no-text" href="http://thefulcrum.ca/the-tomato-2/u-o-admin-delays-classes-due-campus-construction/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32298" class="share-google-plus-1 sd-button share-icon no-text" href="http://thefulcrum.ca/the-tomato-2/u-o-admin-delays-classes-due-campus-construction/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://thefulcrum.ca/tag/class/" rel="tag">class</a><a href="http://thefulcrum.ca/tag/construction/" rel="tag">construction</a><a href="http://thefulcrum.ca/tag/david-campion-smith/" rel="tag">David Campion-Smith</a></p><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://thefulcrum.ca/uncategorized/religious-neutrality-law-just-opposite/"><i class="fa fa-long-arrow-left"></i></a><a href="http://thefulcrum.ca/uncategorized/religious-neutrality-law-just-opposite/" rel="prev">Religious neutrality law does just the opposite</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#ee2a24;"><a href="http://thefulcrum.ca/the-tomato-2/cynicism-meets-optimism-u-o/"><img width="360" height="240" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_Upper-year-students-scared_cred_Christine-Wang-copy.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Opinions_Upper year students scared_cred_Christine Wang copy" srcset="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_Upper-year-students-scared_cred_Christine-Wang-copy.jpg?resize=300%2C200 300w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_Upper-year-students-scared_cred_Christine-Wang-copy.jpg?resize=360%2C240 360w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_Upper-year-students-scared_cred_Christine-Wang-copy.jpg?resize=600%2C400 600w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_Upper-year-students-scared_cred_Christine-Wang-copy.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_Upper-year-students-scared_cred_Christine-Wang-copy.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="32286" data-permalink="http://thefulcrum.ca/the-tomato-2/cynicism-meets-optimism-u-o/attachment/opinions_upper-year-students-scared_cred_christine-wang-copy/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_Upper-year-students-scared_cred_Christine-Wang-copy.jpg?fit=1616%2C939" data-orig-size="1616,939" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Opinions_Upper year students scared_cred_Christine Wang copy" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_Upper-year-students-scared_cred_Christine-Wang-copy.jpg?fit=300%2C174" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/09/Opinions_Upper-year-students-scared_cred_Christine-Wang-copy.jpg?fit=600%2C349" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://thefulcrum.ca/the-tomato-2/cynicism-meets-optimism-u-o/">When cynicism meets optimism at U of O</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="/tag/david-campion-smith">David Campion-Smith</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-09-04">2017/09/04</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#ee2a24;"><a href="http://thefulcrum.ca/the-tomato-2/u-o-students-see-dampening-new-rules-2017-18/"><img width="360" height="240" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/08/Opinions_New-Policies_cred_RobCA_edited-by_Christine-Wang-copy.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Tabaret Hall - University of Ottawa" srcset="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/08/Opinions_New-Policies_cred_RobCA_edited-by_Christine-Wang-copy.jpg?resize=300%2C200 300w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/08/Opinions_New-Policies_cred_RobCA_edited-by_Christine-Wang-copy.jpg?resize=360%2C240 360w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/08/Opinions_New-Policies_cred_RobCA_edited-by_Christine-Wang-copy.jpg?resize=600%2C400 600w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/08/Opinions_New-Policies_cred_RobCA_edited-by_Christine-Wang-copy.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/08/Opinions_New-Policies_cred_RobCA_edited-by_Christine-Wang-copy.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="32132" data-permalink="http://thefulcrum.ca/the-tomato-2/u-o-students-see-dampening-new-rules-2017-18/attachment/tabaret-hall-university-of-ottawa-2/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/08/Opinions_New-Policies_cred_RobCA_edited-by_Christine-Wang-copy.jpg?fit=1389%2C1020" data-orig-size="1389,1020" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-T10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1209986190&quot;,&quot;copyright&quot;:&quot;Own work, released into the Public Domain&quot;,&quot;focal_length&quot;:&quot;9.61&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Tabaret Hall - University of Ottawa&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tabaret Hall &#8211; University of Ottawa" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/08/Opinions_New-Policies_cred_RobCA_edited-by_Christine-Wang-copy.jpg?fit=300%2C220" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/08/Opinions_New-Policies_cred_RobCA_edited-by_Christine-Wang-copy.jpg?fit=545%2C400" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://thefulcrum.ca/the-tomato-2/u-o-students-see-dampening-new-rules-2017-18/">U of O students to see dampening new rules for 2017-18</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="/tag/natasha-lomonosoff">Natasha Lomonosoff</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-08-28">2017/08/28</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="search-4" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="http://thefulcrum.ca/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-44" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-40" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1456782149781-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456782149781-0'); });
</script>
</div>
</center></div>
		</div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</div><div id="text-42" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</div><div id="wptt_twittertweets-3" class="cb-sidebar-widget TwitterTweets"><h3 class="cb-sidebar-widget-title">Now Tweeting</h3>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Student charged with sexual assault is being accepted to U of O law school, get all the info from <a href="https://twitter.com/zainabalmehdar" target="_blank" rel="nofollow">@zainabalmehdar</a>… <a href="https://t.co/s8Z3qb2iyc" target="_blank" rel="nofollow">https://t.co/s8Z3qb2iyc</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							20 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	The <a href="https://twitter.com/SFUO_FEOU" target="_blank" rel="nofollow">@SFUO_FEOU</a> prepares for a big success with <a href="https://twitter.com/search?q=%23101Week" target="_blank" rel="nofollow">#101Week</a>, ft. <a href="https://twitter.com/FrencHMonTanA" target="_blank" rel="nofollow">@FrencHMonTanA</a>. Read more:

<a href="https://t.co/qzoGWbyu3W" target="_blank" rel="nofollow">https://t.co/qzoGWbyu3W</a> <a href="https://t.co/8e4eJpYsA0" target="_blank" rel="nofollow">https://t.co/8e4eJpYsA0</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Missed the protest in front of the U.S. Embassy on Aug. 23 ? Get all information here from <a href="https://twitter.com/eric_davidson93" target="_blank" rel="nofollow">@eric_davidson93</a>:… <a href="https://t.co/ZoIdBOv2YS" target="_blank" rel="nofollow">https://t.co/ZoIdBOv2YS</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="social-media-icons-4" class="cb-sidebar-widget cb-social-media-widget clearfix"><h3 class="cb-sidebar-widget-title">Follow Us</h3><a href="https://twitter.com/The_Fulcrum"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/UofOFulcrum"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/uofofulcrum"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-d cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-37" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Get In Touch</span></h3>			<div class="textwidget"><div class="footer cat" align="center">
<ul>
<li><a href="http://thefulcrum.ca/contact-us/">Contact Us</a></li>

<li><a href="http://thefulcrum.ca/advertising/">Advertise</a></li>

<li><a href="http://thefulcrum.ca/volunteers/">Volunteer</a></li>

<li><a href="http://thefulcrum.ca/were-hiring/">Work With Us</a></li>
</ul>
<p></p>
<p align="center"><a href="mailto:editor@thefulcrum.ca">PITCH US YOUR STORY IDEAS!</a></p>

</div></div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-38" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About the Fulcrum</span></h3>			<div class="textwidget"><div class="footer cat" align="center">
<ul>
<li>
<a href="http://thefulcrum.ca/about-us/">About Us</a></li>
<li>
<a href="http://thefulcrum.ca/board-of-directors/">Board of Directors</a></li>
<li>
<a href="http://thefulcrum.ca/policy/">Policies</a></li>
<li>
<a href="http://thefulcrum.ca/audits/">Audits</a></li>
</ul>
</div></div>
		</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                		<div id="recent-posts-6" class="cb-footer-widget widget_recent_entries">		<h3 class="cb-footer-widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://thefulcrum.ca/the-tomato-2/u-o-admin-delays-classes-due-campus-construction/">U of O admin delays classes due to campus construction</a>
						</li>
					<li>
				<a href="http://thefulcrum.ca/uncategorized/religious-neutrality-law-just-opposite/">Religious neutrality law does just the opposite</a>
						</li>
					<li>
				<a href="http://thefulcrum.ca/the-tomato-2/cynicism-meets-optimism-u-o/">When cynicism meets optimism at U of O</a>
						</li>
					<li>
				<a href="http://thefulcrum.ca/sports/u-os-new-football-player-tackling-robot-real-mvp/">U of O’s new football player-tackling robot is real MVP</a>
						</li>
					<li>
				<a href="http://thefulcrum.ca/sports/fulcfit-food-series-zucchini-bread/">FulcFit food series: Zucchini Bread</a>
						</li>
				</ul>
		</div>		                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2016 The Fulcrum Publishing Society.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	<div style="display:none">
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://thefulcrum.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thefulcrum.ca\/the-tomato-2\/u-o-admin-delays-classes-due-campus-construction\/":32298};
	</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","cbPostID":"32298","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

	<script data-cfasync='false'>function lCss(url,media) {var d=document;var l=d.createElement('link');l.rel='stylesheet';l.type='text/css';l.href=url;l.media=media;aoin=d.getElementById('aonoscrcss');aoin.parentNode.insertBefore(l,aoin.nextSibling);}function deferredCSS() {lCss('http://thefulcrum.ca/wp-content/cache/autoptimize/css/autoptimize_ec7adaf2e056ecbf3ee89cf54ee3633a.css','all');lCss('http://thefulcrum.ca/wp-content/cache/autoptimize/css/autoptimize_76a98b21c4f7c17b5ac481cdbe02d762.css','screen');}if(window.addEventListener){window.addEventListener('DOMContentLoaded',deferredCSS,false);}else{window.onload = deferredCSS;}</script></body>

</html> <!-- The End. what a ride! -->