<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Catch me at the clinic: Comparing reactions to the Moderna and Pfizer vaccines - The Fulcrum</title>
	<link rel="canonical" href="https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Catch me at the clinic: Comparing reactions to the Moderna and Pfizer vaccines - The Fulcrum" />
	<meta property="og:description" content="Shots shots shots shots shots shots" />
	<meta property="og:url" content="https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/" />
	<meta property="og:site_name" content="The Fulcrum" />
	<meta property="article:published_time" content="2021-05-30T21:34:19+00:00" />
	<meta property="article:modified_time" content="2021-05-30T21:34:22+00:00" />
	<meta property="og:image" content="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/05/pexels-nataliya-vaitkevich-5863389-1-scaled.jpg?fit=2560%2C1707&#038;ssl=1" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@The_Fulcrum" />
	<meta name="twitter:site" content="@The_Fulcrum" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Charley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","description":"The University of Ottawa&#039;s independent student news outlet","potentialAction":[{"@type":"SearchAction","target":"https://thefulcrum.ca/search/{search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/05/pexels-nataliya-vaitkevich-5863389-1-scaled.jpg?fit=2560%2C1707&ssl=1","width":2560,"height":1707,"caption":"vaccine kit"},{"@type":"WebPage","@id":"https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/#webpage","url":"https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/","name":"Catch me at the clinic: Comparing reactions to the Moderna and Pfizer vaccines - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/#primaryimage"},"datePublished":"2021-05-30T21:34:19+00:00","dateModified":"2021-05-30T21:34:22+00:00","author":{"@id":"https://thefulcrum.ca/#/schema/person/350e102328905d8493eba4eba8ec65c2"},"breadcrumb":{"@id":"https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/"]}]},{"@type":"BreadcrumbList","@id":"https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thefulcrum.ca/","url":"https://thefulcrum.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/","url":"https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/","name":"Catch me at the clinic: Comparing reactions to the Moderna and Pfizer vaccines"}}]},{"@type":"Person","@id":"https://thefulcrum.ca/#/schema/person/350e102328905d8493eba4eba8ec65c2","name":"Charley","image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b590f57b06550dfeb7dbe1f86c14d106?s=96&d=mm&r=pg","caption":"Charley"},"sameAs":["http://www.thefulcrum.ca"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-34049181-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-34049181-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-34049181-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/4c562.css" media="all" />


<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/0c22c.css" media="all" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/a5c55.css" media="all" />


<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed%3A400%2C400i%2C600%2C600i%7CBarlow%3A400%2C400i%2C700%2C700i&#038;subset=latin-ext&#038;ver=e5cb5c21557a19c5cca7fca8a1f55ce8">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/8d93e.css" media="all" />





<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefulcrum.ca","hash_tracking":"false","ua":"UA-34049181-1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/71b43.js"></script>



<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":60754,"token":"6a20bdd9f5","lang":0,"debug":0}
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/56d32.js"></script>

<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6" id="googleanalytics-platform-sharethis-js"></script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/0141e.js"></script>


<!-- Stream WordPress user activity plugin v3.6.2 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thefulcrum.ca/?wordfence_lh=1&hid=C7D638D7A3F515985F5C0BE667673FE8');
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		  <meta property="og:url"           content="https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Catch me at the clinic: Comparing reactions to the Moderna and Pfizer vaccines" />
  <meta property="og:description"   content="Shots shots shots shots shots shots" />
    <link rel="image_src" href="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/05/pexels-nataliya-vaitkevich-5863389-1-scaled.jpg?fit=300%2C200&#038;ssl=1" />
  <meta property="og:image" content="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/05/pexels-nataliya-vaitkevich-5863389-1-scaled.jpg?fit=300%2C200&#038;ssl=1" />
  <script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34049181-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/75610982', [[300,250]], 'div-gpt-ad-8025440-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/76432422/75614342', [[320,50],[728,90]], 'div-gpt-ad-8025440-2')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

  
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-60754 single-format-standard catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div class="container">
    <div id="logo">
      <a href="https://thefulcrum.ca">
        <img  alt="The Fulcrum"  width="246" data-src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo.png" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo.png" alt="The Fulcrum" class="img-responsive" width="246"></noscript>
      </a>
    </div>
    
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="sr-only">Toggle navigation</span>
    </button>
    
    <nav id="navigation" class="collapse navbar-collapse">
      <ul id="menu-home-page-categories" class="menu"><li class="menu-item menu-item-has-children menu-news"><a href="https://thefulcrum.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-uosu"><a href="https://thefulcrum.ca/category/news/uosu/">UOSU</a></li>
	<li class="menu-item menu-university-of-ottawa"><a href="https://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li class="menu-item menu-the-wire"><a href="https://thefulcrum.ca/category/news/the-wire/">The Wire</a></li>
</ul>
</li>
<li class="current-post-ancestor active current-post-parent menu-item menu-item-has-children menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-movies-you-should-have-seen"><a href="https://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li class="menu-item menu-reviews"><a href="https://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li class="menu-item menu-this-week-in-fulc-music"><a href="https://thefulcrum.ca/category/arts/this-week-in-fulc-music/">This Week in Fulc Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-gee-gees"><a href="https://thefulcrum.ca/category/sports/gee-gees/">Gee-Gees</a></li>
	<li class="menu-item menu-fitness-health"><a href="https://thefulcrum.ca/category/sports/fitness-health/">Fitness &amp; Health</a></li>
	<li class="menu-item menu-sports-confessional"><a href="https://thefulcrum.ca/category/sports/sports-confessional/">Sports Confessional</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-editorials"><a href="https://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-heckles-just-hear-me-out"><a href="https://thefulcrum.ca/category/opinions/heckles/">Heckles/Just Hear Me Out</a></li>
	<li class="menu-item menu-point-counterpoint"><a href="https://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li class="menu-item menu-letters"><a href="https://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-dear-di"><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></li>
	<li class="menu-item menu-mental-health"><a href="https://thefulcrum.ca/category/features/mental-health-features/">Mental Health</a></li>
	<li class="menu-item menu-the-tomato"><a href="https://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-science-tech"><a href="https://thefulcrum.ca/category/sciencetech/">Science &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-covid-19"><a href="https://thefulcrum.ca/category/sciencetech/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-tech"><a href="https://thefulcrum.ca/category/sciencetech/tech/">Tech</a></li>
	<li class="menu-item menu-u-of-o-research"><a href="https://thefulcrum.ca/category/sciencetech/u-of-o-research/">U of O research</a></li>
</ul>
</li>
<li class="menu-item menu-live-from-the-archives"><a href="https://thefulcrum.ca/category/live-from-the-archives/">Live from the Archives</a></li>
<li class="menu-item menu-item-has-children menu-pdf-issues"><a href="https://issuu.com/the-fulcrum?issuu_product=header&#038;issuu_subproduct=product_discovery&#038;issuu_context=link&#038;issuu_cta=profile">PDF Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-most-recent-pdf-issue"><a href="https://issuu.com/the-fulcrum/docs/fulcrum_vol81_issue_9_final">Most Recent PDF Issue</a></li>
	<li class="menu-item menu-2020-21-pdf-issues"><a href="https://issuu.com/the-fulcrum?issuu_product=header&#038;issuu_subproduct=publisher-home&#038;issuu_context=link&#038;issuu_cta=profile">2020-21 PDF Issues</a></li>
	<li class="menu-item menu-2014-to-2019-print-issues"><a href="https://issuu.com/the_fulcrum">2014 to 2019 Print Issues</a></li>
</ul>
</li>
</ul>      
      <a href="#" class="search-toggle">
        <img  alt="Search"  width="19" data-src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/icon-search.png" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/icon-search.png" alt="Search" class="img-responsive" width="19"></noscript>
      </a>
    </nav>
  </div>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
      <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1615929504310-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615929504310-0'); });
  </script>
</div></div>
            <div class="section-title">
        <h1>Arts</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">Catch me at the clinic: Comparing reactions to the Moderna and Pfizer vaccines</h2>
        
        <div class="byline author vcard">
  <a href="/tag/Bridget-Coady /tag/Charley-Dutil" rel="author" class="fn">
    <i class="fa fa-user"></i> Bridget Coady & Charley Dutil  </a>
</div>
<time class="updated" datetime="2021-05-30T21:34:19+00:00"><i class="fa fa-clock-o"></i> 2021/05/30, 5:34 pm</time>      </div>
      
            <div class="article-image">
        <img width="740" height="493"   alt="vaccine kit" loading="lazy" data-attachment-id="60755" data-permalink="https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/attachment/pexels-nataliya-vaitkevich-5863389-1/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/05/pexels-nataliya-vaitkevich-5863389-1-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-nataliya-vaitkevich-5863389-1" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/05/pexels-nataliya-vaitkevich-5863389-1-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/05/pexels-nataliya-vaitkevich-5863389-1-scaled.jpg?fit=600%2C400&amp;ssl=1" data-src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/05/pexels-nataliya-vaitkevich-5863389-1-scaled.jpg?fit=740%2C493&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="740" height="493" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/05/pexels-nataliya-vaitkevich-5863389-1-scaled.jpg?fit=740%2C493&amp;ssl=1" class="img-responsive wp-post-image" alt="vaccine kit" loading="lazy" data-attachment-id="60755" data-permalink="https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/attachment/pexels-nataliya-vaitkevich-5863389-1/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/05/pexels-nataliya-vaitkevich-5863389-1-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-nataliya-vaitkevich-5863389-1" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/05/pexels-nataliya-vaitkevich-5863389-1-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/05/pexels-nataliya-vaitkevich-5863389-1-scaled.jpg?fit=600%2C400&amp;ssl=1"></noscript>                <div class="image-credits"><i class="fa fa-camera"></i>Comparing our vaccination experiences with the Moderna and Pfizer vaccines. Image: Pexels</div>
              </div>
            
      <div class="article-content">
        
<h2><strong>EIC and former news editor compare experiences of getting different vaccines in different provinces</strong></h2>



<p>During the week of May 13-20 Charley Dutil and Bridget Coady received their first COVID-19 vaccine doses. Charley received Moderna while Bridget got Pfizer. In the boredom of the Fulcrum&#8217;s off-season and the school&#8217;s summer semester, the two agreed to document and compare side effects of the shots.&nbsp;</p>



<p>It should be noted before continuing that neither of them consider the following to be medical advice. The goal of this piece is not to endorse either one of these vaccines over the other. Both are happy to have received their first dose and eagerly await their second despite any minor side effects.&nbsp;</p>



<p><strong>Vaccine appointment experience</strong></p>



<p><strong>Bridget (Pfizer)</strong>: I received my vaccine in Toronto at Cloverdale mall in an abandoned Target. I was done within 25 minutes of my appointment time and barely felt the needle. This immunization clinic only offered Pfizer and looked to be able to serve around 50 people at a time.&nbsp;</p>



<p>The fifteen minutes of waiting after the shot were uneventful. I spent the time looking at the art for sale set up around the waiting area and listening to music. When I went to sign out I received my vaccination receipt and the coveted “I got the COVID-19 vaccine” sticker which is now safely stored in my clear phone case.&nbsp;</p>



<p><strong>Charley (Moderna)</strong>: I booked my vaccine online on Quebec’s <em>Click Santé </em>website on May 13. Originally I booked my vaccine for June 3 at the closest location to my house. However, upon further review of the website, I discovered that pharmacies a little further from my house were offering the vaccine for individuals in the 18+ bracket starting on May 19 so I booked an appointment.&nbsp;</p>



<p>At the clinic it was in and out, a retired nurse asked me why I had an Ontario health card, I explained I lived in Ottawa but was back in Montreal at my parents house for the summer and she quickly gave me the shot. Fifteen minutes later, I was sitting in my Kia taking a vaccine selfie for Twitter and Instagram. Sadly, with only 280 followers on Instagram and 192 on Twitter the government didn’t pay me for my selfie.</p>



<p><strong>Sore arm?</strong></p>



<p><strong>Bridget</strong>: Yes. The injection site was sore but for only two days and only noticeable when making major movements with my arm. As someone who performs little to no physical activity in my daily life this was not an issue, I just didn&#8217;t sleep on my left side.&nbsp;</p>



<p><strong>Charley:</strong> Similar to Bridget, my arm was a little sore. It felt like a bruise for about a day, I still slept on it though cause I ain’t no wuss.</p>



<p><strong>Headache?</strong></p>



<p><strong>Bridget</strong>: Don’t take my word for it, but yes. I am prone to headaches as is and I had a slight headache that went away after taking an Advil.&nbsp;</p>



<p><strong>Charley</strong>: Nope. I had a little bit of brain fog the night of the shot, but turns out it was because I hadn’t eaten any fruits or vegetables in a while.&nbsp;&nbsp;&nbsp;</p>



<p><strong>Nausea?</strong></p>



<p><strong>Bridget</strong>: Yes. Brief spell of nausea accompanied the headache but went away with a nap.&nbsp;</p>



<p><strong>Charley</strong>: Nope.</p>



<p><strong>Other?</strong></p>



<p><strong>Bridget:</strong> Upon hearing that Charley and I were writing this piece, the Fulcrum’s 2020/2021 features editor Amira Benjamin said “I hear hot girls get Pfizer so you’ve already beat him there”. So I’d say the case is closed.</p>



<p><strong>Charley:</strong> I am now a modern man. I’m so funny it&#8217;s incredible.</p>



<p><strong>Final thoughts</strong></p>



<p><strong>Bridget:</strong> I am extremely grateful for the volunteers and workers who made my vaccine experience so seamless and quick. I’d like to thank Target for giving up on the Canadian demographic and leaving that store abandoned.</p>



<p><strong>Charley</strong>: Although the vaccine rollout has been widely criticized in Canada, I think Quebec’s <em>Click Santé </em>website is very user-friendly and has streamlined Quebec’s vaccination efforts compared to other provinces. So I’d like to thank the much shat-on bureaucrats for their work operating the site.  </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/" data-text="Catch me at the clinic: Comparing reactions to the Moderna and Pfizer vaccines"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/bridget-coady/" rel="tag">Bridget Coady</a><a href="https://thefulcrum.ca/tag/charley-dutil/" rel="tag">Charley Dutil</a><a href="https://thefulcrum.ca/tag/moderna/" rel="tag">moderna</a><a href="https://thefulcrum.ca/tag/pfizer/" rel="tag">Pfizer</a><a href="https://thefulcrum.ca/tag/vaccines/" rel="tag">Vaccines</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-42125 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-charley-dutil tag-christine-deaudelin tag-gee-gees-womens-hockey tag-maude-eve-ryan tag-mcgill-martlets tag-parker-townes" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/sports/womens-hockey-team-still-looking-for-first-win-of-the-season/">
      <img width="450" height="260"   alt="" loading="lazy" data-attachment-id="42127" data-permalink="https://thefulcrum.ca/sports/womens-hockey-team-still-looking-for-first-win-of-the-season/attachment/sports_womens-hockey_cred_parker-townes-2/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2018/10/SPorts_Womens-Hockey_cred_Parker-Townes.jpg?fit=4552%2C3035&amp;ssl=1" data-orig-size="4552,3035" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536902044&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SPorts_Womens Hockey_cred_Parker Townes" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2018/10/SPorts_Womens-Hockey_cred_Parker-Townes.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2018/10/SPorts_Womens-Hockey_cred_Parker-Townes.jpg?fit=600%2C400&amp;ssl=1" data-src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2018/10/SPorts_Womens-Hockey_cred_Parker-Townes.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2018/10/SPorts_Womens-Hockey_cred_Parker-Townes.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="42127" data-permalink="https://thefulcrum.ca/sports/womens-hockey-team-still-looking-for-first-win-of-the-season/attachment/sports_womens-hockey_cred_parker-townes-2/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2018/10/SPorts_Womens-Hockey_cred_Parker-Townes.jpg?fit=4552%2C3035&amp;ssl=1" data-orig-size="4552,3035" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536902044&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SPorts_Womens Hockey_cred_Parker Townes" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2018/10/SPorts_Womens-Hockey_cred_Parker-Townes.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2018/10/SPorts_Womens-Hockey_cred_Parker-Townes.jpg?fit=600%2C400&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/sports/womens-hockey-team-still-looking-for-first-win-of-the-season/">Women&#8217;s hockey team still looking for first win of the season</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/charley-dutil" rel="author" class="fn">
    <i class="fa fa-user"></i> Charley Dutil  </a>
</div>
<time class="updated" datetime="2018-10-30T15:26:45+00:00"><i class="fa fa-clock-o"></i> 2018/10/30, 11:26 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Despite out-shooting their opponents 35-28, the Gee-Gees’ offence could only beat Martlets goalie Tricia Deguire a single time on their way to a 3-1 loss.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sports/womens-hockey-team-still-looking-for-first-win-of-the-season/" data-text="Women&#039;s hockey team still looking for first win of the season"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sports/womens-hockey-team-still-looking-for-first-win-of-the-season/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sports/womens-hockey-team-still-looking-for-first-win-of-the-season/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-59032 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-the-wire tag-charley-dutil tag-creditors tag-financial-troubles tag-laurentian-university tag-the-wire" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/news/the-wire-laurentian-university-ontarios-other-bilingual-university-files-for-creditor-protection/">
      <img width="450" height="260"   alt="Laurentian University" loading="lazy" data-attachment-id="59033" data-permalink="https://thefulcrum.ca/news/the-wire-laurentian-university-ontarios-other-bilingual-university-files-for-creditor-protection/attachment/parking_1/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/02/Parking_1.jpg?fit=1422%2C784&amp;ssl=1" data-orig-size="1422,784" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Parking_1" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/02/Parking_1.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/02/Parking_1.jpg?fit=600%2C331&amp;ssl=1" data-src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/02/Parking_1.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/02/Parking_1.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="Laurentian University" loading="lazy" data-attachment-id="59033" data-permalink="https://thefulcrum.ca/news/the-wire-laurentian-university-ontarios-other-bilingual-university-files-for-creditor-protection/attachment/parking_1/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/02/Parking_1.jpg?fit=1422%2C784&amp;ssl=1" data-orig-size="1422,784" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Parking_1" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/02/Parking_1.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/02/Parking_1.jpg?fit=600%2C331&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/news/the-wire-laurentian-university-ontarios-other-bilingual-university-files-for-creditor-protection/">The Wire: Laurentian University, Ontario’s other bilingual university, files for creditor protection</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Charley-Dutil" rel="author" class="fn">
    <i class="fa fa-user"></i> Charley Dutil  </a>
</div>
<time class="updated" datetime="2021-02-07T00:58:57+00:00"><i class="fa fa-clock-o"></i> 2021/02/06, 7:58 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Laurentian University is a vital organ of Northern Ontario’s Francophone community. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/the-wire-laurentian-university-ontarios-other-bilingual-university-files-for-creditor-protection/" data-text="The Wire: Laurentian University, Ontario’s other bilingual university, files for creditor protection"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/the-wire-laurentian-university-ontarios-other-bilingual-university-files-for-creditor-protection/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/the-wire-laurentian-university-ontarios-other-bilingual-university-files-for-creditor-protection/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-50139 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-sports-confessional tag-brooklynn-mcalear-fanus tag-cassandra-jaffray tag-charley-dutil tag-gee-gees tag-gee-gees-varsity-athletes tag-michael-baray tag-rame-abdulkader tag-wahid-hamidi" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/sports/sports-confessional-worst-injuries/">
      <img width="450" height="260"   alt="" loading="lazy" data-attachment-id="50140" data-permalink="https://thefulcrum.ca/sports/sports-confessional-worst-injuries/attachment/sports_sports-confessionals_cred_rame-abdulkader/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/Sports_sports-confessionals_cred_Rame-Abdulkader.jpg?fit=3100%2C1700&amp;ssl=1" data-orig-size="3100,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sports_sports confessionals_cred_Rame Abdulkader" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/Sports_sports-confessionals_cred_Rame-Abdulkader.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/Sports_sports-confessionals_cred_Rame-Abdulkader.jpg?fit=600%2C329&amp;ssl=1" data-src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/Sports_sports-confessionals_cred_Rame-Abdulkader.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/Sports_sports-confessionals_cred_Rame-Abdulkader.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="50140" data-permalink="https://thefulcrum.ca/sports/sports-confessional-worst-injuries/attachment/sports_sports-confessionals_cred_rame-abdulkader/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/Sports_sports-confessionals_cred_Rame-Abdulkader.jpg?fit=3100%2C1700&amp;ssl=1" data-orig-size="3100,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sports_sports confessionals_cred_Rame Abdulkader" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/Sports_sports-confessionals_cred_Rame-Abdulkader.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/Sports_sports-confessionals_cred_Rame-Abdulkader.jpg?fit=600%2C329&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/sports/sports-confessional-worst-injuries/">Sports Confessional: Worst injuries</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Charley-Dutil" rel="author" class="fn">
    <i class="fa fa-user"></i> Charley Dutil  </a>
</div>
<time class="updated" datetime="2020-02-10T00:54:50+00:00"><i class="fa fa-clock-o"></i> 2020/02/09, 7:54 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Injuries are a hassle for anyone, but for student athletes, they can be devastating and potentially cost them a whole season of their five years of eligibility. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sports/sports-confessional-worst-injuries/" data-text="Sports Confessional: Worst injuries"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sports/sports-confessional-worst-injuries/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sports/sports-confessional-worst-injuries/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <div class="widget widget-sub-categories">
    <h2 class="widget-title">
      <a href="https://thefulcrum.ca/category/arts/">Arts & Culture</a>
    </h2>
    
        <ul class="sidebar-list">
            <li>
        <a href="https://thefulcrum.ca/category/arts/campus-style-arts/" >Campus Style</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/arts/reviews-arts/" >Reviews</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/arts/movie-you-should-have-seen/" >Movies You Should Have Seen</a>
      </li>
            <li>
        <a href="#" >It's Lit in the Library</a>
      </li>
            <li>
        <a href="#" >Campus Creations</a>
      </li>
            <li>
        <a href="#" >Real Talk</a>
      </li>
            <li>
        <a href="#" >Catch me in the Club</a>
      </li>
            <li>
        <a href="#" >People Helping People</a>
      </li>
            <li>
        <a href="#" >Ready Set Woah</a>
      </li>
          </ul>
      </div>
      <section class="widget-odd widget-first widget-1 widget polls-widget-2 widget_polls-widget"><h2 class="widget-title">Question of the Week</h2><div id="polls-16" class="wp-polls">
	<form id="polls_form_16" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_16_nonce" name="wp-polls-nonce" value="757db0f98d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="16" /></p>
		<p style="text-align: center;"><strong>Do you believe the University of Ottawa should have appointed at least one student to sit on its Committee on Academic Freedom?</strong></p><div id="polls-16-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-35" name="poll_16" value="35" /> <label for="poll-answer-35">Yes</label></li>
		<li><input type="radio" id="poll-answer-36" name="poll_16" value="36" /> <label for="poll-answer-36">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(16);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(16); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-16-loading" class="wp-polls-loading"><img  width="16" height="16" alt="Loading ..." title="Loading ..."  data-src="https://thefulcrum.ca/wp-content/plugins/wp-polls/images/loading.gif" class="wp-polls-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://thefulcrum.ca/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div>
</section><section class="widget-even widget-2 widget media_image-2 widget_media_image"><h2 class="widget-title">Our Latest Issue</h2><a href="https://issuu.com/the-fulcrum/docs/edited_fulcrum_vol81_issue_9_final"><img width="900" height="900"   alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="60538" data-permalink="https://thefulcrum.ca/fulcrum-issuu-82/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=900%2C900&amp;ssl=1" data-orig-size="900,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fulcrum issuu 82" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=400%2C400&amp;ssl=1" data-src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=900%2C900&amp;ssl=1" class="image wp-image-60538  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="900" height="900" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=900%2C900&amp;ssl=1" class="image wp-image-60538  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="60538" data-permalink="https://thefulcrum.ca/fulcrum-issuu-82/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=900%2C900&amp;ssl=1" data-orig-size="900,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fulcrum issuu 82" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=400%2C400&amp;ssl=1" /></noscript></a></section>
<section class="widget-odd widget-3 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</section>
<section class="widget-even widget-4 widget ai_widget-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1615927846115-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615927846115-0'); });
  </script>
</div></div>
</section><section class="widget_text widget-odd widget-5 widget custom_html-4 widget_custom_html"><h2 class="widget-title">Latest From Youtube</h2><div class="textwidget custom-html-widget"><div class="entry-content-asset"><iframe  frameborder="0" allow="autoplay; encrypted-media" allowfullscreen data-src="https://www.youtube.com/embed/3gn5-MTHMPc" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div>
</div></section><section class="widget-even widget-6 widget twitter_timeline-3 widget_twitter_timeline"><h2 class="widget-title">Latest from Twitter</h2><a class="twitter-timeline" data-width="500" data-height="500" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/@The_Fulcrum" href="https://twitter.com/@The_Fulcrum">My Tweets</a></section><section class="widget-odd widget-7 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 16px;width: 100%;" data-feedid="sbi_instafulcrum#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}"  data-postid="60754">
	
    <div id="sbi_images" style="padding: 8px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18231152509057009" data-date="1622411119">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPgz2a-L6vH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/193934340_845283479397499_1594720455346667359_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BrbWXtFE_joAX9l7Dqy&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=5482849eae048af557c9a1fdff2741f9&#038;oe=60B99E4A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/193934340_845283479397499_1594720455346667359_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BrbWXtFE_joAX9l7Dqy&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5482849eae048af557c9a1fdff2741f9&amp;oe=60B99E4A&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/193934340_845283479397499_1594720455346667359_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BrbWXtFE_joAX9l7Dqy&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5482849eae048af557c9a1fdff2741f9&amp;oe=60B99E4A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/193934340_845283479397499_1594720455346667359_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BrbWXtFE_joAX9l7Dqy&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5482849eae048af557c9a1fdff2741f9&amp;oe=60B99E4A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/193934340_845283479397499_1594720455346667359_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BrbWXtFE_joAX9l7Dqy&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5482849eae048af557c9a1fdff2741f9&amp;oe=60B99E4A&quot;}">
            <span class="sbi-screenreader">#Arts: Catch me at the clinic: Comparing reactions</span>
            	                    <img  alt="#Arts: Catch me at the clinic: Comparing reactions to the Moderna and Pfizer vaccines⁠
*⁠
Shots shots shots shots shots shots⁠
*⁠
Full story linked in bio.⁠
📸 via Pexels⁠
✍️ by Bridget Coady &amp; Charley Dutil" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Arts: Catch me at the clinic: Comparing reactions to the Moderna and Pfizer vaccines⁠
*⁠
Shots shots shots shots shots shots⁠
*⁠
Full story linked in bio.⁠
📸 via Pexels⁠
✍️ by Bridget Coady &amp; Charley Dutil"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884849961183916" data-date="1622237119">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPbn90jj4uT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/192720384_140631284683126_3815679971096983028_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HvS0LGddN6QAX_pnT70&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=be720066eebb8d41c6bb795c2115c5b4&#038;oe=60BA581D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/192720384_140631284683126_3815679971096983028_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HvS0LGddN6QAX_pnT70&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=be720066eebb8d41c6bb795c2115c5b4&amp;oe=60BA581D&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/192720384_140631284683126_3815679971096983028_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HvS0LGddN6QAX_pnT70&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=be720066eebb8d41c6bb795c2115c5b4&amp;oe=60BA581D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/192720384_140631284683126_3815679971096983028_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HvS0LGddN6QAX_pnT70&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=be720066eebb8d41c6bb795c2115c5b4&amp;oe=60BA581D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/192720384_140631284683126_3815679971096983028_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HvS0LGddN6QAX_pnT70&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=be720066eebb8d41c6bb795c2115c5b4&amp;oe=60BA581D&quot;}">
            <span class="sbi-screenreader">#News: University explains decision to not appoint</span>
            	                    <img  alt="#News: University explains decision to not appoint students to Committee on Academic Freedom⁠
*⁠
&quot;Membership has been focused on faculty members since the issues to be looked at have direct impacts on the work being conducted by our professors and researchers,” wrote U of O manager of media relations, Isabelle Mailloux-Pulkinghorn in an email to the Fulcrum.⁠
*⁠
Full story linked in bio.⁠
📸 via Charley Dutil/Fulcrum⁠
✍️ by @cduts98" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#News: University explains decision to not appoint students to Committee on Academic Freedom⁠
*⁠
&quot;Membership has been focused on faculty members since the issues to be looked at have direct impacts on the work being conducted by our professors and researchers,” wrote U of O manager of media relations, Isabelle Mailloux-Pulkinghorn in an email to the Fulcrum.⁠
*⁠
Full story linked in bio.⁠
📸 via Charley Dutil/Fulcrum⁠
✍️ by @cduts98"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17897362214046158" data-date="1622140085">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPYulL8LIHy/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/190930851_974228120048702_4952464265061203693_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=X9bQxaKYe4wAX-nlzub&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=d4670c60af306661824fa95274506283&#038;oe=60BA2194" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/190930851_974228120048702_4952464265061203693_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X9bQxaKYe4wAX-nlzub&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d4670c60af306661824fa95274506283&amp;oe=60BA2194&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/190930851_974228120048702_4952464265061203693_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X9bQxaKYe4wAX-nlzub&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d4670c60af306661824fa95274506283&amp;oe=60BA2194&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/190930851_974228120048702_4952464265061203693_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X9bQxaKYe4wAX-nlzub&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d4670c60af306661824fa95274506283&amp;oe=60BA2194&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/190930851_974228120048702_4952464265061203693_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X9bQxaKYe4wAX-nlzub&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d4670c60af306661824fa95274506283&amp;oe=60BA2194&quot;}">
            <span class="sbi-screenreader">⁠
📢 We are now hiring for more editorial posi</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img  alt="⁠
📢 We are now hiring for more editorial positions for the 2021-22 year!📢⁠
⁠
If you’re interested in being one of our section editors, our videographer or podcast producer, then check out the link in our bio for job descriptions and application requirements.⁠
⁠
❗️APPLICATIONS ARE DUE BY JUNE 11❗️ ⁠
⁠
Applications for our staff writer positions will be posted in the coming months, so stay tuned! ⁠" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="⁠
📢 We are now hiring for more editorial positions for the 2021-22 year!📢⁠
⁠
If you’re interested in being one of our section editors, our videographer or podcast producer, then check out the link in our bio for job descriptions and application requirements.⁠
⁠
❗️APPLICATIONS ARE DUE BY JUNE 11❗️ ⁠
⁠
Applications for our staff writer positions will be posted in the coming months, so stay tuned! ⁠"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18073067119281082" data-date="1621714820">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPMDwh_pNY7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/189121070_142240494608633_4772453773633866531_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dI5mH10Y0dUAX-zZCdr&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=79ae63ca1bc0ee760fa1bbd4a3b69a10&#038;oe=60BA335A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/189121070_142240494608633_4772453773633866531_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dI5mH10Y0dUAX-zZCdr&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=79ae63ca1bc0ee760fa1bbd4a3b69a10&amp;oe=60BA335A&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/189121070_142240494608633_4772453773633866531_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dI5mH10Y0dUAX-zZCdr&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=79ae63ca1bc0ee760fa1bbd4a3b69a10&amp;oe=60BA335A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/189121070_142240494608633_4772453773633866531_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dI5mH10Y0dUAX-zZCdr&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=79ae63ca1bc0ee760fa1bbd4a3b69a10&amp;oe=60BA335A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/189121070_142240494608633_4772453773633866531_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dI5mH10Y0dUAX-zZCdr&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=79ae63ca1bc0ee760fa1bbd4a3b69a10&amp;oe=60BA335A&quot;}">
            <span class="sbi-screenreader">#News: ‘Left in the dark’: U of O graduates fr</span>
            	                    <img  alt="#News: ‘Left in the dark’: U of O graduates frustrated with university’s mishandling of Spring 2021 convocation ceremonies⁠
*⁠
&quot;They&#039;ve known about the virtual format since we first registered for graduation months ago. There&#039;s no reason they couldn&#039;t have let us know sooner what was going on,&quot; said Rachel Van Lanen, an imminent graduate of the U of O&#039;s theatre program. ⁠
*⁠
Full story linked in bio.⁠
📸 via Ekrulila/Pexels ⁠
✍️ by @aly_murph" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#News: ‘Left in the dark’: U of O graduates frustrated with university’s mishandling of Spring 2021 convocation ceremonies⁠
*⁠
&quot;They&#039;ve known about the virtual format since we first registered for graduation months ago. There&#039;s no reason they couldn&#039;t have let us know sooner what was going on,&quot; said Rachel Van Lanen, an imminent graduate of the U of O&#039;s theatre program. ⁠
*⁠
Full story linked in bio.⁠
📸 via Ekrulila/Pexels ⁠
✍️ by @aly_murph"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899031248911905" data-date="1621552824">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPHOxR8JCSz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/188723902_230023918459202_2326457736133149460_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=enfqPIyweFUAX8H3Qll&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=5d0f0feee8d6394f85c8b73219425dc7&#038;oe=60BA5F6F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/188723902_230023918459202_2326457736133149460_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=enfqPIyweFUAX8H3Qll&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5d0f0feee8d6394f85c8b73219425dc7&amp;oe=60BA5F6F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/188723902_230023918459202_2326457736133149460_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=enfqPIyweFUAX8H3Qll&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5d0f0feee8d6394f85c8b73219425dc7&amp;oe=60BA5F6F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/188723902_230023918459202_2326457736133149460_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=enfqPIyweFUAX8H3Qll&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5d0f0feee8d6394f85c8b73219425dc7&amp;oe=60BA5F6F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/188723902_230023918459202_2326457736133149460_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=enfqPIyweFUAX8H3Qll&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5d0f0feee8d6394f85c8b73219425dc7&amp;oe=60BA5F6F&quot;}">
            <span class="sbi-screenreader">#News: Compulsory vaccination not a ‘dominant hy</span>
            	                    <img  alt="#News: Compulsory vaccination not a ‘dominant hypothesis’ but being explored by Council of Ontario Universities says Frémont⁠
*⁠
&quot;We are still in the preliminary phases but clearly it raises many legal issues and legal challenges. It doesn&#039;t look as if it is a dominant hypothesis right now, but the conversation is going on and the studies are being conducted,&quot; said the U of O&#039;s president. ⁠
*⁠
Full story linked in bio.⁠
📸 via Rame Abdulkader/Fulcrum⁠
✍️ by @cduts98" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#News: Compulsory vaccination not a ‘dominant hypothesis’ but being explored by Council of Ontario Universities says Frémont⁠
*⁠
&quot;We are still in the preliminary phases but clearly it raises many legal issues and legal challenges. It doesn&#039;t look as if it is a dominant hypothesis right now, but the conversation is going on and the studies are being conducted,&quot; said the U of O&#039;s president. ⁠
*⁠
Full story linked in bio.⁠
📸 via Rame Abdulkader/Fulcrum⁠
✍️ by @cduts98"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18117078607213916" data-date="1621181728">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CO8K96YDFEF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/186348318_488074618976252_8414708272472269807_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XiT1jM5L6g0AX8lJRSk&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=becdf39c7a18518f7f7c69e56180e2d6&#038;oe=60B9DFC6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/186348318_488074618976252_8414708272472269807_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XiT1jM5L6g0AX8lJRSk&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=becdf39c7a18518f7f7c69e56180e2d6&amp;oe=60B9DFC6&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/186348318_488074618976252_8414708272472269807_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XiT1jM5L6g0AX8lJRSk&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=becdf39c7a18518f7f7c69e56180e2d6&amp;oe=60B9DFC6&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/186348318_488074618976252_8414708272472269807_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XiT1jM5L6g0AX8lJRSk&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=becdf39c7a18518f7f7c69e56180e2d6&amp;oe=60B9DFC6&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/186348318_488074618976252_8414708272472269807_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XiT1jM5L6g0AX8lJRSk&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=becdf39c7a18518f7f7c69e56180e2d6&amp;oe=60B9DFC6&quot;}">
            <span class="sbi-screenreader">#CUPWire: Former U of T student seeks $300,000 in </span>
            	                    <img  alt="#CUPWire: Former U of T student seeks $300,000 in damages from the university over lack of accommodations⁠
*⁠
The Varsity - TORONTO: A former U of T student, Christian Roman is seeking $300,000 in damages for expenses related to stress caused by the university&#039;s insufficient accommodations for physical and mental illnesses, which he says prevented him from completing coursework and amounted to discrimination on the basis of disability. ⁠
*⁠
Full story linked in bio.⁠
📸 via Samantha Yao/The Varsity⁠
✍️ by Khatchig Anteblian" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#CUPWire: Former U of T student seeks $300,000 in damages from the university over lack of accommodations⁠
*⁠
The Varsity - TORONTO: A former U of T student, Christian Roman is seeking $300,000 in damages for expenses related to stress caused by the university&#039;s insufficient accommodations for physical and mental illnesses, which he says prevented him from completing coursework and amounted to discrimination on the basis of disability. ⁠
*⁠
Full story linked in bio.⁠
📸 via Samantha Yao/The Varsity⁠
✍️ by Khatchig Anteblian"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18225498877016571" data-date="1620931228">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CO0tKmdhu-G/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/184795946_1233388420431728_2027375027365747554_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=r-ODRsQt-C4AX-OC3MK&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=52492b80772076ec507f954d2bf113b9&#038;oe=60B8D390" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/184795946_1233388420431728_2027375027365747554_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r-ODRsQt-C4AX-OC3MK&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=52492b80772076ec507f954d2bf113b9&amp;oe=60B8D390&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/184795946_1233388420431728_2027375027365747554_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r-ODRsQt-C4AX-OC3MK&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=52492b80772076ec507f954d2bf113b9&amp;oe=60B8D390&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/184795946_1233388420431728_2027375027365747554_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r-ODRsQt-C4AX-OC3MK&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=52492b80772076ec507f954d2bf113b9&amp;oe=60B8D390&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/184795946_1233388420431728_2027375027365747554_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r-ODRsQt-C4AX-OC3MK&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=52492b80772076ec507f954d2bf113b9&amp;oe=60B8D390&quot;}">
            <span class="sbi-screenreader">#LFTA: Sfuo.ca hacked ⁠
*⁠
In July of 2011, st</span>
            	                    <img  alt="#LFTA: Sfuo.ca hacked ⁠
*⁠
In July of 2011, students wishing to access the Student Federation of the University of Ottawa&#039;s website were greeted by the Nyan Cat.⁠
*⁠
Full story linked in bio.⁠
📸 via Jelena Maric/Fulcrum⁠
✍️ by Jane Lytvynenko" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#LFTA: Sfuo.ca hacked ⁠
*⁠
In July of 2011, students wishing to access the Student Federation of the University of Ottawa&#039;s website were greeted by the Nyan Cat.⁠
*⁠
Full story linked in bio.⁠
📸 via Jelena Maric/Fulcrum⁠
✍️ by Jane Lytvynenko"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855534150516965" data-date="1620844268">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COyHS0JJ0Y5/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/182628908_209969780719088_606088869276248957_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=z9Mh3wOcKWAAX_b582X&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=60fe3247e45ecedae3e84bafa24f0a85&#038;oe=60B8B9E9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/182628908_209969780719088_606088869276248957_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9Mh3wOcKWAAX_b582X&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=60fe3247e45ecedae3e84bafa24f0a85&amp;oe=60B8B9E9&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/182628908_209969780719088_606088869276248957_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9Mh3wOcKWAAX_b582X&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=60fe3247e45ecedae3e84bafa24f0a85&amp;oe=60B8B9E9&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/182628908_209969780719088_606088869276248957_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9Mh3wOcKWAAX_b582X&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=60fe3247e45ecedae3e84bafa24f0a85&amp;oe=60B8B9E9&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/182628908_209969780719088_606088869276248957_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9Mh3wOcKWAAX_b582X&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=60fe3247e45ecedae3e84bafa24f0a85&amp;oe=60B8B9E9&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img  alt="#DearDi: My boyfriend is addicted to porn! ⁠
*⁠
What makes it even worse is that his favourite porn star looks nothing like me!⁠
*⁠
Full story linked in bio.⁠
📸 via Christine Wang/Fulcrum⁠
✍️ by Di Daniels" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#DearDi: My boyfriend is addicted to porn! ⁠
*⁠
What makes it even worse is that his favourite porn star looks nothing like me!⁠
*⁠
Full story linked in bio.⁠
📸 via Christine Wang/Fulcrum⁠
✍️ by Di Daniels"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17955913972438644" data-date="1620764123">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COvudG2FCnx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/184020571_138723011573770_930687632687797149_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sA46Pn1B0AAAX_S9iku&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=bb3096d0a85b59273ea5c2432ebc3c62&#038;oe=60B9A259" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/184020571_138723011573770_930687632687797149_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sA46Pn1B0AAAX_S9iku&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=bb3096d0a85b59273ea5c2432ebc3c62&amp;oe=60B9A259&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/184020571_138723011573770_930687632687797149_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sA46Pn1B0AAAX_S9iku&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=bb3096d0a85b59273ea5c2432ebc3c62&amp;oe=60B9A259&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/184020571_138723011573770_930687632687797149_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sA46Pn1B0AAAX_S9iku&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=bb3096d0a85b59273ea5c2432ebc3c62&amp;oe=60B9A259&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/184020571_138723011573770_930687632687797149_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sA46Pn1B0AAAX_S9iku&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=bb3096d0a85b59273ea5c2432ebc3c62&amp;oe=60B9A259&quot;}">
            <span class="sbi-screenreader">#Letter: Four ways we can, and should, fix how we </span>
            	                    <img  alt="#Letter: Four ways we can, and should, fix how we portray the university experience⁠
*⁠
&quot;As I wrap up my undergraduate program at a large Canadian university, I would be hard-pressed to give you a coherent answer to an admittedly straightforward question. What is university?&quot; Asks U of O student Keelan Buck on the eve of graduation.⁠
*⁠
Full story linked in bio.⁠
📸 via Dasser Kamran/Fulcrum⁠
✍️ by Keelan Buck" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Letter: Four ways we can, and should, fix how we portray the university experience⁠
*⁠
&quot;As I wrap up my undergraduate program at a large Canadian university, I would be hard-pressed to give you a coherent answer to an admittedly straightforward question. What is university?&quot; Asks U of O student Keelan Buck on the eve of graduation.⁠
*⁠
Full story linked in bio.⁠
📸 via Dasser Kamran/Fulcrum⁠
✍️ by Keelan Buck"></noscript>
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_instafulcrum#9" data-resized="{&quot;18225498877016571&quot;:{&quot;id&quot;:&quot;184795946_1233388420431728_2027375027365747554_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17855534150516965&quot;:{&quot;id&quot;:&quot;182628908_209969780719088_606088869276248957_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17955913972438644&quot;:{&quot;id&quot;:&quot;184020571_138723011573770_930687632687797149_n&quot;,&quot;ratio&quot;:&quot;1.83&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18117078607213916&quot;:{&quot;id&quot;:&quot;186348318_488074618976252_8414708272472269807_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17899031248911905&quot;:{&quot;id&quot;:&quot;188723902_230023918459202_2326457736133149460_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18073067119281082&quot;:{&quot;id&quot;:&quot;189121070_142240494608633_4772453773633866531_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17897362214046158&quot;:{&quot;id&quot;:&quot;190930851_974228120048702_4952464265061203693_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17884849961183916&quot;:{&quot;id&quot;:&quot;192720384_140631284683126_3815679971096983028_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18231152509057009&quot;:{&quot;id&quot;:&quot;193934340_845283479397499_1594720455346667359_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</section><section class="widget_text widget-even widget-8 hidden-xs widget custom_html-3 widget_custom_html"><h2 class="widget-title">Latest from Facebook</h2><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/UofOFulcrum/" data-tabs="timeline" data-width="363" data-height="650" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/UofOFulcrum/"><a href="https://www.facebook.com/UofOFulcrum/">The Fulcrum</a></blockquote>
</div></div></section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

<section class="widget_text widget-even widget-last widget-10 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section></div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links hidden-xs">
        <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
    
        <div class="footer-columns">
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/news/">News</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/arts/">Arts</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/sports/">Sports</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/features/">Features</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></h2>
      </div>
          </div>
      </div>
  
  <div class="footer-bottom">
    <div class="container">
      <div class="footer-bottom-text">
        <p>Copyright © 2018, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
<p><a href="https://thefulcrum.ca/about-us/">About Us</a>   |   <a href="https://thefulcrum.ca/volunteers/">Volunteer</a>   |   <a href="https://thefulcrum.ca/were-hiring/">Work With Us</a>   |   <a href="https://thefulcrum.ca/advertising/">Advertise</a>   |   <a href="https://thefulcrum.ca/contact-us/">Contact Us</a>   |   <a href="https://issuu.com/the_fulcrum" target="_blank" rel="noopener">Issue Archive</a>   |   <a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a>   |   <a href="https://thefulcrum.ca/policy/">Policies</a>   |   <a href="https://thefulcrum.ca/audits/">Audits</a></p>
      </div>
      <div class="site-credits">
              </div>
    </div>
  </div>
</div><!-- #footer -->

<div id="search-wrapper">
  <a href="#" class="search-close" data-toggle="tooltip" data-placement="left" title="Click here or press ESC to cancel"> &#10005; </a>
<div class="display-table">
  <div class="display-row">
    <div class="display-cell">
      <form action="https://thefulcrum.ca" id="searchform" method="get" autocomplete="off">
        <label for="s">Just type and press 'enter'</label>
        <input type="text" id="s" name="s" value="">
        <input type="submit" style="display: none">
      </form>
    </div>
  </div>
</div></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/arts/catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=catch-me-at-the-clinic-comparing-reactions-to-the-moderna-and-pfizer-vaccines" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>




<script src="https://thefulcrum.ca/wp-content/cache/minify/bf399.js"></script>

<script id="wp-i18n-js-after">
wp.i18n.setLocaleData( { "text direction\u0004ltr": [ "ltr" ] } );
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/f4186.js"></script>

<script id="lodash-js-after">
window.lodash = _.noConflict();
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/e1df4.js"></script>

<script id="wp-api-fetch-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/f565c.js"></script>

<script id="wp-api-fetch-js-after">
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://thefulcrum.ca/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "6a20bdd9f5" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://thefulcrum.ca/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/b68ea.js"></script>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>


<script src="https://thefulcrum.ca/wp-content/cache/minify/7c445.js"></script>

<script src="https://www.google.com/recaptcha/api.js?render=6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J&#038;ver=3.0" id="google-recaptcha-js"></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/2a6b9.js"></script>

<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>

<script src="https://thefulcrum.ca/wp-content/cache/minify/84845.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thefulcrum.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thefulcrum.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/d6089.js"></script>

<script id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( "click", function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, "a.share-facebook" ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-facebook" ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there"s another sharing window open, close it.
						if ( typeof windowOpen !== "undefined" ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
						return false;
					}
				} );
			} )();
</script>
    </div><!-- #page -->
    
      </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk
Database Caching 3/195 queries in 0.300 seconds using disk

Served from: thefulcrum.ca @ 2021-05-31 06:22:01 by W3 Total Cache
-->