<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Movie Review: Dune - The Fulcrum</title>
	<link rel="canonical" href="https://thefulcrum.ca/arts/movie-review-dune/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Movie Review: Dune - The Fulcrum" />
	<meta property="og:description" content="An exceedingly competent, handsome production of Frank Herbert’s epic 1965 sci-fi novel, and one that will probably satisfy most newcomers, but that falls short of expectations for a difficult-to-please, die-hard super-nerd." />
	<meta property="og:url" content="https://thefulcrum.ca/arts/movie-review-dune/" />
	<meta property="og:site_name" content="The Fulcrum" />
	<meta property="article:published_time" content="2021-11-07T05:23:38+00:00" />
	<meta property="og:image" content="https://thefulcrum.ca/wp-content/uploads/2021/11/arts_dune-still_cred_legendary-entertainment.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1097" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@The_Fulcrum" />
	<meta name="twitter:site" content="@The_Fulcrum" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Charley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","description":"The University of Ottawa&#039;s independent student news outlet","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thefulcrum.ca/search/{search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thefulcrum.ca/arts/movie-review-dune/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/11/arts_dune-still_cred_legendary-entertainment.jpg?fit=2000%2C1097&ssl=1","contentUrl":"https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/11/arts_dune-still_cred_legendary-entertainment.jpg?fit=2000%2C1097&ssl=1","width":2000,"height":1097,"caption":"Dune"},{"@type":"WebPage","@id":"https://thefulcrum.ca/arts/movie-review-dune/#webpage","url":"https://thefulcrum.ca/arts/movie-review-dune/","name":"Movie Review: Dune - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/arts/movie-review-dune/#primaryimage"},"datePublished":"2021-11-07T05:23:38+00:00","dateModified":"2021-11-07T05:23:38+00:00","author":{"@id":"https://thefulcrum.ca/#/schema/person/350e102328905d8493eba4eba8ec65c2"},"breadcrumb":{"@id":"https://thefulcrum.ca/arts/movie-review-dune/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefulcrum.ca/arts/movie-review-dune/"]}]},{"@type":"BreadcrumbList","@id":"https://thefulcrum.ca/arts/movie-review-dune/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thefulcrum.ca/"},{"@type":"ListItem","position":2,"name":"Movie Review: Dune"}]},{"@type":"Person","@id":"https://thefulcrum.ca/#/schema/person/350e102328905d8493eba4eba8ec65c2","name":"Charley","image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b590f57b06550dfeb7dbe1f86c14d106?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/b590f57b06550dfeb7dbe1f86c14d106?s=96&d=mm&r=pg","caption":"Charley"},"sameAs":["http://www.thefulcrum.ca"],"url":"https://thefulcrum.ca/author/editor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-34049181-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/4c562.css" media="all" />


<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/c12ab.css" media="all" />




<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/a5c55.css" media="all" />


<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:ital,wght@0,400;0,600;1,400;1,600&#038;family=Barlow:ital,wght@0,400;0,700;1,400;1,700&#038;family=Noto+Sans+Display:ital,wght@0,800;1,800&#038;display=swap">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/7fe83.css" media="all" />





<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefulcrum.ca","hash_tracking":"false","ua":"UA-34049181-1","v4_id":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/71b43.js"></script>



<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts","ID":62899,"token":"4cf7782cab","lang":0,"debug":0}
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/56d32.js"></script>

<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6" id="googleanalytics-platform-sharethis-js"></script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/0141e.js"></script>


<meta property="fb:app_id" content=""/><!-- Stream WordPress user activity plugin v3.8.2 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thefulcrum.ca/?wordfence_lh=1&hid=59F932BE011AC9BCEDEA509DA7D4B9AE');
</script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		  <meta property="og:url"           content="https://thefulcrum.ca/arts/movie-review-dune/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Movie Review: Dune" />
  <meta property="og:description"   content="An exceedingly competent, handsome production of Frank Herbert’s epic 1965 sci-fi novel, and one that will probably satisfy most newcomers, but that falls short of expectations for a difficult-to-please, die-hard super-nerd." />
    <link rel="image_src" href="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/11/arts_dune-still_cred_legendary-entertainment.jpg?fit=300%2C165&#038;ssl=1" />
  <meta property="og:image" content="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/11/arts_dune-still_cred_legendary-entertainment.jpg?fit=300%2C165&#038;ssl=1" />
  <script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34049181-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style type="text/css" id="wp-custom-css">.border-contactus {
	border: 2px solid black;
	border-radius: 50px;
	padding-top: 5px;
	padding-left: 20px;
	padding-right: 20px;
}</style><!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/75610982', [[300,250]], 'div-gpt-ad-8025440-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/76432422/75614342', [[320,50],[728,90]], 'div-gpt-ad-8025440-2')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

  
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-62899 single-format-standard movie-review-dune">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div id="logo-row">
    <div class="container">
      <a href="https://thefulcrum.ca" id="logo">
                <img  alt="The Fulcrum"  width="480" data-src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/header-logo.png?fit=960%2C360&ssl=1" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/header-logo.png?fit=960%2C360&ssl=1" alt="The Fulcrum" class="img-responsive" width="480"></noscript>
              </a>

      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="sr-only">Toggle navigation</span>
      </button>
    </div>
  </div><!-- #logo -->
    
  <nav id="navigation" class="collapse navbar-collapse">
    <div class="main-navigation">
      <div class="container">
        <ul id="menu-home-page-categories" class="main-menu"><li class="menu-item menu-item-has-children menu-news"><a href="https://thefulcrum.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-uosu"><a href="https://thefulcrum.ca/category/news/uosu/">UOSU</a></li>
	<li class="menu-item menu-university-of-ottawa"><a href="https://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li class="menu-item menu-the-wire"><a href="https://thefulcrum.ca/category/news/the-wire/">The Wire</a></li>
</ul>
</li>
<li class="current-post-ancestor active current-post-parent menu-item menu-item-has-children menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-movies-you-should-have-seen"><a href="https://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li class="current-post-ancestor active current-post-parent menu-item menu-reviews"><a href="https://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li class="menu-item menu-this-week-in-fulc-music"><a href="https://thefulcrum.ca/category/arts/this-week-in-fulc-music/">This Week in Fulc Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-gee-gees"><a href="https://thefulcrum.ca/category/sports/gee-gees/">Gee-Gees</a></li>
	<li class="menu-item menu-fitness-health"><a href="https://thefulcrum.ca/category/sports/fitness-health/">Fitness &amp; Health</a></li>
	<li class="menu-item menu-sports-confessional"><a href="https://thefulcrum.ca/category/sports/sports-confessional/">Sports Confessional</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-editorials"><a href="https://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-heckles-just-hear-me-out"><a href="https://thefulcrum.ca/category/opinions/heckles/">Heckles/Just Hear Me Out</a></li>
	<li class="menu-item menu-point-counterpoint"><a href="https://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li class="menu-item menu-letters"><a href="https://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-dear-di"><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></li>
	<li class="menu-item menu-mental-health"><a href="https://thefulcrum.ca/category/features/mental-health-features/">Mental Health</a></li>
	<li class="menu-item menu-the-tomato"><a href="https://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-science-tech"><a href="https://thefulcrum.ca/category/sciencetech/">Science &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-covid-19"><a href="https://thefulcrum.ca/category/sciencetech/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-tech"><a href="https://thefulcrum.ca/category/sciencetech/tech/">Tech</a></li>
	<li class="menu-item menu-u-of-o-research"><a href="https://thefulcrum.ca/category/sciencetech/u-of-o-research/">U of O research</a></li>
</ul>
</li>
<li class="menu-item menu-archives"><a href="https://thefulcrum.ca/category/live-from-the-archives/">Archives</a></li>
</ul>      </div>
    </div>

    <div class="secondary-navigation">
      <div class="container">
          <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
  
        <ul id="menu-secondary-menu" class="secondary-menu"><li class="menu-item menu-about"><a href="https://thefulcrum.ca/about-us/">About</a></li>
<li class="menu-item menu-contact-us"><a href="https://thefulcrum.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-volunteer"><a href="https://thefulcrum.ca/volunteers/">Volunteer</a></li>
<li class="menu-item menu-work-with-us"><a href="https://thefulcrum.ca/were-hiring/">Work With Us</a></li>
<li class="menu-item menu-pdf-issues"><a target="_blank" rel="noopener" href="https://issuu.com/the-fulcrum?issuu_product=header&#038;issuu_subproduct=product_discovery&#038;issuu_context=link&#038;issuu_cta=profile">PDF Issues</a></li>
</ul>
        <form role="search" method="get" class="search-form" action="https://thefulcrum.ca">
  <button type="submit" class="search-submit">
    <span class="fa fa-search"></span>
    <span class="sr-only">Go</span>
  </button>
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="Search..." value="" name="s">
  </label>
</form>      </div>
    </div>
  </nav>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
      <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1615929504310-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615929504310-0'); });
  </script>
</div></div>
            <div class="section-title">
        <h1>Arts</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">Movie Review: Dune</h2>
        
        <div class="byline author vcard">
  <a href="/tag/Christopher-Rohde" rel="author" class="fn">
    <i class="fa fa-user"></i> Christopher Rohde  </a>
</div>
<time class="updated" datetime="2021-11-07T05:23:38+00:00"><i class="fa fa-clock-o"></i> 2021/11/07, 1:23 am</time>      </div>
      
            <div class="article-image">
        <img width="740" height="406"   alt="Dune" data-attachment-id="62900" data-permalink="https://thefulcrum.ca/arts/movie-review-dune/attachment/arts_dune-still_cred_legendary-entertainment/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/11/arts_dune-still_cred_legendary-entertainment.jpg?fit=2000%2C1097&amp;ssl=1" data-orig-size="2000,1097" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Warner Bros. Entertainment Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arts_dune still_cred_legendary entertainment" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/11/arts_dune-still_cred_legendary-entertainment.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/11/arts_dune-still_cred_legendary-entertainment.jpg?fit=600%2C329&amp;ssl=1" data-src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/11/arts_dune-still_cred_legendary-entertainment.jpg?fit=740%2C406&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="740" height="406" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/11/arts_dune-still_cred_legendary-entertainment.jpg?fit=740%2C406&amp;ssl=1" class="img-responsive wp-post-image" alt="Dune" data-attachment-id="62900" data-permalink="https://thefulcrum.ca/arts/movie-review-dune/attachment/arts_dune-still_cred_legendary-entertainment/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/11/arts_dune-still_cred_legendary-entertainment.jpg?fit=2000%2C1097&amp;ssl=1" data-orig-size="2000,1097" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Warner Bros. Entertainment Inc.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arts_dune still_cred_legendary entertainment" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/11/arts_dune-still_cred_legendary-entertainment.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/11/arts_dune-still_cred_legendary-entertainment.jpg?fit=600%2C329&amp;ssl=1"></noscript>                <div class="image-credits"><i class="fa fa-camera"></i>Timothée Chalamet and Rebecca Ferguson in Dune. Photo: Dune/Warner Bros.</div>
              </div>
            
      <div class="article-content">
        <span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">4</span> <span class="rt-label rt-postfix">minutes</span></span><h2><b>A familiar story, retold once again</b></h2>
<p><span style="font-weight: 400;">An exceedingly competent, handsome production of Frank Herbert’s epic 1965 sci-fi novel, and one that will probably satisfy most newcomers, but that falls short of expectations for a difficult-to-please, die-hard super-nerd. </span></p>
<p><span style="font-weight: 400;">I first read Dune, Frank Herbert&#8217;s 1965 epic, when I was 12 years old. It’s the perfect read for a young person with a growing imagination, as it’s not only a story full of intrigue and adventure but also has a bevy of maps, indices and a glossary to pore over. I developed a strong affection for the deeply-flawed 1984 film adaptation directed by David Lynch, and as I grew up, talk of a remake was nearly constantly swirling. There was the underwhelming 2000 made-for-TV miniseries and a documentary in 2013 about Alejandro Jodorowsky&#8217;s failed attempt to bring </span><i><span style="font-weight: 400;">Dune</span></i><span style="font-weight: 400;"> to the screen back in the 70s, but another full-scale, big-budget adaptation of the original novel never materialized — until now.</span><b></b></p>
<p><i><span style="font-weight: 400;">Dune</span></i><span style="font-weight: 400;"> is the story of Paul Atreides, the young and inexperienced heir to the throne of House Atreides. He learns that a dark destiny has been laid out for him before he was even born by a shadowy organization that has been controlling the genetic bloodlines of royal families for eons. As Paul discovers more about who — and what — he is, his father, Duke Leto, is forced into a deadly trap by his enemies, the Harkonnens: take over the duty of ruling Arrakis, the most dangerous and inhospitable planet in the universe. But Arrakis holds many secrets, not least of which is the mystery of the spice melange. This substance accelerates consciousness — and may even trigger the next leap forwards in human evolution.</span><b></b></p>
<p><span style="font-weight: 400;">The story is familiar, but something that bugged me about Québéçois filmmaker Denis Villeneuve’s new film version was how certain details were conspicuously absent. Where were Feyd-Rautha, Princess Irulan and the Emperor? Why didn’t Gurney recite poetry and play the baliset? Why did the Shadout Mapes sheath that crysknife without drawing blood with it first? Why didn’t they set up Yueh’s Imperial Conditioning? Did they even show what happened to Thufir? Did anyone ever actually say the word “Muad’Dib”? So many questions that may, or, more likely, may not be answered in a few years’ time when the next instalment — let’s hope — actually gets made. </span><b></b></p>
<p><span style="font-weight: 400;">Perhaps Villeneuve wanted to wait until the second part to unveil some of these characters and plot points. Or perhaps, he wisely jettisoned as much extraneous material from Herbert’s lengthy, unwieldy opus as possible to create a concise, streamlined story that an average moviegoer could understand (unlike the 1984 film, which was so loaded with obscure language and details that Universal Pictures famously handed out cards to cinema patrons with a guide to the movie’s arcane terminology printed on them). But these are details that only a dedicated nerd (ahem) would’ve even noticed, and ultimately, that’s not who this movie is for.</span><b></b></p>
<p><span style="font-weight: 400;">Those hoping to see Villeneuve exploring some mind-bending, dreamlike imagery, as he has in films like </span><i><span style="font-weight: 400;">Maelström</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">Enemy</span></i><span style="font-weight: 400;">, may leave the theatre disappointed. His </span><i><span style="font-weight: 400;">Dune</span></i><span style="font-weight: 400;"> has much more in common with the focused, detail-oriented realism of his films </span><i><span style="font-weight: 400;">Incendies</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">Sicario </span></i><span style="font-weight: 400;">and</span><i><span style="font-weight: 400;"> Prisoners</span></i><span style="font-weight: 400;">. Herbert’s novel was originally written against the backdrop of the emerging drug culture of the mid-60s, and Jodorowsky and Lynch are both directors whose work is heavily influenced by surrealism. While the lack of psychedelic strangeness may be a letdown for longtime fans, it will also only help make the material more accessible to a wider audience today. If it leads to more people seeking out the book, it’s for the best.</span><b></b></p>
<p><span style="font-weight: 400;">The book is unique for telling its story through the thoughts and feelings of the characters. An average two-person conversation describes what each person is thinking at every moment and tracks their mental reactions to the other person’s subtleties of intonation and body language, which would be nearly impossible to translate to the screen. The Lynch film tried to replicate this dynamic by giving every character an interior monologue, delivered with voice-overs, but Villeneuve’s version makes the storytelling much more literal, sticking primarily to what can be physically seen and heard, and including a light smattering of subtitles here and there to explain the meaning of a particular hand gesture or look.</span><b></b></p>
<p><span style="font-weight: 400;">The performances are uniformly good, although my head-canon for what the characters should act and sound like gets in the way. Timothée Chalamet is all brooding angst and piercing stares as Paul and doesn’t have the same vulnerable, soulful quality that Kyle MacLachlan brought to the role. Rebecca Ferguson plays a more grounded and humane iteration of the Lady Jessica, far less regal and untouchable than Francesca Annis was in Lynch’s version. And while Stellan Skarsgård is certainly menacing as Baron Harkonnen, it’s hard to outdo Kenneth McMillan’s memorably bug-eyed, over-the-top turn as the villain in the 1984 film.</span><b></b></p>
<p><span style="font-weight: 400;">There were still a lot of things I liked in Villeneuve’s </span><i><span style="font-weight: 400;">Dune</span></i><span style="font-weight: 400;">. It had some gorgeous textures. I loved all the close-ups of rain, and sand, and tiny beads of moisture gathering on the ears of a desert kangaroo mouse. I liked all the subtle references to Leto’s father, the Old Duke. I loved the scene with the gardener and the palm trees. I liked most of the costumes and prop designs. Those might be minuscule details, but when the underlying story is so innately familiar, it’s the details that stand out, and I sincerely look forward to watching it again so that I can soak them all in a little more.</span><b></b></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://thefulcrum.ca/arts/movie-review-dune/" data-order-by="reverse_time" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/arts/movie-review-dune/" data-text="Movie Review: Dune"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/arts/movie-review-dune/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/arts/movie-review-dune/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/arts-2/" rel="tag">arts</a><a href="https://thefulcrum.ca/tag/baron-harkonnen/" rel="tag">Baron Harkonnen</a><a href="https://thefulcrum.ca/tag/christopher-rohde/" rel="tag">Christopher Rohde</a><a href="https://thefulcrum.ca/tag/dennis-villeneuve/" rel="tag">Dennis Villeneuve</a><a href="https://thefulcrum.ca/tag/dune/" rel="tag">Dune</a><a href="https://thefulcrum.ca/tag/frank-herbert/" rel="tag">Frank Herbert</a><a href="https://thefulcrum.ca/tag/lady-jessica/" rel="tag">Lady Jessica</a><a href="https://thefulcrum.ca/tag/paul-atreides/" rel="tag">Paul Atreides</a><a href="https://thefulcrum.ca/tag/rebecca-ferguson/" rel="tag">Rebecca Ferguson</a><a href="https://thefulcrum.ca/tag/stellan-skarsgard/" rel="tag">Stellan Skarsgård</a><a href="https://thefulcrum.ca/tag/timothee-chalamet/" rel="tag">Timothée Chalamet</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-60337 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-reviews-arts tag-arts-2 tag-dasser-kamran tag-fulcrum tag-justice-league tag-leyla-abdolell tag-review tag-zack-snyder" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/arts/review-zack-snyders-justice-league/">
      <img width="450" height="260"   alt="" data-attachment-id="60341" data-permalink="https://thefulcrum.ca/arts/review-zack-snyders-justice-league/attachment/justice-league/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Justice-league-scaled.jpg?fit=2560%2C1404&amp;ssl=1" data-orig-size="2560,1404" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Justice league" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Justice-league-scaled.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Justice-league-scaled.jpg?fit=600%2C329&amp;ssl=1" data-src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Justice-league-scaled.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Justice-league-scaled.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="60341" data-permalink="https://thefulcrum.ca/arts/review-zack-snyders-justice-league/attachment/justice-league/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Justice-league-scaled.jpg?fit=2560%2C1404&amp;ssl=1" data-orig-size="2560,1404" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Justice league" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Justice-league-scaled.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Justice-league-scaled.jpg?fit=600%2C329&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/arts/review-zack-snyders-justice-league/">Review: Zack Snyder’s Justice League</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/leyla-abdolell" rel="author" class="fn">
    <i class="fa fa-user"></i> Leyla Abdolell  </a>
</div>
<time class="updated" datetime="2021-03-29T04:35:54+00:00"><i class="fa fa-clock-o"></i> 2021/03/29, 12:35 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Zack Snyder’s Justice League is the unhinged and unapologetic fever dream of a DC fan who has waited their whole life to see their heroes on the big screen.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/arts/review-zack-snyders-justice-league/" data-text="Review: Zack Snyder’s Justice League"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/arts/review-zack-snyders-justice-league/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/arts/review-zack-snyders-justice-league/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-59878 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arts-2 tag-black-history-month tag-black-law-students-association tag-black-student-leaders-association tag-covid19 tag-fulcrum tag-rika-mpogazi tag-uosu" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/arts/a-virtual-round-of-applause-for-the-university-of-ottawas-black-community/">
      <img width="450" height="260"   alt="" data-attachment-id="59879" data-permalink="https://thefulcrum.ca/arts/a-virtual-round-of-applause-for-the-university-of-ottawas-black-community/attachment/screen-shot-2021-03-09-at-4-35-02-pm/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Screen-Shot-2021-03-09-at-4.35.02-PM.png?fit=1228%2C716&amp;ssl=1" data-orig-size="1228,716" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-03-09 at 4.35.02 PM" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Screen-Shot-2021-03-09-at-4.35.02-PM.png?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Screen-Shot-2021-03-09-at-4.35.02-PM.png?fit=600%2C350&amp;ssl=1" data-src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Screen-Shot-2021-03-09-at-4.35.02-PM.png?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Screen-Shot-2021-03-09-at-4.35.02-PM.png?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="59879" data-permalink="https://thefulcrum.ca/arts/a-virtual-round-of-applause-for-the-university-of-ottawas-black-community/attachment/screen-shot-2021-03-09-at-4-35-02-pm/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Screen-Shot-2021-03-09-at-4.35.02-PM.png?fit=1228%2C716&amp;ssl=1" data-orig-size="1228,716" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-03-09 at 4.35.02 PM" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Screen-Shot-2021-03-09-at-4.35.02-PM.png?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/03/Screen-Shot-2021-03-09-at-4.35.02-PM.png?fit=600%2C350&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/arts/a-virtual-round-of-applause-for-the-university-of-ottawas-black-community/">A virtual round of applause for the University of Ottawa’s Black community</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/rika-mpogazi" rel="author" class="fn">
    <i class="fa fa-user"></i> Rika Mpogazi  </a>
</div>
<time class="updated" datetime="2021-03-09T23:21:23+00:00"><i class="fa fa-clock-o"></i> 2021/03/09, 6:21 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>The University of Ottawa’s Black talent and achievements were on display at this year’s gala, reminding us that the Black experience deserves recognition.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/arts/a-virtual-round-of-applause-for-the-university-of-ottawas-black-community/" data-text="A virtual round of applause for the University of Ottawa’s Black community"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/arts/a-virtual-round-of-applause-for-the-university-of-ottawas-black-community/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/arts/a-virtual-round-of-applause-for-the-university-of-ottawas-black-community/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-1805 post type-post status-publish format-standard hentry category-arts tag-arts-2 tag-column tag-kim-kardashian tag-more-important tag-sofia-hashi" data-loop-idx="0">
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/arts/stop-the-gossip/">Stop the gossip</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/online-editor/" rel="author" class="fn">
    <i class="fa fa-user"></i> Online Editor  </a>
</div>
<time class="updated" datetime="2011-11-10T16:55:46+00:00"><i class="fa fa-clock-o"></i> 2011/11/10, 11:55 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Through the lens ALL OF THE media frenzy surrounding Kim Kardashian these days does not come as a surprise. The multi-millionaire socialite and “entrepreneur” recently split from her NBA-star husband, Kris Humphries. While the breakup may not come as a surprise to anyone—did you really think they’d make it past 72 days?—the amount of attention &hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/arts/stop-the-gossip/" data-text="Stop the gossip"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/arts/stop-the-gossip/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/arts/stop-the-gossip/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <div class="widget widget-sub-categories">
    <h2 class="widget-title">
      <a href="https://thefulcrum.ca/category/arts/">Arts & Culture</a>
    </h2>
    
        <ul class="sidebar-list">
            <li>
        <a href="https://thefulcrum.ca/category/arts/campus-style-arts/" >Campus Style</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/arts/reviews-arts/" >Reviews</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/arts/movie-you-should-have-seen/" >Movies You Should Have Seen</a>
      </li>
            <li>
        <a href="#" >It's Lit in the Library</a>
      </li>
            <li>
        <a href="#" >Campus Creations</a>
      </li>
            <li>
        <a href="#" >Real Talk</a>
      </li>
            <li>
        <a href="#" >Catch me in the Club</a>
      </li>
            <li>
        <a href="#" >People Helping People</a>
      </li>
            <li>
        <a href="#" >Ready Set Woah</a>
      </li>
          </ul>
      </div>
      <section class="widget-odd widget-first widget-1 widget block-15 widget_block"><figure class="wp-block-embed is-type-rich is-provider-spotify wp-block-embed-spotify wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="entry-content-asset"><iframe title="Spotify Embed: Episode 7: Valerie Swinton &amp; Noel Lomer: ReImagine Ottawa, Damian &amp; Amira: In The Streets, Laura Gallant" width="100%" height="152" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"  data-src="https://open.spotify.com/embed/episode/4rcbEAUhH1Wu1gyHvBiHNZ?utm_source=oembed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div>
</div></figure></section><section class="widget-even widget-2 widget polls-widget-2 widget_polls-widget"><h2 class="widget-title">Question of the Week</h2><div id="polls-20" class="wp-polls">
	<form id="polls_form_20" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_20_nonce" name="wp-polls-nonce" value="540e0b4698" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="20" /></p>
		<p style="text-align: center;"><strong>Have you seen our new Fulcrum covers in our newstands on campus?</strong></p><div id="polls-20-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-43" name="poll_20" value="43" /> <label for="poll-answer-43">Yes</label></li>
		<li><input type="radio" id="poll-answer-44" name="poll_20" value="44" /> <label for="poll-answer-44">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(20);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(20); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-20-loading" class="wp-polls-loading"><img  width="16" height="16" alt="Loading ..." title="Loading ..."  data-src="https://thefulcrum.ca/wp-content/plugins/wp-polls/images/loading.gif" class="wp-polls-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://thefulcrum.ca/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div>
</section><section class="widget-odd widget-3 widget block-3 widget_block">
<h2>Our Latest Issue</h2>
</section><section class="widget-even widget-4 widget block-14 widget_block">
<figure class="wp-block-embed is-type-rich is-provider-issuu wp-block-embed-issuu"><div class="wp-block-embed__wrapper">
<div class="entry-content-asset"><div data-url="https://issuu.com/the-fulcrum/docs/pdf_nov_8" style="width: 500px; height: 307px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
</div></figure>
</section>
<section class="widget-odd widget-5 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</section>
<section class="widget-even widget-6 widget ai_widget-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1615927846115-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615927846115-0'); });
  </script>
</div></div>
</section><section class="widget-odd widget-7 widget block-6 widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe  width="640" height="360"  allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" data-src="https://www.youtube.com/embed/oBLmWdBf4_0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" class="youtube-player lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></span>
</div></figure>
</section><section class="widget-even widget-8 widget twitter_timeline-3 widget_twitter_timeline"><h2 class="widget-title">Latest from Twitter</h2><a class="twitter-timeline" data-width="500" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/@The_Fulcrum" href="https://twitter.com/@The_Fulcrum">My Tweets</a></section><section class="widget-odd widget-9 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 16px;width: 100%;" data-feedid="sbi_instafulcrum#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}"  data-postid="62899">
	
    <div id="sbi_images" style="padding: 8px;">
		    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_instafulcrum#9" data-resized="[]">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
			<div><strong>Error: No posts found.</strong></div>        </div>
		</div>


</div>
		</section><section class="widget_text widget-even widget-10 hidden-xs widget custom_html-3 widget_custom_html"><h2 class="widget-title">Latest from Facebook</h2><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/UofOFulcrum/" data-tabs="timeline" data-width="363" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/UofOFulcrum/"><a href="https://www.facebook.com/UofOFulcrum/">The Fulcrum</a></blockquote>
</div></div></section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

<section class="widget_text widget-even widget-12 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section class="widget-odd widget-13 widget search-4 widget_search"><form role="search" method="get" class="search-form" action="https://thefulcrum.ca">
  <button type="submit" class="search-submit">
    <span class="fa fa-search"></span>
    <span class="sr-only">Go</span>
  </button>
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="Search..." value="" name="s">
  </label>
</form></section><section class="widget-even widget-14 widget text-44 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</section><section class="widget-odd widget-15 widget text-40 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1456782149781-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456782149781-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-even widget-16 widget text-42 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-odd widget-17 widget text-33 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-even widget-18 widget wptt_twittertweets-3 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-19 widget facebook-box-2 facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </section><section class="widget-even widget-20 widget social-media-icons-4 cb-social-media-widget clearfix"><h2 class="widget-title">Follow Us</h2><a href="https://twitter.com/The_Fulcrum"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/UofOFulcrum"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/uofofulcrum"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></section><section class="widget-odd widget-21 widget text-35 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-even widget-22 widget text-41 widget_text">			<div class="textwidget"><!--Click <a href="http://www.sudokukingdom.com/downloadDailySudoku.php?id=3446--" target="_blank" rel="noopener"><u>here</u></a> (then scroll down) for the answers to this issue's Sudoku puzzle.--></div>
		</section><section class="widget-odd widget-23 widget text-43 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-even widget-24 widget wptt_twittertweets-2 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-25 widget facebook-box-3 facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </section><section class="widget-even widget-last widget-26 widget social-media-icons-5 cb-social-media-widget clearfix"><h2 class="widget-title">Follow Us</h2><a href="https://twitter.com/The_Fulcrum"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/UofOFulcrum"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/uofofulcrum"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></section></div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links">
        <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
  </div>
  
  <div class="footer-bottom">
    <div class="container">
      <ul id="menu-footer-menu" class="footer-menu"><li class="menu-item menu-advertising"><a href="https://thefulcrum.ca/advertising/">Advertising</a></li>
<li class="menu-item menu-donate"><a href="https://thefulcrum.ca/donate/">Donate</a></li>
<li class="menu-item menu-issue-archive"><a target="_blank" rel="noopener" href="https://issuu.com/the_fulcrum">Issue Archive</a></li>
<li class="menu-item menu-board-of-directors"><a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a></li>
<li class="menu-item menu-policies"><a href="https://thefulcrum.ca/policy/">Policies</a></li>
<li class="menu-item menu-audits"><a href="https://thefulcrum.ca/audits/">Audits</a></li>
</ul>      
      <p style="text-align: center;">Copyright © 2021, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
    </div>
  </div>
</div><!-- #footer --><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/arts/movie-review-dune/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=movie-review-dune" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/55015.css" media="all" />




<script src="https://thefulcrum.ca/wp-content/cache/minify/9445f.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thefulcrum.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/b68ea.js"></script>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>

<script src="https://thefulcrum.ca/wp-content/cache/minify/05707.js"></script>

<script src="https://www.google.com/recaptcha/api.js?render=6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J&#038;ver=3.0" id="google-recaptcha-js"></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>

<script src="https://thefulcrum.ca/wp-content/cache/minify/6db30.js"></script>

<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>

<script src="https://thefulcrum.ca/wp-content/cache/minify/7dbf9.js"></script>

<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thefulcrum.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/be66b.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thefulcrum.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thefulcrum.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/d6089.js"></script>

<script id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( "click", function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, "a.share-facebook" ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-facebook" ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there"s another sharing window open, close it.
						if ( typeof windowOpen !== "undefined" ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
						return false;
					}
				} );
			} )();
</script>
    </div><!-- #page -->
    
      </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk
Database Caching 111/220 queries in 0.210 seconds using disk

Served from: thefulcrum.ca @ 2021-11-09 11:08:16 by W3 Total Cache
-->