<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
 
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [[180, 150], [125, 125], [250, 250], [300, 250], [200, 200]], 'div-gpt-ad-1549320819220-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
	
	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Live from the Archives: Students barricade SFUO office - The Fulcrum</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-students-barricade-sfuo-office/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Live from the Archives: Students barricade SFUO office - The Fulcrum" />
	<meta property="og:description" content="Live from the Archives this week goes back to 2011 when Jane Lytvynenko (a Fulcrum contributor at the time now Buzzfeed’s misinformation reporter) wrote about students barricading themselves in the SFUO office to protest the disqualification of a candidate for VP finance due to his campaign producing misinformation." />
	<meta property="og:url" content="https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-students-barricade-sfuo-office/" />
	<meta property="og:site_name" content="The Fulcrum" />
	<meta property="article:published_time" content="2020-08-14T04:51:34+00:00" />
	<meta property="article:modified_time" content="2020-08-14T04:52:05+00:00" />
	<meta property="og:image" content="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/07/Fulcrum-Archives_Cred-Christine-Wang-scaled.jpg?fit=2560%2C1404&#038;ssl=1" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1404" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@The_Fulcrum" />
	<meta name="twitter:site" content="@The_Fulcrum" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","description":"The University of Ottawa&#039;s independent student news outlet","potentialAction":[{"@type":"SearchAction","target":"https://thefulcrum.ca/search/{search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-students-barricade-sfuo-office/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/07/Fulcrum-Archives_Cred-Christine-Wang-scaled.jpg?fit=2560%2C1404&ssl=1","width":2560,"height":1404},{"@type":"WebPage","@id":"https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-students-barricade-sfuo-office/#webpage","url":"https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-students-barricade-sfuo-office/","name":"Live from the Archives: Students barricade SFUO office - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-students-barricade-sfuo-office/#primaryimage"},"datePublished":"2020-08-14T04:51:34+00:00","dateModified":"2020-08-14T04:52:05+00:00","author":{"@id":"https://thefulcrum.ca/#/schema/person/350e102328905d8493eba4eba8ec65c2"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-students-barricade-sfuo-office/"]}]},{"@type":["Person"],"@id":"https://thefulcrum.ca/#/schema/person/350e102328905d8493eba4eba8ec65c2","name":"Charley","image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b590f57b06550dfeb7dbe1f86c14d106?s=96&d=mm&r=pg","caption":"Charley"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34049181-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-34049181-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/04a76.css" media="all" />


<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/0c22c.css" media="all" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/a5c55.css" media="all" />


<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed%3A400%2C400i%2C600%2C600i%7CBarlow%3A400%2C400i%2C700%2C700i&#038;subset=latin-ext&#038;ver=5.5">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/2b9d5.css" media="all" />





<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefulcrum.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/de8c6.js"></script>


<script type="application/json" id="wpp-json" id="wpp-js-js-before">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":53555,"token":"cb457ec840","lang":0,"debug":0}
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/56d32.js"></script>

<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6" id="googleanalytics-platform-sharethis-js"></script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/0141e.js"></script>


<!-- Stream WordPress user activity plugin v3.5.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
  <meta property="og:url"           content="https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-students-barricade-sfuo-office/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Live from the Archives: Students barricade SFUO office" />
  <meta property="og:description"   content=" Live from the Archives this week goes back to 2011 when Jane Lytvynenko (a Fulcrum contributor at the time now Buzzfeed’s misinformation reporter) wrote about students barricading themselves in the SFUO office to protest the disqualification of a candidate for VP finance due to his campaign producing misinformation. 
" />
    <link rel="image_src" href="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/07/Fulcrum-Archives_Cred-Christine-Wang-scaled.jpg?fit=300%2C165&#038;ssl=1" />
  <meta property="og:image" content="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/07/Fulcrum-Archives_Cred-Christine-Wang-scaled.jpg?fit=300%2C165&#038;ssl=1" />
  <script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34049181-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
  
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-53555 single-format-standard live-from-the-archives-students-barricade-sfuo-office">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div class="container">
    <div id="logo">
      <a href="https://thefulcrum.ca">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo.png" alt="The Fulcrum" class="img-responsive" width="246">
      </a>
    </div>
    
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="sr-only">Toggle navigation</span>
    </button>
    
    <nav id="navigation" class="collapse navbar-collapse">
      <ul id="menu-main-menu" class="menu"><li class="menu-item menu-news"><a href="https://thefulcrum.ca/category/news/">News</a></li>
<li class="menu-item menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a></li>
<li class="menu-item menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></li>
<li class="menu-item menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a></li>
<li class="menu-item menu-science-tech"><a href="https://thefulcrum.ca/category/sciencetech/">Science &#038; Tech</a></li>
<li class="current-post-ancestor active current-post-parent menu-item menu-live-from-the-archives"><a href="https://thefulcrum.ca/category/live-from-the-archives/">Live from the Archives</a></li>
<li class="menu-item menu-donate"><a href="https://thefulcrum.ca/donate/">Donate</a></li>
</ul>      
      <a href="#" class="search-toggle">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/icon-search.png" alt="Search" class="img-responsive" width="19">
      </a>
    </nav>
  </div>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
                  <div class="section-title">
        <h1>Live from the Archives</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">Live from the Archives: Students barricade SFUO office</h2>
        
        <div class="byline author vcard">
  <a href="/tag/Jane-Lytvynenko" rel="author" class="fn">
    <i class="fa fa-user"></i> Jane Lytvynenko  </a>
</div>
<time class="updated" datetime="2020-08-14T04:51:34+00:00"><i class="fa fa-clock-o"></i> 2020/08/14, 12:51 am</time>      </div>
      
            <div class="article-image">
        <img width="740" height="406" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/07/Fulcrum-Archives_Cred-Christine-Wang-scaled.jpg?fit=740%2C406&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="53466" data-permalink="https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-the-butt-stops-here/attachment/fulcrum-archives_cred-christine-wang/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/07/Fulcrum-Archives_Cred-Christine-Wang-scaled.jpg?fit=2560%2C1404&amp;ssl=1" data-orig-size="2560,1404" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fulcrum Archives_Cred Christine Wang" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/07/Fulcrum-Archives_Cred-Christine-Wang-scaled.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/07/Fulcrum-Archives_Cred-Christine-Wang-scaled.jpg?fit=600%2C329&amp;ssl=1">                <div class="image-credits"><i class="fa fa-camera"></i>Illustration: Christine Wang</div>
              </div>
            
      <div class="article-content">
        
<h2><strong>Dénommée’s supporters organize sit-in to protest BOA’s disqualification of election winner</strong></h2>



<p style="font-size:17px"><em>Originally published on March.16, 2011.</em></p>



<p style="font-size:17px">Protesters were using kegs are drum kits, and chanting to the sounds of a siren in an attempt to make their opinions regarding Tristan Dénommée’s disqualification heard. Students crowded into the office of the Student Federation of the University of Ottawa (SFUO) at approximately 11:30 a.m. on March 7 for a sit-in demonstration.</p>



<p style="font-size:17px">“They just told us they were sitting down and going to chill at the office… and the next thing I know they’ve taken my couch out of my office and were using it to barricade [the door],” said Alex Chaput, the current vp social of the SFUO. “It’s a shame it has come to this… In my opinion, they’re defending what’s right and what’s wrong.”</p>



<p style="font-size:17px">The protest was organized by Alexis Goudreau, Dénommée’s former campaign manager, in response to the decisions of an emergency Board of Administration (BOA) meeting the day before. The BOA rejected Dénommée’s appeals and finalized his disqualification from the position of vp finance, putting his opponent, Sarah Jayne King into office for the 2011-12 school year.&nbsp;</p>



<p style="font-size:17px">“We went to the BOA yesterday, we saw what happened, and we’re pissed off,” said Goudreau after allowing the Fulcrum into the barricaded space. “[What} we are hoping to accomplish [is] that students wake up a bit and see what [is happening] with the federation.”</p>



<p style="font-size:17px">Goudreau explained that the students hoped to stay in the office until Dénommée was reinstated as the official vp finance and that the BOA members involved in the disqualification resigned from office.</p>



<p style="font-size:17px">Dénommée came to the scene after the fact and stayed outside the office. Although he didn’t organize the protest, Dénommée fully encouraged it.</p>



<p style="font-size:17px">“I didn’t know we were actually inside — I love it! This is fucking amazing!” he said. ”After everything that’s happened, this is the only thing we can do to express our opinion to the SFUO.”</p>



<p style="font-size:17px">There were other supporters watching outside the office, as well as some students who were frustrated with the protest itself.</p>



<p style="font-size:17px">“This occupation is penalizing students… it’s penalizing services that can’t get to the photocopiers. There are employees inside, those who are working in uncomfortable circumstances,” said Jesse Root a BOA member for social sciences.</p>



<p style="font-size:17px">Although the protestors were not forcibly keeping any SFUO employee inside the office, Paige Galette, vp communications of the SFUO, maintained that she was concerned about those working in the offices.</p>



<p style="font-size:17px">“We are trying our best to ensure the safety of our employees,” she said in an official statement to the <em>Fulcrum</em>.</p>



<p style="font-size:17px">Students frustrated with the protest began to hold up posters of their own, reading, “Tristan cheated, SJK didn’t. Penalize Tristan, not SJK.”</p>



<p style="font-size:17px">Amy Hammett, vp student affairs of the SFUO, believes that democracy was upheld in the BOA ruling and that the decision won’t be changed through protesting.</p>



<p style="font-size:17px">“A candidate was disqualified for not following the election rules… and now it came to the last desperate attempt of the candidate,” said Hammett.</p>



<p style="font-size:17px">It didn’t take long for the protesting to spill into the centre of the UCU, with parties from both sides screaming about democracy, by-elections, cheating, and accountability. Campus security separated the two groups before the argument could escalate further.&nbsp;</p>



<p style="font-size:17px">The sit-in ended at about 4:20 p.m. despite rumors of protesters preparing to spend the night. After negotiating with supporters outside the room, the protesters decided to leave after city media had written about their cause, stating that they had achieved their goal of informing the students.&nbsp;</p>



<p style="font-size:17px">“This is only the beginning,” said Goudreau.&nbsp;</p>



<p style="font-size:17px">He claimed the student body should brace itself for more demonstrations.  </p>



<p><em>Live from the archives is a series that highlights the intriguing stories of the past that marked both the Fulcrum and the University of Ottawa community. These stories can be found in the Fulcrum archives at 631 King Edwards, ave in Ottawa. For those who wish to have access and visit the archives please contact our Editor-in-Chief at </em><a href="mailto:editor@thefulcrum.ca"><em>editor@thefulcrum.ca</em></a><em>.   </em></p>



<p class="has-medium-font-size"><strong><em>Fun Facts about this article </em></strong>&nbsp;&nbsp;</p>



<ul><li>Tristan Dénnomée was a candidate for the SFUO’s vp finance position for the 2011-12 school year. He defeated incumbent Sarah Jayne King by a margin of about 100 votes before being disqualified for allegedly breaking a number of SFUO election rules notably publishing false information and posting electoral signs at illegal spots on campus. Dénnomée days later appealed his disqualification which after heated debates by members of the SFUO BOA was upheld. </li></ul>



<ul><li>The SFUO is the former student union of the University of Ottawa, following a number of fraud allegations against multiple members it was defeated in the student union referendum of 2019 by the UOSU.</li></ul>



<ul><li>The BOA was the SFUO equivalent to UOSU’s Board of Directors.</li></ul>



<ul><li>Jane Lytvynenko was at the time a contributor for the <em>Fulcrum, </em>the following year (2011-12) she was the Fulcrum’s News Editor. After her time at the Fulcrum, she worked for Cup and Canadaland before landing at Buzzfeed where she’s worked since 2016. She specializes in covering online misinformation (Fake News).  </li></ul>



<ul><li>Tristan Dénnomée now works at Stelpro.</li></ul>



<ul><li>Alexis Goudreau is now director of business development at Novum légal.</li></ul>



<ul><li>Alex Chaput is now a creative service coordinator at Mills Entertainment.</li></ul>



<ul><li>Jesse Root is now a senior case manager at Bright immigration.</li></ul>



<ul><li>Paige Galette now lives in Yukon and is a writer.</li></ul>



<ul><li>Amy Hammett is now a national representative and union advisor at CUPE Local 1978</li></ul>



<ul><li>Sarah Jayne King was chair of the Ontario branch of the Canadian Federation of Students after leaving the SFUO, she was very vocal during the Quebec student protests of 2012.</li></ul>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-students-barricade-sfuo-office/" data-text="Live from the Archives: Students barricade SFUO office"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-students-barricade-sfuo-office/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-students-barricade-sfuo-office/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/2010-11/" rel="tag">2010-11</a><a href="https://thefulcrum.ca/tag/alex-chaput/" rel="tag">Alex Chaput</a><a href="https://thefulcrum.ca/tag/alexis-goudreau/" rel="tag">Alexis Goudreau</a><a href="https://thefulcrum.ca/tag/amy-hammett/" rel="tag">Amy Hammett</a><a href="https://thefulcrum.ca/tag/jesse-root/" rel="tag">Jesse Root</a><a href="https://thefulcrum.ca/tag/live-from-the-archives/" rel="tag">Live from the archives</a><a href="https://thefulcrum.ca/tag/paige-galette/" rel="tag">Paige Galette</a><a href="https://thefulcrum.ca/tag/sarah-jayne-king/" rel="tag">Sarah Jayne King</a><a href="https://thefulcrum.ca/tag/sfuo/" rel="tag">SFUO</a><a href="https://thefulcrum.ca/tag/tristan-denommee/" rel="tag">Tristan Dénommée</a><a href="https://thefulcrum.ca/tag/university-of-ottawa/" rel="tag">University of Ottawa</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-14129 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-2 category-news category-sfuo category-sfuo-election category-top-stories category-uottawa tag-sfuoelxn tag-anne-marie-roy tag-arno-van-dijk tag-chris-hynes tag-dave-eaton tag-hadyn-place tag-igor-antonio tag-ikram-hamoud tag-jesse-wetzl tag-josee-younes tag-joyce-younes tag-kaitlynne-rae-landry tag-marissa-harfouche tag-maya-mcdonald tag-nicole-desnoyers tag-roy-younes tag-sfuo tag-sfuo-elections tag-student-politics tag-university-of-ottawa tag-yaneric-bisaillon" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/news/meet-your-2014-15-sfuo-executive-candidates/">
      <img width="450" height="230" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2014/01/Elections.png?resize=450%2C230&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="13876" data-permalink="https://thefulcrum.ca/news/sfuo-reveals-election-candidates/attachment/elections/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2014/01/Elections.png?fit=600%2C230&amp;ssl=1" data-orig-size="600,230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Elections" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2014/01/Elections.png?fit=300%2C115&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2014/01/Elections.png?fit=600%2C230&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/news/meet-your-2014-15-sfuo-executive-candidates/">Meet your 2014-15 SFUO executive candidates</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/news-editor/" rel="author" class="fn">
    <i class="fa fa-user"></i> The Fulcrum  </a>
</div>
<time class="updated" datetime="2014-02-07T00:23:12+00:00"><i class="fa fa-clock-o"></i> 2014/02/06, 7:23 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Info on the candidates running in the 2014 SFUO election.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/meet-your-2014-15-sfuo-executive-candidates/" data-text="Meet your 2014-15 SFUO executive candidates"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/meet-your-2014-15-sfuo-executive-candidates/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/meet-your-2014-15-sfuo-executive-candidates/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-14031 post type-post status-publish format-standard has-post-thumbnail hentry category-online-exclusives-sports category-sports category-the-highlight-reel category-varsity tag-gee-gees tag-hockey tag-lakehead-university tag-marc-jan tag-mens-hockey tag-stephen-blunden tag-thunderwolves tag-university-of-ottawa tag-varsity-hockey" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/sports/gees-nab-back-to-back-wins-on-ice-against-lakehead/">
      <img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2014/02/HLR.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="14014" data-permalink="https://thefulcrum.ca/hlr/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2014/02/HLR.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HLR" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2014/02/HLR.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2014/02/HLR.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/sports/gees-nab-back-to-back-wins-on-ice-against-lakehead/">Gees nab back-to-back wins on ice against Lakehead</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/sports-editor/" rel="author" class="fn">
    <i class="fa fa-user"></i> Marc Jan  </a>
</div>
<time class="updated" datetime="2014-02-02T16:49:15+00:00"><i class="fa fa-clock-o"></i> 2014/02/02, 11:49 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>A recap of Friday and Saturday&#8217;s games of men&#8217;s hockey in this Feb. 1 edition of the Highlight Reel.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sports/gees-nab-back-to-back-wins-on-ice-against-lakehead/" data-text="Gees nab back-to-back wins on ice against Lakehead"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sports/gees-nab-back-to-back-wins-on-ice-against-lakehead/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sports/gees-nab-back-to-back-wins-on-ice-against-lakehead/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-33216 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions category-uncategorized tag-audtior tag-executive tag-report tag-sfuo tag-spending" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/uncategorized/sfuo-needs-policy-executive-spending/">
      <img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/11/OPI_BOA_cred_Parker-Townes.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="33217" data-permalink="https://thefulcrum.ca/uncategorized/sfuo-needs-policy-executive-spending/attachment/opi_boa_cred_parker-townes/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/11/OPI_BOA_cred_Parker-Townes.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OPI_BOA_cred_Parker Townes" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/11/OPI_BOA_cred_Parker-Townes.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/11/OPI_BOA_cred_Parker-Townes.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/uncategorized/sfuo-needs-policy-executive-spending/">The SFUO needs policy on executive spending</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/eric-davidson" rel="author" class="fn">
    <i class="fa fa-user"></i> Eric Davidson  </a>
</div>
<time class="updated" datetime="2017-11-06T19:44:56+00:00"><i class="fa fa-clock-o"></i> 2017/11/06, 2:44 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>The fact that the SFUO either has no policy on executive spending, or has one so obscure that a major auditing firm couldn’t track it down is a glaring issue. No matter what, it’s unacceptable to have a student federation with no policy to control spending by the executive. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/uncategorized/sfuo-needs-policy-executive-spending/" data-text="The SFUO needs policy on executive spending"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/uncategorized/sfuo-needs-policy-executive-spending/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/uncategorized/sfuo-needs-policy-executive-spending/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <section class="widget_text widget-odd widget-first widget-1 widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1563557696387-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563557696387-0'); });
  </script>
</div>
</center></div></section>
<section class="widget-even widget-2 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://thefulcrum.ca/features/a-brief-history-of-pornography-until-1910/" class="wpp-post-title" target="_self">A brief history of pornography until 1910</a>
</li>
<li>
<a href="https://thefulcrum.ca/features/orgy-etiquette/" class="wpp-post-title" target="_self">Orgy etiquette</a>
</li>
<li>
<a href="https://thefulcrum.ca/features/when-talking-about-black-lives-dont-forget-black-womxns-lives/" class="wpp-post-title" target="_self">When talking about Black lives, don’t forget Black womxn’s lives</a>
</li>
<li>
<a href="https://thefulcrum.ca/opinions/criminal-records-plagiarism-might-good-thing/" class="wpp-post-title" target="_self">Criminal records for plagiarism might be a good thing</a>
</li>
<li>
<a href="https://thefulcrum.ca/dear-ty-dear-ty/dear-di-that-pesky-gag-reflex/" class="wpp-post-title" target="_self">Dear Di (that pesky gag reflex)</a>
</li>
</ul>

</section>
<section class="widget_text widget-odd widget-3 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1549320819220-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549320819220-0'); });
</script>
</div></div></section><section class="widget_text widget-even widget-4 widget custom_html-4 widget_custom_html"><h2 class="widget-title">Latest From Youtube</h2><div class="textwidget custom-html-widget"><div class="entry-content-asset"><iframe src="https://www.youtube.com/embed/KciuXP_BEJs" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
</div></section><section class="widget_text widget-odd widget-5 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section class="widget-even widget-6 hidden-xs widget wptt_twittertweets-4 TwitterTweets"><h2 class="widget-title">Latest From Twitter`</h2>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							5 months ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							5 months ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							5 months ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-7 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 16px;width: 100%;" data-feedid="sbi_17841401598947187#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 8px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884954669678369" data-date="1597259156">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDzOS0GnHj6/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/117325926_316895422834205_2917941459599228558_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IQ0erGdfjVUAX_xpEiX&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=d274566f666065321f606deab213bb7f&#038;oe=5F5B9059" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/117325926_316895422834205_2917941459599228558_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IQ0erGdfjVUAX_xpEiX&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d274566f666065321f606deab213bb7f&amp;oe=5F5B9059&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDzOS0GnHj6\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDzOS0GnHj6\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/117325926_316895422834205_2917941459599228558_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IQ0erGdfjVUAX_xpEiX&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d274566f666065321f606deab213bb7f&amp;oe=5F5B9059&quot;}">
            <span class="sbi-screenreader">&quot;On Aug.7, 2020 the Fulcrum published an editorial</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;On Aug.7, 2020 the Fulcrum published an editorial encouraging incoming students to forego living in residence. I would like to take this opportunity to provide additional information on the heels of the article that was shared,&quot; writes Rachelle Clark in response to the Fulcrum&#039;s editorial ‘Don’t live in residence this fall if you don’t have to.’
*
Full story linked in bio.
✍️ by Rachelle Clark
*
#uottawa #ottawa #ottcity #covid19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17959187623338092" data-date="1596815661">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDmAYx2HlUq/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/117325501_335331677637987_3898729616584001579_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fEBwlDJe664AX-_dIpN&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=0407472d08c1165b9a03b36ba38043d7&#038;oe=5F5AD3E1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/117325501_335331677637987_3898729616584001579_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fEBwlDJe664AX-_dIpN&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=0407472d08c1165b9a03b36ba38043d7&amp;oe=5F5AD3E1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDmAYx2HlUq\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDmAYx2HlUq\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/117325501_335331677637987_3898729616584001579_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fEBwlDJe664AX-_dIpN&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=0407472d08c1165b9a03b36ba38043d7&amp;oe=5F5AD3E1&quot;}">
            <span class="sbi-screenreader">For the first time in its storied history, the Uni</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For the first time in its storied history, the University of Ottawa will offer the majority of its courses online this fall, meaning the presence of most students on campus is not necessary. Financially for most students, this is great news as they won’t have to rent an apartment or live in residence. If you’re an incoming student, however, and still on the fence about whether or not you should come to campus and live in residence, here’s the case for staying home.
*
Full story linked in bio.
📸 via Ryan Pepper/Fulcrum
✍️ by The Fulcrum Editorial Board
*
#uottawa #ottawa #ottcity #residence #covid19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862617063007770" data-date="1595551166">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDAUgpNId0t/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/116154035_716544842461609_8693900179822323341_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AnB1PnkgkiYAX_gVk7O&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=96a814ebd3f318cb0497cff882c69170&#038;oe=5F5ACA9C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/116154035_716544842461609_8693900179822323341_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AnB1PnkgkiYAX_gVk7O&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=96a814ebd3f318cb0497cff882c69170&amp;oe=5F5ACA9C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDAUgpNId0t\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDAUgpNId0t\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/116154035_716544842461609_8693900179822323341_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AnB1PnkgkiYAX_gVk7O&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=96a814ebd3f318cb0497cff882c69170&amp;oe=5F5ACA9C&quot;}">
            <span class="sbi-screenreader">Introducing Live from the Archives, a new series f</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Introducing Live from the Archives, a new series from the Fulcrum that highlights intriguing stories of the past that left a mark on the University of Ottawa community.

This week, we go back to 1996 when boy bands, Britpop and Gangsta Rap ruled the airwaves and the University of Ottawa accepted donations from questionable sources.
*
Full story linked in bio.
📸 via Christine Wang
✍️ by Samer Muscati and Rachel Furey
*
#uottawa #ottawa #ottcity #archive #tbt">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883318631659720" data-date="1595282969">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC4VAOLntde/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/111623484_958144547957378_9159933432723000992_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RNVra_DnG98AX9W3zXf&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=b7e8e55beb7dfc0c1a7754920da33362&#038;oe=5F59EB0B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/111623484_958144547957378_9159933432723000992_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RNVra_DnG98AX9W3zXf&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=b7e8e55beb7dfc0c1a7754920da33362&amp;oe=5F59EB0B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC4VAOLntde\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC4VAOLntde\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/111623484_958144547957378_9159933432723000992_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RNVra_DnG98AX9W3zXf&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=b7e8e55beb7dfc0c1a7754920da33362&amp;oe=5F59EB0B&quot;}">
            <span class="sbi-screenreader">The Black Lives Matter protests following George F</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Black Lives Matter protests following George Floyd’s death have made it clear change is inevitable. But that change needs to also benefit and include Black womxn.
*
Full story linked in bio.
📸 via Christine Wang/Fulcrum
✍️ by Amira Benjamin
*
#uottawa #ottawa #ottcity #BLM">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18072352894211337" data-date="1595085461">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCycS8dHnqm/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/109310006_310721016792381_612709755132983067_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YIYlKrqetKYAX8tJrpU&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=a5492b77e67e78b8dff583c5d74216af&#038;oe=5F59D7A2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/109310006_310721016792381_612709755132983067_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YIYlKrqetKYAX8tJrpU&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=a5492b77e67e78b8dff583c5d74216af&amp;oe=5F59D7A2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCycS8dHnqm\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCycS8dHnqm\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/109310006_310721016792381_612709755132983067_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YIYlKrqetKYAX8tJrpU&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=a5492b77e67e78b8dff583c5d74216af&amp;oe=5F59D7A2&quot;}">
            <span class="sbi-screenreader">The University of Ottawa will match every donation</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The University of Ottawa will match every donation up to $25,000 made to the University of Ottawa Students’ Union and Black Student Leaders Association&#039;s &quot;Black Expression: Listen. Speak. Amplify.&quot; broadcast. The broadcast aims to celebrate Black artists as well as Black excellence and talent.
*
Full story linked in bio.
📸 via BSLA/Instagram
✍️ by Charley Dutil
*
#uottawa #ottawa #ottcity">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862805237963452" data-date="1595000802">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCv6zdRhhYI/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/109524546_129348855497396_1763389074495267747_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=R-2XmEkRqDQAX9aZzp8&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=1c124f6fc73fc3878f22b4b061d12ce2&#038;oe=5F5C2A21" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/109524546_129348855497396_1763389074495267747_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R-2XmEkRqDQAX9aZzp8&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=1c124f6fc73fc3878f22b4b061d12ce2&amp;oe=5F5C2A21&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCv6zdRhhYI\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCv6zdRhhYI\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/109524546_129348855497396_1763389074495267747_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R-2XmEkRqDQAX9aZzp8&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=1c124f6fc73fc3878f22b4b061d12ce2&amp;oe=5F5C2A21&quot;}">
            <span class="sbi-screenreader">Editorial: Professors and faculties should take ad</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Editorial: Professors and faculties should take advantage of the COVID-19 pandemic to develop innovative ways to evaluate students in their courses instead of relying on invasive proctoring software to monitor traditional exams.
*
Full story linked in bio.
📸 via Rame Abdulkader/Fulcrum
✍️ by The Fulcrum Editorial Board
*
#uottawa #ottawa #ottcity #covid19 #education">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17865944863926671" data-date="1594657074">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CClrMfCptv9/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/107397558_1988190494651631_4980433955456047268_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jCtpEyIs3aAAX-YrjOx&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=2e4fdd21cbb0f3c37bb2f797b643aee1&#038;oe=5F59F742" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/107397558_1988190494651631_4980433955456047268_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jCtpEyIs3aAAX-YrjOx&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=2e4fdd21cbb0f3c37bb2f797b643aee1&amp;oe=5F59F742&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CClrMfCptv9\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CClrMfCptv9\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/107397558_1988190494651631_4980433955456047268_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jCtpEyIs3aAAX-YrjOx&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=2e4fdd21cbb0f3c37bb2f797b643aee1&amp;oe=5F59F742&quot;}">
            <span class="sbi-screenreader">To say thank you to our amazing readers, we&#039;re giv</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="To say thank you to our amazing readers, we&#039;re giving away two $25 gift cards to @fnsottawa 🎉

HOW TO ENTER:
1. Like this post
2. Follow us @instafulcrum
3. Tag a friend in the comments 👇 (tag more friends for extra entries)

*

Submissions will be open until Sunday, July 19 at 11:59PM. Winner will be announced and contacted via DM on Monday, July 20.

Must be able to pick up gift card in person.

*

This contest is not associated with or sponsored by Instagram or FnS.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890018687582489" data-date="1594483300">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCgfvuLhr81/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/107380712_3060586844031282_213835480905864573_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LrrzVhKp7o0AX__8OR3&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=f9b43edff514c7a70bcb9f35baa2d151&#038;oe=5F5B13E7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/107380712_3060586844031282_213835480905864573_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LrrzVhKp7o0AX__8OR3&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=f9b43edff514c7a70bcb9f35baa2d151&amp;oe=5F5B13E7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCgfvuLhr81\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCgfvuLhr81\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/107380712_3060586844031282_213835480905864573_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LrrzVhKp7o0AX__8OR3&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=f9b43edff514c7a70bcb9f35baa2d151&amp;oe=5F5B13E7&quot;}">
            <span class="sbi-screenreader">The University of Ottawa has released a new set of</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The University of Ottawa has released a new set of guidelines for students planning to live in residence this fall. The new guidelines aim to prevent the spread of COVID-19 in residence. However, the guidelines are confusing incoming residents and have raised concerns among them.
*
Full story linked in bio.
📸 via @ramekader/Fulcrum
✍️ by @cduts98 
*
#uottawa #ottawa #ottcity #covid19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17903262823495353" data-date="1594412149">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCeYDZmn74N/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/107503727_116623519900229_4429488520882445641_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wxMUvViwFWgAX8nCeMG&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=ccb59c37b224fe68bf00dd6fbff1b31a&#038;oe=5F5D7C94" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/107503727_116623519900229_4429488520882445641_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wxMUvViwFWgAX8nCeMG&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=ccb59c37b224fe68bf00dd6fbff1b31a&amp;oe=5F5D7C94&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCeYDZmn74N\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCeYDZmn74N\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/107503727_116623519900229_4429488520882445641_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wxMUvViwFWgAX8nCeMG&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=ccb59c37b224fe68bf00dd6fbff1b31a&amp;oe=5F5D7C94&quot;}">
            <span class="sbi-screenreader">Local restaurants must adapt to a number of string</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Local restaurants must adapt to a number of stringent regulations to help prevent the spread of COVID-19 in stage two of Ontario’s reopening plan. For some though, these regulations seem exaggerated and restrictive as restaurants aren’t allowed to open their inside dining areas and are thus dependent on the weather and unable to guarantee shifts to a number of their employees.
*
Full story linked in bio.
📸 via Charley Dutil/Fulcrum
✍️ by S.G. Arsenault
*
#uottawa #ottawa #ottcity #covid19">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401598947187#9" data-resized="{&quot;17903262823495353&quot;:{&quot;id&quot;:&quot;107503727_116623519900229_4429488520882445641_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17890018687582489&quot;:{&quot;id&quot;:&quot;107380712_3060586844031282_213835480905864573_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17865944863926671&quot;:{&quot;id&quot;:&quot;107397558_1988190494651631_4980433955456047268_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862805237963452&quot;:{&quot;id&quot;:&quot;109524546_129348855497396_1763389074495267747_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18072352894211337&quot;:{&quot;id&quot;:&quot;109310006_310721016792381_612709755132983067_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883318631659720&quot;:{&quot;id&quot;:&quot;111623484_958144547957378_9159933432723000992_n&quot;,&quot;ratio&quot;:&quot;1.63&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862617063007770&quot;:{&quot;id&quot;:&quot;116154035_716544842461609_8693900179822323341_n&quot;,&quot;ratio&quot;:&quot;1.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17959187623338092&quot;:{&quot;id&quot;:&quot;117325501_335331677637987_3898729616584001579_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17884954669678369&quot;:{&quot;id&quot;:&quot;117325926_316895422834205_2917941459599228558_n&quot;,&quot;ratio&quot;:&quot;1.70&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</section><section class="widget_text widget-even widget-8 hidden-xs widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/UofOFulcrum/" data-tabs="timeline" data-width="363" data-height="650" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/UofOFulcrum/"><a href="https://www.facebook.com/UofOFulcrum/">The Fulcrum</a></blockquote>
</div></div></section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

</div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links hidden-xs">
        <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
    
        <div class="footer-columns">
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/news/">News</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/arts/">Arts</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/sports/">Sports</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/features/">Features</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></h2>
      </div>
          </div>
      </div>
  
  <div class="footer-bottom">
    <div class="container">
      <div class="footer-bottom-text">
        <p>Copyright © 2018, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
<p><a href="https://thefulcrum.ca/about-us/">About Us</a>   |   <a href="https://thefulcrum.ca/volunteers/">Volunteer</a>   |   <a href="https://thefulcrum.ca/were-hiring/">Work With Us</a>   |   <a href="https://thefulcrum.ca/advertising/">Advertise</a>   |   <a href="https://thefulcrum.ca/contact-us/">Contact Us</a>   |   <a href="https://issuu.com/the_fulcrum" target="_blank" rel="noopener">Issue Archive</a>   |   <a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a>   |   <a href="https://thefulcrum.ca/policy/">Policies</a>   |   <a href="https://thefulcrum.ca/audits/">Audits</a></p>
      </div>
      <div class="site-credits">
                Website crafted by <a href="https://fullview.ca" target="_blank"><img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo-fullview.png" width="136" alt="Fullview Design"></a>
      </div>
    </div>
  </div>
</div><!-- #footer -->

<div id="search-wrapper">
  <a href="#" class="search-close" data-toggle="tooltip" data-placement="left" title="Click here or press ESC to cancel"> &#10005; </a>
<div class="display-table">
  <div class="display-row">
    <div class="display-cell">
      <form action="https://thefulcrum.ca" id="searchform" method="get" autocomplete="off">
        <label for="s">Just type and press 'enter'</label>
        <input type="text" id="s" name="s" value="">
        <input type="submit" style="display: none">
      </form>
    </div>
  </div>
</div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/live-from-the-archives/live-from-the-archives-students-barricade-sfuo-office/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=live-from-the-archives-students-barricade-sfuo-office" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src="https://thefulcrum.ca/wp-content/cache/minify/38215.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thefulcrum.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/e0a8b.js"></script>

<script src="https://www.google.com/recaptcha/api.js?render=6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J&#038;ver=3.0" id="google-recaptcha-js"></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/c4e88.js"></script>

<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>

<script src="https://thefulcrum.ca/wp-content/cache/minify/050b8.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thefulcrum.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thefulcrum.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/2bda3.js"></script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/d6089.js"></script>

<script id="sharing-js-js-after">
var windowOpen;
			jQuery( document.body ).on( "click", "a.share-facebook", function() {
				// If there"s another sharing window open, close it.
				if ( "undefined" !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
				return false;
			});
</script>
    </div><!-- #page -->
    
      </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk
Database Caching 1/214 queries in 0.187 seconds using disk (Request-wide modification query)

Served from: thefulcrum.ca @ 2020-08-14 02:11:21 by W3 Total Cache
-->