<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bringing U of O’s artists back to the classroom - The Fulcrum</title>
	<link rel="canonical" href="https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bringing U of O’s artists back to the classroom - The Fulcrum" />
	<meta property="og:description" content="The particular demands of the practical arts complicate the already-complex process of reinstating in-person learning at the U of O" />
	<meta property="og:url" content="https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/" />
	<meta property="og:site_name" content="The Fulcrum" />
	<meta property="article:published_time" content="2021-09-05T15:06:13+00:00" />
	<meta property="article:modified_time" content="2021-09-05T15:52:07+00:00" />
	<meta property="og:image" content="https://thefulcrum.ca/wp-content/uploads/2021/09/news_theatre_cred_Hailey-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1524" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@The_Fulcrum" />
	<meta name="twitter:site" content="@The_Fulcrum" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Co-News Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","description":"The University of Ottawa&#039;s independent student news outlet","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thefulcrum.ca/search/{search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/news_theatre_cred_Hailey-scaled.jpg?fit=2560%2C1524&ssl=1","contentUrl":"https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/news_theatre_cred_Hailey-scaled.jpg?fit=2560%2C1524&ssl=1","width":2560,"height":1524,"caption":"The theatre building"},{"@type":"WebPage","@id":"https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/#webpage","url":"https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/","name":"Bringing U of O\u2019s artists back to the classroom - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/#primaryimage"},"datePublished":"2021-09-05T15:06:13+00:00","dateModified":"2021-09-05T15:52:07+00:00","author":{"@id":"https://thefulcrum.ca/#/schema/person/487b1e85debfa6380029f2f18e286835"},"breadcrumb":{"@id":"https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/"]}]},{"@type":"BreadcrumbList","@id":"https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thefulcrum.ca/"},{"@type":"ListItem","position":2,"name":"Bringing U of O\u2019s artists back to the classroom"}]},{"@type":"Person","@id":"https://thefulcrum.ca/#/schema/person/487b1e85debfa6380029f2f18e286835","name":"Co-News Editor","image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/806318ec5e1c22cede43fa265cc776eb?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/806318ec5e1c22cede43fa265cc776eb?s=96&d=mm&r=pg","caption":"Co-News Editor"},"sameAs":["http://www.thefulcrum.ca"],"url":"https://thefulcrum.ca/author/co-news-editor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-34049181-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-34049181-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-34049181-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/4c562.css" media="all" />


<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/c12ab.css" media="all" />




<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/a5c55.css" media="all" />


<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed%3A400%2C400i%2C600%2C600i%7CBarlow%3A400%2C400i%2C700%2C700i&#038;subset=latin-ext&#038;ver=5e717029152a8081fd58956687ffb96a">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/8d93e.css" media="all" />





<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefulcrum.ca","hash_tracking":"false","ua":"UA-34049181-1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/71b43.js"></script>



<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts","ID":61248,"token":"8a4b0d34d4","lang":0,"debug":0}
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/56d32.js"></script>

<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6" id="googleanalytics-platform-sharethis-js"></script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/0141e.js"></script>


<meta property="fb:app_id" content=""/><!-- Stream WordPress user activity plugin v3.7.0 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thefulcrum.ca/?wordfence_lh=1&hid=2AD32DC9A6BD77AD9AD2663A9830AFB5');
</script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		  <meta property="og:url"           content="https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Bringing U of O’s artists back to the classroom" />
  <meta property="og:description"   content="The particular demands of the practical arts complicate the already-complex process of reinstating in-person learning at the U of O" />
    <link rel="image_src" href="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/news_theatre_cred_Hailey-scaled.jpg?fit=300%2C179&#038;ssl=1" />
  <meta property="og:image" content="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/news_theatre_cred_Hailey-scaled.jpg?fit=300%2C179&#038;ssl=1" />
  <script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34049181-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
			<style type="text/css" id="wp-custom-css">
				.border-contactus {
	border: 2px solid black;
	border-radius: 50px;
	padding-top: 5px;
	padding-left: 20px;
	padding-right: 20px;
}			</style>
		<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/75610982', [[300,250]], 'div-gpt-ad-8025440-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/76432422/75614342', [[320,50],[728,90]], 'div-gpt-ad-8025440-2')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

  
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-61248 single-format-standard bringing-u-of-os-artists-back-to-the-classroom">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div class="container">
    <div id="logo">
      <a href="https://thefulcrum.ca">
        <img  alt="The Fulcrum"  width="246" data-src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo.png" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo.png" alt="The Fulcrum" class="img-responsive" width="246"></noscript>
      </a>
    </div>
    
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="sr-only">Toggle navigation</span>
    </button>
    
    <nav id="navigation" class="collapse navbar-collapse">
      <ul id="menu-home-page-categories" class="menu"><li class="current-post-ancestor active current-post-parent menu-item menu-item-has-children menu-news"><a href="https://thefulcrum.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-uosu"><a href="https://thefulcrum.ca/category/news/uosu/">UOSU</a></li>
	<li class="current-post-ancestor active current-post-parent menu-item menu-university-of-ottawa"><a href="https://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li class="menu-item menu-the-wire"><a href="https://thefulcrum.ca/category/news/the-wire/">The Wire</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-movies-you-should-have-seen"><a href="https://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li class="menu-item menu-reviews"><a href="https://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li class="menu-item menu-this-week-in-fulc-music"><a href="https://thefulcrum.ca/category/arts/this-week-in-fulc-music/">This Week in Fulc Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-gee-gees"><a href="https://thefulcrum.ca/category/sports/gee-gees/">Gee-Gees</a></li>
	<li class="menu-item menu-fitness-health"><a href="https://thefulcrum.ca/category/sports/fitness-health/">Fitness &amp; Health</a></li>
	<li class="menu-item menu-sports-confessional"><a href="https://thefulcrum.ca/category/sports/sports-confessional/">Sports Confessional</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-editorials"><a href="https://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-heckles-just-hear-me-out"><a href="https://thefulcrum.ca/category/opinions/heckles/">Heckles/Just Hear Me Out</a></li>
	<li class="menu-item menu-point-counterpoint"><a href="https://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li class="menu-item menu-letters"><a href="https://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-dear-di"><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></li>
	<li class="menu-item menu-mental-health"><a href="https://thefulcrum.ca/category/features/mental-health-features/">Mental Health</a></li>
	<li class="menu-item menu-the-tomato"><a href="https://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-science-tech"><a href="https://thefulcrum.ca/category/sciencetech/">Science &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-covid-19"><a href="https://thefulcrum.ca/category/sciencetech/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-tech"><a href="https://thefulcrum.ca/category/sciencetech/tech/">Tech</a></li>
	<li class="menu-item menu-u-of-o-research"><a href="https://thefulcrum.ca/category/sciencetech/u-of-o-research/">U of O research</a></li>
</ul>
</li>
<li class="menu-item menu-live-from-the-archives"><a href="https://thefulcrum.ca/category/live-from-the-archives/">Live from the Archives</a></li>
<li class="menu-item menu-item-has-children menu-pdf-issues"><a href="https://issuu.com/the-fulcrum?issuu_product=header&#038;issuu_subproduct=product_discovery&#038;issuu_context=link&#038;issuu_cta=profile">PDF Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-most-recent-pdf-issue"><a href="https://issuu.com/the-fulcrum/docs/fulcrum_vol81_issue_9_final">Most Recent PDF Issue</a></li>
	<li class="menu-item menu-2020-21-pdf-issues"><a href="https://issuu.com/the-fulcrum?issuu_product=header&#038;issuu_subproduct=publisher-home&#038;issuu_context=link&#038;issuu_cta=profile">2020-21 PDF Issues</a></li>
	<li class="menu-item menu-2014-to-2019-print-issues"><a href="https://issuu.com/the_fulcrum">2014 to 2019 Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-contact-us"><a href="https://thefulcrum.ca/contact-us/">Contact Us</a></li>
</ul>      
      <a href="#" class="search-toggle">
        <img  alt="Search"  width="19" data-src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/icon-search.png" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/icon-search.png" alt="Search" class="img-responsive" width="19"></noscript>
      </a>
    </nav>
  </div>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
      <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1615929504310-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615929504310-0'); });
  </script>
</div></div>
            <div class="section-title">
        <h1>News</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">Bringing U of O’s artists back to the classroom</h2>
        
        <div class="byline author vcard">
  <a href="/tag/Zoë-Mason" rel="author" class="fn">
    <i class="fa fa-user"></i> Zoë Mason  </a>
</div>
<time class="updated" datetime="2021-09-05T15:06:13+00:00"><i class="fa fa-clock-o"></i> 2021/09/05, 11:06 am</time>      </div>
      
            <div class="article-image">
        <img width="740" height="441"   alt="The theatre building" data-attachment-id="61252" data-permalink="https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/attachment/news_theatre_cred_hailey/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/news_theatre_cred_Hailey-scaled.jpg?fit=2560%2C1524&amp;ssl=1" data-orig-size="2560,1524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615252948&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="news_theatre_cred_Hailey_Otten" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/news_theatre_cred_Hailey-scaled.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/news_theatre_cred_Hailey-scaled.jpg?fit=600%2C357&amp;ssl=1" data-src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/news_theatre_cred_Hailey-scaled.jpg?fit=740%2C441&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="740" height="441" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/news_theatre_cred_Hailey-scaled.jpg?fit=740%2C441&amp;ssl=1" class="img-responsive wp-post-image" alt="The theatre building" data-attachment-id="61252" data-permalink="https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/attachment/news_theatre_cred_hailey/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/news_theatre_cred_Hailey-scaled.jpg?fit=2560%2C1524&amp;ssl=1" data-orig-size="2560,1524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615252948&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="news_theatre_cred_Hailey_Otten" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/news_theatre_cred_Hailey-scaled.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/news_theatre_cred_Hailey-scaled.jpg?fit=600%2C357&amp;ssl=1"></noscript>                <div class="image-credits"><i class="fa fa-camera"></i>Students will be returning in various degrees to each of the U of O’s fine arts department classrooms. Photo Credit: Hailey Otten/Fulcrum</div>
              </div>
            
      <div class="article-content">
        <span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">4</span> <span class="rt-label rt-postfix">minutes</span></span>
<h2><strong>Professors and students tell the Fulcrum about COVID-19 policies, virtual learning, and the slow return to classrooms</strong></h2>



<p>With classes resuming on Sept. 8, each department at the University of Ottawa is preparing to contend with a hybrid model which will combine in-class and virtual learning. For the various fine arts departments, the demands of both virtual learning and the return to the classroom present a unique set of challenges.</p>



<p>&#8220;Everyone is looking forward to the new semester with some amount of excitement and trepidation, but we all are going to make sure that safety measures and the university&#8217;s vaccination policies allow us to get back to the university experience,&#8221; wrote professor Jakub Zdebik, chair of the department of visual arts in an email to the Fulcrum.</p>



<p>Gabrielle Kaduc-Stojsic, a fourth-year student in history and fine art, is certainly returning to campus with some amount of excitement and trepidation. While previously, visual arts students could expect ongoing feedback from professors, the online format condensed the process to one final critique. In addition, Kaduc-Stojsic says that without the access to programs, supplies, and equipment that is normally found on campus, the costs associated with study have been notably higher than in previous years.</p>



<p>&#8220;The critiquing process was just out the window. And access to your tools was really scattered.&#8221;</p>



<p>While Kaduc-Stojsic is excited to return to the classroom for studio classes this fall, she is disappointed to see that the arts administration aspect of the fine arts program remains mostly virtual.</p>



<p>&#8220;I&#8217;m really happy studios are in person. But for somebody who&#8217;s more on the arts administration side, I would appreciate still being able to have that higher level of education [in a classroom], because I feel like when it&#8217;s in person, you get way more feedback, and feedback is how you learn. I feel like when you don&#8217;t have in-person [learning] your quality of education immediately drops.&#8221;</p>



<p>In his email, Zdebik noted that the technical, hands-on work in the arts department necessitates a return to classrooms. He added that the department will follow the guidelines issued by the university and will implement capacities on studio classes and disperse students throughout more classrooms to achieve this goal.</p>



<h2><strong>Music students excited to return to Perez Hall in greater numbers</strong></h2>



<p>Lori Burns, director of the University of Ottawa school of music, agrees that the study of music is not well-suited to a virtual environment.</p>



<p>According to Burns, limited visual scope, sound compression, and delay are all obstacles that prevented students from receiving the best quality of music education during the pandemic.&nbsp;</p>



<p>However, Burns wrote in an email to the Fulcrum that the unique circumstances of the pandemic did allow for music students to acquire experiences that would otherwise have been impossible.</p>



<p>&#8220;Students have learned more about technology in the last year than I would ever have imagined. Music students have learned how to record themselves, manage those digital files, and present their recorded performances online,&#8221; she wrote.&nbsp;</p>



<p>Burns maintains nonetheless that in-person classes remain the gold standard for music training. The school of music has therefore made efforts to make the 2021-22 academic year more effective without sacrificing safety.</p>



<p>&#8220;The summer of 2020 was dedicated to not only identifying the best methods for online delivery, but also to gaining permission from the university administration to offer a selection of significant performance courses in-person at&nbsp; Perez Hall,&#8221; wrote Burns.&nbsp;</p>



<p>Chantal Prouse is an office assistant at the School of Music and a student entering her fifth year of a double degree in French horn performance and biochemistry. While she was happy with the hybrid model last year, she’s also excited about more in-person time this fall.</p>



<p>&#8220;Last year, I got to do chamber music in person. The opportunity to play music in real time with my teammates is super important,&#8221; she said. &#8220;Because pre-recording with the metronome is not the same as being able to listen to your teammates, play live and adapt together. And you have more flexibility in person to make those artistic decisions. It&#8217;s very difficult to coordinate that over Zoom.&#8221;</p>



<p>Last year, a complex booking system ensured that no more than 55 students were in Perez at one time. This let students like Prouse who did not opt for online lessons could continue to learn in person. This year, that number has been expanded to 120.&nbsp;</p>



<p>The protocols which underwrote these capacity limits, including plexiglass shields, sanitization, and 30-minute resting periods between sessions will be extended. Furthermore, the number of classes that are now held in-person has grown.</p>



<p>Prouse is confident and content with the measures that have been taken.&nbsp;</p>



<p>&#8220;This year, I feel confident with everyone coming to campus having to be vaccinated. And we still have a lot of strict masking rules and social distancing rules and the booking system. I think all will be fine. It will be less chaotic than last year. We’re ready.&#8221;</p>



<h2><strong>Acting students eager to take the stage</strong></h2>



<p>Like music, theatre is an inherently collaborative discipline, and the department has implemented a similar system to bring students back together.</p>



<p>Tina Goralski, production manager and part-time professor at the department of theatre, attests to the benefits of in-person learning for students in her department.</p>



<p>&#8220;For our BFA acting students, it’s creating an ensemble of artists who know each other well and who can learn to collaborate effectively with one another. For our technical students, it’s being able to get hands-on and on-the-job training in state-of-the-art facilities,&#8221; she wrote in an email to the Fulcrum.</p>



<p>The department has accordingly enacted a number of COVID-19 protocols including reducing capacity from 36 square feet per student to 77, increasing fresh air intake in LabO studios, and the demarcation of two-metre distancing squares in studio spaces. Goralski and other administrators will also personally discuss protocols with incoming students as classes resume.&nbsp;</p>



<p>Goralski is excited to welcome students of the performing arts back to the University of Ottawa campus, where she believes the implicit lessons of the arts are best administered.</p>



<p>&#8220;While the presentation of a play may be done virtually with varying levels of success, educating artists in the tools of their craft—empathy, listening, reacting, communicating—are not things that are teachable through a screen.&#8221;</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/" data-order-by="reverse_time" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/" data-text="Bringing U of O’s artists back to the classroom"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/bringing-u-of-os-artists-back-to-the-classroom/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/campus/" rel="tag">campus</a><a href="https://thefulcrum.ca/tag/department-of-theatre/" rel="tag">department of theatre</a><a href="https://thefulcrum.ca/tag/fine-arts/" rel="tag">fine arts</a><a href="https://thefulcrum.ca/tag/hailey-otten/" rel="tag">Hailey Otten</a><a href="https://thefulcrum.ca/tag/music-2/" rel="tag">music</a><a href="https://thefulcrum.ca/tag/retrun-to-class/" rel="tag">retrun to class</a><a href="https://thefulcrum.ca/tag/theatre-2/" rel="tag">theatre</a><a href="https://thefulcrum.ca/tag/u-of-o-school-of-music/" rel="tag">U of O school of music</a><a href="https://thefulcrum.ca/tag/virtual-learning/" rel="tag">virtual learning</a><a href="https://thefulcrum.ca/tag/zoe-mason/" rel="tag">Zoë Mason</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-44602 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arts-culture tag-collectif-4519 tag-fine-arts tag-gallery-115 tag-ryan-pepper tag-university-of-ottawa" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/arts/new-gallery-115-exhibition-brings-together-work-by-students-and-profs/">
      <img width="450" height="260"   alt="" data-attachment-id="44626" data-permalink="https://thefulcrum.ca/arts/new-gallery-115-exhibition-brings-together-work-by-students-and-profs/attachment/arts_gallery115_cred_pascal-barrette_curators/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Arts_Gallery115_cred_Pascal-Barrette_Curators.jpg?fit=3100%2C1700&amp;ssl=1" data-orig-size="3100,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arts_Gallery115_cred_Pascal Barrette_Curators" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Arts_Gallery115_cred_Pascal-Barrette_Curators.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Arts_Gallery115_cred_Pascal-Barrette_Curators.jpg?fit=600%2C329&amp;ssl=1" data-src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Arts_Gallery115_cred_Pascal-Barrette_Curators.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Arts_Gallery115_cred_Pascal-Barrette_Curators.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="44626" data-permalink="https://thefulcrum.ca/arts/new-gallery-115-exhibition-brings-together-work-by-students-and-profs/attachment/arts_gallery115_cred_pascal-barrette_curators/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Arts_Gallery115_cred_Pascal-Barrette_Curators.jpg?fit=3100%2C1700&amp;ssl=1" data-orig-size="3100,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arts_Gallery115_cred_Pascal Barrette_Curators" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Arts_Gallery115_cred_Pascal-Barrette_Curators.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Arts_Gallery115_cred_Pascal-Barrette_Curators.jpg?fit=600%2C329&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/arts/new-gallery-115-exhibition-brings-together-work-by-students-and-profs/">New Gallery 115 exhibition brings together work by students and profs</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/ryan-pepper" rel="author" class="fn">
    <i class="fa fa-user"></i> Ryan Pepper  </a>
</div>
<time class="updated" datetime="2019-03-30T23:18:28+00:00"><i class="fa fa-clock-o"></i> 2019/03/30, 7:18 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>The name of the exhibition, Inter-NoUs, is a bilingual play on words that captures that relationship across different artistic practices and generations. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/arts/new-gallery-115-exhibition-brings-together-work-by-students-and-profs/" data-text="New Gallery 115 exhibition brings together work by students and profs"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/arts/new-gallery-115-exhibition-brings-together-work-by-students-and-profs/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/arts/new-gallery-115-exhibition-brings-together-work-by-students-and-profs/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-28595 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arts-culture tag-arts-and-culture tag-catherine-ballachey tag-madison-mcsweeney tag-student-theatre tag-the-great-canadian-theatre-company tag-the-hive tag-theatre-2 tag-u-of-o-alumna" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/arts/u-o-alumna-lifts-curtain-hive/">
      <img width="450" height="260"   alt="" data-attachment-id="28666" data-permalink="https://thefulcrum.ca/arts/u-o-alumna-lifts-curtain-hive/attachment/web_ac_gctc_the_hive_new_cred_the_jelley_photography/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_AC_GCTC_The_Hive_NEW_cred_The_Jelley_Photography.jpg?fit=2669%2C1700&amp;ssl=1" data-orig-size="2669,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1303603556&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web_ac_gctc_the_hive_new_cred_the_jelley_photography" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_AC_GCTC_The_Hive_NEW_cred_The_Jelley_Photography.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_AC_GCTC_The_Hive_NEW_cred_The_Jelley_Photography.jpg?fit=600%2C382&amp;ssl=1" data-src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_AC_GCTC_The_Hive_NEW_cred_The_Jelley_Photography.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_AC_GCTC_The_Hive_NEW_cred_The_Jelley_Photography.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="28666" data-permalink="https://thefulcrum.ca/arts/u-o-alumna-lifts-curtain-hive/attachment/web_ac_gctc_the_hive_new_cred_the_jelley_photography/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_AC_GCTC_The_Hive_NEW_cred_The_Jelley_Photography.jpg?fit=2669%2C1700&amp;ssl=1" data-orig-size="2669,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1303603556&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web_ac_gctc_the_hive_new_cred_the_jelley_photography" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_AC_GCTC_The_Hive_NEW_cred_The_Jelley_Photography.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_AC_GCTC_The_Hive_NEW_cred_The_Jelley_Photography.jpg?fit=600%2C382&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/arts/u-o-alumna-lifts-curtain-hive/">U of O alumna lifts the curtain on The Hive</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/madison-mcsweeney" rel="author" class="fn">
    <i class="fa fa-user"></i> Madison McSweeney  </a>
</div>
<time class="updated" datetime="2016-11-09T18:07:36+00:00"><i class="fa fa-clock-o"></i> 2016/11/09, 1:07 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>New mentorship program introduced to help students shape their theatre skills.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/arts/u-o-alumna-lifts-curtain-hive/" data-text="U of O alumna lifts the curtain on The Hive"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/arts/u-o-alumna-lifts-curtain-hive/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/arts/u-o-alumna-lifts-curtain-hive/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-31166 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arts-culture tag-comfort-zone tag-fulcrum-confessionals tag-perushka-gopalkista tag-second-year tag-sophomore-year tag-student-mentor tag-theatre-2 tag-university-culture tag-university-of-ottawa" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/arts/fulcrum-confessionals-avoiding-sophomore-slump/">
      <img width="450" height="260"   alt="" data-attachment-id="31153" data-permalink="https://thefulcrum.ca/arts/art-fire-showcases-student-talent-cafe-alt/attachment/web_ac_fulcrum_confessional_cred_ccfrancisco_osorio/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_AC_Fulcrum_confessional_cred_ccFrancisco_Osorio.jpg?fit=2858%2C1700&amp;ssl=1" data-orig-size="2858,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-G5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1386672575&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WEB_A&#038;C_Fulcrum_confessional_cred_cc,Francisco_Osorio" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_AC_Fulcrum_confessional_cred_ccFrancisco_Osorio.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_AC_Fulcrum_confessional_cred_ccFrancisco_Osorio.jpg?fit=600%2C357&amp;ssl=1" data-src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_AC_Fulcrum_confessional_cred_ccFrancisco_Osorio.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_AC_Fulcrum_confessional_cred_ccFrancisco_Osorio.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="31153" data-permalink="https://thefulcrum.ca/arts/art-fire-showcases-student-talent-cafe-alt/attachment/web_ac_fulcrum_confessional_cred_ccfrancisco_osorio/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_AC_Fulcrum_confessional_cred_ccFrancisco_Osorio.jpg?fit=2858%2C1700&amp;ssl=1" data-orig-size="2858,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-G5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1386672575&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WEB_A&#038;C_Fulcrum_confessional_cred_cc,Francisco_Osorio" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_AC_Fulcrum_confessional_cred_ccFrancisco_Osorio.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/03/WEB_AC_Fulcrum_confessional_cred_ccFrancisco_Osorio.jpg?fit=600%2C357&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/arts/fulcrum-confessionals-avoiding-sophomore-slump/">Fulcrum confessionals: Avoiding the sophomore slump</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Perushka-Gopalkista" rel="author" class="fn">
    <i class="fa fa-user"></i> Perushka Gopalkista  </a>
</div>
<time class="updated" datetime="2017-03-15T17:47:10+00:00"><i class="fa fa-clock-o"></i> 2017/03/15, 1:47 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Now that I’m in my second year at the University of Ottawa, I’ve looked at things from a more positive and hopeful point of view—or at least I try to. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/arts/fulcrum-confessionals-avoiding-sophomore-slump/" data-text="Fulcrum confessionals: Avoiding the sophomore slump"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/arts/fulcrum-confessionals-avoiding-sophomore-slump/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/arts/fulcrum-confessionals-avoiding-sophomore-slump/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <div class="widget widget-sub-categories">
    <h2 class="widget-title">
      <a href="https://thefulcrum.ca/category/news/">News</a>
    </h2>
    
        <ul class="sidebar-list">
            <li>
        <a href="https://thefulcrum.ca/category/news/uottawa/" >University of Ottawa</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/news/sfuo/" >SFUO</a>
      </li>
          </ul>
      </div>
      <section class="widget-odd widget-first widget-1 widget polls-widget-2 widget_polls-widget"><h2 class="widget-title">Question of the Week</h2><div id="polls-18" class="wp-polls">
	<form id="polls_form_18" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_18_nonce" name="wp-polls-nonce" value="87c9af8434" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="18" /></p>
		<p style="text-align: center;"><strong>Are you coming back to campus for the fall semester?</strong></p><div id="polls-18-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-39" name="poll_18" value="39" /> <label for="poll-answer-39">Yes</label></li>
		<li><input type="radio" id="poll-answer-40" name="poll_18" value="40" /> <label for="poll-answer-40">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(18);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(18); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-18-loading" class="wp-polls-loading"><img  width="16" height="16" alt="Loading ..." title="Loading ..."  data-src="https://thefulcrum.ca/wp-content/plugins/wp-polls/images/loading.gif" class="wp-polls-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://thefulcrum.ca/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div>
</section><section class="widget-even widget-2 widget media_image-2 widget_media_image"><h2 class="widget-title">Our Latest Issue</h2><a href="https://issuu.com/the-fulcrum/docs/edited_fulcrum_vol81_issue_9_final"><img width="900" height="900"   alt="" style="max-width: 100%; height: auto;" data-attachment-id="60538" data-permalink="https://thefulcrum.ca/fulcrum-issuu-82/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=900%2C900&amp;ssl=1" data-orig-size="900,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fulcrum issuu 82" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=400%2C400&amp;ssl=1" data-src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=900%2C900&amp;ssl=1" class="image wp-image-60538  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="900" height="900" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=900%2C900&amp;ssl=1" class="image wp-image-60538  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="60538" data-permalink="https://thefulcrum.ca/fulcrum-issuu-82/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=900%2C900&amp;ssl=1" data-orig-size="900,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fulcrum issuu 82" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/04/fulcrum-issuu-82.gif?fit=400%2C400&amp;ssl=1" /></noscript></a></section>
<section class="widget-odd widget-3 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</section>
<section class="widget-even widget-4 widget ai_widget-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1615927846115-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615927846115-0'); });
  </script>
</div></div>
</section><section class="widget_text widget-odd widget-5 widget custom_html-4 widget_custom_html"><h2 class="widget-title">Latest From Youtube</h2><div class="textwidget custom-html-widget"><iframe width="375" height="210"  frameborder="0" allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/3gn5-MTHMPc" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></section><section class="widget-even widget-6 widget twitter_timeline-3 widget_twitter_timeline"><h2 class="widget-title">Latest from Twitter</h2><a class="twitter-timeline" data-width="500" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/@The_Fulcrum" href="https://twitter.com/@The_Fulcrum">My Tweets</a></section><section class="widget-odd widget-7 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 16px;width: 100%;" data-feedid="sbi_instafulcrum#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}"  data-postid="61248">
	
    <div id="sbi_images" style="padding: 8px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18159548509198382" data-date="1627341133">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRzvGxEJJ2D/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/224352516_105517415083350_2974332607816128376_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aO2bJfE63vkAX97jgPr&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=a654e2c9283b2cab2e607d89b9ae89ba&#038;oe=6104E8C9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/224352516_105517415083350_2974332607816128376_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aO2bJfE63vkAX97jgPr&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a654e2c9283b2cab2e607d89b9ae89ba&amp;oe=6104E8C9&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/224352516_105517415083350_2974332607816128376_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aO2bJfE63vkAX97jgPr&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a654e2c9283b2cab2e607d89b9ae89ba&amp;oe=6104E8C9&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/224352516_105517415083350_2974332607816128376_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aO2bJfE63vkAX97jgPr&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a654e2c9283b2cab2e607d89b9ae89ba&amp;oe=6104E8C9&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/224352516_105517415083350_2974332607816128376_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aO2bJfE63vkAX97jgPr&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a654e2c9283b2cab2e607d89b9ae89ba&amp;oe=6104E8C9&quot;}">
            <span class="sbi-screenreader">#Arts: A glance at this year’s Mirror Mountain F</span>
            	                    <img  alt="#Arts: A glance at this year’s Mirror Mountain Film Festival⁠
*⁠
“It feels great to have the festival back up and running, and the response from artists and filmmakers ... has given us a sign that others are just as glad to have a platform for their art to be shown, discussed and appreciated,” said Board of Directors member Christopher Rhode. ⁠
*⁠
📸 via @mirrormountainfilmfest⁠
✍️ by Moira Wilson⁠
#Ottawa #Film #Movies" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Arts: A glance at this year’s Mirror Mountain Film Festival⁠
*⁠
“It feels great to have the festival back up and running, and the response from artists and filmmakers ... has given us a sign that others are just as glad to have a platform for their art to be shown, discussed and appreciated,” said Board of Directors member Christopher Rhode. ⁠
*⁠
📸 via @mirrormountainfilmfest⁠
✍️ by Moira Wilson⁠
#Ottawa #Film #Movies"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18223561525072183" data-date="1627236550">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRwnpiFLFCM/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/226007405_251221869894194_7169393197857148924_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lNT2twU7gMsAX8JhhId&#038;_nc_oc=AQlMr4qlNwJcEyogFOJ4jKH7QV67pwJrzJ2FRUAhOUA6Qm7H_dh2IVYByZb3KWow9QkEy71RCMcdMU6zgA5Ah_wa&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=5f789084a9323851a6f876fba372ebfd&#038;oe=6104833E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/226007405_251221869894194_7169393197857148924_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lNT2twU7gMsAX8JhhId&amp;_nc_oc=AQlMr4qlNwJcEyogFOJ4jKH7QV67pwJrzJ2FRUAhOUA6Qm7H_dh2IVYByZb3KWow9QkEy71RCMcdMU6zgA5Ah_wa&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5f789084a9323851a6f876fba372ebfd&amp;oe=6104833E&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/226007405_251221869894194_7169393197857148924_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lNT2twU7gMsAX8JhhId&amp;_nc_oc=AQlMr4qlNwJcEyogFOJ4jKH7QV67pwJrzJ2FRUAhOUA6Qm7H_dh2IVYByZb3KWow9QkEy71RCMcdMU6zgA5Ah_wa&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5f789084a9323851a6f876fba372ebfd&amp;oe=6104833E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/226007405_251221869894194_7169393197857148924_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lNT2twU7gMsAX8JhhId&amp;_nc_oc=AQlMr4qlNwJcEyogFOJ4jKH7QV67pwJrzJ2FRUAhOUA6Qm7H_dh2IVYByZb3KWow9QkEy71RCMcdMU6zgA5Ah_wa&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5f789084a9323851a6f876fba372ebfd&amp;oe=6104833E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/226007405_251221869894194_7169393197857148924_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lNT2twU7gMsAX8JhhId&amp;_nc_oc=AQlMr4qlNwJcEyogFOJ4jKH7QV67pwJrzJ2FRUAhOUA6Qm7H_dh2IVYByZb3KWow9QkEy71RCMcdMU6zgA5Ah_wa&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5f789084a9323851a6f876fba372ebfd&amp;oe=6104833E&quot;}">
            <span class="sbi-screenreader">#Sports: Rugby teams to open with back to back gam</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img  alt="#Sports: Rugby teams to open with back to back games against Sherbrooke
*
The University of Ottawa’s rugby team will be the first Gee-Gees teams to take the field since March 2020 as they open their seasons against Sherbrooke University. 
*
On the women’s side, the Gees will look to replicate the success they had in the latter half of the 2010s with a number of new faces.
*
The men’s rugby team will look to build on their 2020 postseason appearance and move up in the RSEQ standings.
* 
📸 via Parker Townes/Fulcrum
✍️ by @cduts98" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Sports: Rugby teams to open with back to back games against Sherbrooke
*
The University of Ottawa’s rugby team will be the first Gee-Gees teams to take the field since March 2020 as they open their seasons against Sherbrooke University. 
*
On the women’s side, the Gees will look to replicate the success they had in the latter half of the 2010s with a number of new faces.
*
The men’s rugby team will look to build on their 2020 postseason appearance and move up in the RSEQ standings.
* 
📸 via Parker Townes/Fulcrum
✍️ by @cduts98"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17940547612527369" data-date="1626394986">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRXiJx0rI-M/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/217617154_5916308298442531_9155596231984856711_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GyAxo6DbmuQAX-3kHM9&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=8db7d570860c4ebb9e21f6a08b05751d&#038;oe=61047B71" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217617154_5916308298442531_9155596231984856711_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GyAxo6DbmuQAX-3kHM9&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8db7d570860c4ebb9e21f6a08b05751d&amp;oe=61047B71&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217617154_5916308298442531_9155596231984856711_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GyAxo6DbmuQAX-3kHM9&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8db7d570860c4ebb9e21f6a08b05751d&amp;oe=61047B71&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217617154_5916308298442531_9155596231984856711_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GyAxo6DbmuQAX-3kHM9&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8db7d570860c4ebb9e21f6a08b05751d&amp;oe=61047B71&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217617154_5916308298442531_9155596231984856711_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GyAxo6DbmuQAX-3kHM9&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8db7d570860c4ebb9e21f6a08b05751d&amp;oe=61047B71&quot;}">
            <span class="sbi-screenreader">📢The Fulcrum Publishing Society (FPS) Board of </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img  alt="📢The Fulcrum Publishing Society (FPS) Board of Directors (BOD) is looking to fill two vacant positions for the 2021-2022 FPS BOD! The two open positions are University Representative and Fulcrum Alumnus.📢⁠
*⁠
The minimum time commitment is five hours per month and requires the individual to join at least one committee. The positions will run until June 2022. ⁠
*⁠
For more information on the positions, requirements and details on how to apply, click the link in our bio! ⁠
* ⁠
❗Applications are due by August 2 at 11:59 pm❗" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="📢The Fulcrum Publishing Society (FPS) Board of Directors (BOD) is looking to fill two vacant positions for the 2021-2022 FPS BOD! The two open positions are University Representative and Fulcrum Alumnus.📢⁠
*⁠
The minimum time commitment is five hours per month and requires the individual to join at least one committee. The positions will run until June 2022. ⁠
*⁠
For more information on the positions, requirements and details on how to apply, click the link in our bio! ⁠
* ⁠
❗Applications are due by August 2 at 11:59 pm❗"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18003219814338860" data-date="1626359111">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRWeENerMSW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/219304927_205104244851587_6787412249916207068_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=q-c-7qXR04MAX8Q394F&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=3a150d201a2079646fd1cf825d22a43f&#038;oe=6105F655" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/219304927_205104244851587_6787412249916207068_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q-c-7qXR04MAX8Q394F&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=3a150d201a2079646fd1cf825d22a43f&amp;oe=6105F655&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/219304927_205104244851587_6787412249916207068_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q-c-7qXR04MAX8Q394F&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=3a150d201a2079646fd1cf825d22a43f&amp;oe=6105F655&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/219304927_205104244851587_6787412249916207068_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q-c-7qXR04MAX8Q394F&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=3a150d201a2079646fd1cf825d22a43f&amp;oe=6105F655&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/219304927_205104244851587_6787412249916207068_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q-c-7qXR04MAX8Q394F&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=3a150d201a2079646fd1cf825d22a43f&amp;oe=6105F655&quot;}">
            <span class="sbi-screenreader">#News: U of O confirms it will require students li</span>
            	                    <img  alt="#News: U of O confirms it will require students living in residence in the fall to be vaccinated against COVID-19
*
The University of Ottawa has made it official on its website that it will mandate students wishing to live in its residences to be vaccinated against COVID-19. This follows provost and vice-president, academic affairs Jill Scott’s announcement to the Board of Governors last month. 
*
According to the university’s website, students will be required to provide proof of vaccination. Students who do not have a valid accommodation and do not provide a prof of vaccination will have their residence agreement terminated. 
*
The U of O says it will accept any vaccine currently approved by the World Health Organization. 
*
Those who cannot get vaccinated before their move-in date, will be given two weeks from their arrival in residence to do so. 
*
📸 via Charley Dutil
✍️ by @cduts98" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#News: U of O confirms it will require students living in residence in the fall to be vaccinated against COVID-19
*
The University of Ottawa has made it official on its website that it will mandate students wishing to live in its residences to be vaccinated against COVID-19. This follows provost and vice-president, academic affairs Jill Scott’s announcement to the Board of Governors last month. 
*
According to the university’s website, students will be required to provide proof of vaccination. Students who do not have a valid accommodation and do not provide a prof of vaccination will have their residence agreement terminated. 
*
The U of O says it will accept any vaccine currently approved by the World Health Organization. 
*
Those who cannot get vaccinated before their move-in date, will be given two weeks from their arrival in residence to do so. 
*
📸 via Charley Dutil
✍️ by @cduts98"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18009686542322935" data-date="1626127398">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRPkFs0psTh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/217651576_1032832750838192_3118925698750936746_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HDRseYMzrY4AX-ZDeoB&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=09e3c1dfb53fb12c39c3818764542504&#038;oe=61048240" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217651576_1032832750838192_3118925698750936746_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HDRseYMzrY4AX-ZDeoB&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=09e3c1dfb53fb12c39c3818764542504&amp;oe=61048240&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217651576_1032832750838192_3118925698750936746_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HDRseYMzrY4AX-ZDeoB&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=09e3c1dfb53fb12c39c3818764542504&amp;oe=61048240&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217651576_1032832750838192_3118925698750936746_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HDRseYMzrY4AX-ZDeoB&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=09e3c1dfb53fb12c39c3818764542504&amp;oe=61048240&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217651576_1032832750838192_3118925698750936746_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HDRseYMzrY4AX-ZDeoB&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=09e3c1dfb53fb12c39c3818764542504&amp;oe=61048240&quot;}">
            <span class="sbi-screenreader">#Letter: Why homelessness is rarely a major topic </span>
            	                    <img  alt="#Letter: Why homelessness is rarely a major topic during election campaigns⁠
*⁠
&quot;The current political system does not easily allow for homelessness to be an issue that gains much attention or commitment from elected officials. This is largely disheartening and reflects poorly upon voters and politicians but it also has the upside of partly keeping bad rhetoric out of the discourse,” writes Quinn Sam, a student entering his second year studying political science and economy at the University of Ottawa.⁠⁠
* ⁠
Full story linked in bio.⁠
📸 via Dasser Kamran/Fulcrum⁠
✍️ by Quinn Sam" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Letter: Why homelessness is rarely a major topic during election campaigns⁠
*⁠
&quot;The current political system does not easily allow for homelessness to be an issue that gains much attention or commitment from elected officials. This is largely disheartening and reflects poorly upon voters and politicians but it also has the upside of partly keeping bad rhetoric out of the discourse,” writes Quinn Sam, a student entering his second year studying political science and economy at the University of Ottawa.⁠⁠
* ⁠
Full story linked in bio.⁠
📸 via Dasser Kamran/Fulcrum⁠
✍️ by Quinn Sam"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18227187220071419" data-date="1625766030">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CREy2nGLU3D/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/211525744_326951785565631_7492814413319572920_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Kup6wVEWnkwAX__6O1W&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=b4ad5e58806ebd0277be48219af2d947&#038;oe=6105DD82" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211525744_326951785565631_7492814413319572920_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kup6wVEWnkwAX__6O1W&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=b4ad5e58806ebd0277be48219af2d947&amp;oe=6105DD82&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211525744_326951785565631_7492814413319572920_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kup6wVEWnkwAX__6O1W&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=b4ad5e58806ebd0277be48219af2d947&amp;oe=6105DD82&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211525744_326951785565631_7492814413319572920_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kup6wVEWnkwAX__6O1W&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=b4ad5e58806ebd0277be48219af2d947&amp;oe=6105DD82&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211525744_326951785565631_7492814413319572920_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kup6wVEWnkwAX__6O1W&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=b4ad5e58806ebd0277be48219af2d947&amp;oe=6105DD82&quot;}">
            <span class="sbi-screenreader">#Sports: Women’s hockey back on Halloween in Ott</span>
            	                    <img  alt="#Sports: Women’s hockey back on Halloween in Ottawa. 
*
Gees set to face crosstown rivals Carleton on spooky holiday as they hit the ice for home opener. 
*
Gee-Gees will look to build on strong 2019-20 season and take next step as a program this season. 
*
📸: Parker Townes/Fulcrum
✍️: @cduts98 
#hockey #ottawa #uOttawa" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Sports: Women’s hockey back on Halloween in Ottawa. 
*
Gees set to face crosstown rivals Carleton on spooky holiday as they hit the ice for home opener. 
*
Gee-Gees will look to build on strong 2019-20 season and take next step as a program this season. 
*
📸: Parker Townes/Fulcrum
✍️: @cduts98 
#hockey #ottawa #uOttawa"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909435518898646" data-date="1625685609">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRCZdk-Lckt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/210902235_1276512516099992_4982953547760245491_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hbbO6tbWnEIAX9VqrAC&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=c76e81a2def32497a52f36bd7d4ee30f&#038;oe=6105E06E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/210902235_1276512516099992_4982953547760245491_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hbbO6tbWnEIAX9VqrAC&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c76e81a2def32497a52f36bd7d4ee30f&amp;oe=6105E06E&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/210902235_1276512516099992_4982953547760245491_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hbbO6tbWnEIAX9VqrAC&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c76e81a2def32497a52f36bd7d4ee30f&amp;oe=6105E06E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/210902235_1276512516099992_4982953547760245491_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hbbO6tbWnEIAX9VqrAC&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c76e81a2def32497a52f36bd7d4ee30f&amp;oe=6105E06E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/210902235_1276512516099992_4982953547760245491_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hbbO6tbWnEIAX9VqrAC&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c76e81a2def32497a52f36bd7d4ee30f&amp;oe=6105E06E&quot;}">
            <span class="sbi-screenreader">#Sports: Women’s volleyball team to open season </span>
            	                    <img  alt="#Sports: Women’s volleyball team to open season against UQAM on October 17
*
Gees will look to take a step forward in 2020-21 and move on from a bad season in 2019-20.
*
For 2020-21, the Gees will play in a bigger division with Bishop now playing in tier one RSEQ volleyball.
*
📸: Emilie Azevedo 
✍️: @cduts98 
#uOttawa #GeeGees #volleyball" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Sports: Women’s volleyball team to open season against UQAM on October 17
*
Gees will look to take a step forward in 2020-21 and move on from a bad season in 2019-20.
*
For 2020-21, the Gees will play in a bigger division with Bishop now playing in tier one RSEQ volleyball.
*
📸: Emilie Azevedo 
✍️: @cduts98 
#uOttawa #GeeGees #volleyball"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17880702314325343" data-date="1625678481">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRCL3f0rZcY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/212118099_166664662059630_402059300563868939_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oy8FJGPWXY0AX9EHalC&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=1ac16747e971bac57a845cc5b6f81de8&#038;oe=61047F47" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/212118099_166664662059630_402059300563868939_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oy8FJGPWXY0AX9EHalC&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1ac16747e971bac57a845cc5b6f81de8&amp;oe=61047F47&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/212118099_166664662059630_402059300563868939_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oy8FJGPWXY0AX9EHalC&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1ac16747e971bac57a845cc5b6f81de8&amp;oe=61047F47&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/212118099_166664662059630_402059300563868939_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oy8FJGPWXY0AX9EHalC&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1ac16747e971bac57a845cc5b6f81de8&amp;oe=61047F47&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/212118099_166664662059630_402059300563868939_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oy8FJGPWXY0AX9EHalC&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1ac16747e971bac57a845cc5b6f81de8&amp;oe=61047F47&quot;}">
            <span class="sbi-screenreader">#Sports: Gees to face Ravens in season opener at M</span>
            	                    <img  alt="#Sports: Gees to face Ravens in season opener at Minto Sports Complex.
*
The U of O’s men’s hockey team will ice a nearly new roster on Nov. 4 when they face the Carleton Ravens at Minto Sports Complex. 
*
The Gee-Gees will have their work cut out for them this year as they compete in the OUA’s all new super competitive Far East division. The garnet horses will play 20 games exclusively against Carleton, Concordia, McGill and UQTR — the top five teams in the OUA’s East division in 2019-20. 
*
📸: Parker Townes
✍️: @cduts98" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Sports: Gees to face Ravens in season opener at Minto Sports Complex.
*
The U of O’s men’s hockey team will ice a nearly new roster on Nov. 4 when they face the Carleton Ravens at Minto Sports Complex. 
*
The Gee-Gees will have their work cut out for them this year as they compete in the OUA’s all new super competitive Far East division. The garnet horses will play 20 games exclusively against Carleton, Concordia, McGill and UQTR — the top five teams in the OUA’s East division in 2019-20. 
*
📸: Parker Townes
✍️: @cduts98"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17912488135805070" data-date="1625675294">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRCFyfXrk8H/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/211526016_959036484651869_401040500144997391_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fA5SwnFTP-cAX-rqw57&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=5567dc2713d32f0da99821a7e9bab5a1&#038;oe=61062177" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211526016_959036484651869_401040500144997391_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fA5SwnFTP-cAX-rqw57&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5567dc2713d32f0da99821a7e9bab5a1&amp;oe=61062177&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211526016_959036484651869_401040500144997391_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fA5SwnFTP-cAX-rqw57&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5567dc2713d32f0da99821a7e9bab5a1&amp;oe=61062177&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211526016_959036484651869_401040500144997391_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fA5SwnFTP-cAX-rqw57&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5567dc2713d32f0da99821a7e9bab5a1&amp;oe=61062177&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211526016_959036484651869_401040500144997391_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fA5SwnFTP-cAX-rqw57&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5567dc2713d32f0da99821a7e9bab5a1&amp;oe=61062177&quot;}">
            <span class="sbi-screenreader">#Sports: OUA releases schedules for Gee-Gees baske</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img  alt="#Sports: OUA releases schedules for Gee-Gees basketball teams
*
The U of O’s basketball teams will open up their season on home court Friday Nov. 5 against the York University Lions.
*
For the women’s team, Nov. 5 will be Rose-Anne Joly’s debut as head coach on the side lines. On the men’s side, a number of new faces will also make their debut against York as many players have graduated since the team’s last game at the 2020 U Sport National Championships. 
*
📸: Parker Townes and Greg Mason 
✍️: @cduts98 
#basketball #GeeGees #Ottawa" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Sports: OUA releases schedules for Gee-Gees basketball teams
*
The U of O’s basketball teams will open up their season on home court Friday Nov. 5 against the York University Lions.
*
For the women’s team, Nov. 5 will be Rose-Anne Joly’s debut as head coach on the side lines. On the men’s side, a number of new faces will also make their debut against York as many players have graduated since the team’s last game at the 2020 U Sport National Championships. 
*
📸: Parker Townes and Greg Mason 
✍️: @cduts98 
#basketball #GeeGees #Ottawa"></noscript>
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_instafulcrum#9" data-resized="{&quot;17912488135805070&quot;:{&quot;id&quot;:&quot;211526016_959036484651869_401040500144997391_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17880702314325343&quot;:{&quot;id&quot;:&quot;212118099_166664662059630_402059300563868939_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17909435518898646&quot;:{&quot;id&quot;:&quot;210902235_1276512516099992_4982953547760245491_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18227187220071419&quot;:{&quot;id&quot;:&quot;211525744_326951785565631_7492814413319572920_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18009686542322935&quot;:{&quot;id&quot;:&quot;217651576_1032832750838192_3118925698750936746_n&quot;,&quot;ratio&quot;:&quot;1.83&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18003219814338860&quot;:{&quot;id&quot;:&quot;219304927_205104244851587_6787412249916207068_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17940547612527369&quot;:{&quot;id&quot;:&quot;217617154_5916308298442531_9155596231984856711_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18223561525072183&quot;:{&quot;id&quot;:&quot;226007405_251221869894194_7169393197857148924_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18159548509198382&quot;:{&quot;id&quot;:&quot;224352516_105517415083350_2974332607816128376_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</section><section class="widget_text widget-even widget-8 hidden-xs widget custom_html-3 widget_custom_html"><h2 class="widget-title">Latest from Facebook</h2><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/UofOFulcrum/" data-tabs="timeline" data-width="363" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/UofOFulcrum/"><a href="https://www.facebook.com/UofOFulcrum/">The Fulcrum</a></blockquote>
</div></div></section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

<section class="widget_text widget-even widget-10 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section class="widget-odd widget-11 widget search-4 widget_search"><a href="#" class="search-close" data-toggle="tooltip" data-placement="left" title="Click here or press ESC to cancel"> &#10005; </a>
<div class="display-table">
  <div class="display-row">
    <div class="display-cell">
      <form action="https://thefulcrum.ca" id="searchform" method="get" autocomplete="off">
        <label for="s">Just type and press 'enter'</label>
        <input type="text" id="s" name="s" value="">
        <input type="submit" style="display: none">
      </form>
    </div>
  </div>
</div></section><section class="widget-even widget-12 widget text-44 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</section><section class="widget-odd widget-13 widget text-40 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1456782149781-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456782149781-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-even widget-14 widget text-42 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-odd widget-15 widget text-33 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-even widget-16 widget wptt_twittertweets-3 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							1 year ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							1 year ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							1 year ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-17 widget facebook-box-2 facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </section><section class="widget-even widget-18 widget social-media-icons-4 cb-social-media-widget clearfix"><h2 class="widget-title">Follow Us</h2><a href="https://twitter.com/The_Fulcrum"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/UofOFulcrum"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/uofofulcrum"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></section><section class="widget-odd widget-19 widget text-35 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-even widget-20 widget text-41 widget_text">			<div class="textwidget"><!--Click <a href="http://www.sudokukingdom.com/downloadDailySudoku.php?id=3446--" target="_blank" rel="noopener"><u>here</u></a> (then scroll down) for the answers to this issue's Sudoku puzzle.--></div>
		</section><section class="widget-odd widget-21 widget text-43 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-even widget-22 widget wptt_twittertweets-2 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							1 year ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							1 year ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							1 year ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-23 widget facebook-box-3 facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </section><section class="widget-even widget-last widget-24 widget social-media-icons-5 cb-social-media-widget clearfix"><h2 class="widget-title">Follow Us</h2><a href="https://twitter.com/The_Fulcrum"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/UofOFulcrum"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/uofofulcrum"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></section></div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links hidden-xs">
        <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
    
        <div class="footer-columns">
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/news/">News</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/arts/">Arts</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/sports/">Sports</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/features/">Features</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></h2>
      </div>
          </div>
      </div>
  
  <div class="footer-bottom">
    <div class="container">
      <div class="footer-bottom-text">
        <p>Copyright © 2018, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
<p><a href="https://thefulcrum.ca/about-us/">About Us</a>   |   <a href="https://thefulcrum.ca/volunteers/">Volunteer</a>   |   <a href="https://thefulcrum.ca/were-hiring/">Work With Us</a>   |   <a href="https://thefulcrum.ca/advertising/">Advertise</a>   |   <a href="https://thefulcrum.ca/contact-us/">Contact Us</a>   |   <a href="https://issuu.com/the_fulcrum" target="_blank" rel="noopener">Issue Archive</a>   |   <a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a>   |   <a href="https://thefulcrum.ca/policy/">Policies</a>   |   <a href="https://thefulcrum.ca/audits/">Audits</a></p>
      </div>
      <div class="site-credits">
              </div>
    </div>
  </div>
</div><!-- #footer -->

<div id="search-wrapper">
  <a href="#" class="search-close" data-toggle="tooltip" data-placement="left" title="Click here or press ESC to cancel"> &#10005; </a>
<div class="display-table">
  <div class="display-row">
    <div class="display-cell">
      <form action="https://thefulcrum.ca" id="searchform" method="get" autocomplete="off">
        <label for="s">Just type and press 'enter'</label>
        <input type="text" id="s" name="s" value="">
        <input type="submit" style="display: none">
      </form>
    </div>
  </div>
</div></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/news/bringing-u-of-os-artists-back-to-the-classroom/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bringing-u-of-os-artists-back-to-the-classroom" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/55015.css" media="all" />




<script src="https://thefulcrum.ca/wp-content/cache/minify/9445f.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thefulcrum.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/b68ea.js"></script>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>

<script src="https://thefulcrum.ca/wp-content/cache/minify/05707.js"></script>

<script src="https://www.google.com/recaptcha/api.js?render=6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J&#038;ver=3.0" id="google-recaptcha-js"></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>

<script src="https://thefulcrum.ca/wp-content/cache/minify/6db30.js"></script>

<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>

<script src="https://thefulcrum.ca/wp-content/cache/minify/84845.js"></script>

<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thefulcrum.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/be66b.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thefulcrum.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thefulcrum.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/d6089.js"></script>

<script id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( "click", function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, "a.share-facebook" ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-facebook" ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there"s another sharing window open, close it.
						if ( typeof windowOpen !== "undefined" ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
						return false;
					}
				} );
			} )();
</script>
    </div><!-- #page -->
    
      </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk
Database Caching 42/214 queries in 0.190 seconds using disk

Served from: thefulcrum.ca @ 2021-09-06 09:09:41 by W3 Total Cache
-->