<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>First Nations activist Claudette Commanda to be the University of Ottawa’s first ever Indigenous chancellor - The Fulcrum</title>
	<link rel="canonical" href="https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="First Nations activist Claudette Commanda to be the University of Ottawa’s first ever Indigenous chancellor - The Fulcrum" />
	<meta property="og:description" content="Claudette Commanda, an Algonquin Anishinabe from Kitigan Zibi Anishinabeg First Nation in Quebec, has been appointed chancellor of the University of Ottawa. She will succeed Calvin Rovinescu following the end of his second mandate later this fall." />
	<meta property="og:url" content="https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/" />
	<meta property="og:site_name" content="The Fulcrum" />
	<meta property="article:published_time" content="2022-06-24T17:25:20+00:00" />
	<meta property="article:modified_time" content="2022-06-24T17:33:48+00:00" />
	<meta property="og:image" content="https://thefulcrum.ca/wp-content/uploads/2022/06/news_commanda_cred_uofo.png" />
	<meta property="og:image:width" content="1020" />
	<meta property="og:image:height" content="574" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@The_Fulcrum" />
	<meta name="twitter:site" content="@The_Fulcrum" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hailey Otten" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","description":"The University of Ottawa&#039;s independent student news outlet","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thefulcrum.ca/search/{search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2022/06/news_commanda_cred_uofo.png?fit=1020%2C574&ssl=1","contentUrl":"https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2022/06/news_commanda_cred_uofo.png?fit=1020%2C574&ssl=1","width":1020,"height":574},{"@type":"WebPage","@id":"https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/#webpage","url":"https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/","name":"First Nations activist Claudette Commanda to be the University of Ottawa’s first ever Indigenous chancellor - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/#primaryimage"},"datePublished":"2022-06-24T17:25:20+00:00","dateModified":"2022-06-24T17:33:48+00:00","author":{"@id":"https://thefulcrum.ca/#/schema/person/9133af920c85ca069d5fc3bd79ecb2dc"},"breadcrumb":{"@id":"https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/"]}]},{"@type":"BreadcrumbList","@id":"https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thefulcrum.ca/"},{"@type":"ListItem","position":2,"name":"First Nations activist Claudette Commanda to be the University of Ottawa’s first ever Indigenous chancellor"}]},{"@type":"Person","@id":"https://thefulcrum.ca/#/schema/person/9133af920c85ca069d5fc3bd79ecb2dc","name":"Hailey Otten","image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ba65d78ceb643449bcd8ff480c193fae?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/ba65d78ceb643449bcd8ff480c193fae?s=96&d=mm&r=pg","caption":"Hailey Otten"},"url":"https://thefulcrum.ca/author/managing-editor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-34049181-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/4c562.css" media="all" />


<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/d5ca8.css" media="all" />


<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/0c22c.css" media="all" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/a5c55.css" media="all" />


<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:ital,wght@0,400;0,600;1,400;1,600&#038;family=Barlow:ital,wght@0,400;0,700;1,400;1,700&#038;family=Noto+Sans+Display:ital,wght@0,800;1,800&#038;display=swap">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/7fe83.css" media="all" />





<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefulcrum.ca","hash_tracking":"false","ua":"UA-34049181-1","v4_id":""};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/71b43.js"></script>



<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts","ID":65348,"token":"0c2f658097","lang":0,"debug":0}
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/56d32.js"></script>

<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6" id="googleanalytics-platform-sharethis-js"></script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/0141e.js"></script>


<meta property="fb:app_id" content=""/><!-- Stream WordPress user activity plugin v3.8.2 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thefulcrum.ca/?wordfence_lh=1&hid=34D642436AC8E862675F9965CB9A5CFA');
</script>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		  <meta property="og:url"           content="https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="First Nations activist Claudette Commanda to be the University of Ottawa’s first ever Indigenous chancellor" />
  <meta property="og:description"   content="Claudette Commanda, an Algonquin Anishinabe from Kitigan Zibi Anishinabeg First Nation in Quebec, has been appointed chancellor of the University of Ottawa. She will succeed Calvin Rovinescu following the end of his second mandate later this fall. 
" />
    <link rel="image_src" href="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2022/06/news_commanda_cred_uofo.png?fit=300%2C169&#038;ssl=1" />
  <meta property="og:image" content="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2022/06/news_commanda_cred_uofo.png?fit=300%2C169&#038;ssl=1" />
  <script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34049181-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style type="text/css" id="wp-custom-css">.border-contactus {
	border: 2px solid black;
	border-radius: 50px;
	padding-top: 5px;
	padding-left: 20px;
	padding-right: 20px;
}</style><!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/75610982', [[300,250]], 'div-gpt-ad-8025440-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/76432422/75614342', [[320,50],[728,90]], 'div-gpt-ad-8025440-2')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

  
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-65348 single-format-standard first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div id="logo-row">
    <div class="container">
      <a href="https://thefulcrum.ca" id="logo">
                <img  alt="The Fulcrum"  width="480" data-src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/header-logo.png?fit=960%2C360&ssl=1" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/header-logo.png?fit=960%2C360&ssl=1" alt="The Fulcrum" class="img-responsive" width="480"></noscript>
              </a>

      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="sr-only">Toggle navigation</span>
      </button>
    </div>
  </div><!-- #logo -->
    
  <nav id="navigation" class="collapse navbar-collapse">
    <div class="main-navigation">
      <div class="container">
        <ul id="menu-home-page-categories" class="main-menu"><li class="current-post-ancestor active current-post-parent menu-item menu-item-has-children menu-news"><a href="https://thefulcrum.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-uosu"><a href="https://thefulcrum.ca/category/news/uosu/">UOSU</a></li>
	<li class="current-post-ancestor active current-post-parent menu-item menu-university-of-ottawa"><a href="https://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li class="menu-item menu-the-wire"><a href="https://thefulcrum.ca/category/news/the-wire/">The Wire</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-movies-you-should-have-seen"><a href="https://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li class="menu-item menu-reviews"><a href="https://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li class="menu-item menu-this-week-in-fulc-music"><a href="https://thefulcrum.ca/category/arts/this-week-in-fulc-music/">This Week in Fulc Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-gee-gees"><a href="https://thefulcrum.ca/category/sports/gee-gees/">Gee-Gees</a></li>
	<li class="menu-item menu-fitness-health"><a href="https://thefulcrum.ca/category/sports/fitness-health/">Fitness &amp; Health</a></li>
	<li class="menu-item menu-sports-confessional"><a href="https://thefulcrum.ca/category/sports/sports-confessional/">Sports Confessional</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-editorials"><a href="https://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-heckles-just-hear-me-out"><a href="https://thefulcrum.ca/category/opinions/heckles/">Heckles/Just Hear Me Out</a></li>
	<li class="menu-item menu-point-counterpoint"><a href="https://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li class="menu-item menu-letters"><a href="https://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-dear-di"><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></li>
	<li class="menu-item menu-mental-health"><a href="https://thefulcrum.ca/category/features/mental-health-features/">Mental Health</a></li>
	<li class="menu-item menu-the-tomato"><a href="https://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-science-tech"><a href="https://thefulcrum.ca/category/sciencetech/">Science &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-covid-19"><a href="https://thefulcrum.ca/category/sciencetech/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-tech"><a href="https://thefulcrum.ca/category/sciencetech/tech/">Tech</a></li>
	<li class="menu-item menu-u-of-o-research"><a href="https://thefulcrum.ca/category/sciencetech/u-of-o-research/">U of O research</a></li>
</ul>
</li>
<li class="menu-item menu-archives"><a href="https://thefulcrum.ca/category/live-from-the-archives/">Archives</a></li>
<li class="menu-item menu-multimedia"><a href="https://thefulcrum.ca/multimedia/">Multimedia</a></li>
</ul>      </div>
    </div>

    <div class="secondary-navigation">
      <div class="container">
          <div class="social-links">
        <a href="https://www.facebook.com/TheFulcrumFB/" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
  
        <ul id="menu-secondary-menu" class="secondary-menu"><li class="menu-item menu-about"><a href="https://thefulcrum.ca/about-us/">About</a></li>
<li class="menu-item menu-contact-us"><a href="https://thefulcrum.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-volunteer"><a href="https://thefulcrum.ca/volunteers/">Volunteer</a></li>
<li class="menu-item menu-work-with-us"><a href="https://thefulcrum.ca/were-hiring/">Work With Us</a></li>
<li class="menu-item menu-pdf-issues"><a target="_blank" rel="noopener" href="https://issuu.com/the-fulcrum?issuu_product=header&#038;issuu_subproduct=product_discovery&#038;issuu_context=link&#038;issuu_cta=profile">PDF Issues</a></li>
</ul>
        <form role="search" method="get" class="search-form" action="https://thefulcrum.ca">
  <button type="submit" class="search-submit">
    <span class="fa fa-search"></span>
    <span class="sr-only">Go</span>
  </button>
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="Search..." value="" name="s">
  </label>
</form>      </div>
    </div>
  </nav>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
      <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1615929504310-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615929504310-0'); });
  </script>
</div></div>
            <div class="section-title">
        <h1>News</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">First Nations activist Claudette Commanda to be the University of Ottawa’s first ever Indigenous chancellor</h2>
        
        <div class="byline author vcard">
  <a href="/tag/hailey-otten" rel="author" class="fn">
    <i class="fa fa-user"></i> Hailey Otten  </a>
</div>
<time class="updated" datetime="2022-06-24T17:25:20+00:00"><i class="fa fa-clock-o"></i> 2022/06/24, 1:25 pm</time>      </div>
      
            <div class="article-image">
        <img width="740" height="416"   alt="" data-attachment-id="65352" data-permalink="https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/attachment/news_commanda_cred_uofo/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2022/06/news_commanda_cred_uofo.png?fit=1020%2C574&amp;ssl=1" data-orig-size="1020,574" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="news_commanda_cred_uofo" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2022/06/news_commanda_cred_uofo.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2022/06/news_commanda_cred_uofo.png?fit=600%2C338&amp;ssl=1" data-src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2022/06/news_commanda_cred_uofo.png?fit=740%2C416&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="740" height="416" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2022/06/news_commanda_cred_uofo.png?fit=740%2C416&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="65352" data-permalink="https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/attachment/news_commanda_cred_uofo/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2022/06/news_commanda_cred_uofo.png?fit=1020%2C574&amp;ssl=1" data-orig-size="1020,574" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="news_commanda_cred_uofo" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2022/06/news_commanda_cred_uofo.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2022/06/news_commanda_cred_uofo.png?fit=600%2C338&amp;ssl=1"></noscript>                <div class="image-credits"><i class="fa fa-camera"></i>The chancellor is the titular head of the University of Ottawa. Image: University of Ottawa/Release. </div>
              </div>
            
      <div class="article-content">
        <span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">2</span> <span class="rt-label rt-postfix">minutes</span></span>
<h2>Commanda will step into the role on Nov. 9</h2>



<p>Claudette Commanda, an Algonquin Anishinabe from Kitigan Zibi Anishinabeg First Nation in Quebec, has been appointed chancellor of the University of Ottawa. She will succeed Calvin Rovinescu following the end of his second mandate later this fall.&nbsp;</p>



<p>Commanda is the first Indigenous person to be appointed in the university’s history. </p>



<p>Commanda holds degrees from both the faculty of arts and the faculty of law, common law section. She graduated in 1993 and 1997, and has taught courses at the faculty of law, faculty of education, and the Institute of Women&#8217;s Studies.&nbsp;</p>



<p>Commanda has been an activist and amplifier for Indigenous voices both on- and off-campus for over thirty years.&nbsp;</p>



<p>As a student, she created a First Nations student association with the goal of improving Indigenous representation on campus. Later, in 1997, she founded what is today known as the Mashkawazìwogamig Indigenous Resource Centre.</p>



<p>She has achieved a number of firsts in Indigenous leadership at the U of O. Not only did she become the first ever person of First Nations heritage to sit on the University of Ottawa’s Board of Directors in 2017, but she was also the university’s very first Elder-in-residence. The role was created by the faculty of law to ensure the campus was both safe and welcoming for Indigenous people.</p>



<p>“This means honour, pride, and happiness to me, but it also means bringing the validation and recognition that Algonquin people have so much to contribute, and we continue to contribute. It&#8217;s so meaningful and I&#8217;m so honoured to be chosen for this position,” said Commanda.&nbsp;</p>



<p>Outside of the university community, Commanda is the executive director for the First Nations Confederacy of Cultural Education Centres, a non-profit, national organisation with over 50 cultural centres across Canada. </p>



<p>A media release from the university stated, “Ms. Commanda, who received the 2020 Indspire Award for culture, heritage and spirituality, wants to continue the university’s historic support around reconciliation when she steps into the new role.”</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/" data-order-by="reverse_time" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/" data-text="First Nations activist Claudette Commanda to be the University of Ottawa’s first ever Indigenous chancellor"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/calvin-rovinescu/" rel="tag">calvin rovinescu</a><a href="https://thefulcrum.ca/tag/chancellor/" rel="tag">chancellor</a><a href="https://thefulcrum.ca/tag/claudette-commanda/" rel="tag">Claudette Commanda</a><a href="https://thefulcrum.ca/tag/first-nations/" rel="tag">First Nations</a><a href="https://thefulcrum.ca/tag/hailey-otten/" rel="tag">Hailey Otten</a><a href="https://thefulcrum.ca/tag/indigenous/" rel="tag">indigenous</a><a href="https://thefulcrum.ca/tag/news/" rel="tag">News</a><a href="https://thefulcrum.ca/tag/ottawa/" rel="tag">Ottawa</a><a href="https://thefulcrum.ca/tag/u-of-o/" rel="tag">U of O</a><a href="https://thefulcrum.ca/tag/university-of-ottawa/" rel="tag">University of Ottawa</a><a href="https://thefulcrum.ca/tag/uottawa-2/" rel="tag">uottawa</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-29564 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sfuo category-top-stories category-uottawa tag-boa tag-board-of-administration tag-comptroller-general tag-graham-robertson tag-hadi-wess tag-jaclyn-mcrae-sadik tag-jesse-root tag-morgan-leung tag-rizki-rachiq tag-romeo-ahimakin tag-sfuo tag-student-federation-of-the-university-of-ottawa tag-tanner-tallon tag-university-of-ottawa tag-vanessa-dorimain tag-zainab-al-mehdar" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/news/comptroller-general-raises-concerns-around-sfuo-expenses-behaviours/">
      <img width="450" height="260"   alt="" loading="lazy" data-attachment-id="29566" data-permalink="https://thefulcrum.ca/news/comptroller-general-raises-concerns-around-sfuo-expenses-behaviours/attachment/unnamed-10/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/unnamed.jpg?fit=969%2C659&amp;ssl=1" data-orig-size="969,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jaclyn McRae-Sadik&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2016 Jaclyn McRae-Sadik,all rights reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/unnamed.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/unnamed.jpg?fit=588%2C400&amp;ssl=1" data-src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/unnamed.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/unnamed.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="29566" data-permalink="https://thefulcrum.ca/news/comptroller-general-raises-concerns-around-sfuo-expenses-behaviours/attachment/unnamed-10/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/unnamed.jpg?fit=969%2C659&amp;ssl=1" data-orig-size="969,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jaclyn McRae-Sadik&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2016 Jaclyn McRae-Sadik,all rights reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/unnamed.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/unnamed.jpg?fit=588%2C400&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/news/comptroller-general-raises-concerns-around-sfuo-expenses-behaviours/">Comptroller general raises concerns around SFUO “expenses and behaviours”</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/news-editor/" rel="author" class="fn">
    <i class="fa fa-user"></i> Graham Robertson & Zainab Al-Mehdar  </a>
</div>
<time class="updated" datetime="2017-01-16T00:07:13+00:00"><i class="fa fa-clock-o"></i> 2017/01/15, 7:07 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Report highlights executives’ questionable credit card use, absence from office.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/comptroller-general-raises-concerns-around-sfuo-expenses-behaviours/" data-text="Comptroller general raises concerns around SFUO “expenses and behaviours”"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/comptroller-general-raises-concerns-around-sfuo-expenses-behaviours/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/comptroller-general-raises-concerns-around-sfuo-expenses-behaviours/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-28711 post type-post status-publish format-standard has-post-thumbnail hentry category-cis category-gee-gees category-sports tag-bryanna-neuwald tag-cis tag-gee-gees tag-gee-gees-womens-hockey tag-geegees tag-hockey tag-kyle-darbyson tag-mcgill-marlets tag-melodie-bouchard tag-montreal-carabins tag-sports-2 tag-u-of-o tag-university tag-university-of-ottawa tag-uottawa-2 tag-varsity-hockey tag-yanick-evola" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/sports/womens-hockey-team-splits-weekend-series/">
      <img width="450" height="260"   alt="" loading="lazy" data-attachment-id="28716" data-permalink="https://thefulcrum.ca/sports/womens-hockey-team-splits-weekend-series/attachment/web_spo_womens_hockey_cred_kyle_darbyson/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_SPO_Womens_hockey_cred_Kyle_Darbyson.jpg?fit=2551%2C1700&amp;ssl=1" data-orig-size="2551,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478288909&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web_spo_womens_hockey_cred_kyle_darbyson" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_SPO_Womens_hockey_cred_Kyle_Darbyson.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_SPO_Womens_hockey_cred_Kyle_Darbyson.jpg?fit=600%2C400&amp;ssl=1" data-src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_SPO_Womens_hockey_cred_Kyle_Darbyson.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_SPO_Womens_hockey_cred_Kyle_Darbyson.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="28716" data-permalink="https://thefulcrum.ca/sports/womens-hockey-team-splits-weekend-series/attachment/web_spo_womens_hockey_cred_kyle_darbyson/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_SPO_Womens_hockey_cred_Kyle_Darbyson.jpg?fit=2551%2C1700&amp;ssl=1" data-orig-size="2551,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478288909&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web_spo_womens_hockey_cred_kyle_darbyson" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_SPO_Womens_hockey_cred_Kyle_Darbyson.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_SPO_Womens_hockey_cred_Kyle_Darbyson.jpg?fit=600%2C400&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/sports/womens-hockey-team-splits-weekend-series/">Women’s hockey team splits weekend series</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/kyle-darbyson" rel="author" class="fn">
    <i class="fa fa-user"></i> Kyle Darbyson  </a>
</div>
<time class="updated" datetime="2016-11-08T21:28:01+00:00"><i class="fa fa-clock-o"></i> 2016/11/08, 4:28 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>While the Gee-Gees picked up a thrilling victory against the Montréal Carabins on Friday, their three-game winning streak was cut short by a motivated McGill Martlets team on Sunday.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sports/womens-hockey-team-splits-weekend-series/" data-text="Women’s hockey team splits weekend series"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sports/womens-hockey-team-splits-weekend-series/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sports/womens-hockey-team-splits-weekend-series/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-24273 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories category-uottawa tag-caylie-mckinlay tag-eric-davidson tag-gala tag-mental-health tag-sfuo tag-students-against-stigma tag-u-of-o tag-university-of-ottawa tag-uottawa-2" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/news/students-against-stigma-brings-holistic-perspective-on-mental-illness/">
      <img width="450" height="260"   alt="" loading="lazy" data-attachment-id="24277" data-permalink="https://thefulcrum.ca/news/students-against-stigma-brings-holistic-perspective-on-mental-illness/attachment/web_news_students-against-stigma_marta-kierkus/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/02/WEB_NEWS_Students-Against-Stigma_Marta-Kierkus.jpg?fit=3100%2C1668&amp;ssl=1" data-orig-size="3100,1668" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WEB_NEWS_Students-Against-Stigma_Marta-Kierkus" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/02/WEB_NEWS_Students-Against-Stigma_Marta-Kierkus.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/02/WEB_NEWS_Students-Against-Stigma_Marta-Kierkus.jpg?fit=600%2C323&amp;ssl=1" data-src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/02/WEB_NEWS_Students-Against-Stigma_Marta-Kierkus.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/02/WEB_NEWS_Students-Against-Stigma_Marta-Kierkus.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="24277" data-permalink="https://thefulcrum.ca/news/students-against-stigma-brings-holistic-perspective-on-mental-illness/attachment/web_news_students-against-stigma_marta-kierkus/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/02/WEB_NEWS_Students-Against-Stigma_Marta-Kierkus.jpg?fit=3100%2C1668&amp;ssl=1" data-orig-size="3100,1668" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WEB_NEWS_Students-Against-Stigma_Marta-Kierkus" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/02/WEB_NEWS_Students-Against-Stigma_Marta-Kierkus.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2016/02/WEB_NEWS_Students-Against-Stigma_Marta-Kierkus.jpg?fit=600%2C323&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/news/students-against-stigma-brings-holistic-perspective-on-mental-illness/">Students Against Stigma brings ‘holistic’ perspective on mental illness</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Eric-Davidson" rel="author" class="fn">
    <i class="fa fa-user"></i> Eric Davidson  </a>
</div>
<time class="updated" datetime="2016-02-04T00:56:32+00:00"><i class="fa fa-clock-o"></i> 2016/02/03, 7:56 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Event featured gala, workshops, speakers to spur talks on factors of mental health The Students Against Stigma Series, an event put on by a number of federated bodies with the help of the Student Federation of the University of Ottawa (SFUO), looked to make an impact by spreading awareness of the stigma that often surrounds &hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/students-against-stigma-brings-holistic-perspective-on-mental-illness/" data-text="Students Against Stigma brings ‘holistic’ perspective on mental illness"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/students-against-stigma-brings-holistic-perspective-on-mental-illness/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/students-against-stigma-brings-holistic-perspective-on-mental-illness/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <div class="widget widget-sub-categories">
    <h2 class="widget-title">
      <a href="https://thefulcrum.ca/category/news/">News</a>
    </h2>
    
        <ul class="sidebar-list">
            <li>
        <a href="https://thefulcrum.ca/category/news/uottawa/" >University of Ottawa</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/news/sfuo/" >SFUO</a>
      </li>
          </ul>
      </div>
      <section class="widget-odd widget-first widget-1 widget block-15 widget_block"><figure class="wp-block-embed is-type-rich is-provider-spotify wp-block-embed-spotify wp-embed-aspect-21-9 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper">
<div class="entry-content-asset"><iframe title="Spotify Embed: Episode 15 THE FINALE: Christopher Lambert, The Blue Balloon series; Sarah Dolson on Rove Beetles" style="border-radius: 12px" width="100%" height="152" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"  data-src="https://open.spotify.com/embed/episode/3KmGOcFjygNqO02Q9YC2vY?si=9eedb14179e743af&utm_source=oembed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div>
</div>
</figure></section><section class="widget-even widget-2 widget block-3 widget_block">
<h2>Our Latest Issue</h2>
</section><section class="widget-odd widget-3 widget block-19 widget_block">
<figure class="wp-block-embed is-type-rich is-provider-issuu wp-block-embed-issuu"><div class="wp-block-embed__wrapper">
<div class="entry-content-asset"><div data-url="https://issuu.com/the-fulcrum/docs/pdf_apr12_" style="width: 500px; height: 307px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
</div></figure>
</section>
<section class="widget-even widget-4 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</section>
<section class="widget-odd widget-5 widget ai_widget-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1615927846115-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615927846115-0'); });
  </script>
</div></div>
</section><section class="widget-even widget-6 widget block-6 widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe  width="640" height="360"  allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" data-src="https://www.youtube.com/embed/QHeQK9Xzg3s?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" class="youtube-player lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></span>
</div></figure>
</section><section class="widget-odd widget-7 widget twitter_timeline-3 widget_twitter_timeline"><h2 class="widget-title">Latest from Twitter</h2><a class="twitter-timeline" data-width="500" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/@The_Fulcrum" href="https://twitter.com/@The_Fulcrum">My Tweets</a></section><section class="widget-even widget-8 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget">        <div id="sbi_mod_error" >
            <span>This error message is only visible to WordPress admins</span><br />
            <p><b>Error: No connected account.</b>
            <p>Please go to the Instagram Feed settings page to connect an account.</p>
        </div>
		
</div>
		</section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

<section class="widget-even widget-10 widget search-4 widget_search"><form role="search" method="get" class="search-form" action="https://thefulcrum.ca">
  <button type="submit" class="search-submit">
    <span class="fa fa-search"></span>
    <span class="sr-only">Go</span>
  </button>
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="Search..." value="" name="s">
  </label>
</form></section><section class="widget-odd widget-11 widget text-44 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</section><section class="widget-even widget-12 widget text-40 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1456782149781-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456782149781-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-odd widget-13 widget text-42 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-even widget-14 widget text-33 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-odd widget-15 widget wptt_twittertweets-3 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-even widget-16 widget facebook-box-2 facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </section><section class="widget-odd widget-17 widget text-35 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-even widget-18 widget text-41 widget_text">			<div class="textwidget"><!--Click <a href="http://www.sudokukingdom.com/downloadDailySudoku.php?id=3446--" target="_blank" rel="noopener"><u>here</u></a> (then scroll down) for the answers to this issue's Sudoku puzzle.--></div>
		</section><section class="widget-odd widget-19 widget text-43 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-even widget-last widget-20 widget wptt_twittertweets-2 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section></div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links">
        <div class="social-links">
        <a href="https://www.facebook.com/TheFulcrumFB/" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
  </div>
  
  <div class="footer-bottom">
    <div class="container">
      <ul id="menu-footer-menu" class="footer-menu"><li class="menu-item menu-advertising"><a href="https://thefulcrum.ca/advertising/">Advertising</a></li>
<li class="menu-item menu-donate"><a href="https://thefulcrum.ca/donate/">Donate</a></li>
<li class="menu-item menu-issue-archive"><a target="_blank" rel="noopener" href="https://issuu.com/the_fulcrum">Issue Archive</a></li>
<li class="menu-item menu-board-of-directors"><a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a></li>
<li class="menu-item menu-policies"><a href="https://thefulcrum.ca/policy/">Policies</a></li>
<li class="menu-item menu-audits"><a href="https://thefulcrum.ca/audits/">Audits</a></li>
<li class="menu-item menu-annual-general-meeting"><a href="https://thefulcrum.ca/annual-general-meeting/">Annual General Meeting</a></li>
</ul>      
      <p style="text-align: center;"> Copyright © 2022, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
    </div>
  </div>
</div><!-- #footer --><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/news/first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=first-nations-activist-claudette-commanda-to-be-the-university-of-ottawas-first-ever-indigenous-chancellor" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/55015.css" media="all" />




<script  src="https://thefulcrum.ca/wp-content/cache/minify/9445f.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thefulcrum.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/b68ea.js"></script>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/05707.js"></script>

<script src="https://www.google.com/recaptcha/api.js?render=6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J&#038;ver=3.0" id="google-recaptcha-js"></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/6db30.js"></script>

<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/7dbf9.js"></script>

<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thefulcrum.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/be66b.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thefulcrum.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thefulcrum.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/d6089.js"></script>

<script id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( "click", function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, "a.share-facebook" ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-facebook" ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there"s another sharing window open, close it.
						if ( typeof windowOpen !== "undefined" ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
						return false;
					}
				} );
			} )();
</script>
    </div><!-- #page -->
    
      </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk
Database Caching 50/216 queries in 0.227 seconds using disk

Served from: thefulcrum.ca @ 2022-06-24 17:20:10 by W3 Total Cache
-->