<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>To infinity and beyond: What to expect at space conferences and why you should attend - The Fulcrum</title>
	<link rel="canonical" href="https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="To infinity and beyond: What to expect at space conferences and why you should attend - The Fulcrum" />
	<meta property="og:description" content="“You have to invest in yourself and your dreams. I bet on myself and turned down a good job and decided to do my PhD in a field I was studying. We have to make those kinds of decisions, my advice is to go for it. If you have a dream you have to put your heart into it,” said Farah Alibay, a current NASA engineer" />
	<meta property="og:url" content="https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/" />
	<meta property="og:site_name" content="The Fulcrum" />
	<meta property="article:published_time" content="2022-01-30T19:20:25+00:00" />
	<meta property="article:modified_time" content="2022-01-30T19:20:27+00:00" />
	<meta property="og:image" content="https://thefulcrum.ca/wp-content/uploads/2022/01/science_space-conference_cred_conferenceppl.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="789" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@The_Fulcrum" />
	<meta name="twitter:site" content="@The_Fulcrum" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Science &amp; Tech Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","description":"The University of Ottawa&#039;s independent student news outlet","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thefulcrum.ca/search/{search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/01/science_space-conference_cred_conferenceppl.jpg?fit=1440%2C789&ssl=1","contentUrl":"https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/01/science_space-conference_cred_conferenceppl.jpg?fit=1440%2C789&ssl=1","width":1440,"height":789},{"@type":"WebPage","@id":"https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/#webpage","url":"https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/","name":"To infinity and beyond: What to expect at space conferences and why you should attend - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/#primaryimage"},"datePublished":"2022-01-30T19:20:25+00:00","dateModified":"2022-01-30T19:20:27+00:00","author":{"@id":"https://thefulcrum.ca/#/schema/person/8920b8c164dcc1ce092997c004a0ced0"},"breadcrumb":{"@id":"https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/"]}]},{"@type":"BreadcrumbList","@id":"https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thefulcrum.ca/"},{"@type":"ListItem","position":2,"name":"To infinity and beyond: What to expect at space conferences and why you should attend"}]},{"@type":"Person","@id":"https://thefulcrum.ca/#/schema/person/8920b8c164dcc1ce092997c004a0ced0","name":"Science &amp; Tech Editor","image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/060ffa7eeeeca18403c788f806e6d23d?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/060ffa7eeeeca18403c788f806e6d23d?s=96&d=mm&r=pg","caption":"Science &amp; Tech Editor"},"url":"https://thefulcrum.ca/author/science-tech/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-34049181-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/4c562.css" media="all" />


<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/c12ab.css" media="all" />




<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/a5c55.css" media="all" />


<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:ital,wght@0,400;0,600;1,400;1,600&#038;family=Barlow:ital,wght@0,400;0,700;1,400;1,700&#038;family=Noto+Sans+Display:ital,wght@0,800;1,800&#038;display=swap">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/7fe83.css" media="all" />





<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefulcrum.ca","hash_tracking":"false","ua":"UA-34049181-1","v4_id":""};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/71b43.js"></script>



<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts","ID":63751,"token":"36480402ad","lang":0,"debug":0}
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/56d32.js"></script>

<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6" id="googleanalytics-platform-sharethis-js"></script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/0141e.js"></script>


<meta property="fb:app_id" content=""/><!-- Stream WordPress user activity plugin v3.8.2 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thefulcrum.ca/?wordfence_lh=1&hid=02A1513AF80596A02F591D3F06610BA8');
</script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		  <meta property="og:url"           content="https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="To infinity and beyond: What to expect at space conferences and why you should attend" />
  <meta property="og:description"   content="“You have to invest in yourself and your dreams. I bet on myself and turned down a good job and decided to do my PhD in a field I was studying. We have to make those kinds of decisions, my advice is to go for it. If you have a dream you have to put your heart into it,” said Farah Alibay, a current NASA engineer
" />
    <link rel="image_src" href="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/01/science_space-conference_cred_conferenceppl.jpg?fit=300%2C164&#038;ssl=1" />
  <meta property="og:image" content="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/01/science_space-conference_cred_conferenceppl.jpg?fit=300%2C164&#038;ssl=1" />
  <script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34049181-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style type="text/css" id="wp-custom-css">.border-contactus {
	border: 2px solid black;
	border-radius: 50px;
	padding-top: 5px;
	padding-left: 20px;
	padding-right: 20px;
}</style><!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/75610982', [[300,250]], 'div-gpt-ad-8025440-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/76432422/75614342', [[320,50],[728,90]], 'div-gpt-ad-8025440-2')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

  
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-63751 single-format-standard to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div id="logo-row">
    <div class="container">
      <a href="https://thefulcrum.ca" id="logo">
                <img  alt="The Fulcrum"  width="480" data-src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/header-logo.png?fit=960%2C360&ssl=1" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/header-logo.png?fit=960%2C360&ssl=1" alt="The Fulcrum" class="img-responsive" width="480"></noscript>
              </a>

      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="sr-only">Toggle navigation</span>
      </button>
    </div>
  </div><!-- #logo -->
    
  <nav id="navigation" class="collapse navbar-collapse">
    <div class="main-navigation">
      <div class="container">
        <ul id="menu-home-page-categories" class="main-menu"><li class="menu-item menu-item-has-children menu-news"><a href="https://thefulcrum.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-uosu"><a href="https://thefulcrum.ca/category/news/uosu/">UOSU</a></li>
	<li class="menu-item menu-university-of-ottawa"><a href="https://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li class="menu-item menu-the-wire"><a href="https://thefulcrum.ca/category/news/the-wire/">The Wire</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-movies-you-should-have-seen"><a href="https://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li class="menu-item menu-reviews"><a href="https://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li class="menu-item menu-this-week-in-fulc-music"><a href="https://thefulcrum.ca/category/arts/this-week-in-fulc-music/">This Week in Fulc Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-gee-gees"><a href="https://thefulcrum.ca/category/sports/gee-gees/">Gee-Gees</a></li>
	<li class="menu-item menu-fitness-health"><a href="https://thefulcrum.ca/category/sports/fitness-health/">Fitness &amp; Health</a></li>
	<li class="menu-item menu-sports-confessional"><a href="https://thefulcrum.ca/category/sports/sports-confessional/">Sports Confessional</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-editorials"><a href="https://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-heckles-just-hear-me-out"><a href="https://thefulcrum.ca/category/opinions/heckles/">Heckles/Just Hear Me Out</a></li>
	<li class="menu-item menu-point-counterpoint"><a href="https://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li class="menu-item menu-letters"><a href="https://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-dear-di"><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></li>
	<li class="menu-item menu-mental-health"><a href="https://thefulcrum.ca/category/features/mental-health-features/">Mental Health</a></li>
	<li class="menu-item menu-the-tomato"><a href="https://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
</ul>
</li>
<li class="current-post-ancestor active current-post-parent menu-item menu-item-has-children menu-science-tech"><a href="https://thefulcrum.ca/category/sciencetech/">Science &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-covid-19"><a href="https://thefulcrum.ca/category/sciencetech/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-tech"><a href="https://thefulcrum.ca/category/sciencetech/tech/">Tech</a></li>
	<li class="menu-item menu-u-of-o-research"><a href="https://thefulcrum.ca/category/sciencetech/u-of-o-research/">U of O research</a></li>
</ul>
</li>
<li class="menu-item menu-archives"><a href="https://thefulcrum.ca/category/live-from-the-archives/">Archives</a></li>
</ul>      </div>
    </div>

    <div class="secondary-navigation">
      <div class="container">
          <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
  
        <ul id="menu-secondary-menu" class="secondary-menu"><li class="menu-item menu-about"><a href="https://thefulcrum.ca/about-us/">About</a></li>
<li class="menu-item menu-contact-us"><a href="https://thefulcrum.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-volunteer"><a href="https://thefulcrum.ca/volunteers/">Volunteer</a></li>
<li class="menu-item menu-work-with-us"><a href="https://thefulcrum.ca/were-hiring/">Work With Us</a></li>
<li class="menu-item menu-pdf-issues"><a target="_blank" rel="noopener" href="https://issuu.com/the-fulcrum?issuu_product=header&#038;issuu_subproduct=product_discovery&#038;issuu_context=link&#038;issuu_cta=profile">PDF Issues</a></li>
</ul>
        <form role="search" method="get" class="search-form" action="https://thefulcrum.ca">
  <button type="submit" class="search-submit">
    <span class="fa fa-search"></span>
    <span class="sr-only">Go</span>
  </button>
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="Search..." value="" name="s">
  </label>
</form>      </div>
    </div>
  </nav>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
      <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1615929504310-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615929504310-0'); });
  </script>
</div></div>
            <div class="section-title">
        <h1>Science &amp; Tech</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">To infinity and beyond: What to expect at space conferences and why you should attend</h2>
        
        <div class="byline author vcard">
  <a href="/tag/Emma-Williams" rel="author" class="fn">
    <i class="fa fa-user"></i> Emma Williams  </a>
</div>
<time class="updated" datetime="2022-01-30T19:20:25+00:00"><i class="fa fa-clock-o"></i> 2022/01/30, 2:20 pm</time>      </div>
      
            <div class="article-image">
        <img width="740" height="405"   alt="" data-attachment-id="63752" data-permalink="https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/attachment/science_space-conference_cred_conferenceppl/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/01/science_space-conference_cred_conferenceppl.jpg?fit=1440%2C789&amp;ssl=1" data-orig-size="1440,789" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="science_space conference_cred_conferenceppl" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/01/science_space-conference_cred_conferenceppl.jpg?fit=300%2C164&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/01/science_space-conference_cred_conferenceppl.jpg?fit=600%2C329&amp;ssl=1" data-src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/01/science_space-conference_cred_conferenceppl.jpg?fit=740%2C405&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="740" height="405" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/01/science_space-conference_cred_conferenceppl.jpg?fit=740%2C405&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="63752" data-permalink="https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/attachment/science_space-conference_cred_conferenceppl/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/01/science_space-conference_cred_conferenceppl.jpg?fit=1440%2C789&amp;ssl=1" data-orig-size="1440,789" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="science_space conference_cred_conferenceppl" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/01/science_space-conference_cred_conferenceppl.jpg?fit=300%2C164&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/01/science_space-conference_cred_conferenceppl.jpg?fit=600%2C329&amp;ssl=1"></noscript>                <div class="image-credits"><i class="fa fa-camera"></i>Ascension logo Image: Adam Lam/Provided</div>
              </div>
            
      <div class="article-content">
        <span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">3</span> <span class="rt-label rt-postfix">minutes</span></span>
<h2>I&#8217;M NOT THE WOMAN THEY TH<strong>NK I AM AT HOME — I&#8217;M</strong> THE ROCKET WOMAN</h2>



<p style="font-size:17px">For those interested in pursuing a career in space and currently attending a university within Canada, look no further than Ascension 2022, an annual conference held by Students for the Exploration and Development of Space (SEDS-Canada).&nbsp;</p>



<p style="font-size:17px">This conference, like many others, was designed to welcome and build a community of like-minded individuals. The goal, according to SEDS, was to “<a href="https://seds.ca/fr/ascension2022/" target="_blank" rel="noreferrer noopener">bring together students, researchers, and industry professionals.</a>”</p>



<p style="font-size:17px"><strong>The guest speakers</strong></p>



<p style="font-size:17px">Farah Alibay is a French-Canadian Aerospace Engineer. She was born in Montreal and completed her bachelor&#8217;s and master&#8217;s degrees at the University of Cambridge in the United Kingdom. </p>



<p style="font-size:17px">Currently, Alibay is a NASA engineer who worked on the <a href="https://mars.nasa.gov/mars2020/" target="_blank" rel="noreferrer noopener">Perseverance rover</a>, which landed on Mars in February 2021, and the <a href="https://mars.nasa.gov/technology/helicopter/#Quick-Facts" target="_blank" rel="noreferrer noopener">Ingenuity helicopter</a>, which performed the first powered flight on another planet in April 2021.&nbsp;</p>



<p style="font-size:17px">As a teen, she was always fascinated by space. Unfortunately, when she was eight, the movies about aerospace did not feature engineers who looked like her. A long-time role model for hers was Julie Payette, who allowed her to dream and who gave her the inspiration to pursue space.</p>



<p style="font-size:17px">In her opening speech, Alibay said, “you have to invest in yourself and your dreams. I bet on myself and turned down a good job and decided to do my PhD in a field I was studying. We have to make those kinds of decisions, my advice is to go for it. If you have a dream you have to put your heart into it.”</p>



<p style="font-size:17px">When asked what a typical day at work looks like, Alibay responded, “the beauty of engineering is that no day looks the same. When [I was operating] a mission on Mars, one of my jobs was to help with testing data. In the Mars yard, I would do drive tests, and be pulling cables around testing the buggy or testing something else. But there’s really no typical day.” </p>



<p style="font-size:17px">While reflecting on the Mars 2020 team’s accomplishments, she added, ”sometimes I re-watch the videos and I still get goosebumps. I haven&#8217;t had time to process the impact of what we&#8217;ve done over the past year. It&#8217;s incredibly humbling to be a part of the team I&#8217;m on. Everyone is so passionate and skilled. I don’t know if you can find that anywhere else.” </p>



<p style="font-size:17px"><strong>New frontiers in space tech</strong></p>



<p style="font-size:17px">Following Alibay’s inspiring opening remarks was the <a href="https://seds.ca/ascension2022/panels/" target="_blank" rel="noreferrer noopener">first panel</a> of the conference, titled “New Frontiers in Space Tech.” This panel featured three spectacular guests, including Jason Michaud, CEO of <a href="https://stardust-technologies.com/" target="_blank" rel="noreferrer noopener">Stardust Technologies</a>, Julie Claveau, an astrophysicist working as program scientist for space astronomy and co-chair of the women in STEM advisory committee at the Canadian Space Agency, and George Zhu, a professor and research chair at York University. </p>



<p style="font-size:17px">Panelists spoke passionately about their current work and what they were excited to see develop in the space world within the next ten years. They gave excellent career advice and shared their passions with attendees, creating an energized atmosphere in the virtual space.&nbsp;</p>



<p style="font-size:17px"><strong>Women in Space</strong></p>



<p style="font-size:17px">The <a href="https://seds.ca/ascension2022/panels/" target="_blank" rel="noreferrer noopener">second panel</a> featured four outstanding women in the space industry, such as Bethany Downer, communications officer for the <a href="https://www.nasa.gov/mission_pages/hubble/main/index.html" target="_blank" rel="noreferrer noopener">Hubble</a> and <a href="https://www.jwst.nasa.gov/" target="_blank" rel="noreferrer noopener">James Webb Space Telescope</a>, Nicole Mortillaro, a senior science reporter at CBC, Hira Nadeem the director &amp; co-founder of <a href="https://www.zenithpathways.ca/" target="_blank" rel="noreferrer noopener">Zenith Canada Pathways Foundation</a>, Regina Lee an associate professor of space engineering at York University, and Parashati Patel an astrophysicist and science communicator and STEM education researcher.&nbsp;</p>



<p style="font-size:17px">Featured panelists were all at different stages of their careers, which provided a unique perspective on how to navigate the space industry as a woman. Each panelist reflected on their experiences and how they help shape their careers.</p>



<p style="font-size:17px">For those interested in taking part in Ascension 2023 or looking to get involved with SEDS-Canada visit their website <a href="https://seds.ca/" target="_blank" rel="noreferrer noopener">here</a>.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/" data-order-by="reverse_time" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/" data-text="To infinity and beyond: What to expect at space conferences and why you should attend"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/ascention/" rel="tag">Ascention</a><a href="https://thefulcrum.ca/tag/conference/" rel="tag">conference</a><a href="https://thefulcrum.ca/tag/emma-williams/" rel="tag">Emma Williams</a><a href="https://thefulcrum.ca/tag/farah-alibay/" rel="tag">Farah Alibay</a><a href="https://thefulcrum.ca/tag/george-zhu/" rel="tag">George Zhu</a><a href="https://thefulcrum.ca/tag/james-webb-space-telescope/" rel="tag">James Webb Space Telescope</a><a href="https://thefulcrum.ca/tag/jason-michaud/" rel="tag">Jason Michaud</a><a href="https://thefulcrum.ca/tag/julie-claveau/" rel="tag">Julie Claveau</a><a href="https://thefulcrum.ca/tag/mars2020/" rel="tag">Mars2020</a><a href="https://thefulcrum.ca/tag/seds-canada/" rel="tag">SEDS-Canada</a><a href="https://thefulcrum.ca/tag/space/" rel="tag">Space</a><a href="https://thefulcrum.ca/tag/the-fulcrum/" rel="tag">The Fulcrum</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-44702 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-opinions tag-adam-gibbard tag-adam-travis tag-alanna-rizza tag-alex-mckeen tag-amy-okruk tag-anchal-sharma tag-andrea-ross tag-andrew-mcwhinney tag-andrew-price tag-andrew-wilkinson tag-brandon-buechler tag-carol-clifford-smith tag-derek-baker tag-devyn-barrie tag-digital-media tag-editorial-2 tag-elliott-lockington tag-emily-sams tag-evan-annett tag-frankie-hart tag-gobind-sharma tag-graham-robertson tag-halla-bertrand tag-hamzah-m tag-hannah-berge tag-henry-anderson tag-iain-sellers tag-jack-o-denton tag-jacob-dube tag-jacob-lorinc tag-jason-herring tag-kyle-darbyson tag-loranne-brown tag-margaret-grayson tag-marguerite-gollish tag-marissa-phul tag-mel-woods tag-michael-clarke tag-michael-conley tag-mikayla-goddard tag-nick-pearce tag-rebecca-peterson tag-reut-cohen tag-rithikha-rajamohan tag-robin-pianosi tag-s-isaacs tag-salomon-benrimoh tag-samantha-mccabe tag-sammy-smart tag-simon-gollish tag-sophie-alicia-sutcliffe tag-temur-durrani tag-thank-you tag-the-eyeopener tag-the-fulcrum tag-the-ubyssey tag-tobin-ng tag-vassi-sharlandjieva tag-zak-vescera tag-zeahaa-rehman" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/opinions/the-final-word/">
      <img width="450" height="260"   alt="" data-attachment-id="44703" data-permalink="https://thefulcrum.ca/opinions/the-final-word/attachment/editorial_thank-you_cc_maxpixel/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/04/Editorial_Thank-you_cc_MaxPixel.jpg?fit=2587%2C1534&amp;ssl=1" data-orig-size="2587,1534" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Editorial_Thank you_cc_MaxPixel" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/04/Editorial_Thank-you_cc_MaxPixel.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/04/Editorial_Thank-you_cc_MaxPixel.jpg?fit=600%2C356&amp;ssl=1" data-src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/04/Editorial_Thank-you_cc_MaxPixel.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/04/Editorial_Thank-you_cc_MaxPixel.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="44703" data-permalink="https://thefulcrum.ca/opinions/the-final-word/attachment/editorial_thank-you_cc_maxpixel/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/04/Editorial_Thank-you_cc_MaxPixel.jpg?fit=2587%2C1534&amp;ssl=1" data-orig-size="2587,1534" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Editorial_Thank you_cc_MaxPixel" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/04/Editorial_Thank-you_cc_MaxPixel.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/04/Editorial_Thank-you_cc_MaxPixel.jpg?fit=600%2C356&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/opinions/the-final-word/">The Final Word</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/The-Fulcrum" rel="author" class="fn">
    <i class="fa fa-user"></i> The Fulcrum  </a>
</div>
<time class="updated" datetime="2019-04-01T19:43:20+00:00"><i class="fa fa-clock-o"></i> 2019/04/01, 3:43 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>To everyone who has supported us through each transition over the years, thank you for believing in student journalism.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/opinions/the-final-word/" data-text="The Final Word"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/opinions/the-final-word/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/opinions/the-final-word/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-62500 post type-post status-publish format-standard has-post-thumbnail hentry category-sciencetech tag-botany tag-cyperaceae tag-julian-starr tag-mount-phan-xi-pang tag-plant-science tag-science tag-shedges tag-sumatroscirpus-rupestris tag-systematics tag-technology tag-the-fulcrum tag-u-of-o-professor" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/sciencetech/career-profile-professor-julian-starr/">
      <img width="450" height="260"   alt="" data-attachment-id="62502" data-permalink="https://thefulcrum.ca/sciencetech/career-profile-professor-julian-starr/attachment/science_julian-starr_cred-to-him/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_Julian-Starr_cred-to-him-scaled.jpg?fit=2560%2C1404&amp;ssl=1" data-orig-size="2560,1404" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="science_Julian Starr_cred to him" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_Julian-Starr_cred-to-him-scaled.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_Julian-Starr_cred-to-him-scaled.jpg?fit=600%2C329&amp;ssl=1" data-src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_Julian-Starr_cred-to-him-scaled.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_Julian-Starr_cred-to-him-scaled.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="62502" data-permalink="https://thefulcrum.ca/sciencetech/career-profile-professor-julian-starr/attachment/science_julian-starr_cred-to-him/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_Julian-Starr_cred-to-him-scaled.jpg?fit=2560%2C1404&amp;ssl=1" data-orig-size="2560,1404" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="science_Julian Starr_cred to him" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_Julian-Starr_cred-to-him-scaled.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_Julian-Starr_cred-to-him-scaled.jpg?fit=600%2C329&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/sciencetech/career-profile-professor-julian-starr/">Career Profile: Professor Julian Starr</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Emma-Williams" rel="author" class="fn">
    <i class="fa fa-user"></i> Emma Williams  </a>
</div>
<time class="updated" datetime="2021-10-17T03:34:17+00:00"><i class="fa fa-clock-o"></i> 2021/10/16, 11:34 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Starr mainly studies plant systematics, which is the science that names, discovers and determines evolutionary relationships of organisms</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sciencetech/career-profile-professor-julian-starr/" data-text="Career Profile: Professor Julian Starr"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sciencetech/career-profile-professor-julian-starr/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sciencetech/career-profile-professor-julian-starr/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-62238 post type-post status-publish format-standard has-post-thumbnail hentry category-sciencetech category-u-of-o-research tag-conservation tag-ecology tag-gabriel-blouin-demers tag-lizards tag-polymorphism tag-reptile tag-science tag-the-fulcrum tag-turtle-bycatch tag-u-of-o-professor tag-u-of-o-research tag-uottawa-2" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/sciencetech/career-profile-professor-gabriel-blouin-demers/">
      <img width="450" height="260"   alt="" data-attachment-id="62239" data-permalink="https://thefulcrum.ca/sciencetech/career-profile-professor-gabriel-blouin-demers/attachment/science_reptile-dude_cred_provided-by-him/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_reptile-dude_cred_provided-by-him.png?fit=3100%2C1701&amp;ssl=1" data-orig-size="3100,1701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="science_reptile dude_cred_provided by him" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_reptile-dude_cred_provided-by-him.png?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_reptile-dude_cred_provided-by-him.png?fit=600%2C329&amp;ssl=1" data-src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_reptile-dude_cred_provided-by-him.png?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_reptile-dude_cred_provided-by-him.png?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="62239" data-permalink="https://thefulcrum.ca/sciencetech/career-profile-professor-gabriel-blouin-demers/attachment/science_reptile-dude_cred_provided-by-him/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_reptile-dude_cred_provided-by-him.png?fit=3100%2C1701&amp;ssl=1" data-orig-size="3100,1701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="science_reptile dude_cred_provided by him" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_reptile-dude_cred_provided-by-him.png?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/science_reptile-dude_cred_provided-by-him.png?fit=600%2C329&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/sciencetech/career-profile-professor-gabriel-blouin-demers/">Career Profile: Professor Gabriel Blouin-Demers</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Emma-Williams" rel="author" class="fn">
    <i class="fa fa-user"></i> Emma Williams  </a>
</div>
<time class="updated" datetime="2021-10-08T01:57:19+00:00"><i class="fa fa-clock-o"></i> 2021/10/07, 9:57 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>His main areas of study include spatial variation in the abundance of ectotherm populations, the evolutionary maintenance of polymorphisms, and applied conservation work</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sciencetech/career-profile-professor-gabriel-blouin-demers/" data-text="Career Profile: Professor Gabriel Blouin-Demers"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sciencetech/career-profile-professor-gabriel-blouin-demers/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sciencetech/career-profile-professor-gabriel-blouin-demers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <section class="widget-odd widget-first widget-1 widget block-15 widget_block"><figure class="wp-block-embed is-type-rich is-provider-spotify wp-block-embed-spotify wp-embed-aspect-21-9 wp-has-aspect-ratio">
<div class="wp-block-embed__wrapper">
<div class="entry-content-asset"><iframe title="Spotify Embed: Episode 11: Jerry Fiori, Ottawa Disability Coalition; and Greg Rand, of The Canadian Museum of Nature" width="100%" height="152" style="[object Object]" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"  data-src="https://open.spotify.com/embed/episode/69EdZLFuos8aerFwRQR3V7?si=667dcda3ca62471f&utm_source=oembed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div>
</div>
</figure></section><section class="widget-even widget-2 widget polls-widget-2 widget_polls-widget"><h2 class="widget-title">Question of the Week</h2><div id="polls-20" class="wp-polls">
	<form id="polls_form_20" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_20_nonce" name="wp-polls-nonce" value="0c78fd8e96" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="20" /></p>
		<p style="text-align: center;"><strong>Have you seen our new Fulcrum covers in our newstands on campus?</strong></p><div id="polls-20-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-43" name="poll_20" value="43" /> <label for="poll-answer-43">Yes</label></li>
		<li><input type="radio" id="poll-answer-44" name="poll_20" value="44" /> <label for="poll-answer-44">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(20);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(20); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-20-loading" class="wp-polls-loading"><img  width="16" height="16" alt="Loading ..." title="Loading ..."  data-src="https://thefulcrum.ca/wp-content/plugins/wp-polls/images/loading.gif" class="wp-polls-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://thefulcrum.ca/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div>
</section><section class="widget-odd widget-3 widget block-3 widget_block">
<h2>Our Latest Issue</h2>
</section><section class="widget-even widget-4 widget block-19 widget_block">
<figure class="wp-block-embed is-type-rich is-provider-issuu wp-block-embed-issuu"><div class="wp-block-embed__wrapper">
<div class="entry-content-asset"><div data-url="https://issuu.com/the-fulcrum/docs/pdf_jan_24" style="width: 500px; height: 307px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
</div></figure>
</section>
<section class="widget-odd widget-5 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</section>
<section class="widget-even widget-6 widget ai_widget-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1615927846115-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615927846115-0'); });
  </script>
</div></div>
</section><section class="widget-odd widget-7 widget block-6 widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe  width="640" height="360"  allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" data-src="https://www.youtube.com/embed/ImXSJv0WSR0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" class="youtube-player lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></span>
</div></figure>
</section><section class="widget-even widget-8 widget twitter_timeline-3 widget_twitter_timeline"><h2 class="widget-title">Latest from Twitter</h2><a class="twitter-timeline" data-width="500" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/@The_Fulcrum" href="https://twitter.com/@The_Fulcrum">My Tweets</a></section><section class="widget-odd widget-9 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget">        <div id="sbi_mod_error" >
            <span>This error message is only visible to WordPress admins</span><br />
            <p><b>Error: No connected account.</b>
            <p>Please go to the Instagram Feed settings page to connect an account.</p>
        </div>
		
</div>
		</section><section class="widget_text widget-even widget-10 hidden-xs widget custom_html-3 widget_custom_html"><h2 class="widget-title">Latest from Facebook</h2><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/UofOFulcrum/" data-tabs="timeline" data-width="363" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/UofOFulcrum/"><a href="https://www.facebook.com/UofOFulcrum/">The Fulcrum</a></blockquote>
</div></div></section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

<section class="widget_text widget-even widget-12 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section class="widget-odd widget-13 widget search-4 widget_search"><form role="search" method="get" class="search-form" action="https://thefulcrum.ca">
  <button type="submit" class="search-submit">
    <span class="fa fa-search"></span>
    <span class="sr-only">Go</span>
  </button>
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="Search..." value="" name="s">
  </label>
</form></section><section class="widget-even widget-14 widget text-44 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</section><section class="widget-odd widget-15 widget text-40 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1456782149781-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456782149781-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-even widget-16 widget text-42 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-odd widget-17 widget text-33 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-even widget-18 widget wptt_twittertweets-3 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-19 widget facebook-box-2 facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </section><section class="widget-even widget-20 widget social-media-icons-4 cb-social-media-widget clearfix"><h2 class="widget-title">Follow Us</h2><a href="https://twitter.com/The_Fulcrum"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/UofOFulcrum"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/uofofulcrum"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></section><section class="widget-odd widget-21 widget text-35 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-even widget-22 widget text-41 widget_text">			<div class="textwidget"><!--Click <a href="http://www.sudokukingdom.com/downloadDailySudoku.php?id=3446--" target="_blank" rel="noopener"><u>here</u></a> (then scroll down) for the answers to this issue's Sudoku puzzle.--></div>
		</section><section class="widget-odd widget-23 widget text-43 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-even widget-24 widget wptt_twittertweets-2 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-25 widget facebook-box-3 facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </section><section class="widget-even widget-last widget-26 widget social-media-icons-5 cb-social-media-widget clearfix"><h2 class="widget-title">Follow Us</h2><a href="https://twitter.com/The_Fulcrum"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/UofOFulcrum"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/uofofulcrum"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></section></div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links">
        <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
  </div>
  
  <div class="footer-bottom">
    <div class="container">
      <ul id="menu-footer-menu" class="footer-menu"><li class="menu-item menu-advertising"><a href="https://thefulcrum.ca/advertising/">Advertising</a></li>
<li class="menu-item menu-donate"><a href="https://thefulcrum.ca/donate/">Donate</a></li>
<li class="menu-item menu-issue-archive"><a target="_blank" rel="noopener" href="https://issuu.com/the_fulcrum">Issue Archive</a></li>
<li class="menu-item menu-board-of-directors"><a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a></li>
<li class="menu-item menu-policies"><a href="https://thefulcrum.ca/policy/">Policies</a></li>
<li class="menu-item menu-audits"><a href="https://thefulcrum.ca/audits/">Audits</a></li>
</ul>      
      <p style="text-align: center;">Copyright © 2022, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
    </div>
  </div>
</div><!-- #footer --><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/sciencetech/to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=to-infinity-and-beyond-what-to-expect-at-space-conferences-and-why-you-should-attend" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/55015.css" media="all" />




<script  src="https://thefulcrum.ca/wp-content/cache/minify/9445f.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thefulcrum.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/b68ea.js"></script>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/05707.js"></script>

<script src="https://www.google.com/recaptcha/api.js?render=6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J&#038;ver=3.0" id="google-recaptcha-js"></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/6db30.js"></script>

<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/7dbf9.js"></script>

<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thefulcrum.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/be66b.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thefulcrum.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thefulcrum.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/d6089.js"></script>

<script id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( "click", function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, "a.share-facebook" ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-facebook" ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there"s another sharing window open, close it.
						if ( typeof windowOpen !== "undefined" ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
						return false;
					}
				} );
			} )();
</script>
    </div><!-- #page -->
    
      </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk
Database Caching 133/214 queries in 0.169 seconds using disk

Served from: thefulcrum.ca @ 2022-01-31 11:47:25 by W3 Total Cache
-->