<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sports Confessional: The best parts of Panda from the eyes of U of O athletes - The Fulcrum</title>
	<link rel="canonical" href="https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sports Confessional: The best parts of Panda from the eyes of U of O athletes - The Fulcrum" />
	<meta property="og:description" content="While University of Ottawa students agree that there are plenty of reasons to be excited for Panda, what do Gee-Gees athletes consider their favourite parts of the annual fall tradition?" />
	<meta property="og:url" content="https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/" />
	<meta property="og:site_name" content="The Fulcrum" />
	<meta property="article:published_time" content="2021-10-02T15:36:09+00:00" />
	<meta property="article:modified_time" content="2021-10-02T15:36:11+00:00" />
	<meta property="og:image" content="https://thefulcrum.ca/wp-content/uploads/2021/10/0A4A0886-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@The_Fulcrum" />
	<meta name="twitter:site" content="@The_Fulcrum" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Charley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","description":"The University of Ottawa&#039;s independent student news outlet","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thefulcrum.ca/search/{search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/0A4A0886-scaled.jpg?fit=2560%2C1707&ssl=1","contentUrl":"https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/0A4A0886-scaled.jpg?fit=2560%2C1707&ssl=1","width":2560,"height":1707,"caption":"Panda game"},{"@type":"WebPage","@id":"https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/#webpage","url":"https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/","name":"Sports Confessional: The best parts of Panda from the eyes of U of O athletes - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/#primaryimage"},"datePublished":"2021-10-02T15:36:09+00:00","dateModified":"2021-10-02T15:36:11+00:00","author":{"@id":"https://thefulcrum.ca/#/schema/person/350e102328905d8493eba4eba8ec65c2"},"breadcrumb":{"@id":"https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/"]}]},{"@type":"BreadcrumbList","@id":"https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thefulcrum.ca/"},{"@type":"ListItem","position":2,"name":"Sports Confessional: The best parts of Panda from the eyes of U of O athletes"}]},{"@type":"Person","@id":"https://thefulcrum.ca/#/schema/person/350e102328905d8493eba4eba8ec65c2","name":"Charley","image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b590f57b06550dfeb7dbe1f86c14d106?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/b590f57b06550dfeb7dbe1f86c14d106?s=96&d=mm&r=pg","caption":"Charley"},"sameAs":["http://www.thefulcrum.ca"],"url":"https://thefulcrum.ca/author/editor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-34049181-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-34049181-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-34049181-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/4c562.css" media="all" />


<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/c12ab.css" media="all" />




<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/a5c55.css" media="all" />


<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed%3A400%2C400i%2C600%2C600i%7CBarlow%3A400%2C400i%2C700%2C700i&#038;subset=latin-ext&#038;ver=3cd213b382924e2f02821d68281d3259">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/8d93e.css" media="all" />





<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefulcrum.ca","hash_tracking":"false","ua":"UA-34049181-1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/71b43.js"></script>



<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts","ID":62087,"token":"21deb631ae","lang":0,"debug":0}
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/56d32.js"></script>

<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6" id="googleanalytics-platform-sharethis-js"></script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/0141e.js"></script>


<meta property="fb:app_id" content=""/><!-- Stream WordPress user activity plugin v3.7.0 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thefulcrum.ca/?wordfence_lh=1&hid=4B7C6B9E02365472107588E47DC44F9F');
</script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		  <meta property="og:url"           content="https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Sports Confessional: The best parts of Panda from the eyes of U of O athletes" />
  <meta property="og:description"   content="While University of Ottawa students agree that there are plenty of reasons to be excited for Panda, what do Gee-Gees athletes consider their favourite parts of the annual fall tradition? " />
    <link rel="image_src" href="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/0A4A0886-scaled.jpg?fit=300%2C200&#038;ssl=1" />
  <meta property="og:image" content="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/0A4A0886-scaled.jpg?fit=300%2C200&#038;ssl=1" />
  <script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34049181-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
			<style type="text/css" id="wp-custom-css">
				.border-contactus {
	border: 2px solid black;
	border-radius: 50px;
	padding-top: 5px;
	padding-left: 20px;
	padding-right: 20px;
}			</style>
		<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/75610982', [[300,250]], 'div-gpt-ad-8025440-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/76432422/75614342', [[320,50],[728,90]], 'div-gpt-ad-8025440-2')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

  
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-62087 single-format-standard sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div class="container">
    <div id="logo">
      <a href="https://thefulcrum.ca">
        <img  alt="The Fulcrum"  width="246" data-src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo.png" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo.png" alt="The Fulcrum" class="img-responsive" width="246"></noscript>
      </a>
    </div>
    
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="sr-only">Toggle navigation</span>
    </button>
    
    <nav id="navigation" class="collapse navbar-collapse">
      <ul id="menu-home-page-categories" class="menu"><li class="menu-item menu-item-has-children menu-news"><a href="https://thefulcrum.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-uosu"><a href="https://thefulcrum.ca/category/news/uosu/">UOSU</a></li>
	<li class="menu-item menu-university-of-ottawa"><a href="https://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li class="menu-item menu-the-wire"><a href="https://thefulcrum.ca/category/news/the-wire/">The Wire</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-movies-you-should-have-seen"><a href="https://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li class="menu-item menu-reviews"><a href="https://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li class="menu-item menu-this-week-in-fulc-music"><a href="https://thefulcrum.ca/category/arts/this-week-in-fulc-music/">This Week in Fulc Music</a></li>
</ul>
</li>
<li class="current-post-ancestor active current-post-parent menu-item menu-item-has-children menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-gee-gees"><a href="https://thefulcrum.ca/category/sports/gee-gees/">Gee-Gees</a></li>
	<li class="menu-item menu-fitness-health"><a href="https://thefulcrum.ca/category/sports/fitness-health/">Fitness &amp; Health</a></li>
	<li class="current-post-ancestor active current-post-parent menu-item menu-sports-confessional"><a href="https://thefulcrum.ca/category/sports/sports-confessional/">Sports Confessional</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-editorials"><a href="https://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-heckles-just-hear-me-out"><a href="https://thefulcrum.ca/category/opinions/heckles/">Heckles/Just Hear Me Out</a></li>
	<li class="menu-item menu-point-counterpoint"><a href="https://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li class="menu-item menu-letters"><a href="https://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-dear-di"><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></li>
	<li class="menu-item menu-mental-health"><a href="https://thefulcrum.ca/category/features/mental-health-features/">Mental Health</a></li>
	<li class="menu-item menu-the-tomato"><a href="https://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-science-tech"><a href="https://thefulcrum.ca/category/sciencetech/">Science &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-covid-19"><a href="https://thefulcrum.ca/category/sciencetech/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-tech"><a href="https://thefulcrum.ca/category/sciencetech/tech/">Tech</a></li>
	<li class="menu-item menu-u-of-o-research"><a href="https://thefulcrum.ca/category/sciencetech/u-of-o-research/">U of O research</a></li>
</ul>
</li>
<li class="menu-item menu-live-from-the-archives"><a href="https://thefulcrum.ca/category/live-from-the-archives/">Live from the Archives</a></li>
<li class="menu-item menu-item-has-children menu-pdf-issues"><a href="https://issuu.com/the-fulcrum?issuu_product=header&#038;issuu_subproduct=product_discovery&#038;issuu_context=link&#038;issuu_cta=profile">PDF Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-most-recent-pdf-issue"><a href="https://issuu.com/the-fulcrum/docs/vol_82_iss1_yes_">Most Recent PDF Issue</a></li>
	<li class="menu-item menu-2020-21-pdf-issues"><a href="https://issuu.com/the-fulcrum?issuu_product=header&#038;issuu_subproduct=publisher-home&#038;issuu_context=link&#038;issuu_cta=profile">2020-21 PDF Issues</a></li>
	<li class="menu-item menu-2014-to-2019-print-issues"><a href="https://issuu.com/the_fulcrum">2014 to 2019 Print Issues</a></li>
</ul>
</li>
<li class="menu-item menu-contact-us"><a href="https://thefulcrum.ca/contact-us/">Contact Us</a></li>
</ul>      
      <a href="#" class="search-toggle">
        <img  alt="Search"  width="19" data-src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/icon-search.png" class="img-responsive lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/icon-search.png" alt="Search" class="img-responsive" width="19"></noscript>
      </a>
    </nav>
  </div>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
      <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1615929504310-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615929504310-0'); });
  </script>
</div></div>
            <div class="section-title">
        <h1>Sports</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">Sports Confessional: The best parts of Panda from the eyes of U of O athletes</h2>
        
        <div class="byline author vcard">
  <a href="/tag/Jasmine-McKnight" rel="author" class="fn">
    <i class="fa fa-user"></i> Jasmine McKnight  </a>
</div>
<time class="updated" datetime="2021-10-02T15:36:09+00:00"><i class="fa fa-clock-o"></i> 2021/10/02, 11:36 am</time>      </div>
      
            <div class="article-image">
        <img width="740" height="493"   alt="Panda game" data-attachment-id="62088" data-permalink="https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/attachment/0a4a0886/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/0A4A0886-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570283403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cred_Townes_Parker" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/0A4A0886-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/0A4A0886-scaled.jpg?fit=600%2C400&amp;ssl=1" data-src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/0A4A0886-scaled.jpg?fit=740%2C493&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="740" height="493" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/0A4A0886-scaled.jpg?fit=740%2C493&amp;ssl=1" class="img-responsive wp-post-image" alt="Panda game" data-attachment-id="62088" data-permalink="https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/attachment/0a4a0886/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/0A4A0886-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570283403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cred_Townes_Parker" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/0A4A0886-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/0A4A0886-scaled.jpg?fit=600%2C400&amp;ssl=1"></noscript>                <div class="image-credits"><i class="fa fa-camera"></i>Did you miss Panda? Photo: Parker Townes/Fulcrum</div>
              </div>
            
      <div class="article-content">
        <span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">2</span> <span class="rt-label rt-postfix">minutes</span></span>
<h2><strong>“It’s something special, and we’re united by that”</strong></h2>



<p>It’s that time of year!</p>



<p>Panda Game is one of the most anticipated days of the year for University of Ottawa students, staff, and alumni. The football team will take the field at TD Place to matchup against their crosstown rivals, the Carleton Ravens, with the goal of keeping Pedro in Gee-Gees possession.&nbsp;</p>



<p>While U of O students agree that there are plenty of reasons to be excited for Panda, like the tailgates, the game itself, and the afterparties, what do other Gee-Gees athletes consider their favourite parts of the annual fall tradition?&nbsp;</p>



<p>Obviously, the Gees football team is on centre stage during the Panda Game, but a football game is not complete without cheerleaders.&nbsp;</p>



<p>Rebecca Snider has experienced the Panda Game from the sidelines as part of the Gee-Gees cheer club.&nbsp;</p>



<p>“I love how members of the university, both alumni and current students, come together to support the football team,” Snider said. “It’s like a family.”</p>



<p>Another veteran to the cheer squad, Dana Gray, noted in an interview how it feels to be a part of such an incredible game.&nbsp;</p>



<p>“The crowd is always so hyped to be there and it gets me excited to cheer on the sidelines,” Gray said.&nbsp;</p>



<p>Snider, Gray, and the rest of the cheer team play a major role in getting fans excited and building up the atmosphere for everyone in the stadium.&nbsp;</p>



<p>“The best part about Panda is the environment this event creates,” Snider said.&nbsp;</p>



<p>“I can feel the adrenaline around me from the players and my teammates,” Gray added.&nbsp;</p>



<p>Other student-athletes get the opportunity to enjoy the game and be in the stands, cheering on their comrades on the football team.&nbsp;</p>



<p>A back row on the men’s rugby team, Wahid Hamidi, claims that the feeling in TD Place during Panda Game is completely different from other games.&nbsp;</p>



<p>“As a student-athlete, my favourite part of Panda is taking in the unique atmosphere led by students from both the U of O and Carleton,” Hamidi said. “The experience from fans during this game is special, it’s unlike any other game all season.”</p>



<p>Unfortunately, some athletes are on the road and competing in their own games while Panda takes place, but the ones on campus do not miss it. Athletes know the influence the crowd can have on a game, and that’s why Gee-Gees teams make sure to head to the game wearing all their garnet and grey and support the football teams.&nbsp;</p>



<p>Aurélie Dubuc, goaltender for Gee-Gees women’s hockey, and her team, surely do their part.&nbsp;</p>



<p>“My favourite part about Panda is to have fun with my team, and cheering as hard as we can,” Dubuc said.&nbsp;</p>



<p>Guillaume Pepin, a star on the men’s basketball team, thinks that the crowd showing up in their Gee-Gees attire is special.&nbsp;</p>



<p>“Just the fact of having thousands of people all representing and rooting for the same thing,” Pepin said. “We all have the Gee-Gee in common and are representing the U of O.”</p>



<p>“It’s something special, we’re all united by that.”&nbsp;</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/" data-order-by="reverse_time" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/" data-text="Sports Confessional: The best parts of Panda from the eyes of U of O athletes"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/dana-gray/" rel="tag">Dana Gray</a><a href="https://thefulcrum.ca/tag/guillaume-pepin/" rel="tag">Guillaume Pepin</a><a href="https://thefulcrum.ca/tag/jasmine-mckight/" rel="tag">Jasmine McKight</a><a href="https://thefulcrum.ca/tag/jasmine-mcknight/" rel="tag">Jasmine McKnight</a><a href="https://thefulcrum.ca/tag/panda-game/" rel="tag">panda game</a><a href="https://thefulcrum.ca/tag/rebecca-snider/" rel="tag">Rebecca Snider</a><a href="https://thefulcrum.ca/tag/whahid-hamidi/" rel="tag">Whahid Hamidi</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-57236 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-dr-kwadwo-kyeremanteng tag-fulcrum tag-gym tag-jasmine-mcknight tag-mental-health tag-pandemic tag-peter-shaw" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/sports/ontario-gyms-seek-collaboration-with-government-to-stay-open-throughout-covid-19-pandemic/">
      <img width="450" height="260"   alt="Minto Gym" data-attachment-id="57293" data-permalink="https://thefulcrum.ca/sports/ontario-gyms-seek-collaboration-with-government-to-stay-open-throughout-covid-19-pandemic/attachment/_mg_0566/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/12/MG_0566-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515808748&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minto_Bridget Coady/Fulcrum" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/12/MG_0566-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/12/MG_0566-scaled.jpg?fit=600%2C400&amp;ssl=1" data-src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/12/MG_0566-scaled.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/12/MG_0566-scaled.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="Minto Gym" data-attachment-id="57293" data-permalink="https://thefulcrum.ca/sports/ontario-gyms-seek-collaboration-with-government-to-stay-open-throughout-covid-19-pandemic/attachment/_mg_0566/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/12/MG_0566-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515808748&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minto_Bridget Coady/Fulcrum" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/12/MG_0566-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/12/MG_0566-scaled.jpg?fit=600%2C400&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/sports/ontario-gyms-seek-collaboration-with-government-to-stay-open-throughout-covid-19-pandemic/">Ontario gyms seek collaboration with government to stay open throughout COVID-19 pandemic</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Jasmine-McKnight" rel="author" class="fn">
    <i class="fa fa-user"></i> Jasmine McKnight  </a>
</div>
<time class="updated" datetime="2020-12-06T21:09:31+00:00"><i class="fa fa-clock-o"></i> 2020/12/06, 4:09 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>“This is a great way for people to deal with the mental aspect … we think of a lot of young people aren’t having as much socialization as they once had because there’s no school, there’s no university,” said Dr. Kwadwo Kyeremanteng.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sports/ontario-gyms-seek-collaboration-with-government-to-stay-open-throughout-covid-19-pandemic/" data-text="Ontario gyms seek collaboration with government to stay open throughout COVID-19 pandemic"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sports/ontario-gyms-seek-collaboration-with-government-to-stay-open-throughout-covid-19-pandemic/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sports/ontario-gyms-seek-collaboration-with-government-to-stay-open-throughout-covid-19-pandemic/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-53689 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-account tag-funny tag-heckle tag-instagram tag-jasmine-mcknight tag-memes" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/opinions/heckle-stop-sending-me-memes-from-private-pages/">
      <img width="450" height="260"   alt="" data-attachment-id="53754" data-permalink="https://thefulcrum.ca/opinions/heckle-stop-sending-me-memes-from-private-pages/attachment/heckle-private-meme-account/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2020/09/Heckle-Private-Meme-account-scaled.jpg?fit=2560%2C1404&amp;ssl=1" data-orig-size="2560,1404" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Heckle-Private Meme account" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2020/09/Heckle-Private-Meme-account-scaled.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2020/09/Heckle-Private-Meme-account-scaled.jpg?fit=600%2C329&amp;ssl=1" data-src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2020/09/Heckle-Private-Meme-account-scaled.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2020/09/Heckle-Private-Meme-account-scaled.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="53754" data-permalink="https://thefulcrum.ca/opinions/heckle-stop-sending-me-memes-from-private-pages/attachment/heckle-private-meme-account/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2020/09/Heckle-Private-Meme-account-scaled.jpg?fit=2560%2C1404&amp;ssl=1" data-orig-size="2560,1404" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Heckle-Private Meme account" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2020/09/Heckle-Private-Meme-account-scaled.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2020/09/Heckle-Private-Meme-account-scaled.jpg?fit=600%2C329&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/opinions/heckle-stop-sending-me-memes-from-private-pages/">Heckle: Stop sending me memes from private pages</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/jasmine-mcknight" rel="author" class="fn">
    <i class="fa fa-user"></i> Jasmine McKnight  </a>
</div>
<time class="updated" datetime="2020-09-06T17:22:38+00:00"><i class="fa fa-clock-o"></i> 2020/09/06, 1:22 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Private meme accounts on Instagram really don’t make any sense, and people who send posts by these accounts are just as bad. Do everyone a favor and make your memes public, or at least send screenshots. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/opinions/heckle-stop-sending-me-memes-from-private-pages/" data-text="Heckle: Stop sending me memes from private pages"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/opinions/heckle-stop-sending-me-memes-from-private-pages/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/opinions/heckle-stop-sending-me-memes-from-private-pages/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-47803 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-borys-minger tag-calvin-epistola tag-charley-dutil tag-gee-gees-mens-basketball tag-guillaume-pepin tag-kevin-civil tag-laurier-golden-hawks tag-marlon-kordrostami tag-montpetit-hall" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/sports/gee-gees-beat-laurier-for-first-time-since-2017/">
      <img width="450" height="260"   alt="" data-attachment-id="47804" data-permalink="https://thefulcrum.ca/sports/gee-gees-beat-laurier-for-first-time-since-2017/attachment/img_5596-1/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/IMG_5596-1.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1557382234&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;121&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5596 (1)" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/IMG_5596-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/IMG_5596-1.jpg?fit=600%2C400&amp;ssl=1" data-src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/IMG_5596-1.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/IMG_5596-1.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="47804" data-permalink="https://thefulcrum.ca/sports/gee-gees-beat-laurier-for-first-time-since-2017/attachment/img_5596-1/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/IMG_5596-1.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1557382234&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;121&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5596 (1)" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/IMG_5596-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/IMG_5596-1.jpg?fit=600%2C400&amp;ssl=1"></noscript>    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/sports/gee-gees-beat-laurier-for-first-time-since-2017/">Gee-Gees beat Laurier for first time since 2017</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Charley-Dutil" rel="author" class="fn">
    <i class="fa fa-user"></i> Charley Dutil  </a>
</div>
<time class="updated" datetime="2019-11-03T15:59:30+00:00"><i class="fa fa-clock-o"></i> 2019/11/03, 10:59 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>The men’s basketball team opened their regular season with a big test on Friday night at Montpetit Hall. The Gees faced the No. 6 ranked program in the country, the Wilfred Laurier Golden Hawks, in what promised to be a heated affair. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sports/gee-gees-beat-laurier-for-first-time-since-2017/" data-text="Gee-Gees beat Laurier for first time since 2017"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sports/gee-gees-beat-laurier-for-first-time-since-2017/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sports/gee-gees-beat-laurier-for-first-time-since-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <div class="widget widget-sub-categories">
    <h2 class="widget-title">
      <a href="https://thefulcrum.ca/category/sports/">Sports</a>
    </h2>
    
        <ul class="sidebar-list">
            <li>
        <a href="https://thefulcrum.ca/category/sports/varsity/" >Varsity</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/sports/fitness-health/" >Fitness/Health</a>
      </li>
            <li>
        <a href="#" >An exploration of Sportation</a>
      </li>
          </ul>
      </div>
      <section class="widget-odd widget-first widget-1 widget polls-widget-2 widget_polls-widget"><h2 class="widget-title">Question of the Week</h2><div id="polls-19" class="wp-polls">
	<form id="polls_form_19" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_19_nonce" name="wp-polls-nonce" value="1132f9780a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="19" /></p>
		<p style="text-align: center;"><strong>Do you believe campus should have more 24/7 student lounges?</strong></p><div id="polls-19-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-41" name="poll_19" value="41" /> <label for="poll-answer-41">Yes</label></li>
		<li><input type="radio" id="poll-answer-42" name="poll_19" value="42" /> <label for="poll-answer-42">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(19);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(19); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-19-loading" class="wp-polls-loading"><img  width="16" height="16" alt="Loading ..." title="Loading ..."  data-src="https://thefulcrum.ca/wp-content/plugins/wp-polls/images/loading.gif" class="wp-polls-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://thefulcrum.ca/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div>
</section><section class="widget-even widget-2 widget block-3 widget_block">
<h2>Our Latest Issue</h2>
</section><section class="widget-odd widget-3 widget block-5 widget_block">
<figure class="wp-block-embed is-type-rich is-provider-issuu wp-block-embed-issuu"><div class="wp-block-embed__wrapper">
<div class="entry-content-asset"><div data-url="https://issuu.com/the-fulcrum/docs/vol_82_iss1_yes_" style="width: 500px; height: 307px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
</div></figure>
</section>
<section class="widget-even widget-4 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</section>
<section class="widget-odd widget-5 widget ai_widget-2 ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1615927846115-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615927846115-0'); });
  </script>
</div></div>
</section><section class="widget_text widget-even widget-6 widget custom_html-4 widget_custom_html"><h2 class="widget-title">Latest From Youtube</h2><div class="textwidget custom-html-widget"><iframe width="375" height="210"  frameborder="0" allow="accelerometer; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/3gn5-MTHMPc" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></section><section class="widget-odd widget-7 widget twitter_timeline-3 widget_twitter_timeline"><h2 class="widget-title">Latest from Twitter</h2><a class="twitter-timeline" data-width="500" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/@The_Fulcrum" href="https://twitter.com/@The_Fulcrum">My Tweets</a></section><section class="widget-even widget-8 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 16px;width: 100%;" data-feedid="sbi_instafulcrum#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}"  data-postid="62087">
	
    <div id="sbi_images" style="padding: 8px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18159548509198382" data-date="1627341133">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRzvGxEJJ2D/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/224352516_105517415083350_2974332607816128376_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aO2bJfE63vkAX97jgPr&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=a654e2c9283b2cab2e607d89b9ae89ba&#038;oe=6104E8C9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/224352516_105517415083350_2974332607816128376_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aO2bJfE63vkAX97jgPr&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a654e2c9283b2cab2e607d89b9ae89ba&amp;oe=6104E8C9&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/224352516_105517415083350_2974332607816128376_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aO2bJfE63vkAX97jgPr&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a654e2c9283b2cab2e607d89b9ae89ba&amp;oe=6104E8C9&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/224352516_105517415083350_2974332607816128376_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aO2bJfE63vkAX97jgPr&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a654e2c9283b2cab2e607d89b9ae89ba&amp;oe=6104E8C9&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/224352516_105517415083350_2974332607816128376_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aO2bJfE63vkAX97jgPr&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a654e2c9283b2cab2e607d89b9ae89ba&amp;oe=6104E8C9&quot;}">
            <span class="sbi-screenreader">#Arts: A glance at this year’s Mirror Mountain F</span>
            	                    <img  alt="#Arts: A glance at this year’s Mirror Mountain Film Festival⁠
*⁠
“It feels great to have the festival back up and running, and the response from artists and filmmakers ... has given us a sign that others are just as glad to have a platform for their art to be shown, discussed and appreciated,” said Board of Directors member Christopher Rhode. ⁠
*⁠
📸 via @mirrormountainfilmfest⁠
✍️ by Moira Wilson⁠
#Ottawa #Film #Movies" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Arts: A glance at this year’s Mirror Mountain Film Festival⁠
*⁠
“It feels great to have the festival back up and running, and the response from artists and filmmakers ... has given us a sign that others are just as glad to have a platform for their art to be shown, discussed and appreciated,” said Board of Directors member Christopher Rhode. ⁠
*⁠
📸 via @mirrormountainfilmfest⁠
✍️ by Moira Wilson⁠
#Ottawa #Film #Movies"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18223561525072183" data-date="1627236550">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRwnpiFLFCM/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/226007405_251221869894194_7169393197857148924_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lNT2twU7gMsAX8JhhId&#038;_nc_oc=AQlMr4qlNwJcEyogFOJ4jKH7QV67pwJrzJ2FRUAhOUA6Qm7H_dh2IVYByZb3KWow9QkEy71RCMcdMU6zgA5Ah_wa&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=5f789084a9323851a6f876fba372ebfd&#038;oe=6104833E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/226007405_251221869894194_7169393197857148924_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lNT2twU7gMsAX8JhhId&amp;_nc_oc=AQlMr4qlNwJcEyogFOJ4jKH7QV67pwJrzJ2FRUAhOUA6Qm7H_dh2IVYByZb3KWow9QkEy71RCMcdMU6zgA5Ah_wa&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5f789084a9323851a6f876fba372ebfd&amp;oe=6104833E&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/226007405_251221869894194_7169393197857148924_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lNT2twU7gMsAX8JhhId&amp;_nc_oc=AQlMr4qlNwJcEyogFOJ4jKH7QV67pwJrzJ2FRUAhOUA6Qm7H_dh2IVYByZb3KWow9QkEy71RCMcdMU6zgA5Ah_wa&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5f789084a9323851a6f876fba372ebfd&amp;oe=6104833E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/226007405_251221869894194_7169393197857148924_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lNT2twU7gMsAX8JhhId&amp;_nc_oc=AQlMr4qlNwJcEyogFOJ4jKH7QV67pwJrzJ2FRUAhOUA6Qm7H_dh2IVYByZb3KWow9QkEy71RCMcdMU6zgA5Ah_wa&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5f789084a9323851a6f876fba372ebfd&amp;oe=6104833E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/226007405_251221869894194_7169393197857148924_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lNT2twU7gMsAX8JhhId&amp;_nc_oc=AQlMr4qlNwJcEyogFOJ4jKH7QV67pwJrzJ2FRUAhOUA6Qm7H_dh2IVYByZb3KWow9QkEy71RCMcdMU6zgA5Ah_wa&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5f789084a9323851a6f876fba372ebfd&amp;oe=6104833E&quot;}">
            <span class="sbi-screenreader">#Sports: Rugby teams to open with back to back gam</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img  alt="#Sports: Rugby teams to open with back to back games against Sherbrooke
*
The University of Ottawa’s rugby team will be the first Gee-Gees teams to take the field since March 2020 as they open their seasons against Sherbrooke University. 
*
On the women’s side, the Gees will look to replicate the success they had in the latter half of the 2010s with a number of new faces.
*
The men’s rugby team will look to build on their 2020 postseason appearance and move up in the RSEQ standings.
* 
📸 via Parker Townes/Fulcrum
✍️ by @cduts98" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Sports: Rugby teams to open with back to back games against Sherbrooke
*
The University of Ottawa’s rugby team will be the first Gee-Gees teams to take the field since March 2020 as they open their seasons against Sherbrooke University. 
*
On the women’s side, the Gees will look to replicate the success they had in the latter half of the 2010s with a number of new faces.
*
The men’s rugby team will look to build on their 2020 postseason appearance and move up in the RSEQ standings.
* 
📸 via Parker Townes/Fulcrum
✍️ by @cduts98"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17940547612527369" data-date="1626394986">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRXiJx0rI-M/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/217617154_5916308298442531_9155596231984856711_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GyAxo6DbmuQAX-3kHM9&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=8db7d570860c4ebb9e21f6a08b05751d&#038;oe=61047B71" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217617154_5916308298442531_9155596231984856711_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GyAxo6DbmuQAX-3kHM9&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8db7d570860c4ebb9e21f6a08b05751d&amp;oe=61047B71&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217617154_5916308298442531_9155596231984856711_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GyAxo6DbmuQAX-3kHM9&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8db7d570860c4ebb9e21f6a08b05751d&amp;oe=61047B71&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217617154_5916308298442531_9155596231984856711_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GyAxo6DbmuQAX-3kHM9&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8db7d570860c4ebb9e21f6a08b05751d&amp;oe=61047B71&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217617154_5916308298442531_9155596231984856711_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GyAxo6DbmuQAX-3kHM9&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8db7d570860c4ebb9e21f6a08b05751d&amp;oe=61047B71&quot;}">
            <span class="sbi-screenreader">📢The Fulcrum Publishing Society (FPS) Board of </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img  alt="📢The Fulcrum Publishing Society (FPS) Board of Directors (BOD) is looking to fill two vacant positions for the 2021-2022 FPS BOD! The two open positions are University Representative and Fulcrum Alumnus.📢⁠
*⁠
The minimum time commitment is five hours per month and requires the individual to join at least one committee. The positions will run until June 2022. ⁠
*⁠
For more information on the positions, requirements and details on how to apply, click the link in our bio! ⁠
* ⁠
❗Applications are due by August 2 at 11:59 pm❗" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="📢The Fulcrum Publishing Society (FPS) Board of Directors (BOD) is looking to fill two vacant positions for the 2021-2022 FPS BOD! The two open positions are University Representative and Fulcrum Alumnus.📢⁠
*⁠
The minimum time commitment is five hours per month and requires the individual to join at least one committee. The positions will run until June 2022. ⁠
*⁠
For more information on the positions, requirements and details on how to apply, click the link in our bio! ⁠
* ⁠
❗Applications are due by August 2 at 11:59 pm❗"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18003219814338860" data-date="1626359111">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRWeENerMSW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/219304927_205104244851587_6787412249916207068_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=q-c-7qXR04MAX8Q394F&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=3a150d201a2079646fd1cf825d22a43f&#038;oe=6105F655" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/219304927_205104244851587_6787412249916207068_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q-c-7qXR04MAX8Q394F&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=3a150d201a2079646fd1cf825d22a43f&amp;oe=6105F655&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/219304927_205104244851587_6787412249916207068_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q-c-7qXR04MAX8Q394F&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=3a150d201a2079646fd1cf825d22a43f&amp;oe=6105F655&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/219304927_205104244851587_6787412249916207068_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q-c-7qXR04MAX8Q394F&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=3a150d201a2079646fd1cf825d22a43f&amp;oe=6105F655&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/219304927_205104244851587_6787412249916207068_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q-c-7qXR04MAX8Q394F&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=3a150d201a2079646fd1cf825d22a43f&amp;oe=6105F655&quot;}">
            <span class="sbi-screenreader">#News: U of O confirms it will require students li</span>
            	                    <img  alt="#News: U of O confirms it will require students living in residence in the fall to be vaccinated against COVID-19
*
The University of Ottawa has made it official on its website that it will mandate students wishing to live in its residences to be vaccinated against COVID-19. This follows provost and vice-president, academic affairs Jill Scott’s announcement to the Board of Governors last month. 
*
According to the university’s website, students will be required to provide proof of vaccination. Students who do not have a valid accommodation and do not provide a prof of vaccination will have their residence agreement terminated. 
*
The U of O says it will accept any vaccine currently approved by the World Health Organization. 
*
Those who cannot get vaccinated before their move-in date, will be given two weeks from their arrival in residence to do so. 
*
📸 via Charley Dutil
✍️ by @cduts98" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#News: U of O confirms it will require students living in residence in the fall to be vaccinated against COVID-19
*
The University of Ottawa has made it official on its website that it will mandate students wishing to live in its residences to be vaccinated against COVID-19. This follows provost and vice-president, academic affairs Jill Scott’s announcement to the Board of Governors last month. 
*
According to the university’s website, students will be required to provide proof of vaccination. Students who do not have a valid accommodation and do not provide a prof of vaccination will have their residence agreement terminated. 
*
The U of O says it will accept any vaccine currently approved by the World Health Organization. 
*
Those who cannot get vaccinated before their move-in date, will be given two weeks from their arrival in residence to do so. 
*
📸 via Charley Dutil
✍️ by @cduts98"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18009686542322935" data-date="1626127398">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRPkFs0psTh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/217651576_1032832750838192_3118925698750936746_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HDRseYMzrY4AX-ZDeoB&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=09e3c1dfb53fb12c39c3818764542504&#038;oe=61048240" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217651576_1032832750838192_3118925698750936746_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HDRseYMzrY4AX-ZDeoB&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=09e3c1dfb53fb12c39c3818764542504&amp;oe=61048240&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217651576_1032832750838192_3118925698750936746_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HDRseYMzrY4AX-ZDeoB&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=09e3c1dfb53fb12c39c3818764542504&amp;oe=61048240&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217651576_1032832750838192_3118925698750936746_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HDRseYMzrY4AX-ZDeoB&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=09e3c1dfb53fb12c39c3818764542504&amp;oe=61048240&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/217651576_1032832750838192_3118925698750936746_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HDRseYMzrY4AX-ZDeoB&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=09e3c1dfb53fb12c39c3818764542504&amp;oe=61048240&quot;}">
            <span class="sbi-screenreader">#Letter: Why homelessness is rarely a major topic </span>
            	                    <img  alt="#Letter: Why homelessness is rarely a major topic during election campaigns⁠
*⁠
&quot;The current political system does not easily allow for homelessness to be an issue that gains much attention or commitment from elected officials. This is largely disheartening and reflects poorly upon voters and politicians but it also has the upside of partly keeping bad rhetoric out of the discourse,” writes Quinn Sam, a student entering his second year studying political science and economy at the University of Ottawa.⁠⁠
* ⁠
Full story linked in bio.⁠
📸 via Dasser Kamran/Fulcrum⁠
✍️ by Quinn Sam" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Letter: Why homelessness is rarely a major topic during election campaigns⁠
*⁠
&quot;The current political system does not easily allow for homelessness to be an issue that gains much attention or commitment from elected officials. This is largely disheartening and reflects poorly upon voters and politicians but it also has the upside of partly keeping bad rhetoric out of the discourse,” writes Quinn Sam, a student entering his second year studying political science and economy at the University of Ottawa.⁠⁠
* ⁠
Full story linked in bio.⁠
📸 via Dasser Kamran/Fulcrum⁠
✍️ by Quinn Sam"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18227187220071419" data-date="1625766030">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CREy2nGLU3D/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/211525744_326951785565631_7492814413319572920_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Kup6wVEWnkwAX__6O1W&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=b4ad5e58806ebd0277be48219af2d947&#038;oe=6105DD82" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211525744_326951785565631_7492814413319572920_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kup6wVEWnkwAX__6O1W&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=b4ad5e58806ebd0277be48219af2d947&amp;oe=6105DD82&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211525744_326951785565631_7492814413319572920_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kup6wVEWnkwAX__6O1W&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=b4ad5e58806ebd0277be48219af2d947&amp;oe=6105DD82&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211525744_326951785565631_7492814413319572920_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kup6wVEWnkwAX__6O1W&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=b4ad5e58806ebd0277be48219af2d947&amp;oe=6105DD82&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211525744_326951785565631_7492814413319572920_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Kup6wVEWnkwAX__6O1W&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=b4ad5e58806ebd0277be48219af2d947&amp;oe=6105DD82&quot;}">
            <span class="sbi-screenreader">#Sports: Women’s hockey back on Halloween in Ott</span>
            	                    <img  alt="#Sports: Women’s hockey back on Halloween in Ottawa. 
*
Gees set to face crosstown rivals Carleton on spooky holiday as they hit the ice for home opener. 
*
Gee-Gees will look to build on strong 2019-20 season and take next step as a program this season. 
*
📸: Parker Townes/Fulcrum
✍️: @cduts98 
#hockey #ottawa #uOttawa" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Sports: Women’s hockey back on Halloween in Ottawa. 
*
Gees set to face crosstown rivals Carleton on spooky holiday as they hit the ice for home opener. 
*
Gee-Gees will look to build on strong 2019-20 season and take next step as a program this season. 
*
📸: Parker Townes/Fulcrum
✍️: @cduts98 
#hockey #ottawa #uOttawa"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909435518898646" data-date="1625685609">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRCZdk-Lckt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/210902235_1276512516099992_4982953547760245491_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hbbO6tbWnEIAX9VqrAC&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=c76e81a2def32497a52f36bd7d4ee30f&#038;oe=6105E06E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/210902235_1276512516099992_4982953547760245491_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hbbO6tbWnEIAX9VqrAC&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c76e81a2def32497a52f36bd7d4ee30f&amp;oe=6105E06E&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/210902235_1276512516099992_4982953547760245491_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hbbO6tbWnEIAX9VqrAC&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c76e81a2def32497a52f36bd7d4ee30f&amp;oe=6105E06E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/210902235_1276512516099992_4982953547760245491_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hbbO6tbWnEIAX9VqrAC&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c76e81a2def32497a52f36bd7d4ee30f&amp;oe=6105E06E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/210902235_1276512516099992_4982953547760245491_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hbbO6tbWnEIAX9VqrAC&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c76e81a2def32497a52f36bd7d4ee30f&amp;oe=6105E06E&quot;}">
            <span class="sbi-screenreader">#Sports: Women’s volleyball team to open season </span>
            	                    <img  alt="#Sports: Women’s volleyball team to open season against UQAM on October 17
*
Gees will look to take a step forward in 2020-21 and move on from a bad season in 2019-20.
*
For 2020-21, the Gees will play in a bigger division with Bishop now playing in tier one RSEQ volleyball.
*
📸: Emilie Azevedo 
✍️: @cduts98 
#uOttawa #GeeGees #volleyball" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Sports: Women’s volleyball team to open season against UQAM on October 17
*
Gees will look to take a step forward in 2020-21 and move on from a bad season in 2019-20.
*
For 2020-21, the Gees will play in a bigger division with Bishop now playing in tier one RSEQ volleyball.
*
📸: Emilie Azevedo 
✍️: @cduts98 
#uOttawa #GeeGees #volleyball"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17880702314325343" data-date="1625678481">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRCL3f0rZcY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/212118099_166664662059630_402059300563868939_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oy8FJGPWXY0AX9EHalC&#038;_nc_ht=scontent.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=1ac16747e971bac57a845cc5b6f81de8&#038;oe=61047F47" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/212118099_166664662059630_402059300563868939_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oy8FJGPWXY0AX9EHalC&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1ac16747e971bac57a845cc5b6f81de8&amp;oe=61047F47&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/212118099_166664662059630_402059300563868939_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oy8FJGPWXY0AX9EHalC&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1ac16747e971bac57a845cc5b6f81de8&amp;oe=61047F47&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/212118099_166664662059630_402059300563868939_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oy8FJGPWXY0AX9EHalC&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1ac16747e971bac57a845cc5b6f81de8&amp;oe=61047F47&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/212118099_166664662059630_402059300563868939_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oy8FJGPWXY0AX9EHalC&amp;_nc_ht=scontent.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1ac16747e971bac57a845cc5b6f81de8&amp;oe=61047F47&quot;}">
            <span class="sbi-screenreader">#Sports: Gees to face Ravens in season opener at M</span>
            	                    <img  alt="#Sports: Gees to face Ravens in season opener at Minto Sports Complex.
*
The U of O’s men’s hockey team will ice a nearly new roster on Nov. 4 when they face the Carleton Ravens at Minto Sports Complex. 
*
The Gee-Gees will have their work cut out for them this year as they compete in the OUA’s all new super competitive Far East division. The garnet horses will play 20 games exclusively against Carleton, Concordia, McGill and UQTR — the top five teams in the OUA’s East division in 2019-20. 
*
📸: Parker Townes
✍️: @cduts98" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Sports: Gees to face Ravens in season opener at Minto Sports Complex.
*
The U of O’s men’s hockey team will ice a nearly new roster on Nov. 4 when they face the Carleton Ravens at Minto Sports Complex. 
*
The Gee-Gees will have their work cut out for them this year as they compete in the OUA’s all new super competitive Far East division. The garnet horses will play 20 games exclusively against Carleton, Concordia, McGill and UQTR — the top five teams in the OUA’s East division in 2019-20. 
*
📸: Parker Townes
✍️: @cduts98"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17912488135805070" data-date="1625675294">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRCFyfXrk8H/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/211526016_959036484651869_401040500144997391_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fA5SwnFTP-cAX-rqw57&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=5567dc2713d32f0da99821a7e9bab5a1&#038;oe=61062177" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211526016_959036484651869_401040500144997391_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fA5SwnFTP-cAX-rqw57&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5567dc2713d32f0da99821a7e9bab5a1&amp;oe=61062177&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211526016_959036484651869_401040500144997391_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fA5SwnFTP-cAX-rqw57&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5567dc2713d32f0da99821a7e9bab5a1&amp;oe=61062177&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211526016_959036484651869_401040500144997391_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fA5SwnFTP-cAX-rqw57&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5567dc2713d32f0da99821a7e9bab5a1&amp;oe=61062177&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/211526016_959036484651869_401040500144997391_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fA5SwnFTP-cAX-rqw57&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5567dc2713d32f0da99821a7e9bab5a1&amp;oe=61062177&quot;}">
            <span class="sbi-screenreader">#Sports: OUA releases schedules for Gee-Gees baske</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img  alt="#Sports: OUA releases schedules for Gee-Gees basketball teams
*
The U of O’s basketball teams will open up their season on home court Friday Nov. 5 against the York University Lions.
*
For the women’s team, Nov. 5 will be Rose-Anne Joly’s debut as head coach on the side lines. On the men’s side, a number of new faces will also make their debut against York as many players have graduated since the team’s last game at the 2020 U Sport National Championships. 
*
📸: Parker Townes and Greg Mason 
✍️: @cduts98 
#basketball #GeeGees #Ottawa" data-src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Sports: OUA releases schedules for Gee-Gees basketball teams
*
The U of O’s basketball teams will open up their season on home court Friday Nov. 5 against the York University Lions.
*
For the women’s team, Nov. 5 will be Rose-Anne Joly’s debut as head coach on the side lines. On the men’s side, a number of new faces will also make their debut against York as many players have graduated since the team’s last game at the 2020 U Sport National Championships. 
*
📸: Parker Townes and Greg Mason 
✍️: @cduts98 
#basketball #GeeGees #Ottawa"></noscript>
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_instafulcrum#9" data-resized="{&quot;17912488135805070&quot;:{&quot;id&quot;:&quot;211526016_959036484651869_401040500144997391_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17880702314325343&quot;:{&quot;id&quot;:&quot;212118099_166664662059630_402059300563868939_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17909435518898646&quot;:{&quot;id&quot;:&quot;210902235_1276512516099992_4982953547760245491_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18227187220071419&quot;:{&quot;id&quot;:&quot;211525744_326951785565631_7492814413319572920_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18009686542322935&quot;:{&quot;id&quot;:&quot;217651576_1032832750838192_3118925698750936746_n&quot;,&quot;ratio&quot;:&quot;1.83&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18003219814338860&quot;:{&quot;id&quot;:&quot;219304927_205104244851587_6787412249916207068_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17940547612527369&quot;:{&quot;id&quot;:&quot;217617154_5916308298442531_9155596231984856711_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18223561525072183&quot;:{&quot;id&quot;:&quot;226007405_251221869894194_7169393197857148924_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18159548509198382&quot;:{&quot;id&quot;:&quot;224352516_105517415083350_2974332607816128376_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</section><section class="widget_text widget-odd widget-9 hidden-xs widget custom_html-3 widget_custom_html"><h2 class="widget-title">Latest from Facebook</h2><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/UofOFulcrum/" data-tabs="timeline" data-width="363" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/UofOFulcrum/"><a href="https://www.facebook.com/UofOFulcrum/">The Fulcrum</a></blockquote>
</div></div></section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

<section class="widget_text widget-odd widget-11 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section class="widget-even widget-12 widget search-4 widget_search"><a href="#" class="search-close" data-toggle="tooltip" data-placement="left" title="Click here or press ESC to cancel"> &#10005; </a>
<div class="display-table">
  <div class="display-row">
    <div class="display-cell">
      <form action="https://thefulcrum.ca" id="searchform" method="get" autocomplete="off">
        <label for="s">Just type and press 'enter'</label>
        <input type="text" id="s" name="s" value="">
        <input type="submit" style="display: none">
      </form>
    </div>
  </div>
</div></section><section class="widget-odd widget-13 widget text-44 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</section><section class="widget-even widget-14 widget text-40 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1456782149781-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456782149781-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-odd widget-15 widget text-42 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-even widget-16 widget text-33 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-odd widget-17 widget wptt_twittertweets-3 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-even widget-18 widget facebook-box-2 facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </section><section class="widget-odd widget-19 widget social-media-icons-4 cb-social-media-widget clearfix"><h2 class="widget-title">Follow Us</h2><a href="https://twitter.com/The_Fulcrum"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/UofOFulcrum"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/uofofulcrum"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></section><section class="widget-even widget-20 widget text-35 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-odd widget-21 widget text-41 widget_text">			<div class="textwidget"><!--Click <a href="http://www.sudokukingdom.com/downloadDailySudoku.php?id=3446--" target="_blank" rel="noopener"><u>here</u></a> (then scroll down) for the answers to this issue's Sudoku puzzle.--></div>
		</section><section class="widget-even widget-22 widget text-43 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-odd widget-23 widget wptt_twittertweets-2 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-even widget-24 widget facebook-box-3 facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </section><section class="widget-odd widget-last widget-25 widget social-media-icons-5 cb-social-media-widget clearfix"><h2 class="widget-title">Follow Us</h2><a href="https://twitter.com/The_Fulcrum"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/UofOFulcrum"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/uofofulcrum"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></section></div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links hidden-xs">
        <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
    
        <div class="footer-columns">
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/news/">News</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/arts/">Arts</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/sports/">Sports</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/features/">Features</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></h2>
      </div>
          </div>
      </div>
  
  <div class="footer-bottom">
    <div class="container">
      <div class="footer-bottom-text">
        <p>Copyright © 2018, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
<p><a href="https://thefulcrum.ca/about-us/">About Us</a>   |   <a href="https://thefulcrum.ca/volunteers/">Volunteer</a>   |   <a href="https://thefulcrum.ca/were-hiring/">Work With Us</a>   |   <a href="https://thefulcrum.ca/advertising/">Advertise</a>   |   <a href="https://thefulcrum.ca/contact-us/">Contact Us</a>   |   <a href="https://issuu.com/the_fulcrum" target="_blank" rel="noopener">Issue Archive</a>   |   <a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a>   |   <a href="https://thefulcrum.ca/policy/">Policies</a>   |   <a href="https://thefulcrum.ca/audits/">Audits</a></p>
      </div>
      <div class="site-credits">
              </div>
    </div>
  </div>
</div><!-- #footer -->

<div id="search-wrapper">
  <a href="#" class="search-close" data-toggle="tooltip" data-placement="left" title="Click here or press ESC to cancel"> &#10005; </a>
<div class="display-table">
  <div class="display-row">
    <div class="display-cell">
      <form action="https://thefulcrum.ca" id="searchform" method="get" autocomplete="off">
        <label for="s">Just type and press 'enter'</label>
        <input type="text" id="s" name="s" value="">
        <input type="submit" style="display: none">
      </form>
    </div>
  </div>
</div></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/sports/sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=sports-confessional-the-best-parts-of-panda-from-the-eyes-of-u-of-o-athletes" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/55015.css" media="all" />




<script src="https://thefulcrum.ca/wp-content/cache/minify/9445f.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thefulcrum.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/b68ea.js"></script>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>

<script src="https://thefulcrum.ca/wp-content/cache/minify/05707.js"></script>

<script src="https://www.google.com/recaptcha/api.js?render=6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J&#038;ver=3.0" id="google-recaptcha-js"></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>

<script src="https://thefulcrum.ca/wp-content/cache/minify/6db30.js"></script>

<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>

<script src="https://thefulcrum.ca/wp-content/cache/minify/84845.js"></script>

<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thefulcrum.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/be66b.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thefulcrum.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thefulcrum.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/d6089.js"></script>

<script id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( "click", function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, "a.share-facebook" ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-facebook" ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there"s another sharing window open, close it.
						if ( typeof windowOpen !== "undefined" ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
						return false;
					}
				} );
			} )();
</script>
    </div><!-- #page -->
    
      </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk
Database Caching 12/212 queries in 0.154 seconds using disk (Request-wide modification query)

Served from: thefulcrum.ca @ 2021-10-02 22:16:48 by W3 Total Cache
-->