<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
 
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [[180, 150], [125, 125], [250, 250], [300, 250], [200, 200]], 'div-gpt-ad-1549320819220-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
	
	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>U of O alum Alex Trebek announces Ottawa Senators third overall draft pick in 2020 NHL Entry Draft - The Fulcrum</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thefulcrum.ca/sports/u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="U of O alum Alex Trebek announces Ottawa Senators third overall draft pick in 2020 NHL Entry Draft - The Fulcrum" />
	<meta property="og:description" content="University of Ottawa alum Alex Trebek announced the Ottawa Senators’ third overall section in the 2020 NHL Entry Draft. The Jeopardy! host was introduced by NHL commissioner Gary Bettman as a “Graduate of the University of Ottawa” giving the U of O international exposure." />
	<meta property="og:url" content="https://thefulcrum.ca/sports/u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft/" />
	<meta property="og:site_name" content="The Fulcrum" />
	<meta property="article:published_time" content="2020-10-07T00:09:37+00:00" />
	<meta property="article:modified_time" content="2020-10-07T00:16:40+00:00" />
	<meta property="og:image" content="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/10/Screen-Shot-2020-10-06-at-8.02.29-PM.png?fit=1096%2C643&#038;ssl=1" />
	<meta property="og:image:width" content="1096" />
	<meta property="og:image:height" content="643" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@The_Fulcrum" />
	<meta name="twitter:site" content="@The_Fulcrum" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","description":"The University of Ottawa&#039;s independent student news outlet","potentialAction":[{"@type":"SearchAction","target":"https://thefulcrum.ca/search/{search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thefulcrum.ca/sports/u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/10/Screen-Shot-2020-10-06-at-8.02.29-PM.png?fit=1096%2C643&ssl=1","width":1096,"height":643,"caption":"Alex Trebek announcing the Sens selection"},{"@type":"WebPage","@id":"https://thefulcrum.ca/sports/u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft/#webpage","url":"https://thefulcrum.ca/sports/u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft/","name":"U of O alum Alex Trebek announces Ottawa Senators third overall draft pick in 2020 NHL Entry Draft - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/sports/u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft/#primaryimage"},"datePublished":"2020-10-07T00:09:37+00:00","dateModified":"2020-10-07T00:16:40+00:00","author":{"@id":"https://thefulcrum.ca/#/schema/person/350e102328905d8493eba4eba8ec65c2"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefulcrum.ca/sports/u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft/"]}]},{"@type":["Person"],"@id":"https://thefulcrum.ca/#/schema/person/350e102328905d8493eba4eba8ec65c2","name":"Charley","image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b590f57b06550dfeb7dbe1f86c14d106?s=96&d=mm&r=pg","caption":"Charley"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34049181-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-34049181-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/04a76.css" media="all" />


<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/0c22c.css" media="all" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/a5c55.css" media="all" />


<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed%3A400%2C400i%2C600%2C600i%7CBarlow%3A400%2C400i%2C700%2C700i&#038;subset=latin-ext&#038;ver=5.5.1">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/2b9d5.css" media="all" />





<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefulcrum.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/de8c6.js"></script>


<script type="application/json" id="wpp-json" id="wpp-js-js-before">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":55055,"token":"6a503f90f6","lang":0,"debug":0}
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/56d32.js"></script>

<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6" id="googleanalytics-platform-sharethis-js"></script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/0141e.js"></script>


<!-- Stream WordPress user activity plugin v3.5.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
  <meta property="og:url"           content="https://thefulcrum.ca/sports/u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="U of O alum Alex Trebek announces Ottawa Senators third overall draft pick in 2020 NHL Entry Draft" />
  <meta property="og:description"   content="University of Ottawa alum Alex Trebek announced the Ottawa Senators’ third overall section in the 2020 NHL Entry Draft. The Jeopardy! host was introduced by NHL commissioner Gary Bettman as a “Graduate of the University of Ottawa” giving the U of O international exposure." />
    <link rel="image_src" href="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/10/Screen-Shot-2020-10-06-at-8.02.29-PM.png?fit=300%2C176&#038;ssl=1" />
  <meta property="og:image" content="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/10/Screen-Shot-2020-10-06-at-8.02.29-PM.png?fit=300%2C176&#038;ssl=1" />
  <script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34049181-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
  
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-55055 single-format-standard u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div class="container">
    <div id="logo">
      <a href="https://thefulcrum.ca">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo.png" alt="The Fulcrum" class="img-responsive" width="246">
      </a>
    </div>
    
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="sr-only">Toggle navigation</span>
    </button>
    
    <nav id="navigation" class="collapse navbar-collapse">
      <ul id="menu-main-menu" class="menu"><li class="menu-item menu-news"><a href="https://thefulcrum.ca/category/news/">News</a></li>
<li class="menu-item menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a></li>
<li class="current-post-ancestor active current-post-parent menu-item menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></li>
<li class="menu-item menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a></li>
<li class="menu-item menu-science-tech"><a href="https://thefulcrum.ca/category/sciencetech/">Science &#038; Tech</a></li>
<li class="menu-item menu-live-from-the-archives"><a href="https://thefulcrum.ca/category/live-from-the-archives/">Live from the Archives</a></li>
<li class="menu-item menu-donate"><a href="https://thefulcrum.ca/donate/">Donate</a></li>
</ul>      
      <a href="#" class="search-toggle">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/icon-search.png" alt="Search" class="img-responsive" width="19">
      </a>
    </nav>
  </div>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
                  <div class="section-title">
        <h1>Sports</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">U of O alum Alex Trebek announces Ottawa Senators third overall draft pick in 2020 NHL Entry Draft</h2>
        
        <div class="byline author vcard">
  <a href="/tag/Charley-Dutil" rel="author" class="fn">
    <i class="fa fa-user"></i> Charley Dutil  </a>
</div>
<time class="updated" datetime="2020-10-07T00:09:37+00:00"><i class="fa fa-clock-o"></i> 2020/10/06, 8:09 pm</time>      </div>
      
            <div class="article-image">
        <img width="740" height="434" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/10/Screen-Shot-2020-10-06-at-8.02.29-PM.png?fit=740%2C434&amp;ssl=1" class="img-responsive wp-post-image" alt="Alex Trebek announcing the Sens selection" loading="lazy" data-attachment-id="55056" data-permalink="https://thefulcrum.ca/sports/u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft/attachment/screen-shot-2020-10-06-at-8-02-29-pm/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/10/Screen-Shot-2020-10-06-at-8.02.29-PM.png?fit=1096%2C643&amp;ssl=1" data-orig-size="1096,643" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-10-06 at 8.02.29 PM" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/10/Screen-Shot-2020-10-06-at-8.02.29-PM.png?fit=300%2C176&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/10/Screen-Shot-2020-10-06-at-8.02.29-PM.png?fit=600%2C352&amp;ssl=1">                <div class="image-credits"><i class="fa fa-camera"></i>Image: Rogers Sportsnet/NHL </div>
              </div>
            
      <div class="article-content">
        
<h2>Trebek selected Tim Stützle from the Jeopardy! studio</h2>



<p>University of Ottawa alumnus Alex Trebek announced the Ottawa Senators’ third overall section in the 2020 NHL Entry Draft. The Jeopardy! host was introduced by NHL commissioner Gary Bettman as a “Graduate of the University of Ottawa” giving the U of O international exposure. </p>



<p>Trebek announced the selection of German prospect Tim Stützle from his Jeopardy studios. Stützle, a centreman who played for Adler Mannheim in the Deutsche Eishockey Liga had 34 points in 41 games in 2019-20. </p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<div class="entry-content-asset"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="de" dir="ltr">Who is Tim Stützle? <a href="https://twitter.com/hashtag/NHLDraft?src=hash&amp;ref_src=twsrc%5Etfw">#NHLDraft</a> <a href="https://twitter.com/hashtag/Jeopardy?src=hash&amp;ref_src=twsrc%5Etfw">#Jeopardy</a> <a href="https://t.co/KfYKyEcqMj">pic.twitter.com/KfYKyEcqMj</a></p>&mdash; Ottawa Senators (@Senators) <a href="https://twitter.com/Senators/status/1313624721158799360?ref_src=twsrc%5Etfw">October 6, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<p>Trebek, a Sudbury native, graduated from the University of Ottawa in 1961, earning a bachelor in Philosophy. The 80-year-old Sudbury native has been battling stage four pancreatic cancer since 2018, he has been undergoing chemotherapy treatment and in July 2020 stated through his twitter account that <a href="https://www.cnn.com/2020/07/16/entertainment/alex-trebek-health-update-jeopardy-trnd/index.html">&#8220;I&#8217;ve been continuing my treatment and it is paying off though it does fatigue me a great deal. My numbers are good. I&#8217;m feeling great.&#8221;</a> </p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<div class="entry-content-asset"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Here&#39;s a summer update from Alex! ☀️ <a href="https://t.co/6oKJ5aSCU7">pic.twitter.com/6oKJ5aSCU7</a></p>&mdash; Jeopardy! (@Jeopardy) <a href="https://twitter.com/Jeopardy/status/1283778418052599808?ref_src=twsrc%5Etfw">July 16, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<p>In October 2019, Trebek performed the ceremonial coin flip for the <a href="https://thefulcrum.ca/sports/gee-gees-win-panda-game-for-second-year-in-a-row/">51st Panda Game which the Gee-Gees won 32-10</a>. He has donated over $9,5 million to the University of Ottawa over the course of his life including a <a href="https://media.uottawa.ca/news/alex-trebek-raises-total-financial-commitment-uottawa-95-million-new-gift">2,1 million commitment in 2019. </a>The U of O <a href="https://thefulcrum.ca/news/first-space-at-u-of-o-dedicated-to-university-alumni/">named the Alex Trebek alumni hall in his honour in 2015</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sports/u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft/" data-text="U of O alum Alex Trebek announces Ottawa Senators third overall draft pick in 2020 NHL Entry Draft"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sports/u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sports/u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/alex-trebek/" rel="tag">Alex Trebek</a><a href="https://thefulcrum.ca/tag/charley-dutil/" rel="tag">Charley Dutil</a><a href="https://thefulcrum.ca/tag/gary-bettman/" rel="tag">Gary Bettman</a><a href="https://thefulcrum.ca/tag/jeopardy/" rel="tag">Jeopardy!</a><a href="https://thefulcrum.ca/tag/nhl/" rel="tag">NHL</a><a href="https://thefulcrum.ca/tag/ottawa-senators/" rel="tag">Ottawa Senators</a><a href="https://thefulcrum.ca/tag/tim-stutzle/" rel="tag">Tim Stutzle</a><a href="https://thefulcrum.ca/tag/university-of-ottawa-alumni/" rel="tag">university of ottawa alumni</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-43943 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-charley-dutil tag-gee-gees-womens-hockey tag-melisa-kingsley tag-melodie-bouchard tag-montreal-carabins tag-parker-townes" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/sports/womens-hockey-teams-tough-season-comes-to-abrupt-end/">
      <img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/02/Sports_Womrns-Hockey_cred_Parker-Townes.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="43947" data-permalink="https://thefulcrum.ca/sports/womens-hockey-teams-tough-season-comes-to-abrupt-end/attachment/sports_womrns-hockey_cred_parker-townes/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/02/Sports_Womrns-Hockey_cred_Parker-Townes.jpg?fit=3100%2C2067&amp;ssl=1" data-orig-size="3100,2067" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550938276&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sports_Womrns Hockey_cred_Parker Townes" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/02/Sports_Womrns-Hockey_cred_Parker-Townes.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/02/Sports_Womrns-Hockey_cred_Parker-Townes.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/sports/womens-hockey-teams-tough-season-comes-to-abrupt-end/">Women’s hockey team’s tough season comes to abrupt end</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/charley-dutil" rel="author" class="fn">
    <i class="fa fa-user"></i> Charley Dutil  </a>
</div>
<time class="updated" datetime="2019-02-26T21:42:35+00:00"><i class="fa fa-clock-o"></i> 2019/02/26, 4:42 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>The Carabins easily won both matchups by identical 4-0 scores, ending a tough but resilient season for the Gee-Gees.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sports/womens-hockey-teams-tough-season-comes-to-abrupt-end/" data-text="Women’s hockey team’s tough season comes to abrupt end"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sports/womens-hockey-teams-tough-season-comes-to-abrupt-end/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sports/womens-hockey-teams-tough-season-comes-to-abrupt-end/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-46672 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-carleton-ravens tag-cedrik-perron tag-charley-dutil tag-donald-shaw tag-gee-gees-football tag-panda-game-2019 tag-tramayne-stephen tag-xavier-pellerin" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/sports/gee-gees-win-panda-game-for-second-year-in-a-row/">
      <img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Sports_Panda-Game-2019_cred_Parker-Townes_8.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="46673" data-permalink="https://thefulcrum.ca/sports/gee-gees-win-panda-game-for-second-year-in-a-row/attachment/sports_panda-game-2019_cred_parker-townes_8/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Sports_Panda-Game-2019_cred_Parker-Townes_8.jpg?fit=5265%2C3510&amp;ssl=1" data-orig-size="5265,3510" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570278499&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sports_Panda Game 2019_cred_Parker Townes_8" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Sports_Panda-Game-2019_cred_Parker-Townes_8.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Sports_Panda-Game-2019_cred_Parker-Townes_8.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/sports/gee-gees-win-panda-game-for-second-year-in-a-row/">Gee-Gees win Panda Game for second year in a row</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Charley-Dutil" rel="author" class="fn">
    <i class="fa fa-user"></i> Charley Dutil  </a>
</div>
<time class="updated" datetime="2019-10-05T20:58:05+00:00"><i class="fa fa-clock-o"></i> 2019/10/05, 4:58 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>The Gee-Gee’s defeated the Carleton Raven 32-10 in the 51st Panda Game at TD Place Saturday afternoon. Trailing at the half, the Gees were opportunistic, taking advantage of Carleton’s errors to tie the game and take the lead thanks to fumble recoveries from defensive linemen Tramayne Stephen and Francis Perron.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sports/gee-gees-win-panda-game-for-second-year-in-a-row/" data-text="Gee-Gees win Panda Game for second year in a row"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sports/gee-gees-win-panda-game-for-second-year-in-a-row/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sports/gee-gees-win-panda-game-for-second-year-in-a-row/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-47803 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-borys-minger tag-calvin-epistola tag-charley-dutil tag-gee-gees-mens-basketball tag-guillaume-pepin tag-kevin-civil tag-laurier-golden-hawks tag-marlon-kordrostami tag-montpetit-hall" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/sports/gee-gees-beat-laurier-for-first-time-since-2017/">
      <img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/IMG_5596-1.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="47804" data-permalink="https://thefulcrum.ca/sports/gee-gees-beat-laurier-for-first-time-since-2017/attachment/img_5596-1/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/IMG_5596-1.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1557382234&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;121&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5596 (1)" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/IMG_5596-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/IMG_5596-1.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/sports/gee-gees-beat-laurier-for-first-time-since-2017/">Gee-Gees beat Laurier for first time since 2017</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Charley-Dutil" rel="author" class="fn">
    <i class="fa fa-user"></i> Charley Dutil  </a>
</div>
<time class="updated" datetime="2019-11-03T15:59:30+00:00"><i class="fa fa-clock-o"></i> 2019/11/03, 10:59 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>The men’s basketball team opened their regular season with a big test on Friday night at Montpetit Hall. The Gees faced the No. 6 ranked program in the country, the Wilfred Laurier Golden Hawks, in what promised to be a heated affair. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sports/gee-gees-beat-laurier-for-first-time-since-2017/" data-text="Gee-Gees beat Laurier for first time since 2017"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sports/gee-gees-beat-laurier-for-first-time-since-2017/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sports/gee-gees-beat-laurier-for-first-time-since-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <div class="widget widget-sub-categories">
    <h2 class="widget-title">
      <a href="https://thefulcrum.ca/category/sports/">Sports</a>
    </h2>
    
        <ul class="sidebar-list">
            <li>
        <a href="https://thefulcrum.ca/category/sports/varsity/" >Varsity</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/sports/fitness-health/" >Fitness/Health</a>
      </li>
            <li>
        <a href="#" >An exploration of Sportation</a>
      </li>
          </ul>
      </div>
      <section class="widget_text widget-odd widget-first widget-1 widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1563557696387-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563557696387-0'); });
  </script>
</div>
</center></div></section>
<section class="widget-even widget-2 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li> <a href="https://thefulcrum.ca/opinions/opinion-some-thoughts-on-the-first-debate-from-an-american-student-stuck-in-canada/" class="wpp-post-title" target="_self">Opinion: Some thoughts on the first debate from an American student stuck in Canada</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://thefulcrum.ca/news/professors-use-of-racial-slur-sparks-outrage-on-social-media-faculty-looking-into-the-matter/" class="wpp-post-title" target="_self">Professor&#8217;s use of racial slur sparks outrage on social media, faculty looking into the matter</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://thefulcrum.ca/arts/review-my-brother-jordan/" class="wpp-post-title" target="_self">Review: my brother jordan</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://thefulcrum.ca/features/a-brief-history-of-pornography-until-1910/" class="wpp-post-title" target="_self">A brief history of pornography until 1910</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://thefulcrum.ca/opinions/editorial-tomorrow-never-knows/" class="wpp-post-title" target="_self">Editorial: Tomorrow never knows</a> <span class="wpp-meta post-stats"></span></li>

</ul>

</section>
<section class="widget_text widget-odd widget-3 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1549320819220-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549320819220-0'); });
</script>
</div></div></section><section class="widget_text widget-even widget-4 widget custom_html-4 widget_custom_html"><h2 class="widget-title">Latest From Youtube</h2><div class="textwidget custom-html-widget"><div class="entry-content-asset"><iframe src="https://www.youtube.com/embed/KciuXP_BEJs" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
</div></section><section class="widget_text widget-odd widget-5 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section class="widget-even widget-6 hidden-xs widget wptt_twittertweets-4 TwitterTweets"><h2 class="widget-title">Latest From Twitter</h2>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@the_fulcrum" target="_blank" title="Follow @the_fulcrum on Twitter [Opens new window]">
							6 months ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@the_fulcrum" target="_blank" title="Follow @the_fulcrum on Twitter [Opens new window]">
							6 months ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@the_fulcrum" target="_blank" title="Follow @the_fulcrum on Twitter [Opens new window]">
							6 months ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-7 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 16px;width: 100%;" data-feedid="sbi_17841401598947187#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 8px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17864668049022052" data-date="1597874402">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEFjxgqntmT/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/117781648_3758610940821402_8641145273590362797_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=65xyxjwTpqUAX--0ZzW&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=d768fbae2384409147073495afd7882a&#038;oe=5F6272F6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/117781648_3758610940821402_8641145273590362797_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=65xyxjwTpqUAX--0ZzW&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d768fbae2384409147073495afd7882a&amp;oe=5F6272F6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEFjxgqntmT\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEFjxgqntmT\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/117781648_3758610940821402_8641145273590362797_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=65xyxjwTpqUAX--0ZzW&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d768fbae2384409147073495afd7882a&amp;oe=5F6272F6&quot;}">
            <span class="sbi-screenreader">The Inter-Union Coalition of the University of Ott</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Inter-Union Coalition of the University of Ottawa (ICUO) has written a letter to U of O président Jacques Frémont expressing their concerns with the University of Ottawa’s plan for the fall 2020 semester.
*
Full story linked in bio.
📸 via ICUO website
✍️ by Charley Dutil
*
#uottawa #ottawa #ottcity #covid19 #news">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18065317264243302" data-date="1597862304">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CEFMsxYlv9F/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/118069562_312124893569144_4714610868004121290_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QiPotekwOH0AX-TCrUK&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=dc00c37ae3e2fe4d4977ae384da0adb1&#038;oe=5F6215AF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/118069562_312124893569144_4714610868004121290_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QiPotekwOH0AX-TCrUK&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=dc00c37ae3e2fe4d4977ae384da0adb1&amp;oe=5F6215AF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEFMsxYlv9F\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEFMsxYlv9F\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/118069562_312124893569144_4714610868004121290_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QiPotekwOH0AX-TCrUK&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=dc00c37ae3e2fe4d4977ae384da0adb1&amp;oe=5F6215AF&quot;}">
            <span class="sbi-screenreader">“Before you fling your righteousness across cybe</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Before you fling your righteousness across cyberspace, hoping for humble deference to your superior intellect, let us explore a crucial dimension to your online interaction,” writes Eric Dicaire, a recent University of Ottawa graduate.
*
Full story linked in bio.
📸 via iStockPhoto
✍️ by Eric Dicaire
*
#uottawa #ottawa #ottcity #covid19 #opinion #mask">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17929260883414822" data-date="1597778529">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CECs7rXHA5K/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/117805321_671517266772551_5341140982944104644_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HbLQ1qu_XxIAX9NTE1T&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=c0fdaca5223decbae199f5daa7cf74dd&#038;oe=5F62A7EB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/117805321_671517266772551_5341140982944104644_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HbLQ1qu_XxIAX9NTE1T&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c0fdaca5223decbae199f5daa7cf74dd&amp;oe=5F62A7EB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CECs7rXHA5K\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CECs7rXHA5K\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/117805321_671517266772551_5341140982944104644_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HbLQ1qu_XxIAX9NTE1T&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c0fdaca5223decbae199f5daa7cf74dd&amp;oe=5F62A7EB&quot;}">
            <span class="sbi-screenreader">The Fulcrum is looking for an Associate Features E</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Fulcrum is looking for an Associate Features Editor to join our team for the 2020-21 publication year.

The deadline to apply is Aug.25. Please submit a resume, cover letter, and one unedited long-form feature sample that reflect your skill as a feature writer to editor@thefulcrum.ca.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884954669678369" data-date="1597259156">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDzOS0GnHj6/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/117325926_316895422834205_2917941459599228558_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Wbi3YHnC1x8AX_fICyQ&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=0196dc98c48893296ac650d5ad8d2e28&#038;oe=5F637959" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/117325926_316895422834205_2917941459599228558_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wbi3YHnC1x8AX_fICyQ&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=0196dc98c48893296ac650d5ad8d2e28&amp;oe=5F637959&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDzOS0GnHj6\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDzOS0GnHj6\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/117325926_316895422834205_2917941459599228558_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wbi3YHnC1x8AX_fICyQ&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=0196dc98c48893296ac650d5ad8d2e28&amp;oe=5F637959&quot;}">
            <span class="sbi-screenreader">&quot;On Aug.7, 2020 the Fulcrum published an editorial</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;On Aug.7, 2020 the Fulcrum published an editorial encouraging incoming students to forego living in residence. I would like to take this opportunity to provide additional information on the heels of the article that was shared,&quot; writes Rachelle Clark in response to the Fulcrum&#039;s editorial ‘Don’t live in residence this fall if you don’t have to.’
*
Full story linked in bio.
✍️ by Rachelle Clark
*
#uottawa #ottawa #ottcity #covid19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17959187623338092" data-date="1596815661">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDmAYx2HlUq/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/117325501_335331677637987_3898729616584001579_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-kmd_SNjc6wAX--JVuC&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=abe8aa6d1e1c1b06a34db4d50595b9c1&#038;oe=5F62BCE1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/117325501_335331677637987_3898729616584001579_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-kmd_SNjc6wAX--JVuC&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=abe8aa6d1e1c1b06a34db4d50595b9c1&amp;oe=5F62BCE1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDmAYx2HlUq\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDmAYx2HlUq\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/117325501_335331677637987_3898729616584001579_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-kmd_SNjc6wAX--JVuC&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=abe8aa6d1e1c1b06a34db4d50595b9c1&amp;oe=5F62BCE1&quot;}">
            <span class="sbi-screenreader">For the first time in its storied history, the Uni</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For the first time in its storied history, the University of Ottawa will offer the majority of its courses online this fall, meaning the presence of most students on campus is not necessary. Financially for most students, this is great news as they won’t have to rent an apartment or live in residence. If you’re an incoming student, however, and still on the fence about whether or not you should come to campus and live in residence, here’s the case for staying home.
*
Full story linked in bio.
📸 via Ryan Pepper/Fulcrum
✍️ by The Fulcrum Editorial Board
*
#uottawa #ottawa #ottcity #residence #covid19">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862617063007770" data-date="1595551166">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDAUgpNId0t/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/116154035_716544842461609_8693900179822323341_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=A_SM3W_Qk9kAX-yrRG2&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=29e2d0d9682aaad80a2ffe707dc23e29&#038;oe=5F62B39C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/116154035_716544842461609_8693900179822323341_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A_SM3W_Qk9kAX-yrRG2&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=29e2d0d9682aaad80a2ffe707dc23e29&amp;oe=5F62B39C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDAUgpNId0t\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDAUgpNId0t\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/116154035_716544842461609_8693900179822323341_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A_SM3W_Qk9kAX-yrRG2&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=29e2d0d9682aaad80a2ffe707dc23e29&amp;oe=5F62B39C&quot;}">
            <span class="sbi-screenreader">Introducing Live from the Archives, a new series f</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Introducing Live from the Archives, a new series from the Fulcrum that highlights intriguing stories of the past that left a mark on the University of Ottawa community.

This week, we go back to 1996 when boy bands, Britpop and Gangsta Rap ruled the airwaves and the University of Ottawa accepted donations from questionable sources.
*
Full story linked in bio.
📸 via Christine Wang
✍️ by Samer Muscati and Rachel Furey
*
#uottawa #ottawa #ottcity #archive #tbt">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883318631659720" data-date="1595282969">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CC4VAOLntde/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/111623484_958144547957378_9159933432723000992_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cj5P23MgvAwAX9ziA5P&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=5eb39386aa47e6ca879a93798aadd821&#038;oe=5F61D40B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/111623484_958144547957378_9159933432723000992_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cj5P23MgvAwAX9ziA5P&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5eb39386aa47e6ca879a93798aadd821&amp;oe=5F61D40B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CC4VAOLntde\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CC4VAOLntde\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/111623484_958144547957378_9159933432723000992_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cj5P23MgvAwAX9ziA5P&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5eb39386aa47e6ca879a93798aadd821&amp;oe=5F61D40B&quot;}">
            <span class="sbi-screenreader">The Black Lives Matter protests following George F</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Black Lives Matter protests following George Floyd’s death have made it clear change is inevitable. But that change needs to also benefit and include Black womxn.
*
Full story linked in bio.
📸 via Christine Wang/Fulcrum
✍️ by Amira Benjamin
*
#uottawa #ottawa #ottcity #BLM">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18072352894211337" data-date="1595085461">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCycS8dHnqm/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/109310006_310721016792381_612709755132983067_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dHT8XCV9ZzIAX-yeeIo&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=b52acb919465db62d008f5eeeffa19e1&#038;oe=5F61C0A2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/109310006_310721016792381_612709755132983067_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dHT8XCV9ZzIAX-yeeIo&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=b52acb919465db62d008f5eeeffa19e1&amp;oe=5F61C0A2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCycS8dHnqm\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCycS8dHnqm\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/109310006_310721016792381_612709755132983067_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dHT8XCV9ZzIAX-yeeIo&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=b52acb919465db62d008f5eeeffa19e1&amp;oe=5F61C0A2&quot;}">
            <span class="sbi-screenreader">The University of Ottawa will match every donation</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The University of Ottawa will match every donation up to $25,000 made to the University of Ottawa Students’ Union and Black Student Leaders Association&#039;s &quot;Black Expression: Listen. Speak. Amplify.&quot; broadcast. The broadcast aims to celebrate Black artists as well as Black excellence and talent.
*
Full story linked in bio.
📸 via BSLA/Instagram
✍️ by Charley Dutil
*
#uottawa #ottawa #ottcity">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862805237963452" data-date="1595000802">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCv6zdRhhYI/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/109524546_129348855497396_1763389074495267747_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AxStlydCZyoAX-MiGgd&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=e0635cae651b9467419b0d977eb035a1&#038;oe=5F641321" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/109524546_129348855497396_1763389074495267747_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AxStlydCZyoAX-MiGgd&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=e0635cae651b9467419b0d977eb035a1&amp;oe=5F641321&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCv6zdRhhYI\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCv6zdRhhYI\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/109524546_129348855497396_1763389074495267747_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AxStlydCZyoAX-MiGgd&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=e0635cae651b9467419b0d977eb035a1&amp;oe=5F641321&quot;}">
            <span class="sbi-screenreader">Editorial: Professors and faculties should take ad</span>
            	                    <img src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Editorial: Professors and faculties should take advantage of the COVID-19 pandemic to develop innovative ways to evaluate students in their courses instead of relying on invasive proctoring software to monitor traditional exams.
*
Full story linked in bio.
📸 via Rame Abdulkader/Fulcrum
✍️ by The Fulcrum Editorial Board
*
#uottawa #ottawa #ottcity #covid19 #education">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401598947187#9" data-resized="{&quot;17862805237963452&quot;:{&quot;id&quot;:&quot;109524546_129348855497396_1763389074495267747_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18072352894211337&quot;:{&quot;id&quot;:&quot;109310006_310721016792381_612709755132983067_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883318631659720&quot;:{&quot;id&quot;:&quot;111623484_958144547957378_9159933432723000992_n&quot;,&quot;ratio&quot;:&quot;1.63&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862617063007770&quot;:{&quot;id&quot;:&quot;116154035_716544842461609_8693900179822323341_n&quot;,&quot;ratio&quot;:&quot;1.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17959187623338092&quot;:{&quot;id&quot;:&quot;117325501_335331677637987_3898729616584001579_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17884954669678369&quot;:{&quot;id&quot;:&quot;117325926_316895422834205_2917941459599228558_n&quot;,&quot;ratio&quot;:&quot;1.70&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17929260883414822&quot;:{&quot;id&quot;:&quot;117805321_671517266772551_5341140982944104644_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18065317264243302&quot;:{&quot;id&quot;:&quot;118069562_312124893569144_4714610868004121290_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17864668049022052&quot;:{&quot;id&quot;:&quot;117781648_3758610940821402_8641145273590362797_n&quot;,&quot;ratio&quot;:&quot;1.77&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</section><section class="widget_text widget-even widget-8 hidden-xs widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/UofOFulcrum/" data-tabs="timeline" data-width="363" data-height="650" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/UofOFulcrum/"><a href="https://www.facebook.com/UofOFulcrum/">The Fulcrum</a></blockquote>
</div></div></section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

</div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links hidden-xs">
        <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
    
        <div class="footer-columns">
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/news/">News</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/arts/">Arts</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/sports/">Sports</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/features/">Features</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></h2>
      </div>
          </div>
      </div>
  
  <div class="footer-bottom">
    <div class="container">
      <div class="footer-bottom-text">
        <p>Copyright © 2018, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
<p><a href="https://thefulcrum.ca/about-us/">About Us</a>   |   <a href="https://thefulcrum.ca/volunteers/">Volunteer</a>   |   <a href="https://thefulcrum.ca/were-hiring/">Work With Us</a>   |   <a href="https://thefulcrum.ca/advertising/">Advertise</a>   |   <a href="https://thefulcrum.ca/contact-us/">Contact Us</a>   |   <a href="https://issuu.com/the_fulcrum" target="_blank" rel="noopener">Issue Archive</a>   |   <a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a>   |   <a href="https://thefulcrum.ca/policy/">Policies</a>   |   <a href="https://thefulcrum.ca/audits/">Audits</a></p>
      </div>
      <div class="site-credits">
                Website crafted by <a href="https://fullview.ca" target="_blank"><img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo-fullview.png" width="136" alt="Fullview Design"></a>
      </div>
    </div>
  </div>
</div><!-- #footer -->

<div id="search-wrapper">
  <a href="#" class="search-close" data-toggle="tooltip" data-placement="left" title="Click here or press ESC to cancel"> &#10005; </a>
<div class="display-table">
  <div class="display-row">
    <div class="display-cell">
      <form action="https://thefulcrum.ca" id="searchform" method="get" autocomplete="off">
        <label for="s">Just type and press 'enter'</label>
        <input type="text" id="s" name="s" value="">
        <input type="submit" style="display: none">
      </form>
    </div>
  </div>
</div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/sports/u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=u-of-o-alumn-alex-trebek-announces-ottawa-senators-third-overall-draft-pick-in-2020-nhl-entry-draft" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src="https://thefulcrum.ca/wp-content/cache/minify/38215.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thefulcrum.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/e0a8b.js"></script>

<script src="https://www.google.com/recaptcha/api.js?render=6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J&#038;ver=3.0" id="google-recaptcha-js"></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/c4e88.js"></script>

<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>

<script src="https://thefulcrum.ca/wp-content/cache/minify/050b8.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thefulcrum.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thefulcrum.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/2bda3.js"></script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/d6089.js"></script>

<script id="sharing-js-js-after">
var windowOpen;
			jQuery( document.body ).on( "click", "a.share-facebook", function() {
				// If there"s another sharing window open, close it.
				if ( "undefined" !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
				return false;
			});
</script>
    </div><!-- #page -->
    
      </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk
Database Caching 1/206 queries in 0.180 seconds using disk (Request-wide modification query)

Served from: thefulcrum.ca @ 2020-10-06 21:10:25 by W3 Total Cache
-->