<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
 
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [[180, 150], [125, 125], [250, 250], [300, 250], [200, 200]], 'div-gpt-ad-1549320819220-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
	
	<title>Women’s basketball team splits weekend on the road after two games decided in overtime - The Fulcrum</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Women’s basketball team splits weekend on the road after two games decided in overtime - The Fulcrum" />
<meta property="og:description" content="The University of Ottawa women’s basketball team started their weekend on the road, taking on the Guelph Gryphons on Friday, before heading north to take on the Algoma Thunderbirds on Sunday." />
<meta property="og:url" content="https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/" />
<meta property="og:site_name" content="The Fulcrum" />
<meta property="article:tag" content="Algoma Thunderbirds" />
<meta property="article:tag" content="Angela Ribarich" />
<meta property="article:tag" content="Gee-Gees women&#039;s basketball" />
<meta property="article:tag" content="guelph gryphons" />
<meta property="article:tag" content="Jasmine McKnight" />
<meta property="article:tag" content="parker townes" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-11-18T16:23:54+00:00" />
<meta property="article:modified_time" content="2019-11-18T16:23:56+00:00" />
<meta property="og:updated_time" content="2019-11-18T16:23:56+00:00" />
<meta property="og:image" content="https://thefulcrum.ca/wp-content/uploads/2019/11/Sports_Womens-Basketball-recap-vs.-Algoma_cred_Parker-Townes-600x329.jpg" />
<meta property="og:image:secure_url" content="https://thefulcrum.ca/wp-content/uploads/2019/11/Sports_Womens-Basketball-recap-vs.-Algoma_cred_Parker-Townes-600x329.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="329" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","publisher":{"@id":"https://thefulcrum.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thefulcrum.ca/search/{search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/#webpage","url":"https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/","inLanguage":"en-US","name":"Women\u2019s basketball team splits weekend on the road after two games decided in overtime - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/#primaryimage","url":"https://thefulcrum.ca/wp-content/uploads/2019/11/Sports_Womens-Basketball-recap-vs.-Algoma_cred_Parker-Townes.jpg","caption":""},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/#primaryimage"},"datePublished":"2019-11-18T16:23:54+00:00","dateModified":"2019-11-18T16:23:56+00:00"},{"@type":"Article","@id":"https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/#article","isPartOf":{"@id":"https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/#webpage"},"author":{"@id":"https://thefulcrum.ca/author/sports-editor/#author","name":"Charley Dutil"},"publisher":{"@id":"https://thefulcrum.ca/#organization"},"headline":"Women\u2019s basketball team splits weekend on the road after two games decided in overtime","datePublished":"2019-11-18T16:23:54+00:00","dateModified":"2019-11-18T16:23:56+00:00","commentCount":0,"mainEntityOfPage":"https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/#webpage","image":{"@id":"https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/#primaryimage"},"keywords":"Algoma Thunderbirds,Angela Ribarich,Gee-Gees women's basketball,guelph gryphons,Jasmine McKnight,parker townes","articleSection":"Sports"},{"@type":"Person","@id":"https://thefulcrum.ca/author/sports-editor/#author","name":"Charley Dutil","image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/#personlogo","url":"https://secure.gravatar.com/avatar/f4d60b6238a7a91760261c035a3d566e?s=96&d=mm&r=pg","caption":"Charley Dutil"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="stylesheet" href="https://thefulcrum.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.1.3">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2">
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.1.3">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed%3A400%2C400i%2C600%2C600i%7CBarlow%3A400%2C400i%2C700%2C700i&#038;subset=latin-ext&#038;ver=5.1.3">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/styles/main.css?ver=1540358566">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/css/font.css">
<script src="https://thefulcrum.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script src="https://thefulcrum.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"48245","token":"edb1369a88","debug":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2"></script>
<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6"></script>
<script src="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0"></script>
<script src="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19"></script>
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
  <meta property="og:url"           content="https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Women’s basketball team splits weekend on the road after two games decided in overtime" />
  <meta property="og:description"   content="The University of Ottawa women’s basketball team started their weekend on the road, taking on the Guelph Gryphons on Friday, before heading north to take on the Algoma Thunderbirds on Sunday. " />
    <link rel="image_src" href="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/Sports_Womens-Basketball-recap-vs.-Algoma_cred_Parker-Townes.jpg?fit=300%2C165&#038;ssl=1" />
  <meta property="og:image" content="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/Sports_Womens-Basketball-recap-vs.-Algoma_cred_Parker-Townes.jpg?fit=300%2C165&#038;ssl=1" />
    
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-48245 single-format-standard womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div class="container">
    <div id="logo">
      <a href="https://thefulcrum.ca">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo.png" alt="The Fulcrum" class="img-responsive" width="246">
      </a>
    </div>
    
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="sr-only">Toggle navigation</span>
    </button>
    
    <nav id="navigation" class="collapse navbar-collapse">
      <ul id="menu-main-menu" class="menu"><li class="menu-item menu-news"><a href="https://thefulcrum.ca/category/news/">News</a></li>
<li class="menu-item menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a></li>
<li class="current-post-ancestor active current-post-parent menu-item menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></li>
<li class="menu-item menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a></li>
<li class="menu-item menu-dear-di"><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></li>
<li class="menu-item menu-donate"><a href="https://thefulcrum.ca/donate/">Donate</a></li>
</ul>      
      <a href="#" class="search-toggle">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/icon-search.png" alt="Search" class="img-responsive" width="19">
      </a>
    </nav>
  </div>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
                  <div class="section-title">
        <h1>Sports</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">Women’s basketball team splits weekend on the road after two games decided in overtime</h2>
        
        <div class="byline author vcard">
  <a href="/tag/Jasmine-McKnight" rel="author" class="fn">
    <i class="fa fa-user"></i> Jasmine McKnight  </a>
</div>
<time class="updated" datetime="2019-11-18T16:23:54+00:00"><i class="fa fa-clock-o"></i> 2019/11/18, 11:23 am</time>      </div>
      
            <div class="article-image">
        <img width="740" height="406" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/Sports_Womens-Basketball-recap-vs.-Algoma_cred_Parker-Townes.jpg?fit=740%2C406&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="48246" data-permalink="https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/attachment/sports_womens-basketball-recap-vs-algoma_cred_parker-townes/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/Sports_Womens-Basketball-recap-vs.-Algoma_cred_Parker-Townes.jpg?fit=3100%2C1700&amp;ssl=1" data-orig-size="3100,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sports_Womens Basketball recap vs. Algoma_cred_Parker Townes" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/Sports_Womens-Basketball-recap-vs.-Algoma_cred_Parker-Townes.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/Sports_Womens-Basketball-recap-vs.-Algoma_cred_Parker-Townes.jpg?fit=600%2C329&amp;ssl=1">                <div class="image-credits"><i class="fa fa-camera"></i>The Gee-Gees will look to bounce back against York this Friday at Montpetit Hall Gym. Photo: Parker Townes/Fulcrum </div>
              </div>
            
      <div class="article-content">
        
<h2><strong>Gee-Gees lose their second game&nbsp; of the season after overtime loss to Algoma</strong></h2>



<p>The University of Ottawa women’s basketball team started their weekend on the road, taking on the Guelph Gryphons on Friday before heading north to take on the Algoma Thunderbirds on Sunday Guelph Gryphons Athletic Centre,&nbsp;<br></p>



<p>It was the home team that opened up the scoring with a three-pointer from fifth-year forward Ashley Wheeler.&nbsp;&nbsp;<br></p>



<p>Angela Ribarich opened the scoring for the Gee-Gees but the Gryphons went on to score six in a row before the Gees found the basket again.&nbsp;<br></p>



<p>From there, the teams traded baskets.&nbsp;<br></p>



<p>At the end of the first 10 minutes, the teams were tied at 14-14.&nbsp;<br></p>



<p>With Ottawa’s first possession in the second, Brigitte Lefebvre-Okankwu made a jumper to put the Gee-Geesahead.&nbsp;<br></p>



<p>Again, the teams went back and forth.&nbsp;<br></p>



<p>With four minutes left, a nice jumper by Ann Carr started a bit of a run for the U of O.&nbsp;<br></p>



<p>At the end of the half, the Gee-Gees were up 31-26.&nbsp;<br></p>



<p>To begin the third quarter, Alana Renon put up a three-pointer.&nbsp;<br></p>



<p>No baskets were made until Tyra Blizzard added another three points to the score two minutes later.&nbsp;<br></p>



<p>By the end of the third quarter, the Gee-Gees had established a 12 point lead at 56-44.&nbsp;<br></p>



<p>The final ten minutes of play brought a shift in momentum. Guelph was able to close the gap and send the game into overtime.&nbsp;<br></p>



<p>The next five minutes were back and forth right until the end.&nbsp;</p>



<p>Blizzard, Natsuki Szczokin, Kathrine Follis, and Lefebvre-Okankwu all contributed to scoring for the Gee-Gees in overtime. Blizzard led the Gee-Gees in scoring with 17 points, followed by Follis with 14, and Szczokin with 11.&nbsp;<br></p>



<p>Taking the game 77-74 over Guelph, the Gee-Gees headed to Algoma to close out the weekend. </p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<div class="entry-content-asset"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">FINAL ‼️<br>Gee-Gees take the win in OT tonight against the Guelph Gryphons 🔥<br><br>Blizzard with 17 pts &amp; 1 ast<br>Follis with 14pts, 7 reb, 1 ast <a href="https://t.co/A0c0P8zMRv">pic.twitter.com/A0c0P8zMRv</a></p>&mdash; Gee-Gees Women’s Basketball | Basketball féminin (@GeeGeesWBB) <a href="https://twitter.com/GeeGeesWBB/status/1195541311652319234?ref_src=twsrc%5Etfw">November 16, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<p>In Thunderbirds territory, the Gee-Gees were first to point a point on the board. Like the Guelph game, the U of O and Algoma went back and forth. This time, the Gee-Gees finished the first quarter up 18-14.&nbsp;<br></p>



<p>By the end of the second quarter, the Gee-Gees pulled away, taking the half 38-29.&nbsp;<br></p>



<p>In the third, it was the Thunderbirds who looked like the better team.<br></p>



<p>Going on a run, Algoma closed the gap and pulled ahead of the Gee-Gees.&nbsp;<br></p>



<p>Blizzard made a layup at the end of the quarter, but Algoma led 44-42.&nbsp;<br></p>



<p>With 10 minutes left in the game, both teams fought hard to score.&nbsp;<br></p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<div class="entry-content-asset"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Defence ➡️ Offence <a href="https://t.co/GIh5bvqeGd">pic.twitter.com/GIh5bvqeGd</a></p>&mdash; Gee-Gees Women’s Basketball | Basketball féminin (@GeeGeesWBB) <a href="https://twitter.com/GeeGeesWBB/status/1196123898787565568?ref_src=twsrc%5Etfw">November 17, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<p>The Gee-Gees were up 54-50 with two minutes left.&nbsp;<br></p>



<p>A three-pointer by the Thunderbird put pressure on the U of O to score.&nbsp;<br></p>



<p>A layup by Renon made the score 58-55.&nbsp;<br></p>



<p>With 15 seconds left on the clock, Algoma put up another three-pointer, this one sent the game into overtime. In their second overtime situation of the weekend, the Gee-Gees looked to repeat the first and come home with two wins.&nbsp;<br></p>



<p>Unfortunately for the Garnet and Grey, Algoma snuck ahead with a couple of free-throws in the last minute of play.<br></p>



<p>Lefebvre-Okankwu logged 16 points, while Carr contributed 11 and Follis 9. Losing the game 66-65, the Gee-Gees went 1-1 in the weekend.&nbsp;<br></p>



<p>The Gees are now 4-2 and sit in third place in the OUA East. <br></p>



<figure class="wp-block-image"><img data-attachment-id="48247" data-permalink="https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/attachment/screen-shot-2019-11-18-at-12-33-44-am/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/Screen-Shot-2019-11-18-at-12.33.44-AM.png?fit=975%2C252&amp;ssl=1" data-orig-size="975,252" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-11-18 at 12.33.44 AM" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/Screen-Shot-2019-11-18-at-12.33.44-AM.png?fit=300%2C78&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/Screen-Shot-2019-11-18-at-12.33.44-AM.png?fit=600%2C155&amp;ssl=1" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/Screen-Shot-2019-11-18-at-12.33.44-AM.png?fit=600%2C155&amp;ssl=1" alt="" class="wp-image-48247"/></figure>



<p>The Gee-Gees will be back home on Friday and Saturday to take on York and Lakehead at Montpetit Hall Gym. Both games kick-off at 6 p.m.  </p>



<p><strong>Read More:</strong></p>



<ul><li><strong><a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://thefulcrum.ca/sports/no-3-gee-gees-beat-guelph-algoma-to-stay-perfect-in-2019-20/" target="_blank">No. 3 Gee-Gees beat Guelph, Algoma to stay perfect in 2019-20</a></strong></li><li><strong><a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://thefulcrum.ca/sports/gee-gees-stomp-laurier-in-season-opener/" target="_blank">Gee-Gees stomp Laurier in season opener</a></strong></li><li><strong><a href="https://thefulcrum.ca/sports/sports-confessional-gee-gees-dish-on-their-favourite-pre-game-meals/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Sports Confessional: Gee-Gees dish on their favourite pre-game meals</a></strong></li></ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/" data-text="Women’s basketball team splits weekend on the road after two games decided in overtime"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/algoma-thunderbirds/" rel="tag">Algoma Thunderbirds</a><a href="https://thefulcrum.ca/tag/angela-ribarich/" rel="tag">Angela Ribarich</a><a href="https://thefulcrum.ca/tag/gee-gees-womens-basketball/" rel="tag">Gee-Gees women's basketball</a><a href="https://thefulcrum.ca/tag/guelph-gryphons/" rel="tag">guelph gryphons</a><a href="https://thefulcrum.ca/tag/jasmine-mcknight/" rel="tag">Jasmine McKnight</a><a href="https://thefulcrum.ca/tag/parker-townes/" rel="tag">parker townes</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-24165 post type-post status-publish format-standard has-post-thumbnail hentry category-cis category-oua category-sports category-top-stories category-varsity tag-basketball tag-cis tag-david-agbaire tag-gee-gees tag-gee-gees-womens-basketball tag-geegees tag-oua tag-remi-yuan tag-u-of-o tag-university-of-ottawa tag-uottawa-2" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/sports/9-gee-gees-womens-hoops-rolls-to-seven-straight-wins/">
      <img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2016/02/WEB_SPO_WBBall_Remi-Yuan.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="24168" data-permalink="https://thefulcrum.ca/sports/9-gee-gees-womens-hoops-rolls-to-seven-straight-wins/attachment/web_spo_wbball_remi-yuan-3/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2016/02/WEB_SPO_WBBall_Remi-Yuan.jpg?fit=3100%2C1553&amp;ssl=1" data-orig-size="3100,1553" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WEB_SPO_WBBall_Remi-Yuan" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2016/02/WEB_SPO_WBBall_Remi-Yuan.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2016/02/WEB_SPO_WBBall_Remi-Yuan.jpg?fit=600%2C301&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/sports/9-gee-gees-womens-hoops-rolls-to-seven-straight-wins/">#8 Gee-Gees women’s hoops rolls to five straight wins</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/david-agbaire" rel="author" class="fn">
    <i class="fa fa-user"></i> David Agbaire  </a>
</div>
<time class="updated" datetime="2016-02-01T17:14:47+00:00"><i class="fa fa-clock-o"></i> 2016/02/01, 12:14 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Forward Katherine Lemoine had a game-high 15 points. There were no signs of fatigue from the team after a highly physical game the night before.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/sports/9-gee-gees-womens-hoops-rolls-to-seven-straight-wins/" data-text="#8 Gee-Gees women’s hoops rolls to five straight wins"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/sports/9-gee-gees-womens-hoops-rolls-to-seven-straight-wins/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/sports/9-gee-gees-womens-hoops-rolls-to-seven-straight-wins/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-46959 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-charley-dutil tag-news tag-ottawa-police tag-parker-townes tag-russell-avenue tag-street-party" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/news/police-dump-1600-drinks-issue-42-alcohol-related-charges-during-panda-game-festivities/">
      <img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Sports_Panda-Arrests_cred_Parker-Townes.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="46960" data-permalink="https://thefulcrum.ca/news/police-dump-1600-drinks-issue-42-alcohol-related-charges-during-panda-game-festivities/attachment/sports_panda-arrests_cred_parker-townes/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Sports_Panda-Arrests_cred_Parker-Townes.jpg?fit=5382%2C3199&amp;ssl=1" data-orig-size="5382,3199" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570272138&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;54&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sports_Panda Arrests_cred_Parker Townes" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Sports_Panda-Arrests_cred_Parker-Townes.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Sports_Panda-Arrests_cred_Parker-Townes.jpg?fit=600%2C357&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/news/police-dump-1600-drinks-issue-42-alcohol-related-charges-during-panda-game-festivities/">Police dump 1,600 drinks, issue 42 alcohol-related charges during Panda Game festivities</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Charley-Dutil" rel="author" class="fn">
    <i class="fa fa-user"></i> Charley Dutil  </a>
</div>
<time class="updated" datetime="2019-10-10T16:58:43+00:00"><i class="fa fa-clock-o"></i> 2019/10/10, 12:58 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>With a number of large parties taking place across the city on Saturday morning during Panda Game festivities, the Ottawa Police Service had their work cut out for them with thousands of inebriated students out in the streets.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/police-dump-1600-drinks-issue-42-alcohol-related-charges-during-panda-game-festivities/" data-text="Police dump 1,600 drinks, issue 42 alcohol-related charges during Panda Game festivities"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/police-dump-1600-drinks-issue-42-alcohol-related-charges-during-panda-game-festivities/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/police-dump-1600-drinks-issue-42-alcohol-related-charges-during-panda-game-festivities/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-43852 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-clinic tag-hanna-methot tag-health-care tag-health-services tag-parker-townes tag-u-of-o tag-university-of-ottawa-health-services" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/opinions/the-u-of-o-needs-another-walk-in-clinic/">
      <img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/02/Opinions_Health-Services_cred_Parker-Townes.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="43853" data-permalink="https://thefulcrum.ca/opinions/the-u-of-o-needs-another-walk-in-clinic/attachment/opinions_health-services_cred_parker-townes/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/02/Opinions_Health-Services_cred_Parker-Townes.jpg?fit=5378%2C3586&amp;ssl=1" data-orig-size="5378,3586" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550252676&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Opinions_Health Services_cred_Parker Townes" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/02/Opinions_Health-Services_cred_Parker-Townes.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/02/Opinions_Health-Services_cred_Parker-Townes.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/opinions/the-u-of-o-needs-another-walk-in-clinic/">The U of O needs another walk-in clinic</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Hanna-Methot" rel="author" class="fn">
    <i class="fa fa-user"></i> Hanna Methot  </a>
</div>
<time class="updated" datetime="2019-02-19T17:55:57+00:00"><i class="fa fa-clock-o"></i> 2019/02/19, 12:55 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>The U of O needs a secondary walk-in clinic on campus. As the student population grows, so will wait times. There’s a plethora of walk-in clinics on Rideau, but who wants to venture out that far when they’re coughing up a lung? </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/opinions/the-u-of-o-needs-another-walk-in-clinic/" data-text="The U of O needs another walk-in clinic"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/opinions/the-u-of-o-needs-another-walk-in-clinic/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/opinions/the-u-of-o-needs-another-walk-in-clinic/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <div class="widget widget-sub-categories">
    <h2 class="widget-title">
      <a href="https://thefulcrum.ca/category/sports/">Sports</a>
    </h2>
    
        <ul class="sidebar-list">
            <li>
        <a href="https://thefulcrum.ca/category/sports/varsity/" >Varsity</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/sports/fitness-health/" >Fitness/Health</a>
      </li>
            <li>
        <a href="#" >An exploration of Sportation</a>
      </li>
          </ul>
      </div>
      <section class="widget_text widget-odd widget-first widget-1 widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1563557696387-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563557696387-0'); });
  </script>
</div>
</center></div></section>
<section class="widget-even widget-2 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://thefulcrum.ca/features/orgy-etiquette/" title="Orgy etiquette" class="wpp-post-title" target="_self">Orgy etiquette</a>
</li>
<li>
<a href="https://thefulcrum.ca/news/student-who-fled-afghanistan-in-pursuit-of-education-graduates-from-u-of-o/" title="Student who fled Afghanistan in pursuit of education graduates from U of O" class="wpp-post-title" target="_self">Student who fled Afghanistan in pursuit of education graduates from U of O</a>
</li>
<li>
<a href="https://thefulcrum.ca/sports/no-3-gee-gees-beat-guelph-algoma-to-stay-perfect-in-2019-20/" title="No. 3 Gee-Gees beat Guelph, Algoma to stay perfect in 2019-20" class="wpp-post-title" target="_self">No. 3 Gee-Gees beat Guelph, Algoma to stay perfect in 2019-20</a>
</li>
<li>
<a href="https://thefulcrum.ca/arts/u-of-o-indigenous-resource-centre-hosts-inaugural-round-dance/" title="U of O Indigenous Resource Centre hosts inaugural round dance" class="wpp-post-title" target="_self">U of O Indigenous Resource Centre hosts inaugural round dance</a>
</li>
<li>
<a href="https://thefulcrum.ca/news/uosu-to-hold-general-assembly-to-decide-club-status-of-anti-abortion-group/" title="UOSU to hold General Assembly to decide club status of anti-abortion group" class="wpp-post-title" target="_self">UOSU to hold General Assembly to decide club status of anti-abortion group</a>
</li>
</ul>

</section>
<section class="widget_text widget-odd widget-3 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1549320819220-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549320819220-0'); });
</script>
</div></div></section><section class="widget_text widget-even widget-4 widget custom_html-4 widget_custom_html"><h2 class="widget-title">Latest From Youtube</h2><div class="textwidget custom-html-widget"><div class="entry-content-asset"><iframe src="https://www.youtube.com/embed/x79_HMq2vCs" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
</div></section><section class="widget_text widget-odd widget-5 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section class="widget-even widget-6 hidden-xs widget wptt_twittertweets-4 TwitterTweets"><h2 class="widget-title">Latest From Twitter`</h2>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/uOttawaSustain" target="_blank" rel="nofollow">@uOttawaSustain</a>: Did you see this great video that the Fulcrum made about the climate march? Let's keep the momentum alive!!… <a href="https://t.co/6yIrgyxEQB" target="_blank" rel="nofollow">https://t.co/6yIrgyxEQB</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							32 mins ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	The Guelph Gryphons and Algoma Thunderbirds gave it their all this weekend but it wasn’t enough to beat the No. 3 n… <a href="https://t.co/m1JYV7J0XW" target="_blank" rel="nofollow">https://t.co/m1JYV7J0XW</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							4 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	The Indigenous Resource Centre organized their inaugural round dance <a href="https://twitter.com/uOttawa" target="_blank" rel="nofollow">@uOttawa</a> with over 20 singers, vendors, and hu… <a href="https://t.co/FkHUImM5k2" target="_blank" rel="nofollow">https://t.co/FkHUImM5k2</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							20 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-7 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_3" style="width:100%; padding-bottom: 16px; " data-id="460021298" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;460021298&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;8&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ODFiZGUyNjE1MDI5N.DVhZThkMmM0YTkwOGNmMWIyNDQ=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 8px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div>
</div>
		</section><section class="widget_text widget-even widget-8 hidden-xs widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/UofOFulcrum/" data-tabs="timeline" data-width="363" data-height="650" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/UofOFulcrum/"><a href="https://www.facebook.com/UofOFulcrum/">The Fulcrum</a></blockquote>
</div></div></section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

</div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links hidden-xs">
        <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
    
        <div class="footer-columns">
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/news/">News</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/arts/">Arts</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/sports/">Sports</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/features/">Features</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/dear-ty/">Dear TY</a></h2>
      </div>
          </div>
      </div>
  
  <div class="footer-bottom">
    <div class="container">
      <div class="footer-bottom-text">
        <p>Copyright © 2018, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
<p><a href="https://thefulcrum.ca/about-us/">About Us</a>   |   <a href="https://thefulcrum.ca/volunteers/">Volunteer</a>   |   <a href="https://thefulcrum.ca/were-hiring/">Work With Us</a>   |   <a href="https://thefulcrum.ca/advertising/">Advertise</a>   |   <a href="https://thefulcrum.ca/contact-us/">Contact Us</a>   |   <a href="https://issuu.com/the_fulcrum" target="_blank" rel="noopener">Issue Archive</a>   |   <a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a>   |   <a href="https://thefulcrum.ca/policy/">Policies</a>   |   <a href="https://thefulcrum.ca/audits/">Audits</a></p>
      </div>
      <div class="site-credits">
        <p>Website by <a href="http://fullview.ca" target="_blank" rel="noopener"><img class="alignnone wp-image-482" src="https://thefulcrum.ca/wp-content/uploads/2018/10/logo-fullview.png" alt="" width="136" height="29" /></a></p>
      </div>
    </div>
  </div>
</div><!-- #footer -->

<div id="search-wrapper">
  <a href="#" class="search-close" data-toggle="tooltip" data-placement="left" title="Click here or press ESC to cancel"> &#10005; </a>
<div class="display-table">
  <div class="display-row">
    <div class="display-cell">
      <form action="https://thefulcrum.ca" id="searchform" method="get" autocomplete="off">
        <label for="s">Just type and press 'enter'</label>
        <input type="text" id="s" name="s" value="">
        <input type="submit" style="display: none">
      </form>
    </div>
  </div>
</div></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script>
    jQuery(document).ready(function () {
		jQuery.post('https://thefulcrum.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/sports/womens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thefulcrum.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12"></script>
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/scripts/main.js?ver=1540358564"></script>
<script src="https://thefulcrum.ca/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4"></script>
<script src="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3"></script>
<script src="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","nonce":"2fc732d8b0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thefulcrum.ca\/wp-login.php?redirect_to=https%3A%2F%2Fthefulcrum.ca%2Fsports%2Fwomens-basketball-team-splits-weekend-on-the-road-after-two-games-decided-in-overtime%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( "click", "a.share-facebook", function() {
				// If there"s another sharing window open, close it.
				if ( "undefined" !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
				return false;
			});
</script>
    </div><!-- #page -->
    
      </body>
</html>
