
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://thefulcrum.ca/wp-content/uploads/2015/08/Fulcrum-Favicon.png">

		<link rel="pingback" href="http://thefulcrum.ca/xmlrpc.php">

		
		<!-- head functions -->
		<title>Gee-Gees win streak stopped at seven by Guelph - The Fulcrum</title>

<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thefulcrum.ca/sports/gee-gees-win-streak-stopped-seven-guelph/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gee-Gees win streak stopped at seven by Guelph - The Fulcrum" />
<meta property="og:description" content="The Garnet and Grey will have to re-focus after their first loss in almost two months, as they head into the final three games of their regular season." />
<meta property="og:url" content="http://thefulcrum.ca/sports/gee-gees-win-streak-stopped-seven-guelph/" />
<meta property="og:site_name" content="The Fulcrum" />
<meta property="article:tag" content="Gee Gees" />
<meta property="article:tag" content="gee-gees hockey" />
<meta property="article:tag" content="gee-gees men&#039;s hockey" />
<meta property="article:tag" content="GeeGees" />
<meta property="article:tag" content="Jacob Harris" />
<meta property="article:tag" content="Marta Kierkus" />
<meta property="article:tag" content="U of O" />
<meta property="article:tag" content="University of Ottawa" />
<meta property="article:tag" content="uottawa" />
<meta property="article:tag" content="Zack Goobie" />
<meta property="article:section" content="CIS" />
<meta property="article:published_time" content="2017-02-01T22:49:56-05:00" />
<meta property="og:image" content="http://thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_hockey_cred_Marta_Kierkus.jpg" />
<meta property="og:image:width" content="2743" />
<meta property="og:image:height" content="1700" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Feed" href="http://thefulcrum.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Comments Feed" href="http://thefulcrum.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fulcrum &raquo; Gee-Gees win streak stopped at seven by Guelph Comments Feed" href="http://thefulcrum.ca/sports/gee-gees-win-streak-stopped-seven-guelph/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thefulcrum.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thefulcrum.ca/wp-content/plugins/all-in-one-event-calendar/cache/fa9c56e8_ai1ec_parsed_css.css?ver=2.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://thefulcrum.ca/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thefulcrum.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wptt_front-css'  href='http://thefulcrum.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://thefulcrum.ca/wp-content/themes/valenti/library/css/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://thefulcrum.ca/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://thefulcrum.ca/wp-content/themes/valenti/library/css/ie.css?ver=5.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://thefulcrum.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thefulcrum.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-font-css'  href='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/css/font.css' type='text/css' media='all' />
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19'></script>
<link rel='https://api.w.org/' href='http://thefulcrum.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thefulcrum.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thefulcrum.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://wp.me/p2BVNl-7Qm' />
<link rel="alternate" type="application/json+oembed" href="http://thefulcrum.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefulcrum.ca%2Fsports%2Fgee-gees-win-streak-stopped-seven-guelph%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thefulcrum.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefulcrum.ca%2Fsports%2Fgee-gees-win-streak-stopped-seven-guelph%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-0000000-0', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style>body, #cb-parallax-featured #cb-parallax-bg { background-color: #494949;}.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#ee2a24;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #ee2a24;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #ee2a24 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #ee2a24;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Roboto', sans serif }
                     </style><!-- TOP BOX -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [[250, 250], [125, 125], [180, 150], [300, 250], [200, 200]], 'div-gpt-ad-1456782149781-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- BOTTOM BOX -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [[180, 150], [125, 125], [250, 250], [300, 250], [200, 200]], 'div-gpt-ad-1456780457126-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- LEADERBOARD -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [[468, 60], [320, 50], [728, 90]], 'div-gpt-ad-1456782467219-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<style type="text/css">.entry-content a, .entry-content a:visited {color:#ee2a24; }body {color:#505050; }.header { background-color: #494949; }</style><!-- end custom css --><style>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</style>
<!-- BEGIN GADWP v4.9.3.2 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-34049181-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

		<!-- end head functions-->

	</head>

	<body class="single single-post postid-30154 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-cat-t-dark cb-mobm-dark cb-gs-style-b cb-modal-dark cb-light-blog cb-fis-type-standard-uncrop cb-fis-tl-st-above">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-559"><a href="http://thefulcrum.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://thefulcrum.ca/category/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22007"><a href="http://thefulcrum.ca/category/news/federal-election/">Federal Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="http://thefulcrum.ca/category/news/sfuo-election/">SFUO election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="http://thefulcrum.ca/category/news/online-exclusives-news/">Online Exclusives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-545"><a href="http://thefulcrum.ca/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://thefulcrum.ca/category/arts/campus-style-arts/">Campus Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16634"><a href="http://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="http://thefulcrum.ca/category/arts/drink-reviews/">Drink Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="http://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25480"><a href="http://thefulcrum.ca/just-another-gala-podcast/">Just Another Gala (Podcast)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-11111"><a href="http://thefulcrum.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23901"><a href="http://thefulcrum.ca/category/sports/varsity/">Varsity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="http://thefulcrum.ca/category/sports/fitness-health/">Fitness &#038; Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23902"><a href="http://thefulcrum.ca/category/sports/other-sports/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-566"><a href="http://thefulcrum.ca/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://thefulcrum.ca/category/opinions/humour/">Humour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16662"><a href="http://thefulcrum.ca/category/opinions/heckles/">Heckles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17321"><a href="http://thefulcrum.ca/category/opinions/philosophical-sht-2/">Philosophical Sh*t</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="http://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="http://thefulcrum.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-556"><a href="http://thefulcrum.ca/category/dear-di/">Dear Di</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26985"><a href="http://thefulcrum.ca/ask-di/dear-di-contact/">Ask Di</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

        
    		<div id="cb-container" class="cb-boxed wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap" role="banner">
                        
                        
                            <div id="cb-logo-box" class="wrap clearfix">
                                                <div id="logo" class="cb-with-large">
                    <a href="http://thefulcrum.ca">
                        <img src="http://thefulcrum.ca/wp-content/uploads/2015/08/fulc-header-new-BETTER.png" alt="The Fulcrum logo" >
                    </a>
                </div>
                                            <div class="cb-large cb-h-block cb-block"><p align:"center">
<!-- /76432422/Top_Leaderboard -->
<div id="div-gpt-ad-1456782467219-0" class="wide-ad"><script type="text/javascript">
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1456782467219-0'); });
</script></div>
</p></div>                            </div>

                         
                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://thefulcrum.ca/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>
                                                     <nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation">
                                <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                    <ul class="nav main-nav wrap clearfix"><li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-559"><a href="http://thefulcrum.ca/category/news/">News</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li id="menu-item-16907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16907"><a href="http://thefulcrum.ca/category/news/national/">National</a></li>
	<li id="menu-item-22007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22007"><a href="http://thefulcrum.ca/category/news/federal-election/">Federal Election</a></li>
	<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4011"><a href="http://thefulcrum.ca/category/news/sfuo-election/">SFUO election</a></li>
	<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="http://thefulcrum.ca/category/news/online-exclusives-news/">Online Exclusives</a></li>
</ul></div></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-545"><a href="http://thefulcrum.ca/category/arts/">Arts</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-16607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16607"><a href="http://thefulcrum.ca/category/arts/campus-style-arts/">Campus Style</a></li>
	<li id="menu-item-16634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16634"><a href="http://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="http://thefulcrum.ca/category/arts/drink-reviews/">Drink Reviews</a></li>
	<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="http://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li id="menu-item-25480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25480"><a href="http://thefulcrum.ca/just-another-gala-podcast/">Just Another Gala (Podcast)</a></li>
</ul></div></li>
<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-11111"><a href="http://thefulcrum.ca/category/sports/">Sports</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-23901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23901"><a href="http://thefulcrum.ca/category/sports/varsity/">Varsity</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-575"><a href="http://thefulcrum.ca/category/sports/fitness-health/">Fitness &#038; Health</a></li>
	<li id="menu-item-23902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23902"><a href="http://thefulcrum.ca/category/sports/other-sports/">Other</a></li>
</ul></div></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-566"><a href="http://thefulcrum.ca/category/opinions/">Opinions</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://thefulcrum.ca/category/opinions/humour/">Humour</a></li>
	<li id="menu-item-16662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16662"><a href="http://thefulcrum.ca/category/opinions/heckles/">Heckles</a></li>
	<li id="menu-item-17321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17321"><a href="http://thefulcrum.ca/category/opinions/philosophical-sht-2/">Philosophical Sh*t</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="http://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul></div></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="http://thefulcrum.ca/category/features/">Features</a></li>
<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-556"><a href="http://thefulcrum.ca/category/dear-di/">Dear Di</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-26985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26985"><a href="http://thefulcrum.ca/ask-di/dear-di-contact/">Ask Di</a></li>
</ul></div></li>
<li id="menu-item-11110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" title="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                                </div>
                            </nav>
                        
    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                <div class="wrap cb-top-menu-wrap clearfix">
                                    
                                    <div class="cb-left-side cb-mob">
                                                                                    <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                                        </div><ul class="cb-top-nav"><li id="menu-item-22807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22807"><a href="http://issuu.com/the_fulcrum">Issue Archive</a></li>
<li id="menu-item-4931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4931"><a href="http://thefulcrum.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-22994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22994"><a href="http://thefulcrum.ca/advertising/">Advertise</a></li>
<li id="menu-item-15240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15240"><a href="http://thefulcrum.ca/were-hiring/">Work With Us</a></li>
<li id="menu-item-4928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4928"><a href="http://thefulcrum.ca/volunteers/">Volunteer</a></li>
<li id="menu-item-4932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4932"><a href="http://thefulcrum.ca/about-us/">About Us</a></li>
</ul><div class="cb-mob-right"><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
                                </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
    	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                        

                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

				   <div class="cb-breadcrumbs wrap"><a href="http://thefulcrum.ca">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://thefulcrum.ca/category/sports/" title="View all posts in Sports" itemprop="url"><span itemprop="title">Sports</span></a><i class="fa fa-angle-right"></i><a href="http://thefulcrum.ca/category/sports/cis/" title="View all posts in CIS" itemprop="url"><span itemprop="title">CIS</span></a></div></div>
					<div id="main" class="cb-main clearfix" role="main">

							<article id="post-30154" class="clearfix post-30154 post type-post status-publish format-standard has-post-thumbnail hentry category-cis category-oua category-sports category-varsity tag-gee-gees tag-gee-gees-hockey tag-gee-gees-mens-hockey tag-geegees tag-jacob-harris tag-marta-kierkus tag-u-of-o tag-university-of-ottawa tag-uottawa-2 tag-zack-goobie" role="article">

                                 <header id="cb-standard-featured"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Gee-Gees win streak stopped at seven by Guelph</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="/tag/zack-goobie">Zack Goobie</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-01">2017/02/01</time></div></div></div><div class="cb-mask"><img width="2743" height="1700" src="http://thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_hockey_cred_Marta_Kierkus.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="WEB_SPO_Men&#039;s_hockey_cred_Marta_Kierkus" srcset="http://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_hockey_cred_Marta_Kierkus.jpg?w=2743 2743w, http://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_hockey_cred_Marta_Kierkus.jpg?resize=300%2C186 300w, http://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_hockey_cred_Marta_Kierkus.jpg?resize=768%2C476 768w, http://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_hockey_cred_Marta_Kierkus.jpg?resize=600%2C372 600w, http://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_hockey_cred_Marta_Kierkus.jpg?w=1500 1500w, http://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_hockey_cred_Marta_Kierkus.jpg?w=2250 2250w" sizes="(max-width: 2743px) 100vw, 2743px" /><div class="cb-image-credit"><i class="fa fa-camera"></i>On Jan. 28 the Gee-Gees suffered their first loss of 2017. Photo: Marta Kierkus.</div></div></header>
								<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

									<h2><b>Great comeback effort powered by Harris falls short in first loss of 2017</b></h2>
<p><span style="font-weight: 400;">After defeating Western on Jan. 27, the University of Ottawa men’s hockey team faced off against the University of Guelph Gryphons on Saturday, Jan. 28. </span></p>
<p><span style="font-weight: 400;">Unfortunately, the Gee-Gees were trailing for most of the game and couldn’t mount a comeback from a three-goal deficit, leading them to take a 4–3 loss.</span></p>
<p><span style="font-weight: 400;">The Gees came out in the first period looking nothing like the team that had just won their last seven games in a row, which could have been due to the adjustment of playing on Guelph’s Olympic-sized surface. They ultimately fell down two goals after the first and couldn’t recover. </span></p>
<p><span style="font-weight: 400;">Just before the midway mark of the first period, the Gryphons opened the scoring with a shot from the top of the circle that went through a crowd of players to beat goaltender </span><a href="http://en.usports.ca/sports/mice/2016-17/players/anthonybrodeurz0s4?view=profile" target="_blank"><span style="font-weight: 400;">Anthony Brodeur</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Defenseman </span><a href="http://en.usports.ca/sports/mice/2016-17/players/jeremypicardfiset4lsw?view=profile" target="_blank"><span style="font-weight: 400;">Jeremy Picard-Fiset</span></a><span style="font-weight: 400;"> had a great chance a few minutes later with a one-timer, but he couldn’t convert on the opportunity from inside the hash marks.</span></p>
<p><span style="font-weight: 400;">Guelph took a two-goal advantage with 3:34 left in the first frame with a nice one timer off a giveaway by the Gees to extend their lead to two. While the Gees came back strong, and even generated a few turnovers, they just couldn’t find the back of the net.</span></p>
<p><span style="font-weight: 400;">U of O forward </span><a href="http://en.usports.ca/sports/mice/2016-17/players/jacobharrismq6z?view=profile" target="_blank"><span style="font-weight: 400;">Jacob Harris</span></a><span style="font-weight: 400;"> put his team on the board as he converted a shot from just in front of the Gryphons’ goal with just over a minute into the second period. </span></p>
<p><span style="font-weight: 400;">During a flurry of chances in front of the Gees’ net, Brodeur and his defence partners somehow kept the puck out as the Gryphons came within inches of scoring.</span></p>
<p><span style="font-weight: 400;">Aiming to close out the second period with a slight one-goal deficit didn’t work out as planned with Guelph, as they scored with 19 seconds left to extend their lead to 3–1. </span></p>
<p><span style="font-weight: 400;">The Gees were dealt an even bigger blow when the Gryphons scored less than five minutes into the final frame, which stretched their lead to 4–1.</span></p>
<p><span style="font-weight: 400;">However, Harris responded with his second of the night at 13:15 in the third period to give the Gees some hope. Five minutes later, forward </span><a href="http://en.usports.ca/sports/mice/2016-17/players/mitchellgibson6j5m?view=profile" target="_blank"><span style="font-weight: 400;">Mitchell Gibson</span></a><span style="font-weight: 400;"> brought the Gees to within one goal of Guelph.</span></p>
<p><span style="font-weight: 400;">Brodeur was pulled with just over a minute left to hopefully tie the game. But the move was unsuccessful and the Gees suffered their first loss of 2017. </span></p>
<p><span style="font-weight: 400;">Harris was all over the Olympic-sized ice surface at the Gryphon Centre Area, scoring three points and becoming the third Gee-Gee this year to reach the 20-point plateau on the season.</span></p>
<p><span style="font-weight: 400;">The Garnet and Grey will have to re-focus after their first loss in almost two months, as they head into the final three games of their regular season. </span></p>
<p><i><span style="font-weight: 400;">The Gees’ final home game of the regular season will take place on Thursday, Feb. 2 at 7:30 p.m. at the Minto Sports Complex against the Carleton Ravens. Tickets can be purchased from the </span></i><a href="https://www.geegees.ca/en/sports/ticket-prices?field_varsity_event_sport_image_target_id=3" target="_blank"><i><span style="font-weight: 400;">Gee-Gees’ website</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-30154" class="share-twitter sd-button share-icon no-text" href="http://thefulcrum.ca/sports/gee-gees-win-streak-stopped-seven-guelph/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-30154" class="share-facebook sd-button share-icon no-text" href="http://thefulcrum.ca/sports/gee-gees-win-streak-stopped-seven-guelph/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-30154" class="share-google-plus-1 sd-button share-icon no-text" href="http://thefulcrum.ca/sports/gee-gees-win-streak-stopped-seven-guelph/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://thefulcrum.ca/tag/gee-gees/" rel="tag">Gee Gees</a><a href="http://thefulcrum.ca/tag/gee-gees-hockey/" rel="tag">gee-gees hockey</a><a href="http://thefulcrum.ca/tag/gee-gees-mens-hockey/" rel="tag">gee-gees men's hockey</a><a href="http://thefulcrum.ca/tag/geegees/" rel="tag">GeeGees</a><a href="http://thefulcrum.ca/tag/jacob-harris/" rel="tag">Jacob Harris</a><a href="http://thefulcrum.ca/tag/marta-kierkus/" rel="tag">Marta Kierkus</a><a href="http://thefulcrum.ca/tag/u-of-o/" rel="tag">U of O</a><a href="http://thefulcrum.ca/tag/university-of-ottawa/" rel="tag">University of Ottawa</a><a href="http://thefulcrum.ca/tag/uottawa-2/" rel="tag">uottawa</a><a href="http://thefulcrum.ca/tag/zack-goobie/" rel="tag">Zack Goobie</a></p><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://thefulcrum.ca/opinions/celebrate-dow-jones-hitting-20000-scrap-entirely/"><i class="fa fa-long-arrow-left"></i></a><a href="http://thefulcrum.ca/opinions/celebrate-dow-jones-hitting-20000-scrap-entirely/" rel="prev">How to celebrate the Dow Jones hitting 20,000? Scrap it entirely</a></div><div class="cb-empty">No More Stories</div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#ee2a24;"><a href="http://thefulcrum.ca/sports/gee-gees-put-defensive-clinic-two-key-victories/"><img width="360" height="240" src="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_basketball_cred_Greg_Mason.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="WEB_SPO_Men&#039;s_basketball_cred_Greg_Mason" srcset="http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_basketball_cred_Greg_Mason.jpg?w=2550 2550w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_basketball_cred_Greg_Mason.jpg?resize=300%2C200 300w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_basketball_cred_Greg_Mason.jpg?resize=768%2C512 768w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_basketball_cred_Greg_Mason.jpg?resize=600%2C400 600w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_basketball_cred_Greg_Mason.jpg?resize=360%2C240 360w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_basketball_cred_Greg_Mason.jpg?w=1500 1500w, http://i1.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Mens_basketball_cred_Greg_Mason.jpg?w=2250 2250w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://thefulcrum.ca/sports/gee-gees-put-defensive-clinic-two-key-victories/">Gee-Gees put on a defensive clinic in two key victories</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="/tag/zack-goobie">Zack Goobie</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-01">2017/02/01</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#ee2a24;"><a href="http://thefulcrum.ca/sports/varsity/womens-basketball-downs-western-falls-windsor/"><img width="360" height="240" src="http://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Womens_basketball_cred_Greg_Mason.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="WEB_SPO_Women&#039;s_basketball_cred_Greg_Mason" srcset="http://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Womens_basketball_cred_Greg_Mason.jpg?resize=300%2C200 300w, http://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Womens_basketball_cred_Greg_Mason.jpg?resize=360%2C240 360w, http://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Womens_basketball_cred_Greg_Mason.jpg?resize=600%2C400 600w, http://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Womens_basketball_cred_Greg_Mason.jpg?zoom=2&amp;resize=360%2C240 720w, http://i2.wp.com/thefulcrum.ca/wp-content/uploads/2017/01/WEB_SPO_Womens_basketball_cred_Greg_Mason.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://thefulcrum.ca/sports/varsity/womens-basketball-downs-western-falls-windsor/">Women’s basketball downs Western, falls to Windsor</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="/tag/zack-goobie">Zack Goobie</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2017-02-01">2017/02/01</time></div></div>                                </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="search-4" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="http://thefulcrum.ca/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div><div id="text-40" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1456782149781-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456782149781-0'); });
</script>
</div>
</center></div>
		</div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</div><div id="text-42" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</div><div id="wptt_twittertweets-3" class="cb-sidebar-widget TwitterTweets"><h3 class="cb-sidebar-widget-title">Now Tweeting</h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/s_awde7" target="_blank" rel="nofollow">@s_awde7</a>: <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> is gearing up for this year's <a href="https://twitter.com/SFUO_FEUO" target="_blank" rel="nofollow">@SFUO_FEUO</a> election! Pick up a copy tomorrow and don't forget to vote th… <a href="https://t.co/c2ut1w0LKX" target="_blank" rel="nofollow">https://t.co/c2ut1w0LKX</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							1 hour ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/GeeGeesWHockey" target="_blank" rel="nofollow">@GeeGeesWHockey</a> couldn't quite complete the comeback against the Concordia Stingers this weekend:… <a href="https://t.co/BP6eyGokHP" target="_blank" rel="nofollow">https://t.co/BP6eyGokHP</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/506534497936887808/gCrUVVJU_normal.png" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/s_awde7" target="_blank" rel="nofollow">@s_awde7</a>: And we're wrapping up <a href="https://twitter.com/SFUO_FEUO" target="_blank" rel="nofollow">@SFUO_FEUO</a> debate number 2 with closing statements. <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="social-media-icons-4" class="cb-sidebar-widget cb-social-media-widget clearfix"><h3 class="cb-sidebar-widget-title">Follow Us</h3><a href="https://twitter.com/The_Fulcrum"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/UofOFulcrum"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/user/uofofulcrum"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-d cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-37" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Get In Touch</span></h3>			<div class="textwidget"><div class="footer cat" align="center">
<ul>
<li><a href="http://thefulcrum.ca/contact-us/">Contact Us</a></li>

<li><a href="http://thefulcrum.ca/advertising/">Advertise</a></li>

<li><a href="http://thefulcrum.ca/volunteers/">Volunteer</a></li>

<li><a href="http://thefulcrum.ca/were-hiring/">Work With Us</a></li>
</ul>
<p></p>
<p align="center"><a href="mailto:editor@thefulcrum.ca">PITCH US YOUR STORY IDEAS!</a></p>

</div></div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-38" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>About the Fulcrum</span></h3>			<div class="textwidget"><div class="footer cat" align="center">
<ul>
<li>
<a href="http://thefulcrum.ca/about-us/">About Us</a></li>
<li>
<a href="http://thefulcrum.ca/board-of-directors/">Board of Directors</a></li>
<li>
<a href="http://thefulcrum.ca/policy/">Policies</a></li>
<li>
<a href="http://thefulcrum.ca/audits/">Audits</a></li>
</ul>
</div></div>
		</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                		<div id="recent-posts-6" class="cb-footer-widget widget_recent_entries">		<h3 class="cb-footer-widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://thefulcrum.ca/sports/gee-gees-win-streak-stopped-seven-guelph/">Gee-Gees win streak stopped at seven by Guelph</a>
						</li>
					<li>
				<a href="http://thefulcrum.ca/opinions/celebrate-dow-jones-hitting-20000-scrap-entirely/">How to celebrate the Dow Jones hitting 20,000? Scrap it entirely</a>
						</li>
					<li>
				<a href="http://thefulcrum.ca/opinions/bellletstalk-corporations-cant-leading-mental-health-advocates/">#BellLetsTalk about why corporations can’t be leading mental health advocates</a>
						</li>
					<li>
				<a href="http://thefulcrum.ca/the-tomato-2/new-u-o-history-program-will-focus-alternative-facts/">New U of O history program will focus on alternative facts</a>
						</li>
					<li>
				<a href="http://thefulcrum.ca/dear-di/dear-di-pain-pleasure/">Dear Di (pain and pleasure)</a>
						</li>
				</ul>
		</div>		                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2016 The Fulcrum Publishing Society.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thefulcrum.ca\/sports\/gee-gees-win-streak-stopped-seven-guelph\/":30154};
	</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thefulcrum.ca\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","cbPostID":"30154","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

	</body>

</html> <!-- The End. what a ride! -->