<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Update: UOSU’s petition for pass/fail grading reaches 5,000 signatures - The Fulcrum</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thefulcrum.ca/news/update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Update: UOSU’s petition for pass/fail grading reaches 5,000 signatures - The Fulcrum" />
	<meta property="og:description" content="“The University is aware of the petition and is looking into the matter,” says U of O manager of media relations, Isabelle Mailloux-Pulkinghorn." />
	<meta property="og:url" content="https://thefulcrum.ca/news/update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures/" />
	<meta property="og:site_name" content="The Fulcrum" />
	<meta property="article:published_time" content="2020-12-03T02:57:25+00:00" />
	<meta property="article:modified_time" content="2020-12-03T02:57:27+00:00" />
	<meta property="og:image" content="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Editorial_UOSU_via-UOSU-facebook-1.jpg?fit=3100%2C1700&#038;ssl=1" />
	<meta property="og:image:width" content="3100" />
	<meta property="og:image:height" content="1700" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@The_Fulcrum" />
	<meta name="twitter:site" content="@The_Fulcrum" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","description":"The University of Ottawa&#039;s independent student news outlet","potentialAction":[{"@type":"SearchAction","target":"https://thefulcrum.ca/search/{search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thefulcrum.ca/news/update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Editorial_UOSU_via-UOSU-facebook-1.jpg?fit=3100%2C1700&ssl=1","width":3100,"height":1700,"caption":"UOSU logo"},{"@type":"WebPage","@id":"https://thefulcrum.ca/news/update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures/#webpage","url":"https://thefulcrum.ca/news/update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures/","name":"Update: UOSU\u2019s petition for pass/fail grading reaches 5,000 signatures - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/news/update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures/#primaryimage"},"datePublished":"2020-12-03T02:57:25+00:00","dateModified":"2020-12-03T02:57:27+00:00","author":{"@id":"https://thefulcrum.ca/#/schema/person/37b130ca3a1e7c2379791966ddb5ab38"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefulcrum.ca/news/update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures/"]}]},{"@type":["Person"],"@id":"https://thefulcrum.ca/#/schema/person/37b130ca3a1e7c2379791966ddb5ab38","name":"News Editor","image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ed35ddf46094e234b2e3edb406b3e834?s=96&d=mm&r=pg","caption":"News Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34049181-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-34049181-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/4c562.css" media="all" />


<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/0c22c.css" media="all" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/a5c55.css" media="all" />


<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed%3A400%2C400i%2C600%2C600i%7CBarlow%3A400%2C400i%2C700%2C700i&#038;subset=latin-ext&#038;ver=5.5.3">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/8d93e.css" media="all" />





<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefulcrum.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/de8c6.js"></script>


<script type="application/json" id="wpp-json" id="wpp-js-js-before">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":57164,"token":"7ff2ca54cb","lang":0,"debug":0}
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/56d32.js"></script>

<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6" id="googleanalytics-platform-sharethis-js"></script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/0141e.js"></script>


<!-- Stream WordPress user activity plugin v3.5.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
  <meta property="og:url"           content="https://thefulcrum.ca/news/update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Update: UOSU’s petition for pass/fail grading reaches 5,000 signatures" />
  <meta property="og:description"   content="“The University is aware of the petition and is looking into the matter,” says U of O manager of media relations, Isabelle Mailloux-Pulkinghorn." />
    <link rel="image_src" href="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Editorial_UOSU_via-UOSU-facebook-1.jpg?fit=300%2C165&#038;ssl=1" />
  <meta property="og:image" content="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Editorial_UOSU_via-UOSU-facebook-1.jpg?fit=300%2C165&#038;ssl=1" />
  <script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34049181-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
  
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-57164 single-format-standard update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div class="container">
    <div id="logo">
      <a href="https://thefulcrum.ca">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo.png" alt="The Fulcrum" class="img-responsive" width="246">
      </a>
    </div>
    
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="sr-only">Toggle navigation</span>
    </button>
    
    <nav id="navigation" class="collapse navbar-collapse">
      <ul id="menu-main-menu" class="menu"><li class="current-post-ancestor active current-post-parent menu-item menu-news"><a href="https://thefulcrum.ca/category/news/">News</a></li>
<li class="menu-item menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a></li>
<li class="menu-item menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></li>
<li class="menu-item menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a></li>
<li class="menu-item menu-science-tech"><a href="https://thefulcrum.ca/category/sciencetech/">Science &#038; Tech</a></li>
<li class="menu-item menu-live-from-the-archives"><a href="https://thefulcrum.ca/category/live-from-the-archives/">Live from the Archives</a></li>
<li class="menu-item menu-donate"><a href="https://thefulcrum.ca/donate/">Donate</a></li>
</ul>      
      <a href="#" class="search-toggle">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/icon-search.png" alt="Search" class="img-responsive" width="19">
      </a>
    </nav>
  </div>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
                  <div class="section-title">
        <h1>News</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">Update: UOSU’s petition for pass/fail grading reaches 5,000 signatures</h2>
        
        <div class="byline author vcard">
  <a href="/tag/Paige-Holland" rel="author" class="fn">
    <i class="fa fa-user"></i> Paige Holland  </a>
</div>
<time class="updated" datetime="2020-12-03T02:57:25+00:00"><i class="fa fa-clock-o"></i> 2020/12/02, 9:57 pm</time>      </div>
      
            <div class="article-image">
        <img width="740" height="406" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Editorial_UOSU_via-UOSU-facebook-1.jpg?fit=740%2C406&amp;ssl=1" class="img-responsive wp-post-image" alt="UOSU logo" loading="lazy" data-attachment-id="44645" data-permalink="https://thefulcrum.ca/opinions/who-will-run-the-new-student-union/attachment/editorial_uosu_via-uosu-facebook-1/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Editorial_UOSU_via-UOSU-facebook-1.jpg?fit=3100%2C1700&amp;ssl=1" data-orig-size="3100,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Editorial_UOSU_via UOSU facebook (1)" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Editorial_UOSU_via-UOSU-facebook-1.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Editorial_UOSU_via-UOSU-facebook-1.jpg?fit=600%2C329&amp;ssl=1">                <div class="image-credits"><i class="fa fa-camera"></i>UOSU also called for reduced workload and to identify synchronous courses. Image: UOSU Facebook/Provided</div>
              </div>
            
      <div class="article-content">
        
<h2>A large portion of the student body supports the demands made in the petition</h2>



<p style="font-size:17px">The University of Ottawa Students’ Union (UOSU) shared a petition on Nov. 20. demanding the University administration implement a modified pass or fail grading system for the fall 2020 semester, similar to the grading scheme used for the winter 2020 term.&nbsp;</p>



<p style="font-size:17px">As such, the undergraduate student body has continued to echo the UOSU’s demands and as of Dec. 2, the petition has garnered over 5,000 signatures.</p>



<p style="font-size:17px">In the petition, the UOSU also called on the University of Ottawa administration to reduce the workload and identify synchronous courses on the class search tool, so that students are aware which classes have set times.</p>



<p style="font-size:17px">The UOSU wants to identify synchronous courses so that students can be aware of lecture time slots allowing them to better organize their class schedules. This would be especially beneficial for students residing in different time zones.</p>



<p style="font-size:17px">Tim Gulliver, the UOSU&#8217;s advocacy commissioner, said that he is “very grateful” so many students have added their names to the petition.</p>



<p style="font-size:17px">“Everyone I am speaking to is in awe about the sheer number of students who have agreed that this initiative is the way to go,” said Gulliver.</p>



<p style="font-size:17px">“[UOSU] is hoping that the University will be open to the pass [or] fail recommendation, in addition to our other recommendations, which we make in a constructive spirit.”</p>



<p style="font-size:17px">Isabelle Mailloux-Pulkinghorn, manager for media relations, spoke on behalf of the University via email, in response to the petition’s recent increase in signatures.</p>



<p style="font-size:17px">“Last spring a decision was made by the Senate to allow the Satisfactory [or] Non Satisfactory mark to be used, given the unique circumstances of the pandemic, which hit us close to the end of the Winter 2020 semester.”&nbsp;</p>



<p style="font-size:17px">Mailloux-Pulkinghorn reaffirmed in her statement that, “the University is aware of the petition and is looking into the matter.”<br><br>In a press release on Dec. 2, Gulliver and co-writer Nadine Olivier, director of communications for the UOSU, highlighted the petition&#8217;s demands and compared the adjustments made by other universities to the situation at U of O.  </p>



<p style="font-size:17px">“The adaptation to online learning during the pandemic for students has created unique challenges and disruptions that could not have been anticipated,” wrote Gulliver.</p>



<p style="font-size:17px">“The use of flexible compassionate grading options has been introduced in other universities, such as Carleton University which includes a use of Pass/Fail which we feel could be implemented at the University of Ottawa.”</p>



<p style="font-size:17px">“Students are desperate for help, and the University has the opportunity to send a powerful signal: students are heard and understood, by offering the same flexible, compassionate grading system that Carleton students are receiving.”&nbsp;</p>



<p style="font-size:17px">As of Dec 2. the University has not made an official decision on whether or not to adopt the petition&#8217;s demands.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures/" data-text="Update: UOSU’s petition for pass/fail grading reaches 5,000 signatures"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/carleton-university/" rel="tag">Carleton University</a><a href="https://thefulcrum.ca/tag/fall-2020/" rel="tag">fall 2020</a><a href="https://thefulcrum.ca/tag/isabelle-mailloux-pulkinghorn/" rel="tag">isabelle mailloux-pulkinghorn</a><a href="https://thefulcrum.ca/tag/nadine-olivier/" rel="tag">Nadine Olivier</a><a href="https://thefulcrum.ca/tag/passfail-grading-system/" rel="tag">pass/fail grading system</a><a href="https://thefulcrum.ca/tag/petition/" rel="tag">petition</a><a href="https://thefulcrum.ca/tag/press-release/" rel="tag">press release</a><a href="https://thefulcrum.ca/tag/tim-gulliver/" rel="tag">Tim Gulliver</a><a href="https://thefulcrum.ca/tag/uosu/" rel="tag">UOSU</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-49440 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-board-of-directors tag-bod tag-budget tag-electoral-policy tag-executive-structure tag-jason-seguya tag-linguistic-policy tag-matt-gergyek tag-news tag-rame-abdulkader tag-sam-schroeder tag-tim-gulliver tag-university-of-ottawa-students-union tag-uosfl tag-uosu tag-zaina-hamodah" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/news/uosu-adds-president-to-executive-structure-at-bod-meeting/">
      <img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/News_BOD-meeting_cred_Rame-Abdulkader_1.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="48705" data-permalink="https://thefulcrum.ca/news/uosu-amends-clubs-code-as-general-assembly-on-anti-abortion-group-approaches/attachment/news_bod-meeting_cred_rame-abdulkader_1/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/News_BOD-meeting_cred_Rame-Abdulkader_1.jpg?fit=6182%2C3573&amp;ssl=1" data-orig-size="6182,3573" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1483828729&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="News_BOD meeting_cred_Rame Abdulkader_1" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/News_BOD-meeting_cred_Rame-Abdulkader_1.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/11/News_BOD-meeting_cred_Rame-Abdulkader_1.jpg?fit=600%2C347&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/news/uosu-adds-president-to-executive-structure-at-bod-meeting/">UOSU adds president to executive structure at BOD meeting</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Matt-Gergyek " rel="author" class="fn">
    <i class="fa fa-user"></i> Matt Gergyek   </a>
</div>
<time class="updated" datetime="2020-01-23T16:30:18+00:00"><i class="fa fa-clock-o"></i> 2020/01/23, 11:30 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>The University of Ottawa Students’ Union voted to shift its executive structure at a Board of Directors meeting on Sunday, resurrecting the president position and adding a student services commissioner to its leadership team. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/uosu-adds-president-to-executive-structure-at-bod-meeting/" data-text="UOSU adds president to executive structure at BOD meeting"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/uosu-adds-president-to-executive-structure-at-bod-meeting/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/uosu-adds-president-to-executive-structure-at-bod-meeting/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-50506 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aaron-hemens tag-jacques-fremont tag-matt-gergyek tag-roadmap-to-wellness tag-uocollective-4-mental-health tag-uosu" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/news/student-leaders-demand-collaboration-on-tackling-mental-health-crisis/">
      <img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/News_Tabaret-Hall_cc_pixabay_cred_KaGaks-Sidibe.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="50509" data-permalink="https://thefulcrum.ca/news/student-leaders-demand-collaboration-on-tackling-mental-health-crisis/attachment/news_tabaret-hall_cc_pixabay_cred_kagaks-sidibe/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/News_Tabaret-Hall_cc_pixabay_cred_KaGaks-Sidibe.jpg?fit=3100%2C1700&amp;ssl=1" data-orig-size="3100,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="News_Tabaret Hall_cc_pixabay_cred_KaGaks Sidibe" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/News_Tabaret-Hall_cc_pixabay_cred_KaGaks-Sidibe.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/News_Tabaret-Hall_cc_pixabay_cred_KaGaks-Sidibe.jpg?fit=600%2C329&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/news/student-leaders-demand-collaboration-on-tackling-mental-health-crisis/">Student leaders demand collaboration on tackling ‘mental health crisis’</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Aaron-Hemens" rel="author" class="fn">
    <i class="fa fa-user"></i> Aaron Hemens & Matt Gergyek  </a>
</div>
<time class="updated" datetime="2020-02-14T23:43:47+00:00"><i class="fa fa-clock-o"></i> 2020/02/14, 6:43 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Eighteen recognized student governments at the University of Ottawa, eight student union board members, and four co-founders of the uOCollective 4 Mental Health have released an open letter to president Jacques Frémont, calling on the administration to take a collaborative approach to address the ‘mental health crisis’ the school is facing. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/student-leaders-demand-collaboration-on-tackling-mental-health-crisis/" data-text="Student leaders demand collaboration on tackling ‘mental health crisis’"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/student-leaders-demand-collaboration-on-tackling-mental-health-crisis/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/student-leaders-demand-collaboration-on-tackling-mental-health-crisis/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-43875 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-ottawa category-sfuo category-uottawa tag-referendum tag-sfuo tag-tiyana-maharaj tag-union tag-uosu tag-vattiata" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/news/uosu-lays-out-transition-plan-for-fledgling-union/">
      <img width="450" height="260" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/02/Opinions_UOSU-headshots_cred_Amy-Yee.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="43877" data-permalink="https://thefulcrum.ca/news/uosu-lays-out-transition-plan-for-fledgling-union/attachment/opinions_uosu-headshots_cred_amy-yee/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/02/Opinions_UOSU-headshots_cred_Amy-Yee.jpg?fit=5491%2C3665&amp;ssl=1" data-orig-size="5491,3665" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550246859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Opinions_UOSU headshots_cred_Amy Yee" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/02/Opinions_UOSU-headshots_cred_Amy-Yee.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2019/02/Opinions_UOSU-headshots_cred_Amy-Yee.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/news/uosu-lays-out-transition-plan-for-fledgling-union/">UOSU lays out transition plan for fledgling union</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Eric-Davison/" rel="author" class="fn">
    <i class="fa fa-user"></i> Eric Davison  </a>
</div>
<time class="updated" datetime="2019-02-20T01:54:25+00:00"><i class="fa fa-clock-o"></i> 2019/02/19, 8:54 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>“I don’t think anyone expects this to be easy, and I don’t think anyone claimed it would be easy,” —Tiyana Maharaj. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/uosu-lays-out-transition-plan-for-fledgling-union/" data-text="UOSU lays out transition plan for fledgling union"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/uosu-lays-out-transition-plan-for-fledgling-union/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/uosu-lays-out-transition-plan-for-fledgling-union/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <div class="widget widget-sub-categories">
    <h2 class="widget-title">
      <a href="https://thefulcrum.ca/category/news/">News</a>
    </h2>
    
        <ul class="sidebar-list">
            <li>
        <a href="https://thefulcrum.ca/category/news/uottawa/" >University of Ottawa</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/news/sfuo/" >SFUO</a>
      </li>
          </ul>
      </div>
      <section class="widget_text widget-odd widget-first widget-1 widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1563557696387-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563557696387-0'); });
  </script>
</div>
</center></div></section>
<section class="widget-even widget-2 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</section>
<section class="widget_text widget-odd widget-3 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1549320819220-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549320819220-0'); });
</script>
</div></div></section><section class="widget_text widget-even widget-4 widget custom_html-4 widget_custom_html"><h2 class="widget-title">Latest From Youtube</h2><div class="textwidget custom-html-widget"><div class="entry-content-asset"><iframe src="https://www.youtube.com/embed/KciuXP_BEJs" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
</div></section><section class="widget_text widget-odd widget-5 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section class="widget-even widget-6 hidden-xs widget wptt_twittertweets-4 TwitterTweets"><h2 class="widget-title">Latest From Twitter</h2>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@the_fulcrum" target="_blank" title="Follow @the_fulcrum on Twitter [Opens new window]">
							8 months ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@the_fulcrum" target="_blank" title="Follow @the_fulcrum on Twitter [Opens new window]">
							8 months ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@the_fulcrum" target="_blank" title="Follow @the_fulcrum on Twitter [Opens new window]">
							8 months ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-7 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 16px;width: 100%;" data-feedid="sbi_17841401598947187#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 8px;">
		    </div>

	<div id="sbi_load">

	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401598947187#9" data-resized="[]">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
        <p><b>Error: No posts found.</b><p>Make sure this account has posts available on instagram.com.</p>        </div>
        </div>


</div>
		</section><section class="widget_text widget-even widget-8 hidden-xs widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/UofOFulcrum/" data-tabs="timeline" data-width="363" data-height="650" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/UofOFulcrum/"><a href="https://www.facebook.com/UofOFulcrum/">The Fulcrum</a></blockquote>
</div></div></section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

</div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links hidden-xs">
        <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
    
        <div class="footer-columns">
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/news/">News</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/arts/">Arts</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/sports/">Sports</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/features/">Features</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></h2>
      </div>
          </div>
      </div>
  
  <div class="footer-bottom">
    <div class="container">
      <div class="footer-bottom-text">
        <p>Copyright © 2018, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
<p><a href="https://thefulcrum.ca/about-us/">About Us</a>   |   <a href="https://thefulcrum.ca/volunteers/">Volunteer</a>   |   <a href="https://thefulcrum.ca/were-hiring/">Work With Us</a>   |   <a href="https://thefulcrum.ca/advertising/">Advertise</a>   |   <a href="https://thefulcrum.ca/contact-us/">Contact Us</a>   |   <a href="https://issuu.com/the_fulcrum" target="_blank" rel="noopener">Issue Archive</a>   |   <a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a>   |   <a href="https://thefulcrum.ca/policy/">Policies</a>   |   <a href="https://thefulcrum.ca/audits/">Audits</a></p>
      </div>
      <div class="site-credits">
              </div>
    </div>
  </div>
</div><!-- #footer -->

<div id="search-wrapper">
  <a href="#" class="search-close" data-toggle="tooltip" data-placement="left" title="Click here or press ESC to cancel"> &#10005; </a>
<div class="display-table">
  <div class="display-row">
    <div class="display-cell">
      <form action="https://thefulcrum.ca" id="searchform" method="get" autocomplete="off">
        <label for="s">Just type and press 'enter'</label>
        <input type="text" id="s" name="s" value="">
        <input type="submit" style="display: none">
      </form>
    </div>
  </div>
</div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/news/update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=update-uosus-petition-for-pass-fail-grading-reaches-5000-signatures" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src="https://thefulcrum.ca/wp-content/cache/minify/38215.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thefulcrum.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/e0a8b.js"></script>

<script src="https://www.google.com/recaptcha/api.js?render=6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J&#038;ver=3.0" id="google-recaptcha-js"></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/c4e88.js"></script>

<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>

<script src="https://thefulcrum.ca/wp-content/cache/minify/84845.js"></script>

<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thefulcrum.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thefulcrum.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/cache/minify/d6089.js"></script>

<script id="sharing-js-js-after">
var windowOpen;
			jQuery( document.body ).on( "click", "a.share-facebook", function() {
				// If there"s another sharing window open, close it.
				if ( "undefined" !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
				return false;
			});
</script>
    </div><!-- #page -->
    
      </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk
Database Caching 124/194 queries in 0.090 seconds using disk

Served from: thefulcrum.ca @ 2020-12-02 23:51:39 by W3 Total Cache
-->