<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
 
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [[180, 150], [125, 125], [250, 250], [300, 250], [200, 200]], 'div-gpt-ad-1549320819220-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
	
	<title>Editorial: U of O admin must take immediate action on improving mental health services - The Fulcrum</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial: U of O admin must take immediate action on improving mental health services - The Fulcrum" />
<meta property="og:description" content="We call on the university administration to immediately implement a number of changes to their mental health care system to better support students in need." />
<meta property="og:url" content="https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/" />
<meta property="og:site_name" content="The Fulcrum" />
<meta property="article:tag" content="editorial" />
<meta property="article:tag" content="health services" />
<meta property="article:tag" content="Mental Health" />
<meta property="article:tag" content="Mental illness" />
<meta property="article:section" content="Opinions" />
<meta property="article:published_time" content="2019-12-17T16:48:37+00:00" />
<meta property="article:modified_time" content="2019-12-17T17:41:39+00:00" />
<meta property="og:updated_time" content="2019-12-17T17:41:39+00:00" />
<meta property="og:image" content="https://thefulcrum.ca/wp-content/uploads/2019/10/Students-walking-and-Tabaret-lawn_cred_Rame-Abdulkader_2-e1572322888819-600x400.jpg" />
<meta property="og:image:secure_url" content="https://thefulcrum.ca/wp-content/uploads/2019/10/Students-walking-and-Tabaret-lawn_cred_Rame-Abdulkader_2-e1572322888819-600x400.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We call on the university administration to immediately implement a number of changes to their mental health care system to better support students in need." />
<meta name="twitter:title" content="Editorial: U of O admin must take immediate action on improving mental health services - The Fulcrum" />
<meta name="twitter:site" content="@The_Fulcrum" />
<meta name="twitter:image" content="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Students-walking-and-Tabaret-lawn_cred_Rame-Abdulkader_2-e1572322888819.jpg?fit=4000%2C2667&#038;ssl=1" />
<meta name="twitter:creator" content="@The_Fulcrum" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thefulcrum.ca/#organization","name":"The Fulcrum","url":"https://thefulcrum.ca/","sameAs":["https://twitter.com/The_Fulcrum"]},{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","publisher":{"@id":"https://thefulcrum.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thefulcrum.ca/search/{search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/#webpage","url":"https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/","inLanguage":"en-US","name":"Editorial: U of O admin must take immediate action on improving mental health services - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/#primaryimage","url":"https://thefulcrum.ca/wp-content/uploads/2019/10/Students-walking-and-Tabaret-lawn_cred_Rame-Abdulkader_2-e1572322888819.jpg","caption":""},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/#primaryimage"},"datePublished":"2019-12-17T16:48:37+00:00","dateModified":"2019-12-17T17:41:39+00:00"},{"@type":"Article","@id":"https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/#article","isPartOf":{"@id":"https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/#webpage"},"author":{"@id":"https://thefulcrum.ca/author/editor/#author","name":"Eric Davidson, Editor-in-Chief"},"publisher":{"@id":"https://thefulcrum.ca/#organization"},"headline":"Editorial: U of O admin must take immediate action on improving mental health services","datePublished":"2019-12-17T16:48:37+00:00","dateModified":"2019-12-17T17:41:39+00:00","commentCount":0,"mainEntityOfPage":"https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/#webpage","image":{"@id":"https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/#primaryimage"},"keywords":"editorial,health services,Mental Health,Mental illness","articleSection":"Editorial,Opinions"},{"@type":"Person","@id":"https://thefulcrum.ca/author/editor/#author","name":"Eric Davidson, Editor-in-Chief","image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/#personlogo","url":"https://secure.gravatar.com/avatar/b590f57b06550dfeb7dbe1f86c14d106?s=96&d=mm&r=pg","caption":"Eric Davidson, Editor-in-Chief"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="stylesheet" href="https://thefulcrum.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2">
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.1.4">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed%3A400%2C400i%2C600%2C600i%7CBarlow%3A400%2C400i%2C700%2C700i&#038;subset=latin-ext&#038;ver=5.1.4">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/styles/main.css?ver=1540358566">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.2">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/css/font.css">
<script src="https://thefulcrum.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script src="https://thefulcrum.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"49014","token":"7b11c4f4bf","debug":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2"></script>
<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6"></script>
<script src="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0"></script>
<script src="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19"></script>
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
  <meta property="og:url"           content="https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Editorial: U of O admin must take immediate action on improving mental health services" />
  <meta property="og:description"   content="We call on the university administration to immediately implement a number of changes to their mental health care system to better support students in need. " />
    <link rel="image_src" href="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Students-walking-and-Tabaret-lawn_cred_Rame-Abdulkader_2-e1572322888819.jpg?fit=300%2C200&#038;ssl=1" />
  <meta property="og:image" content="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Students-walking-and-Tabaret-lawn_cred_Rame-Abdulkader_2-e1572322888819.jpg?fit=300%2C200&#038;ssl=1" />
    
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-49014 single-format-standard editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div class="container">
    <div id="logo">
      <a href="https://thefulcrum.ca">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo.png" alt="The Fulcrum" class="img-responsive" width="246">
      </a>
    </div>
    
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="sr-only">Toggle navigation</span>
    </button>
    
    <nav id="navigation" class="collapse navbar-collapse">
      <ul id="menu-main-menu" class="menu"><li class="menu-item menu-news"><a href="https://thefulcrum.ca/category/news/">News</a></li>
<li class="menu-item menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a></li>
<li class="menu-item menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a></li>
<li class="current-post-ancestor active current-post-parent menu-item menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></li>
<li class="menu-item menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a></li>
<li class="menu-item menu-podcasts"><a href="https://thefulcrum.ca/podcasts/">Podcasts</a></li>
<li class="menu-item menu-donate"><a href="https://thefulcrum.ca/donate/">Donate</a></li>
</ul>      
      <a href="#" class="search-toggle">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/icon-search.png" alt="Search" class="img-responsive" width="19">
      </a>
    </nav>
  </div>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
                  <div class="section-title">
        <h1>Editorial</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">Editorial: U of O admin must take immediate action on improving mental health services</h2>
        
        <div class="byline author vcard">
  <a href="/tag/The-Fulcrum-Editorial-Board" rel="author" class="fn">
    <i class="fa fa-user"></i> The Fulcrum Editorial Board  </a>
</div>
<time class="updated" datetime="2019-12-17T16:48:37+00:00"><i class="fa fa-clock-o"></i> 2019/12/17, 11:48 am</time>      </div>
      
            <div class="article-image">
        <img width="740" height="493" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Students-walking-and-Tabaret-lawn_cred_Rame-Abdulkader_2-e1572322888819.jpg?fit=740%2C493&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="47570" data-permalink="https://thefulcrum.ca/news/uosu-announces-candidates-for-fall-byelection-gaps-persist-on-bod/attachment/students-walking-and-tabaret-lawn_cred_rame-abdulkader_2/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Students-walking-and-Tabaret-lawn_cred_Rame-Abdulkader_2-e1572322888819.jpg?fit=4000%2C2667&amp;ssl=1" data-orig-size="4000,2667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Students walking and Tabaret lawn_cred_Rame Abdulkader_2" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Students-walking-and-Tabaret-lawn_cred_Rame-Abdulkader_2-e1572322888819.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2019/10/Students-walking-and-Tabaret-lawn_cred_Rame-Abdulkader_2-e1572322888819.jpg?fit=600%2C400&amp;ssl=1">                <div class="image-credits"><i class="fa fa-camera"></i>Photo: Rame Abdulkader/Fulcrum</div>
              </div>
            
      <div class="article-content">
        
<p><em><strong>Content warning: Suicide&nbsp;</strong></em><br></p>



<p>We shouldn’t be reporting that <a href="https://thefulcrum.ca/news/after-four-deaths-in-a-year-u-of-o-students-demand-changes-to-mental-health-services/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">at least four University of Ottawa students have died in the past eight months</a> — it’s a string of tragedies no campus should ever have to face. Our fellow students shouldn’t have had to wake up to almost identical emailed statements from the administration four times since April giving notice of these deaths.&nbsp;<br></p>



<p>We won’t deny that supporting the mental health of students is a challenge every post-secondary institution in this country faces. One in five of us will personally experience a mental health issue or illness in any given year, according to the <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://cmha.ca/fast-facts-about-mental-illness" target="_blank">Canadian Mental Health Association (CMHA)</a>. And on our campuses, the number of students diagnosed with a mental health condition has more than doubled over the past five years, according to <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://ontariosuniversities.ca/wp-content/uploads/2018/01/COU_Ensuring-a-Whole-of-Community-Approach-to-Mental-Health.pdf" target="_blank">Ontario Universities</a>.&nbsp;<br></p>



<p>But we’d be detracting from the seriousness of the matter at the U of O and failing the families, friends, and loved ones of students who have died if we don’t label this issue on our campus what it is: a crisis.&nbsp;<br></p>



<p>The U of O administration’s current approach to supporting the mental health of its students clearly has gaps, and some students are slipping through. Now is the time for the university to take immediate and comprehensive action on improving their approach and bettering the services they offer.&nbsp;<br></p>



<p>We commend the students who have risen up to form the <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.facebook.com/groups/2554165224910523/" target="_blank">U of O Collective 4 Mental Health</a> and are mobilizing for change. We broadly side with the recommendations they have outlined in an <a href="https://www.change.org/p/university-of-ottawa-improve-mental-health-services-on-campus?fbclid=IwAR01urKqQbWya2xv562XR8ywlMnhi0szUJdlrapuGg6ju3RvY78PxwTMoZg" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">online petition</a>, now approaching 6,000 signatures.&nbsp;<br></p>



<h3><strong>U of O needs to better support and enhance counselling system&nbsp;</strong><br></h3>



<p>In our view, the university administration needs to better support and enhance their counselling system.<br></p>



<p>The U of O recently introduced an overhaul of the Student Academic Success Service (SASS), the primary place students turn to when in need of care. According to the administration, eight new counsellors were hired at the start of September and through their walk-in program, students in distress can see a counsellor on the same day to determine their next steps.&nbsp;<br></p>



<p>After that, the administration says students should expect to wait no more than one to two weeks between appointments, depending on their needs. SASS is now open on three evenings a week and Saturdays and also launched a new stepped care model last year, with seven different forms of support directed toward students in need.&nbsp;<br></p>



<p>These are great steps forward that do deserve applause, but they ultimately don’t go far enough and there is room for improvement.<br></p>



<p>For starters, it’s time to acknowledge that not all students are experiencing the counselling system in the way the university has set it up to function or may think it is functioning. <br></p>



<p>As students, we’ve all heard the stories, and chances are you’ve probably come face to face with some kind of barrier to accessing care on campus yourself: Some students report the time to see a counsellor can stretch into months. Other students who do finally gather the courage to reach out for help have said that they are left in the dark for weeks, or never hear back in the first place. More have reported that a counsellor was dismissive of their concerns or lacked the skills needed to support them.<br></p>



<p>This can’t be happening. Reaching out for help can be an incredibly difficult experience for a student, and when that call for help is met with silence or rejection, it can add to the stigmas surrounding mental illness or even exacerbate the issues at hand.<br></p>



<p>The increased hours of operation at SASS do show great potential, but for some, <a href="https://thefulcrum.ca/opinions/mental-health-crises-cant-wait-until-morning/" target="_blank" rel="noreferrer noopener" aria-label="mental health crises can’t wait until morning (opens in a new tab)">mental health crises can’t wait until morning</a> — SASS should look at implementing 24-hour services, especially during midterms and final exams when students’ mental health issues can peak.<br></p>



<p>Finally, we recognize the good intentions behind the stepped care model used at SASS, but we’re concerned students in need are being directed away from the one-on-one and face-to-face counselling they need and toward online classes and resources instead. This model may well be effective for students struggling to adapt to heavier workloads or busy schedules, but we fear it could be isolating and ineffective for students with mental health issues beyond these concerns.<br></p>



<p>We need an in-depth study of how the counselling system is really functioning, with a focus on determining the average wait times students face to accessing their first appointment and between future appointments, along with the times of the year these wait times peak. Gathering feedback from students on the service, centred on how they think it can be improved, will prove to be invaluable. <br></p>



<p>In our view, one solution here seems to be to hire more professional staff, but they shouldn’t just be counsellors. We should focus on increasing the number of specialists on staff, including psychologists with specializations in different types of mental illness and psychiatrists to prescribe medication if needed and to oversee care regimens. At the very least, students should be able to rely on their insurance plans to cover the costs of these specialists if they seek outside care or are referred to an off-campus specialist. <br></p>



<p>We need to clarify here that the onus for improving SASS does not fall on the counsellors who work there. The vast majority of them are committed to doing everything in their power to support students who are struggling and do help hundreds, if not thousands of people every year.&nbsp;<br></p>



<p>Instead, students should be looking to Tabaret Hall for change, where these critical funding, policy, and staffing decisions are made — the school’s mental health experts can only work with the tools they’ve been provided with.&nbsp;<br></p>



<p>As our colleagues at La Rotonde <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="http://www.larotonde.ca/lu-do-se-protege-des-imprevus-sans-aborder-les-presents-problemes/" target="_blank">reported in November</a>, the university had a <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://secure.campaigner.com/csb/Public/show/ch3x-1dust8--mpdba-5l2vffp9" target="_blank">$91-million surplus</a> in the 2018-19 fiscal year. The $400,000 a year boost the administration gave to SASS in September, only after matching a funding increase from the University of Ottawa Students’ Union, represents just about 0.43 per cent of this excess revenue over expenses.&nbsp;<br></p>



<p>Available funding doesn’t seem to be an issue: it’s a question of how to spend this money. But when the health, wellbeing, and safety of students is on the line, should that even be a question in the first place?&nbsp;<br></p>



<h3><strong>Time for better promotion of available resources and services&nbsp;</strong><br></h3>



<p>In the end, we may never know if the four students who have died this year were accessing care or attempted to access services through the university.&nbsp;<br></p>



<p>This is where promotion plays a role: Members of the university administration should begin visiting classrooms and lecture halls to promote the different mental health services offered both on and off campus and to let students know that they are listening and that they care. This same kind of action should take place in residence buildings and common spaces on campus.<br></p>



<p>In our view, the majority of students aren’t aware of the services they can access on campus or throughout the city through the university, and the onus for increasing that awareness falls on the university administration.&nbsp;<br></p>



<p>For example, while we are aware that students can access psychologists and psychiatrists through Health Services (though that clinic is plagued by long wait times), we for one had no idea that the U of O has a <a href="https://socialsciences.uottawa.ca/psychology/centre-psychological-services-research">Centre for Psychological Services and Research</a> in Vanier Hall with its own team of psychologists and psychiatrists until it was highlighted in a comment on social media.<br></p>



<p>In fact, the service is nowhere to be found on the <a href="https://www.uottawa.ca/wellness/">university’s mental health and wellness portal</a>.&nbsp; While the online portal does promote many other resources for students, this shortfall reveals critical gaps in the way services are presented online. In a similar vein, we were also unaware of the university’s partnerships with the CMHA or the Royal Ottawa Mental Health Centre. <br></p>



<p>While the presentation of resources online does need to be improved, we feel a face-to-face and on-the-ground approach to promotion would be the stronger and more effective method. We recommend the university finds ways to integrate awareness of mental health resources into lecture material at the start of each semester and into 101 Week schedules, perhaps with mandatory information sessions for all first-year students. This way, both new and returning students are educated on the options available to them. <br></p>



<p>Professors and other frontline staff at the university should be fully briefed on these resources so they can accurately and effectively provide students with the information and accommodations they may need. This is the first opportunity to listen and provide assistance to a student in need, which we’ll expand on below.<br></p>



<h3><strong>Introduce transparent and comprehensive training for all staff&nbsp;</strong><br></h3>



<p>Another crucial measure we believe the university needs to implement is widespread mental health training for all employees of the university, with a focus on professors. We’re aware that the university does provide a <a href="https://www.uottawa.ca/wellness/get-involved/training" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">number of training programs</a> to its employees (and students), but it’s unclear if this training is mandatory or adequate.&nbsp;<br></p>



<p>We’d like to see the U of O administration launch compulsory and yearly mental health training. This training should be built and taught by experts in the mental health field, in collaboration with students, and be a requirement for all university staff. The training itself should cover the basics of mental health issues, signs of crisis, best practices around accommodations for students, and the paths to accessing care.<br></p>



<p>And as one of the co-founders of the U of O Collective 4 Mental Health <a href="https://thefulcrum.ca/news/after-four-deaths-in-a-year-u-of-o-students-demand-changes-to-mental-health-services/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Laura O’Connor pointed out</a>, it’s integral that this training is trauma-informed and takes an intersectional approach to support the unique needs of LGBTQ2S+ peoples and Black, Indigenous, people of colour.<br></p>



<p>While we in no way expect professors to become mental health experts or professionals, we do firmly believe that they need to be properly informed on how to accommodate students’ mental health issues and how to respect the dignity of these students. Professors play an integral role in building an environment where students with mental health issues feel supported and respected. Faculties full of professors who are properly informed on mental health issues will go a long way in achieving these goals.&nbsp;<br></p>



<p>The administration should also spend time taking a critical look at the U of O programs where students are facing mental health issues or their pre-existing issues are being exacerbated due to especially heavy workloads, busy schedules, or traumatic course content. If they aren’t already, students in these programs should be offered specialized forms of support and accommodations. It may also be helpful for the university to weigh curriculum changes if need be.&nbsp;<br></p>



<h3><strong>To carve a path forward, now is the time to listen and collaborate</strong><br></h3>



<p>The U of O’s administration needs to understand that now is the time to listen, and emailed statements directing students to services that many aren’t satisfied with will not cut it anymore.&nbsp;<br></p>



<p>For a mental health strategy on a university campus to be effective, it needs to be guided by the students who interact with it on the ground on a daily basis. The university should look to set up consultations with stakeholders and community members, especially the U of O Collective 4 Mental Health, the University of Ottawa Students’ Union, and the Graduate Students&#8217; Association, as soon as possible. <br></p>



<p>Town halls would also be effective, giving students the opportunity to share their concerns and experiences directly with the administration, but on-site support needs to be available at these meetings.<br></p>



<p>What our community needs now is a concrete plan of action along with a clear, decisive acknowledgment of the issues at hand. We’d like to see the development of both a short-term and long-term strategy through a transparent and collaborative approach, with publicly available timelines for the implementation of these measures and concrete goals to meet.&nbsp;<br></p>



<p>We have no doubt that this university can build an environment that fosters better mental health for its students and supports those who are in need, and some progress is being made. But as associate vice-president of student services Michel Guilbeault said, “one death is one too many on this campus.”&nbsp;<br></p>



<p>It’s time for the U of O administration to take that commitment seriously.&nbsp;<br></p>



<p><em>Editorials are written by the Fulcrum’s nine-person editorial board and express the opinion of the board. To share your own views, email </em><a href="mailto:editor@thefulcrum.ca"><em>editor@thefulcrum.ca</em></a><em>&nbsp;</em></p>



<p><em>Students, we want to hear your experiences accessing the U of O’s mental health care system. </em><a href="https://docs.google.com/forms/d/e/1FAIpQLSdiZRNICMbnwq8b4OoF86UuloYuMdTEZxYZ_Eb-ZvMqNgK3mQ/viewform?usp=sf_link"><em>Fill out our anonymous survey</em></a><em> and if you feel comfortable being contacted for more information please leave your name and email/phone number at the bottom. </em></p>



<p><em>A non-comprehensive list of local mental health resources appears below…</em></p>



<p>On campus…</p>



<ul><li><a rel="noreferrer noopener" href="https://www.uottawa.ca/health/" target="_blank">University of Ottawa Health Services (UOHS)</a>, 100 Marie-Curie Private<ul><li>Offers counselling, psychiatric services, individual, couple or family therapy, access to psycho-educational groups and referrals to specialists off-campus</li></ul></li><li><a rel="noreferrer noopener" href="https://sass.uottawa.ca/en/personal" target="_blank">Student Academic Success Service (SASS)</a>, 100 Marie-Curie Private<ul><li>Offers individual counselling, peer-counselling, workshops, online therapy and group counselling using new stepped model; referrals</li></ul></li><li><a href="https://sass.uottawa.ca/en/mentoring/student/locations-faculty" target="_blank" rel="noreferrer noopener">Faculty mentoring centres</a>&nbsp;(locations differ by faculty)<ul><li>Specialized mentoring services catered to the needs of students in each faculty</li></ul></li></ul>



<p>Off campus…</p>



<ul><li>Mental health hotlines…<ul><li><a href="https://web.archive.org/web/20190628193733/https://www.connexontario.ca/">Drugs and Alcohol Helpline</a>: 1-866-531-2600</li><li><a href="http://femaide.ca/">Fem’aide:&nbsp;</a>1-877-336-2433</li><li><a href="https://good2talk.ca/">Good2Talk:</a>&nbsp;1-866-925-5454</li><li><a href="https://kidshelpphone.ca/?gclid=Cj0KCQjwr-_tBRCMARIsAN413WQd5qeVB5S2JAAJ0WmzzHqNsYcabm9OSdxtRgzexaf_Q3oRy21OBDkaAreIEALw_wcB">Kids Help Phone:&nbsp;</a>1-800-668-6668 or text CONNECT to 686868</li><li><a href="https://www.crisisline.ca/">Mental Health Crisis Line:&nbsp;</a>613-722-6914</li><li><a href="https://www.dcottawa.on.ca/">Distress Centre of Ottawa and Region</a>: (613) 238-3311</li><li><a href="http://www.orcc.net/">Ottawa Rape Crisis Centre:</a>&nbsp;613-562-2333</li><li><a href="https://www.champlainhealthline.ca/displayservice.aspx?id=21035">Tel-Aide Outaouais:&nbsp;</a>&nbsp;613-741-6433</li><li><a href="https://www.translifeline.org/">Trans Life Line</a>: 1-877-330-6366</li></ul></li><li>Walk-in counselling clinics (six Ottawa locations)…<ul><li><a href="https://swchc.on.ca/">Somerset West Community Health Centre&nbsp;</a>(55 Eccles Street)</li><li><a href="http://www.seochc.on.ca/">South-East Ottawa Community Health Centre</a>&nbsp;(1355 Bank Street)</li><li><a href="https://familyservicesottawa.org/">Family Services Ottawa</a>&nbsp;(312 Parkdale Avenue)</li><li><a href="https://www.jfsottawa.com/">Jewish Family Services of Ottawa</a>&nbsp;(300-2255 Carling Avenue)</li><li><a href="https://ociso.org/">Ottawa Community Immigrant Services Organization</a>(959 Wellington St. W)</li><li><a href="https://cfsottawa.ca/home/">CFS/SFC Ottawa</a>&nbsp;(310 Olmstead Road)</li></ul></li><li><a href="https://web.archive.org/web/20190628193733/http://www.coalitionottawa.ca/en/find-your-chrc.aspx">Community health and resource centres</a>&nbsp;(13 in Ottawa)<ul><li><a href="https://www.carlington.ochc.org/">Carlington Community Health Centre</a>&nbsp;(900 Merivale Road)</li><li><a href="https://www.eorc-creo.ca/EORC.php">Eastern Ottawa Resource Centre</a>&nbsp;(215-1980 Ogilvie Road)</li><li><a href="https://www.nrocrc.org/">Nepean, Rideau and Osgoode Community Resource Centre</a>&nbsp;(1547 Merivale Road, Unit 240)</li><li><a href="https://www.crcrr.org/en/">Rideau-Rockcliffe Community Health Centre</a>&nbsp;(225 Donald Street)</li><li><a href="https://www.champlainhealthline.ca/displayservice.aspx?id=20189">Sandy Hill Community Health Centre</a>&nbsp;(221 Nelson Street)</li><li><a href="http://www.seochc.on.ca/">South East Ottawa Community Health Centre</a>&nbsp;(1355 Bank Street)</li><li><a href="https://wocrc.ca/">Western Ottawa Community Resource Centre</a>&nbsp;(2 MacNeil Court)</li><li><a href="https://www.centretownchc.org/">Centretown Community Health Centre</a>&nbsp;(420 Cooper Street)</li><li><a href="http://www.crcbv.ca/">Lowertown Community Resource Centre</a>&nbsp;(40 Cobourg Street)</li><li><a href="https://www.crcoc.ca/en/">Orleans-Cumberland Community Health Centre</a>&nbsp;(240 Centrum Boulevard)</li><li><a href="http://www.pqchc.com/">Pinecrest-Queensway Community Health Centre</a>(1365 Richmond Road)</li><li><a href="https://swchc.on.ca/">Somerset West Community Health Centre</a>&nbsp;(55 Eccles Street)</li><li><a href="http://www.cscvanier.com/">Vanier Community Service Centre</a>&nbsp;(270 Marier Avenue)</li></ul></li></ul>



<p><br></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/" data-text="Editorial: U of O admin must take immediate action on improving mental health services"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/editorial-2/" rel="tag">editorial</a><a href="https://thefulcrum.ca/tag/health-services/" rel="tag">health services</a><a href="https://thefulcrum.ca/tag/mental-health/" rel="tag">Mental Health</a><a href="https://thefulcrum.ca/tag/mental-illness/" rel="tag">Mental illness</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-30396 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-opinions tag-editorial-2 tag-hate-crimes tag-islamophobia tag-jaclyn-mcrae-sadik tag-mosque-shooting tag-muslim tag-muslim-ban tag-opinions-2 tag-prejudice tag-shooting tag-the-rebel-media tag-travel-ban" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/opinions/dont-get-distracted-u-s-antics-canada-time-check-bias-islam/">
      <img width="450" height="260" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/02/WEB_Editorial_Muslim_hate_Canada_cred_JMSadik.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="30398" data-permalink="https://thefulcrum.ca/opinions/dont-get-distracted-u-s-antics-canada-time-check-bias-islam/attachment/web_editorial_muslim_hate_canada_cred_jmsadik/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/02/WEB_Editorial_Muslim_hate_Canada_cred_JMSadik.jpg?fit=2456%2C1700&amp;ssl=1" data-orig-size="2456,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jaclyn McRae-Sadik&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485777557&quot;,&quot;copyright&quot;:&quot;Copyright 2017 Jaclyn McRae-Sadik,all rights reserved&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WEB_Editorial_Muslim_hate_Canada_cred_JMSadik" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/02/WEB_Editorial_Muslim_hate_Canada_cred_JMSadik.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2017/02/WEB_Editorial_Muslim_hate_Canada_cred_JMSadik.jpg?fit=578%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/opinions/dont-get-distracted-u-s-antics-canada-time-check-bias-islam/">Don’t get distracted by U.S. antics—Canada, it’s time to check your bias against Islam</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/managing-editor/" rel="author" class="fn">
    <i class="fa fa-user"></i> The Fulcrum  </a>
</div>
<time class="updated" datetime="2017-02-09T11:04:35+00:00"><i class="fa fa-clock-o"></i> 2017/02/09, 6:04 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>If you’re under the impression that Canada is a perfectly safe haven for Muslim people, it’s time to take a step back, recognize your privilege, and listen to the Muslim community around you.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/opinions/dont-get-distracted-u-s-antics-canada-time-check-bias-islam/" data-text="Don’t get distracted by U.S. antics—Canada, it’s time to check your bias against Islam"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/opinions/dont-get-distracted-u-s-antics-canada-time-check-bias-islam/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/opinions/dont-get-distracted-u-s-antics-canada-time-check-bias-islam/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-8349 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-fair-trade tag-health-promotion tag-health-services tag-max-szyc" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/arts/free-fair-trade-hot-chocolate-offered-on-campus/">
      <img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2013/01/Picture-7.png?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="8350" data-permalink="https://thefulcrum.ca/arts/free-fair-trade-hot-chocolate-offered-on-campus/attachment/picture-7-7/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2013/01/Picture-7.png?fit=1155%2C730&amp;ssl=1" data-orig-size="1155,730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Picture 7" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2013/01/Picture-7.png?fit=300%2C190&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2013/01/Picture-7.png?fit=600%2C379&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/arts/free-fair-trade-hot-chocolate-offered-on-campus/">Free fair-trade hot chocolate offered on campus</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/arts-editor/" rel="author" class="fn">
    <i class="fa fa-user"></i> Ryan Pepper, Arts &#38; Culture Editor  </a>
</div>
<time class="updated" datetime="2013-01-24T19:05:19+00:00"><i class="fa fa-clock-o"></i> 2013/01/24, 2:05 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Throughout January, volunteers and employees at the Health Promotion division of the University of Ottawa’s Health Services have been offering free fair-trade hot chocolate at various locations on campus. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/arts/free-fair-trade-hot-chocolate-offered-on-campus/" data-text="Free fair-trade hot chocolate offered on campus"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/arts/free-fair-trade-hot-chocolate-offered-on-campus/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/arts/free-fair-trade-hot-chocolate-offered-on-campus/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-44069 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-opinions tag-burnout tag-editorial-2 tag-mental-health" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/opinions/burnout-needs-to-be-better-understood-and-addressed-in-post-secondary-students-and-faculty-staff/">
      <img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Editorial_Burnout_cc_Max-Pixel.jpeg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="44078" data-permalink="https://thefulcrum.ca/opinions/burnout-needs-to-be-better-understood-and-addressed-in-post-secondary-students-and-faculty-staff/attachment/editorial_burnout_cc_max-pixel/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Editorial_Burnout_cc_Max-Pixel.jpeg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Editorial_Burnout_cc_Max Pixel" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Editorial_Burnout_cc_Max-Pixel.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/Editorial_Burnout_cc_Max-Pixel.jpeg?fit=533%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/opinions/burnout-needs-to-be-better-understood-and-addressed-in-post-secondary-students-and-faculty-staff/">Burnout needs to be better understood and addressed in post-secondary students (and faculty, staff)</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/The-Fulcrum" rel="author" class="fn">
    <i class="fa fa-user"></i> The Fulcrum  </a>
</div>
<time class="updated" datetime="2019-03-03T19:19:54+00:00"><i class="fa fa-clock-o"></i> 2019/03/03, 2:19 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Millennials (and their younger counterparts, Generation Z, if I may add) have been brought up in a world where feelings of burnout are the norm, congealed with rare and brief tides of stunted relaxation or comfort.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/opinions/burnout-needs-to-be-better-understood-and-addressed-in-post-secondary-students-and-faculty-staff/" data-text="Burnout needs to be better understood and addressed in post-secondary students (and faculty, staff)"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/opinions/burnout-needs-to-be-better-understood-and-addressed-in-post-secondary-students-and-faculty-staff/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/opinions/burnout-needs-to-be-better-understood-and-addressed-in-post-secondary-students-and-faculty-staff/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <div class="widget widget-sub-categories">
    <h2 class="widget-title">
      <a href="https://thefulcrum.ca/category/opinions/">Opinions</a>
    </h2>
    
        <ul class="sidebar-list">
            <li>
        <a href="https://thefulcrum.ca/category/opinions/editorial/" >Editorials</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/opinions/heckles/" >Heckles</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/the-tomato-2/" >The Tomato</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/opinions/point-counterpoint/" >Point/Counterpoint</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/opinions/letters/" >Letters to the Editor</a>
      </li>
            <li>
        <a href="#" >So That's How My Life's Going</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/opinions/philosophical-sht-2/" >Philosophical Sh*t</a>
      </li>
          </ul>
      </div>
      <section class="widget_text widget-odd widget-first widget-1 widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1563557696387-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563557696387-0'); });
  </script>
</div>
</center></div></section>
<section class="widget-even widget-2 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://thefulcrum.ca/news/u-of-o-makes-ancillary-fees-mandatory-for-winter-term-after-sci-quashed/" title="U of O makes ancillary fees mandatory for winter term after SCI quashed" class="wpp-post-title" target="_self">U of O makes ancillary fees mandatory for winter term after SCI quashed</a>
</li>
<li>
<a href="https://thefulcrum.ca/news/u-of-o-confirms-student-death/" title="U of O confirms student death" class="wpp-post-title" target="_self">U of O confirms student death</a>
</li>
<li>
<a href="https://thefulcrum.ca/news/after-four-deaths-in-a-year-u-of-o-students-demand-changes-to-mental-health-services/" title="After four deaths in a year, U of O students demand changes to mental health services" class="wpp-post-title" target="_self">After four deaths in a year, U of O students demand changes to mental health services</a>
</li>
<li class="current">
<a  title="Editorial: U of O admin must take immediate action on improving mental health services" class="wpp-post-title" target="_self">Editorial: U of O admin must take immediate action on improving mental health services</a>
</li>
<li>
<a href="https://thefulcrum.ca/features/orgy-etiquette/" title="Orgy etiquette" class="wpp-post-title" target="_self">Orgy etiquette</a>
</li>
</ul>

</section>
<section class="widget_text widget-odd widget-3 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1549320819220-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549320819220-0'); });
</script>
</div></div></section><section class="widget_text widget-even widget-4 widget custom_html-4 widget_custom_html"><h2 class="widget-title">Latest From Youtube</h2><div class="textwidget custom-html-widget"><div class="entry-content-asset"><iframe src="https://www.youtube.com/embed/IRbm_gbQd4o" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
</div></section><section class="widget_text widget-odd widget-5 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section class="widget-even widget-6 hidden-xs widget wptt_twittertweets-4 TwitterTweets"><h2 class="widget-title">Latest From Twitter`</h2>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Letter: "I find it commendable that students are taking the initiative to create new spaces to share experiences an… <a href="https://t.co/zDH2tkU9LD" target="_blank" rel="nofollow">https://t.co/zDH2tkU9LD</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							20 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Editorial: After four student deaths in eight months, we're calling on the University of Ottawa administration to t… <a href="https://t.co/RkSUvJDch3" target="_blank" rel="nofollow">https://t.co/RkSUvJDch3</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							1 day ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	With the end of the decade quickly approaching, the Fulcrum caught up with former Sports Editors to discuss their f… <a href="https://t.co/wTDitE9igo" target="_blank" rel="nofollow">https://t.co/wTDitE9igo</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-7 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_3" style="width:100%; padding-bottom: 16px; " data-id="460021298" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;460021298&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;8&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ODFiZGUyNjE1MDI5N.DVhZThkMmM0YTkwOGNmMWIyNDQ=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 8px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div>
</div>
		</section><section class="widget_text widget-even widget-8 hidden-xs widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/UofOFulcrum/" data-tabs="timeline" data-width="363" data-height="650" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/UofOFulcrum/"><a href="https://www.facebook.com/UofOFulcrum/">The Fulcrum</a></blockquote>
</div></div></section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

</div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links hidden-xs">
        <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
    
        <div class="footer-columns">
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/news/">News</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/arts/">Arts</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/sports/">Sports</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/features/">Features</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/dear-ty/">Dear TY</a></h2>
      </div>
          </div>
      </div>
  
  <div class="footer-bottom">
    <div class="container">
      <div class="footer-bottom-text">
        <p>Copyright © 2018, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
<p><a href="https://thefulcrum.ca/about-us/">About Us</a>   |   <a href="https://thefulcrum.ca/volunteers/">Volunteer</a>   |   <a href="https://thefulcrum.ca/were-hiring/">Work With Us</a>   |   <a href="https://thefulcrum.ca/advertising/">Advertise</a>   |   <a href="https://thefulcrum.ca/contact-us/">Contact Us</a>   |   <a href="https://issuu.com/the_fulcrum" target="_blank" rel="noopener">Issue Archive</a>   |   <a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a>   |   <a href="https://thefulcrum.ca/policy/">Policies</a>   |   <a href="https://thefulcrum.ca/audits/">Audits</a></p>
      </div>
      <div class="site-credits">
        <p>Website by <a href="http://fullview.ca" target="_blank" rel="noopener"><img class="alignnone wp-image-482" src="https://thefulcrum.ca/wp-content/uploads/2018/10/logo-fullview.png" alt="" width="136" height="29" /></a></p>
      </div>
    </div>
  </div>
</div><!-- #footer -->

<div id="search-wrapper">
  <a href="#" class="search-close" data-toggle="tooltip" data-placement="left" title="Click here or press ESC to cancel"> &#10005; </a>
<div class="display-table">
  <div class="display-row">
    <div class="display-cell">
      <form action="https://thefulcrum.ca" id="searchform" method="get" autocomplete="off">
        <label for="s">Just type and press 'enter'</label>
        <input type="text" id="s" name="s" value="">
        <input type="submit" style="display: none">
      </form>
    </div>
  </div>
</div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script>
    jQuery(document).ready(function () {
		jQuery.post('https://thefulcrum.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/opinions/editorial-u-of-o-admin-must-take-immediate-action-on-improving-mental-health-services/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thefulcrum.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12"></script>
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/scripts/main.js?ver=1540358564"></script>
<script src="https://thefulcrum.ca/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.2"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( "click", "a.share-facebook", function() {
				// If there"s another sharing window open, close it.
				if ( "undefined" !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
				return false;
			});
</script>
    </div><!-- #page -->
    
      </body>
</html>
