<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
 
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [[180, 150], [125, 125], [250, 250], [300, 250], [200, 200]], 'div-gpt-ad-1549320819220-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
	
	<title>STEAM Fest organizers hope to merge arts and sciences - The Fulcrum</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefulcrum.ca/arts/steam-fest-organizers-hope-to-merge-arts-and-sciences/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="STEAM Fest organizers hope to merge arts and sciences - The Fulcrum" />
<meta property="og:description" content="“Because people always tend to look at STEM and arts as being very distinct and that makes things very stagnant — it doesn’t allow for innovation, it doesn’t allow people to think creatively.”" />
<meta property="og:url" content="https://thefulcrum.ca/arts/steam-fest-organizers-hope-to-merge-arts-and-sciences/" />
<meta property="og:site_name" content="The Fulcrum" />
<meta property="article:tag" content="Arts &amp; Culture" />
<meta property="article:tag" content="creator space" />
<meta property="article:tag" content="steam" />
<meta property="article:tag" content="STEM" />
<meta property="article:tag" content="University of Ottawa" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2019-03-11T17:29:48+00:00" />
<meta property="og:image" content="https://thefulcrum.ca/wp-content/uploads/2019/03/ARTS_STEAM_Cred_tephenCook_2-600x327.jpg" />
<meta property="og:image:secure_url" content="https://thefulcrum.ca/wp-content/uploads/2019/03/ARTS_STEAM_Cred_tephenCook_2-600x327.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="327" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8">
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.9">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed%3A400%2C400i%2C600%2C600i%7CBarlow%3A400%2C400i%2C700%2C700i&#038;subset=latin-ext&#038;ver=4.9.9">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/styles/main.css?ver=1540358566">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/css/font.css">
<script src="https://thefulcrum.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script src="https://thefulcrum.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"44168","token":"a5af5e6333","debug":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2"></script>
<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga"></script>
<script src="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0"></script>
<script src="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19"></script>
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
  <meta property="og:url"           content="https://thefulcrum.ca/arts/steam-fest-organizers-hope-to-merge-arts-and-sciences/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="STEAM Fest organizers hope to merge arts and sciences" />
  <meta property="og:description"   content="“Because people always tend to look at STEM and arts as being very distinct and that makes things very stagnant — it doesn’t allow for innovation, it doesn’t allow people to think creatively.”" />
    <link rel="image_src" href="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/ARTS_STEAM_Cred_tephenCook_2.jpg?fit=300%2C164&#038;ssl=1" />
  <meta property="og:image" content="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/ARTS_STEAM_Cred_tephenCook_2.jpg?fit=300%2C164&#038;ssl=1" />
    
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-44168 single-format-standard steam-fest-organizers-hope-to-merge-arts-and-sciences">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div class="container">
    <div id="logo">
      <a href="https://thefulcrum.ca">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo.png" alt="The Fulcrum" class="img-responsive" width="246">
      </a>
    </div>
    
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="sr-only">Toggle navigation</span>
    </button>
    
    <nav id="navigation" class="collapse navbar-collapse">
      <ul id="menu-main-menu" class="menu"><li class="menu-item menu-news"><a href="https://thefulcrum.ca/category/news/">News</a></li>
<li class="current-post-ancestor active current-post-parent menu-item menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a></li>
<li class="menu-item menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></li>
<li class="menu-item menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a></li>
<li class="menu-item menu-dear-ty"><a href="https://thefulcrum.ca/category/dear-ty/">Dear Ty</a></li>
<li class="menu-item menu-contact-us"><a href="https://thefulcrum.ca/contact-us/">Contact Us</a></li>
</ul>      
      <a href="#" class="search-toggle">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/icon-search.png" alt="Search" class="img-responsive" width="19">
      </a>
    </nav>
  </div>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
                  <div class="section-title">
        <h1>Arts</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">STEAM Fest organizers hope to merge arts and sciences</h2>
        
        <div class="byline author vcard">
  <a href="/tag/stephen-cook" rel="author" class="fn">
    <i class="fa fa-user"></i> Stephen Cook  </a>
</div>
<time class="updated" datetime="2019-03-11T17:29:48+00:00"><i class="fa fa-clock-o"></i> 2019/03/11, 1:29 pm</time>      </div>
      
            <div class="article-image">
        <img width="740" height="404" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/ARTS_STEAM_Cred_tephenCook_2.jpg?fit=740%2C404&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="44170" data-permalink="https://thefulcrum.ca/arts/steam-fest-organizers-hope-to-merge-arts-and-sciences/attachment/arts_steam_cred_tephencook_2/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/ARTS_STEAM_Cred_tephenCook_2.jpg?fit=3998%2C2182&amp;ssl=1" data-orig-size="3998,2182" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G960W&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551352997&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ARTS_STEAM_Cred_tephenCook_2" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/ARTS_STEAM_Cred_tephenCook_2.jpg?fit=300%2C164&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2019/03/ARTS_STEAM_Cred_tephenCook_2.jpg?fit=600%2C327&amp;ssl=1">                <div class="image-credits"><i class="fa fa-camera"></i>Attendees will be able to play with electronic instruments at STEAM Fest on March 13. Photo: Stephen Cook.</div>
              </div>
            
      <div class="article-content">
        <h2><span style="font-weight: 400;"><strong>Event to showcase crossover between departments and skills</strong></span></h2>
<p><span style="font-weight: 400;">“I’ve always described it as like robot marshmallows,” says Julian Bertino. </span></p>
<p><span style="font-weight: 400;">Beside him, classically-trained pianist and fellow music graduate student Kassey Demurs sets up what looks like a grey keyboard — if a keyboard were made of silicone and was touch-sensitive. </span></p>
<p><span style="font-weight: 400;">“Another really cool thing about the synthesizer is it also runs through Bluetooth,” she adds, iPad at the ready. The sounds that emit from the electronic </span><span style="font-weight: 400;">ROLI</span><span style="font-weight: 400;"> are near limitless, with new soundscapes available at the tap of an app. </span></p>
<p><span style="font-weight: 400;">With Bertino on a German drum machine (plus a few other toys), the two ambassadors for the music library’s Creator Space will give students the chance to craft their own synthetic spectacle with a display on March 13. But the electronic instrument petting zoo is only one part of STEAM Fest, a full-day event showcasing the potential for collaboration between Arts and STEM (Sciences, Technology, Engineering and Mechanics). </span></p>
<p><span style="font-weight: 400;">Organized by the club of the same name (Arts+STEM=STEAM), STEAM Fest will include a showcase of interdisciplinary projects plus talks throughout the day on topics as far and wide as the art of chemistry to theatre performance in video games to how music helps programming.</span></p>
<p><span style="font-weight: 400;">Bringing the two worlds together is the reason the club exists, explained co-presidents Ibrahim Chohan and Candide Uyanze.</span></p>
<p><span style="font-weight: 400;">“One of the reasons we think STEAM is really important is to kind of get students from the STEM and arts faculties out there and doing something that’s different,” said Chohan, a third-year engineering student. “Because people always tend to look at STEM and arts as being very distinct and that makes things very stagnant — it doesn’t allow for innovation, it doesn’t allow people to think creatively.”</span></p>
<p><span style="font-weight: 400;">STEAM Fest could be the first step for many attendees to cross the invisible boundary between arts and sciences.</span></p>
<p><span style="font-weight: 400;">“I&#8217;m hoping that maybe they can make new connections, maybe they can be inspired by one of the talks that they saw and … look into it further, apply it to their own field,” said Uyanze.</span></p>
<p><span style="font-weight: 400;">Uyanze, in her fourth year of a communications and digital humanities degree, said </span><span style="font-weight: 400;">an event like STEAM Fest gives people from across disciplines the rare prospect just to meet one another.</span></p>
<p><span style="font-weight: 400;">“I don&#8217;t really feel like there&#8217;s really a lot of opportunities for that, except for maybe this club,  for example, where I&#8217;m meeting people from different fields.”</span></p>
<p><span style="font-weight: 400;">For Demurs at the </span><a href="https://biblio.uottawa.ca/en/music-library"><span style="font-weight: 400;">Creator Space</span></a><span style="font-weight: 400;">, this is just the point — getting people from outside music to find their collaborative space, which offers software and electronic instruments as well as the workshops on how to use them.</span></p>
<p><span style="font-weight: 400;">“It’s great because it shows off different faculties and what they have to offer,” she said. “So it’s really great even for us because the Creator Space is relatively new so it gives us the opportunity to show what we do and who we are and where we are.”</span></p>
<p><i><span style="font-weight: 400;">STEAM Fest will run 1 p.m. to 8 p.m. in the STEM Complex on March 13. Attendance is free but requires a ticket, available through</span></i><i><span style="font-weight: 400;"> the </span></i><a href="https://steamuottawa.wixsite.com/club/steam-fest"><i><span style="font-weight: 400;">STEAM Fest web page</span></i></a><i><span style="font-weight: 400;">, </span></i><a href="https://www.facebook.com/events/2009623525818496/"><i><span style="font-weight: 400;">Facebook</span></i></a><i><span style="font-weight: 400;">, or </span></i><a href="https://www.eventbrite.ca/e/steam-fest-tickets-55461744571?aff=ebdssbdestsearch"><i><span style="font-weight: 400;">Eventbrite</span></i></a><i><span style="font-weight: 400;">. Food and refreshments will be provided.</span></i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44168" class="share-twitter sd-button share-icon no-text" href="https://thefulcrum.ca/arts/steam-fest-organizers-hope-to-merge-arts-and-sciences/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44168" class="share-facebook sd-button share-icon no-text" href="https://thefulcrum.ca/arts/steam-fest-organizers-hope-to-merge-arts-and-sciences/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-44168" class="share-google-plus-1 sd-button share-icon no-text" href="https://thefulcrum.ca/arts/steam-fest-organizers-hope-to-merge-arts-and-sciences/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/arts-culture/" rel="tag">Arts &amp; Culture</a><a href="https://thefulcrum.ca/tag/creator-space/" rel="tag">creator space</a><a href="https://thefulcrum.ca/tag/steam/" rel="tag">steam</a><a href="https://thefulcrum.ca/tag/stem/" rel="tag">STEM</a><a href="https://thefulcrum.ca/tag/university-of-ottawa/" rel="tag">University of Ottawa</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-12257 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-reviews-arts tag-arts-culture tag-movie-review tag-romeo-juliet tag-sofia-hashi" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/arts/its-all-been-done/">
      <img width="405" height="260" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2013/10/Arts_RomeoandJuliet2_FacebookWEB.jpg?resize=405%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="12260" data-permalink="https://thefulcrum.ca/arts/its-all-been-done/attachment/arts_romeoandjuliet2_facebookweb/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2013/10/Arts_RomeoandJuliet2_FacebookWEB.jpg?fit=405%2C600&amp;ssl=1" data-orig-size="405,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arts_RomeoandJuliet2_FacebookWEB" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2013/10/Arts_RomeoandJuliet2_FacebookWEB.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2013/10/Arts_RomeoandJuliet2_FacebookWEB.jpg?fit=270%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/arts/its-all-been-done/">Movie review: it’s all been done</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/arts-editor/" rel="author" class="fn">
    <i class="fa fa-user"></i> Sofia Hashi  </a>
</div>
<time class="updated" datetime="2013-10-24T09:35:56+00:00"><i class="fa fa-clock-o"></i> 2013/10/24, 5:35 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>New Romeo and Juliet adaptation doesn’t bring anything new William Shakespeare is revisited, yet again, in another play-to-screen adaptation. Recounting the epic tale of the star-crossed lovers, Romeo and Juliet is taken on by Italian director Carlo Carlei and writer Julian Fellowes, of Downton Abbey fame, for a 21st century remake. While the film does elegantly depict &hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12257" class="share-twitter sd-button share-icon no-text" href="https://thefulcrum.ca/arts/its-all-been-done/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12257" class="share-facebook sd-button share-icon no-text" href="https://thefulcrum.ca/arts/its-all-been-done/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-12257" class="share-google-plus-1 sd-button share-icon no-text" href="https://thefulcrum.ca/arts/its-all-been-done/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-28909 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uottawa tag-3d-printer tag-cree tag-cross-lake tag-danielle-taillon tag-education tag-indigenous tag-justine-boudreau tag-makerspace tag-science-and-technology tag-stem tag-zainab-al-mehdar" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/news/u-o-students-launch-stem-initiative-indigenous-youth/">
      <img width="450" height="260" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_NEWS_Indigenous_Kits_cred_Danielle_Taillon.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="28910" data-permalink="https://thefulcrum.ca/news/u-o-students-launch-stem-initiative-indigenous-youth/attachment/web_news_indigenous_kits_cred_danielle_taillon/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_NEWS_Indigenous_Kits_cred_Danielle_Taillon.jpg?fit=2556%2C1700&amp;ssl=1" data-orig-size="2556,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="web_news_indigenous_kits_cred_danielle_taillon" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_NEWS_Indigenous_Kits_cred_Danielle_Taillon.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2016/11/WEB_NEWS_Indigenous_Kits_cred_Danielle_Taillon.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/news/u-o-students-launch-stem-initiative-indigenous-youth/">U of O students launch STEM initiative for Indigenous youth</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/zainab-al-mehdar" rel="author" class="fn">
    <i class="fa fa-user"></i> Zainab Al-Mehdar  </a>
</div>
<time class="updated" datetime="2016-11-15T16:37:13+00:00"><i class="fa fa-clock-o"></i> 2016/11/15, 11:37 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Danielle Taillon, a fourth-year mechanical engineering student at the University of Ottawa, has started a project to get Indigenous youth in remote communities involved with science, engineering, and technology.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28909" class="share-twitter sd-button share-icon no-text" href="https://thefulcrum.ca/news/u-o-students-launch-stem-initiative-indigenous-youth/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28909" class="share-facebook sd-button share-icon no-text" href="https://thefulcrum.ca/news/u-o-students-launch-stem-initiative-indigenous-youth/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-28909" class="share-google-plus-1 sd-button share-icon no-text" href="https://thefulcrum.ca/news/u-o-students-launch-stem-initiative-indigenous-youth/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-20146 post type-post status-publish format-standard has-post-thumbnail hentry category-cis category-oua tag-canadian-university-sport tag-cancer-benefit tag-cis tag-geegees tag-jen-stoqua tag-marta-keirkus tag-playoffs tag-shoot-for-the-cure tag-spencer-murdock tag-sports-2 tag-u-of-o tag-university-of-ottawa tag-uottawa-2 tag-womens-basketball" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/sports/cis/emotional-night-gees-host-breast-cancer-benefit/">
      <img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2015/02/W_Bball2_WEB.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="20147" data-permalink="https://thefulcrum.ca/sports/cis/emotional-night-gees-host-breast-cancer-benefit/attachment/w_bball2_web/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2015/02/W_Bball2_WEB.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="W_Bball2_WEB" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2015/02/W_Bball2_WEB.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2015/02/W_Bball2_WEB.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/sports/cis/emotional-night-gees-host-breast-cancer-benefit/">Emotional night as Gees host breast cancer benefit</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/sports-editor/" rel="author" class="fn">
    <i class="fa fa-user"></i> Spencer Murdock  </a>
</div>
<time class="updated" datetime="2015-02-26T18:52:37+00:00"><i class="fa fa-clock-o"></i> 2015/02/26, 1:52 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>The women’s basketball team had extra motivation to play hard at the Shoot for the Cure fundraiser game this year. Each season, the Gee-Gees take part in hosting a staple in Canadian University Sport (CIS), the Shoot for the Cure fundraiser for breast cancer awareness and research.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20146" class="share-twitter sd-button share-icon no-text" href="https://thefulcrum.ca/sports/cis/emotional-night-gees-host-breast-cancer-benefit/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20146" class="share-facebook sd-button share-icon no-text" href="https://thefulcrum.ca/sports/cis/emotional-night-gees-host-breast-cancer-benefit/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-20146" class="share-google-plus-1 sd-button share-icon no-text" href="https://thefulcrum.ca/sports/cis/emotional-night-gees-host-breast-cancer-benefit/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <div class="widget widget-sub-categories">
    <h2 class="widget-title">
      <a href="https://thefulcrum.ca/category/arts/">Arts & Culture</a>
    </h2>
    
        <ul class="sidebar-list">
            <li>
        <a href="https://thefulcrum.ca/category/arts/campus-style-arts/" >Campus Style</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/arts/reviews-arts/" >Reviews</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/arts/movie-you-should-have-seen/" >Movies You Should Have Seen</a>
      </li>
            <li>
        <a href="#" >It's Lit in the Library</a>
      </li>
            <li>
        <a href="#" >Campus Creations</a>
      </li>
            <li>
        <a href="#" >Real Talk</a>
      </li>
            <li>
        <a href="#" >Catch me in the Club</a>
      </li>
            <li>
        <a href="#" >People Helping People</a>
      </li>
            <li>
        <a href="#" >Ready Set Woah</a>
      </li>
          </ul>
      </div>
      
<section class="widget-odd widget-first widget-1 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://thefulcrum.ca/news/u-of-o-student-sues-carleton-student-for-alleged-defamation/" title="U of O student sues Carleton student for alleged defamation" class="wpp-post-title" target="_self">U of O student sues Carleton student for alleged defamation</a>
</li>
<li>
<a href="https://thefulcrum.ca/news/sfuo-denies-plans-to-close-liquidate-cafe-alt/" title="SFUO denies plans to close, liquidate Cafe Alt" class="wpp-post-title" target="_self">SFUO denies plans to close, liquidate Cafe Alt</a>
</li>
<li>
<a href="https://thefulcrum.ca/arts/first-pinoys-on-parliament-brings-together-filipino-canadian-community/" title="First Pinoys on Parliament brings together Filipino-Canadian community" class="wpp-post-title" target="_self">First Pinoys on Parliament brings together Filipino-Canadian community</a>
</li>
<li>
<a href="https://thefulcrum.ca/news/university-of-ottawa-unveils-new-quantum-simulator/" title="University of Ottawa unveils new quantum simulator" class="wpp-post-title" target="_self">University of Ottawa unveils new quantum simulator</a>
</li>
<li>
<a href="https://thefulcrum.ca/news/uosu-lays-out-transition-plan-for-fledgling-union/" title="UOSU lays out transition plan for fledgling union" class="wpp-post-title" target="_self">UOSU lays out transition plan for fledgling union</a>
</li>
</ul>

</section>
<section class="widget_text widget-even widget-2 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1549320819220-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549320819220-0'); });
</script>
</div></div></section><section class="widget_text widget-odd widget-3 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section class="widget_text widget-even widget-4 widget custom_html-4 widget_custom_html"><h2 class="widget-title">Latest From Youtube</h2><div class="textwidget custom-html-widget"><div class="entry-content-asset"><iframe src="https://www.youtube.com/embed/5lVRQ8e3jck" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
</div></section><section class="widget-odd widget-5 hidden-xs widget wptt_twittertweets-4 TwitterTweets"><h2 class="widget-title">Latest From Twitter`</h2>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Relationships where both partners struggle with mental illness are often depicted as prone to fail or even defectiv… <a href="https://t.co/MEN0neyBf2" target="_blank" rel="nofollow">https://t.co/MEN0neyBf2</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							8 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	There can be peace between <a href="https://twitter.com/search?q=%23Arts" target="_blank" rel="nofollow">#Arts</a> and <a href="https://twitter.com/search?q=%23STEM" target="_blank" rel="nofollow">#STEM</a> -- hell, there can even be INNOVATION. And you, yes you, can see it at t… <a href="https://t.co/wiF0TcqpHo" target="_blank" rel="nofollow">https://t.co/wiF0TcqpHo</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							9 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Indie rock band <a href="https://twitter.com/Sleater-Kinney" target="_blank" rel="nofollow">@Sleater-Kinney</a> brings the noise in their album The Woods -- prepare thine eardrums! <a href="https://t.co/5zbr0Oc9u6" target="_blank" rel="nofollow">https://t.co/5zbr0Oc9u6</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							11 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-even widget-6 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_3" style="width:100%; padding-bottom: 16px; " data-id="460021298" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;460021298&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;8&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MzdkOThkYmFlMTQ1N.DNmNGJmMjU0MDM0NDk1MjMxZTA=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 8px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"></div></div>
</div>
		</section><section class="widget_text widget-odd widget-last widget-7 hidden-xs widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/UofOFulcrum/" data-tabs="timeline" data-width="363" data-height="650" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/UofOFulcrum/"><a href="https://www.facebook.com/UofOFulcrum/">The Fulcrum</a></blockquote>
</div></div></section></div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links hidden-xs">
        <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
    
        <div class="footer-columns">
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/news/">News</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/arts/">Arts</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/sports/">Sports</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/features/">Features</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/dear-ty/">Dear TY</a></h2>
      </div>
          </div>
      </div>
  
  <div class="footer-bottom">
    <div class="container">
      <div class="footer-bottom-text">
        <p>Copyright © 2018, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
<p><a href="https://thefulcrum.ca/about-us/">About Us</a>   |   <a href="https://thefulcrum.ca/volunteers/">Volunteer</a>   |   <a href="https://thefulcrum.ca/were-hiring/">Work With Us</a>   |   <a href="https://thefulcrum.ca/advertising/">Advertise</a>   |   <a href="https://thefulcrum.ca/contact-us/">Contact Us</a>   |   <a href="https://issuu.com/the_fulcrum" target="_blank" rel="noopener">Issue Archive</a>   |   <a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a>   |   <a href="https://thefulcrum.ca/policy/">Policies</a>   |   <a href="https://thefulcrum.ca/audits/">Audits</a></p>
      </div>
      <div class="site-credits">
        <p>Website by <a href="http://fullview.ca" target="_blank" rel="noopener"><img class="alignnone wp-image-482" src="https://thefulcrum.ca/wp-content/uploads/2018/10/logo-fullview.png" alt="" width="136" height="29" /></a></p>
      </div>
    </div>
  </div>
</div><!-- #footer -->

<div id="search-wrapper">
  <a href="#" class="search-close" data-toggle="tooltip" data-placement="left" title="Click here or press ESC to cancel"> &#10005; </a>
<div class="display-table">
  <div class="display-row">
    <div class="display-cell">
      <form action="https://thefulcrum.ca" id="searchform" method="get" autocomplete="off">
        <label for="s">Just type and press 'enter'</label>
        <input type="text" id="s" name="s" value="">
        <input type="submit" style="display: none">
      </form>
    </div>
  </div>
</div></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script>
    jQuery(document).ready(function () {
		jQuery.post('https://thefulcrum.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thefulcrum.ca\/arts\/steam-fest-organizers-hope-to-merge-arts-and-sciences\/":44168,"https:\/\/thefulcrum.ca\/arts\/its-all-been-done\/":12257,"https:\/\/thefulcrum.ca\/news\/u-o-students-launch-stem-initiative-indigenous-youth\/":28909,"https:\/\/thefulcrum.ca\/sports\/cis\/emotional-night-gees-host-breast-cancer-benefit\/":20146};
	</script>
				<script src="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thefulcrum.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2"></script>
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/scripts/main.js?ver=1540358564"></script>
<script src="https://thefulcrum.ca/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( "click", "a.share-twitter", function() {
				// If there"s another sharing window open, close it.
				if ( "undefined" !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( "href" ), "wpcomtwitter", "menubar=1,resizable=1,width=600,height=350" );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( "click", "a.share-facebook", function() {
				// If there"s another sharing window open, close it.
				if ( "undefined" !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( "click", "a.share-google-plus-1", function() {
				// If there"s another sharing window open, close it.
				if ( "undefined" !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( "href" ), "wpcomgoogle-plus-1", "menubar=1,resizable=1,width=480,height=550" );
				return false;
			});
</script>
    </div><!-- #page -->
    
      </body>
</html>
