<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
 
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [[180, 150], [125, 125], [250, 250], [300, 250], [200, 200]], 'div-gpt-ad-1549320819220-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
	
	<title>Gatineau police end field search for missing U of O student, investigation still active - The Fulcrum</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gatineau police end field search for missing U of O student, investigation still active - The Fulcrum" />
<meta property="og:description" content="Gatineau police have ended the field search for University of Ottawa student Jonathan Blanchette, who has been missing since Feb. 6, but the investigation remains active." />
<meta property="og:url" content="https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/" />
<meta property="og:site_name" content="The Fulcrum" />
<meta property="article:tag" content="Gatineau" />
<meta property="article:tag" content="Gatineau police" />
<meta property="article:tag" content="Jonathan Blanchette" />
<meta property="article:tag" content="missing student" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="police" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-22T03:01:19+00:00" />
<meta property="article:modified_time" content="2020-02-22T03:01:21+00:00" />
<meta property="og:updated_time" content="2020-02-22T03:01:21+00:00" />
<meta property="og:image" content="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/NEWS_JONATHANBLANCHETTE_PROVIDED_GATPOLICE.jpeg?fit=960%2C538&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/NEWS_JONATHANBLANCHETTE_PROVIDED_GATPOLICE.jpeg?fit=960%2C538&#038;ssl=1" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="538" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Gatineau police have ended the field search for University of Ottawa student Jonathan Blanchette, who has been missing since Feb. 6, but the investigation remains active." />
<meta name="twitter:title" content="Gatineau police end field search for missing U of O student, investigation still active - The Fulcrum" />
<meta name="twitter:site" content="@The_Fulcrum" />
<meta name="twitter:image" content="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/NEWS_JONATHANBLANCHETTE_PROVIDED_GATPOLICE.jpeg?fit=960%2C538&#038;ssl=1" />
<meta name="twitter:creator" content="@The_Fulcrum" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thefulcrum.ca/#organization","name":"The Fulcrum","url":"https://thefulcrum.ca/","sameAs":["https://twitter.com/The_Fulcrum"]},{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","publisher":{"@id":"https://thefulcrum.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thefulcrum.ca/search/{search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/#webpage","url":"https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/","inLanguage":"en-US","name":"Gatineau police end field search for missing U of O student, investigation still active - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/#primaryimage","url":"https://thefulcrum.ca/wp-content/uploads/2020/02/NEWS_JONATHANBLANCHETTE_PROVIDED_GATPOLICE.jpeg","caption":""},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/#primaryimage"},"datePublished":"2020-02-22T03:01:19+00:00","dateModified":"2020-02-22T03:01:21+00:00"},{"@type":"Article","@id":"https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/#article","isPartOf":{"@id":"https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/#webpage"},"author":{"@id":"https://thefulcrum.ca/author/editor/#author","name":"Eric Davidson, Editor-in-Chief"},"publisher":{"@id":"https://thefulcrum.ca/#organization"},"headline":"Gatineau police end field search for missing U of O student, investigation still active","datePublished":"2020-02-22T03:01:19+00:00","dateModified":"2020-02-22T03:01:21+00:00","commentCount":0,"mainEntityOfPage":"https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/#webpage","image":{"@id":"https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/#primaryimage"},"keywords":"Gatineau,Gatineau police,Jonathan Blanchette,missing student,News,police","articleSection":"News"},{"@type":"Person","@id":"https://thefulcrum.ca/author/editor/#author","name":"Eric Davidson, Editor-in-Chief","image":{"@type":"ImageObject","@id":"https://thefulcrum.ca/#personlogo","url":"https://secure.gravatar.com/avatar/b590f57b06550dfeb7dbe1f86c14d106?s=96&d=mm&r=pg","caption":"Eric Davidson, Editor-in-Chief"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="stylesheet" href="https://thefulcrum.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2">
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.1.4">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Barlow+Condensed%3A400%2C400i%2C600%2C600i%7CBarlow%3A400%2C400i%2C700%2C700i&#038;subset=latin-ext&#038;ver=5.1.4">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/styles/main.css?ver=1540358566">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.2">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/css/font.css">
<script src="https://thefulcrum.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script src="https://thefulcrum.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"50774","token":"d7534c72ac","debug":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2"></script>
<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6"></script>
<script src="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0"></script>
<script src="https://thefulcrum.ca/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.3.19"></script>
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
  <meta property="og:url"           content="https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Gatineau police end field search for missing U of O student, investigation still active" />
  <meta property="og:description"   content="Gatineau police have ended the field search for University of Ottawa student Jonathan Blanchette, who has been missing since Feb. 6, but the investigation remains active." />
    <link rel="image_src" href="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/NEWS_JONATHANBLANCHETTE_PROVIDED_GATPOLICE.jpeg?fit=300%2C168&#038;ssl=1" />
  <meta property="og:image" content="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/NEWS_JONATHANBLANCHETTE_PROVIDED_GATPOLICE.jpeg?fit=300%2C168&#038;ssl=1" />
    
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-50774 single-format-standard gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div class="container">
    <div id="logo">
      <a href="https://thefulcrum.ca">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/logo.png" alt="The Fulcrum" class="img-responsive" width="246">
      </a>
    </div>
    
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="sr-only">Toggle navigation</span>
    </button>
    
    <nav id="navigation" class="collapse navbar-collapse">
      <ul id="menu-main-menu" class="menu"><li class="current-post-ancestor active current-post-parent menu-item menu-news"><a href="https://thefulcrum.ca/category/news/">News</a></li>
<li class="menu-item menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a></li>
<li class="menu-item menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></li>
<li class="menu-item menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a></li>
<li class="menu-item menu-dear-di"><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></li>
<li class="menu-item menu-donate"><a href="https://thefulcrum.ca/donate/">Donate</a></li>
</ul>      
      <a href="#" class="search-toggle">
        <img src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/images/icon-search.png" alt="Search" class="img-responsive" width="19">
      </a>
    </nav>
  </div>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
                  <div class="section-title">
        <h1>News</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">Gatineau police end field search for missing U of O student, investigation still active</h2>
        
        <div class="byline author vcard">
  <a href="/tag/Matt-Gergyek " rel="author" class="fn">
    <i class="fa fa-user"></i> Matt Gergyek   </a>
</div>
<time class="updated" datetime="2020-02-22T03:01:19+00:00"><i class="fa fa-clock-o"></i> 2020/02/21, 10:01 pm</time>      </div>
      
            <div class="article-image">
        <img width="740" height="415" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/NEWS_JONATHANBLANCHETTE_PROVIDED_GATPOLICE.jpeg?fit=740%2C415&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="50252" data-permalink="https://thefulcrum.ca/news/gatineau-police-searching-for-missing-u-of-o-student/attachment/news_jonathanblanchette_provided_gatpolice/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/NEWS_JONATHANBLANCHETTE_PROVIDED_GATPOLICE.jpeg?fit=960%2C538&amp;ssl=1" data-orig-size="960,538" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NEWS_JONATHANBLANCHETTE_PROVIDED_GATPOLICE" data-image-description="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/NEWS_JONATHANBLANCHETTE_PROVIDED_GATPOLICE.jpeg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2020/02/NEWS_JONATHANBLANCHETTE_PROVIDED_GATPOLICE.jpeg?fit=600%2C336&amp;ssl=1">                <div class="image-credits"><i class="fa fa-camera"></i>U of O student Jonathan Blanchette. Photo: Gatineau police/Provided </div>
              </div>
            
      <div class="article-content">
        
<h2><strong>Student Jonathan Blanchette missing since early February&nbsp;</strong><br></h2>



<p>Gatineau police have ended the field search for University of Ottawa student Jonathan Blanchette, who has <a href="https://thefulcrum.ca/news/gatineau-police-searching-for-missing-u-of-o-student/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">been missing since Feb. 6</a>, but the investigation remains active.<br></p>



<p>In a <a href="https://www.gatineau.ca/portail/default.aspx?p=nouvelles_annonces/communiques_spvg/communique&amp;id=1110100174" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">press release</a> on Friday, Gatineau police said a ground team was deployed along with divers from the Sûreté du Québec, who searched the Blanche River. Canine units were also used, but police have been unable to locate Blanchette. <br></p>



<p>Gatineau police say they have reason to fear for 32-year-old Blanchette’s safety. Blanchette is about 1.85 metres tall and has an athletic stature. He has short black hair, brown eyes, and a black beard.</p>



<p>Blanchette was wearing a black winter coat, a grey sweater, black snow pants, a black toque with white checks, a black hood, and black Sorel brand winter boots at the time of his disappearance, police say.</p>



<p>“If you have any information about Jonathan, I encourage you to contact the Gatineau police as soon as possible,” U of O president Jacques Frémont said in French at a press conference on campus on Feb. 11. “We all hope that he is found alive and well very soon.”&nbsp;</p>



<p>Anyone with information is asked to contact Gatineau police at 819-246-0222.</p>



<blockquote class="twitter-tweet"><p lang="fr" dir="ltr">&#x2757;Mise à jour : disparition de M.Jonathan Blanchette.<br><br>Les recherches actives sur terrain ont pris fin au courant des derniers jours.<br><br>Nous demandons toujours l&#39;aide du public dans le but de le localiser.<br><br>Info &#x27a1;&#xfe0f; <a href="https://t.co/6wwdH3BeYm">https://t.co/6wwdH3BeYm</a></p>&mdash; PoliceGatineau (@PoliceGatineau) <a href="https://twitter.com/PoliceGatineau/status/1230957799552802816?ref_src=twsrc%5Etfw">February 21, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>



<p><br></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/" data-text="Gatineau police end field search for missing U of O student, investigation still active"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/gatineau/" rel="tag">Gatineau</a><a href="https://thefulcrum.ca/tag/gatineau-police/" rel="tag">Gatineau police</a><a href="https://thefulcrum.ca/tag/jonathan-blanchette/" rel="tag">Jonathan Blanchette</a><a href="https://thefulcrum.ca/tag/missing-student/" rel="tag">missing student</a><a href="https://thefulcrum.ca/tag/news/" rel="tag">News</a><a href="https://thefulcrum.ca/tag/police/" rel="tag">police</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-16746 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories category-uottawa tag-3d-printer tag-bike-co-op tag-biodegradable tag-david-campion-smith tag-environmental tag-news tag-phil-chiasson tag-printearth tag-startup-garage tag-u-of-o tag-university tag-university-of-ottawa tag-uottawa-2" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/news/u-o-student-sets-revolutionize-3d-printing/">
      <img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2014/09/3dPrinter2_printearth_ONLINE.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="16747" data-permalink="https://thefulcrum.ca/news/u-o-student-sets-revolutionize-3d-printing/attachment/3dprinter2_printearth_online/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2014/09/3dPrinter2_printearth_ONLINE.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3dPrinter2_printearth_ONLINE" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2014/09/3dPrinter2_printearth_ONLINE.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2014/09/3dPrinter2_printearth_ONLINE.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/news/u-o-student-sets-revolutionize-3d-printing/">U of O student sets out to revolutionize 3D printing</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/news-editor/" rel="author" class="fn">
    <i class="fa fa-user"></i> David Campion-Smith  </a>
</div>
<time class="updated" datetime="2014-09-18T09:00:41+00:00"><i class="fa fa-clock-o"></i> 2014/09/18, 5:00 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Phil Chiasson encountered his first 3D printer while working at the University of Ottawa’s Bike Co-op. Not much later, his curiosity has led him to answer the environmental question of the modern machine.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/u-o-student-sets-revolutionize-3d-printing/" data-text="U of O student sets out to revolutionize 3D printing"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/u-o-student-sets-revolutionize-3d-printing/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/u-o-student-sets-revolutionize-3d-printing/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-12663 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sfuo category-sfuo-election category-top-stories tag-by-election tag-news tag-sfuo tag-sofia-hashi" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/news/sfuo-by-election-fills-11-posts/">
      <img width="450" height="260" src="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2013/11/MG_4087.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="12689" data-permalink="https://thefulcrum.ca/news/sfuo-by-election-fills-11-posts/attachment/_mg_4087/" data-orig-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2013/11/MG_4087.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_4087" data-image-description="" data-medium-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2013/11/MG_4087.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thefulcrum.ca/wp-content/uploads/2013/11/MG_4087.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/news/sfuo-by-election-fills-11-posts/">SFUO by-election  fills 11 posts</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/news-editor/" rel="author" class="fn">
    <i class="fa fa-user"></i> Sofia Hashi  </a>
</div>
<time class="updated" datetime="2013-11-07T10:57:49+00:00"><i class="fa fa-clock-o"></i> 2013/11/07, 5:57 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>Ikram Hamoud led the United Campus slate to victory as all four of its members were elected to positions within the Student Federation of the University of Ottawa (SFUO) on Nov. 1.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/sfuo-by-election-fills-11-posts/" data-text="SFUO by-election  fills 11 posts"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/sfuo-by-election-fills-11-posts/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/sfuo-by-election-fills-11-posts/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-20280 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-ottawa category-uottawa tag-1-million tag-audrey-boyce tag-common-law tag-jenelle-mccalla tag-law-students tag-lindsay-macmillan tag-medical-students tag-news tag-scholarship tag-u-of-o tag-university tag-university-of-ottawa tag-uottawa-2" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/news/lifelong-ottawa-resident-gives-1m-u-o/">
      <img width="450" height="260" src="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2015/03/audreyboyce_WEB.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="20282" data-permalink="https://thefulcrum.ca/news/lifelong-ottawa-resident-gives-1m-u-o/attachment/audreyboyce_web/" data-orig-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2015/03/audreyboyce_WEB.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="audreyboyce_WEB" data-image-description="" data-medium-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2015/03/audreyboyce_WEB.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thefulcrum.ca/wp-content/uploads/2015/03/audreyboyce_WEB.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/news/lifelong-ottawa-resident-gives-1m-u-o/">Lifelong Ottawa resident gives $1M to U of O</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/opinions-editor/" rel="author" class="fn">
    <i class="fa fa-user"></i> Lindsay MacMillan  </a>
</div>
<time class="updated" datetime="2015-03-05T10:00:59+00:00"><i class="fa fa-clock-o"></i> 2015/03/05, 5:00 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <p>A posthumous $1-million donation to the University of Ottawa hopes to help common law and medical students finance their education.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/news/lifelong-ottawa-resident-gives-1m-u-o/" data-text="Lifelong Ottawa resident gives $1M to U of O"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/news/lifelong-ottawa-resident-gives-1m-u-o/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thefulcrum.ca/news/lifelong-ottawa-resident-gives-1m-u-o/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <div class="widget widget-sub-categories">
    <h2 class="widget-title">
      <a href="https://thefulcrum.ca/category/news/">News</a>
    </h2>
    
        <ul class="sidebar-list">
            <li>
        <a href="https://thefulcrum.ca/category/news/uottawa/" >University of Ottawa</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/news/sfuo/" >SFUO</a>
      </li>
          </ul>
      </div>
      <section class="widget_text widget-odd widget-first widget-1 widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1563557696387-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563557696387-0'); });
  </script>
</div>
</center></div></section>
<section class="widget-even widget-2 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://thefulcrum.ca/news/number-of-student-sugar-babies-down-at-the-u-of-o-dating-site-says/" title="Number of student sugar babies down at the U of O, dating site says" class="wpp-post-title" target="_self">Number of student sugar babies down at the U of O, dating site says</a>
</li>
<li>
<a href="https://thefulcrum.ca/arts/bluesfest-drops-2020-lineup-led-by-rage-against-the-machine-alanis-morissette/" title="Bluesfest drops 2020 lineup led by Rage Against the Machine, Alanis Morissette" class="wpp-post-title" target="_self">Bluesfest drops 2020 lineup led by Rage Against the Machine, Alanis Morissette</a>
</li>
<li>
<a href="https://thefulcrum.ca/news/u-of-o-confirms-student-death-2/" title="U of O confirms student death" class="wpp-post-title" target="_self">U of O confirms student death</a>
</li>
<li>
<a href="https://thefulcrum.ca/news/u-of-o-president-acknowledges-mental-health-crisis-in-wake-of-student-death/" title="U of O president acknowledges mental health ‘crisis’ in wake of student death" class="wpp-post-title" target="_self">U of O president acknowledges mental health ‘crisis’ in wake of student death</a>
</li>
<li>
<a href="https://thefulcrum.ca/features/a-brief-history-of-pornography-until-1910/" title="A brief history of pornography until 1910" class="wpp-post-title" target="_self">A brief history of pornography until 1910</a>
</li>
</ul>

</section>
<section class="widget_text widget-odd widget-3 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1549320819220-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549320819220-0'); });
</script>
</div></div></section><section class="widget_text widget-even widget-4 widget custom_html-4 widget_custom_html"><h2 class="widget-title">Latest From Youtube</h2><div class="textwidget custom-html-widget"><div class="entry-content-asset"><iframe src="https://www.youtube.com/embed/IRbm_gbQd4o" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
</div></section><section class="widget_text widget-odd widget-5 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section class="widget-even widget-6 hidden-xs widget wptt_twittertweets-4 TwitterTweets"><h2 class="widget-title">Latest From Twitter`</h2>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Breaking: The McGill Martlets beat the University of Ottawa women’s hockey team 3-0 and swept their best of three f… <a href="https://t.co/nnIJTvEwCX" target="_blank" rel="nofollow">https://t.co/nnIJTvEwCX</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							2 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Gatineau police have ended the field search for University of Ottawa student Jonathan Blanchette, who has been miss… <a href="https://t.co/YWCdSZcN8l" target="_blank" rel="nofollow">https://t.co/YWCdSZcN8l</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							4 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/CDuts98" target="_blank" rel="nofollow">@CDuts98</a>: Gee-Gees will look to move on to the third round of the OUA playoffs for the first time since the re-establishment… <a href="https://t.co/L9aXARlfPu" target="_blank" rel="nofollow">https://t.co/L9aXARlfPu</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							15 hours ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-7 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_3" style="width:100%; padding-bottom: 16px; " data-id="460021298" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;460021298&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;8&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ODFiZGUyNjE1MDI5N.DVhZThkMmM0YTkwOGNmMWIyNDQ=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 8px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div>
</div>
		</section><section class="widget_text widget-even widget-8 hidden-xs widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/UofOFulcrum/" data-tabs="timeline" data-width="363" data-height="650" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/UofOFulcrum/"><a href="https://www.facebook.com/UofOFulcrum/">The Fulcrum</a></blockquote>
</div></div></section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

</div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links hidden-xs">
        <div class="social-links">
        <a href="https://www.facebook.com/UofOFulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
    
        <div class="footer-columns">
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/news/">News</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/arts/">Arts</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/sports/">Sports</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/opinions/">Opinions</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/features/">Features</a></h2>
      </div>
            <div class="column">
        <h2><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></h2>
      </div>
          </div>
      </div>
  
  <div class="footer-bottom">
    <div class="container">
      <div class="footer-bottom-text">
        <p>Copyright © 2018, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
<p><a href="https://thefulcrum.ca/about-us/">About Us</a>   |   <a href="https://thefulcrum.ca/volunteers/">Volunteer</a>   |   <a href="https://thefulcrum.ca/were-hiring/">Work With Us</a>   |   <a href="https://thefulcrum.ca/advertising/">Advertise</a>   |   <a href="https://thefulcrum.ca/contact-us/">Contact Us</a>   |   <a href="https://issuu.com/the_fulcrum" target="_blank" rel="noopener">Issue Archive</a>   |   <a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a>   |   <a href="https://thefulcrum.ca/policy/">Policies</a>   |   <a href="https://thefulcrum.ca/audits/">Audits</a></p>
      </div>
      <div class="site-credits">
              </div>
    </div>
  </div>
</div><!-- #footer -->

<div id="search-wrapper">
  <a href="#" class="search-close" data-toggle="tooltip" data-placement="left" title="Click here or press ESC to cancel"> &#10005; </a>
<div class="display-table">
  <div class="display-row">
    <div class="display-cell">
      <form action="https://thefulcrum.ca" id="searchform" method="get" autocomplete="off">
        <label for="s">Just type and press 'enter'</label>
        <input type="text" id="s" name="s" value="">
        <input type="submit" style="display: none">
      </form>
    </div>
  </div>
</div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="1983839912"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script>
    jQuery(document).ready(function () {
		jQuery.post('https://thefulcrum.ca?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/news/gatineau-police-end-field-search-for-missing-u-of-o-student-investigation-still-active/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thefulcrum.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thefulcrum.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12"></script>
<script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/themes/the-fulcrum/dist/scripts/main.js?ver=1540358564"></script>
<script src="https://thefulcrum.ca/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script src="https://thefulcrum.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.2"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( "click", "a.share-facebook", function() {
				// If there"s another sharing window open, close it.
				if ( "undefined" !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
				return false;
			});
</script>
    </div><!-- #page -->
    
      </body>
</html>
