<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Point/Counterpoint: The great Starbucks debate - The Fulcrum</title>
	<link rel="canonical" href="https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Point/Counterpoint: The great Starbucks debate - The Fulcrum" />
	<meta property="og:description" content="Two Fulcrum members decided to tackle a pressing question - is Starbucks overrated?" />
	<meta property="og:url" content="https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/" />
	<meta property="og:site_name" content="The Fulcrum" />
	<meta property="article:published_time" content="2022-10-21T18:00:00+00:00" />
	<meta property="article:modified_time" content="2022-10-19T20:30:35+00:00" />
	<meta property="og:image" content="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/5D664A66-E329-49E8-AA41-88C69B7813AF.png?fit=3100%2C1700&ssl=1" />
	<meta property="og:image:width" content="3100" />
	<meta property="og:image:height" content="1700" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Matthew McConkey" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@The_Fulcrum" />
	<meta name="twitter:site" content="@The_Fulcrum" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Matthew McConkey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/","url":"https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/","name":"Point/Counterpoint: The great Starbucks debate - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/#primaryimage"},"image":{"@id":"https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/5D664A66-E329-49E8-AA41-88C69B7813AF.png?fit=3100%2C1700&ssl=1","datePublished":"2022-10-21T18:00:00+00:00","dateModified":"2022-10-19T20:30:35+00:00","author":{"@id":"https://thefulcrum.ca/#/schema/person/054788b51e03ba3f3fdfa1883bb189bb"},"breadcrumb":{"@id":"https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/#primaryimage","url":"https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/5D664A66-E329-49E8-AA41-88C69B7813AF.png?fit=3100%2C1700&ssl=1","contentUrl":"https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/5D664A66-E329-49E8-AA41-88C69B7813AF.png?fit=3100%2C1700&ssl=1","width":3100,"height":1700},{"@type":"BreadcrumbList","@id":"https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thefulcrum.ca/"},{"@type":"ListItem","position":2,"name":"Point/Counterpoint: The great Starbucks debate"}]},{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","description":"The University of Ottawa&#039;s independent student news outlet","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thefulcrum.ca/search/{search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thefulcrum.ca/#/schema/person/054788b51e03ba3f3fdfa1883bb189bb","name":"Matthew McConkey","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thefulcrum.ca/#/schema/person/image/","url":"https://thefulcrum.ca/wp-content/uploads/2022/09/DSC05694.jpg","contentUrl":"https://thefulcrum.ca/wp-content/uploads/2022/09/DSC05694.jpg","caption":"Matthew McConkey"},"url":"https://thefulcrum.ca/author/matthew-mcconkey/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.9.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-34049181-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/4c562.css" media="all" />


<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/0f438.css" media="all" />



<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/740c9.css" media="all" />



<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/ca89b.css" media="all" />



<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:ital,wght@0,400;0,600;1,400;1,600&#038;family=Barlow:ital,wght@0,400;0,700;1,400;1,700&#038;family=Noto+Sans+Display:ital,wght@0,800;1,800&#038;display=swap">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/7fe83.css" media="all" />





<script  src="https://thefulcrum.ca/wp-content/cache/minify/d93b6.js"></script>

<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefulcrum.ca","hash_tracking":"false","ua":"UA-34049181-1","v4_id":""};/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/818c0.js"></script>


<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts","ID":70180,"token":"8429503e05","lang":0,"debug":0}
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/56d32.js"></script>

<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6" id="googleanalytics-platform-sharethis-js"></script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/0141e.js"></script>


<meta property="fb:app_id" content=""/><!-- Stream WordPress user activity plugin v3.9.1 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thefulcrum.ca/?wordfence_lh=1&hid=6A44FA3C8928897597F9A727B9B043EA');
</script>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
              <meta property="og:url"           content="https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Point/Counterpoint: The great Starbucks debate" />
  <meta property="og:description"   content="Two Fulcrum members decided to tackle a pressing question - is Starbucks overrated?" />
    <link rel="image_src" href="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/5D664A66-E329-49E8-AA41-88C69B7813AF.png?fit=300%2C165&#038;ssl=1" />
  <meta property="og:image" content="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/5D664A66-E329-49E8-AA41-88C69B7813AF.png?fit=300%2C165&#038;ssl=1" />
  <script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34049181-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style type="text/css">.blue-message {
background: none repeat scroll 0 0 #3399ff;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.green-message {
background: none repeat scroll 0 0 #8cc14c;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.orange-message {
background: none repeat scroll 0 0 #faa732;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.red-message {
background: none repeat scroll 0 0 #da4d31;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.grey-message {
background: none repeat scroll 0 0 #53555c;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.left-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
    color: #8b8e97;
    padding: 10px;
    margin: 10px;
    float: left;
} 
.right-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
    color: #8b8e97;
    padding: 10px;
    margin: 10px;
    float: right;
} 
.blockquotes {
background: none;
    border-left: 5px solid #f1f1f1;
    color: #8B8E97;
    font-size: 16px;
    font-style: italic;
    line-height: 22px;
    padding-left: 15px;
    padding: 10px;
    width: 60%;
    float: left;
} 
</style><style type="text/css" id="wp-custom-css">.border-contactus {
	border: 2px solid black;
	border-radius: 50px;
	padding-top: 5px;
	padding-left: 20px;
	padding-right: 20px;
}</style><!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/75610982', [[300,250]], 'div-gpt-ad-8025440-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/76432422/75614342', [[320,50],[728,90]], 'div-gpt-ad-8025440-2')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

  
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-70180 single-format-standard point-counterpoint-the-great-starbucks-debate">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div id="logo-row">
    <div class="container">
      <a href="https://thefulcrum.ca" id="logo">
                <img src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/header-logo.png?fit=960%2C360&ssl=1" alt="The Fulcrum" class="img-responsive" width="480">
              </a>

      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="sr-only">Toggle navigation</span>
      </button>
    </div>
  </div><!-- #logo -->
    
  <nav id="navigation" class="collapse navbar-collapse">
    <div class="main-navigation">
      <div class="container">
        <ul id="menu-home-page-categories" class="main-menu"><li class="menu-item menu-item-has-children menu-news"><a href="https://thefulcrum.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-uosu"><a href="https://thefulcrum.ca/category/news/uosu/">UOSU</a></li>
	<li class="menu-item menu-university-of-ottawa"><a href="https://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li class="menu-item menu-the-wire"><a href="https://thefulcrum.ca/category/news/the-wire/">The Wire</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-movies-you-should-have-seen"><a href="https://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li class="menu-item menu-reviews"><a href="https://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li class="menu-item menu-this-week-in-fulc-music"><a href="https://thefulcrum.ca/category/arts/this-week-in-fulc-music/">This Week in Fulc Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-gee-gees"><a href="https://thefulcrum.ca/category/sports/gee-gees/">Gee-Gees</a></li>
	<li class="menu-item menu-fitness-health"><a href="https://thefulcrum.ca/category/sports/fitness-health/">Fitness &amp; Health</a></li>
	<li class="menu-item menu-sports-confessional"><a href="https://thefulcrum.ca/category/sports/sports-confessional/">Sports Confessional</a></li>
</ul>
</li>
<li class="current-post-ancestor active current-post-parent menu-item menu-item-has-children menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-editorials"><a href="https://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-heckles-just-hear-me-out"><a href="https://thefulcrum.ca/category/opinions/heckles/">Heckles/Just Hear Me Out</a></li>
	<li class="current-post-ancestor active current-post-parent menu-item menu-point-counterpoint"><a href="https://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li class="menu-item menu-letters"><a href="https://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-dear-di"><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></li>
	<li class="menu-item menu-mental-health"><a href="https://thefulcrum.ca/category/features/mental-health-features/">Mental Health</a></li>
	<li class="menu-item menu-the-tomato"><a href="https://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-science-tech"><a href="https://thefulcrum.ca/category/sciencetech/">Science &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-covid-19"><a href="https://thefulcrum.ca/category/sciencetech/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-tech"><a href="https://thefulcrum.ca/category/sciencetech/tech/">Tech</a></li>
	<li class="menu-item menu-u-of-o-research"><a href="https://thefulcrum.ca/category/sciencetech/u-of-o-research/">U of O research</a></li>
</ul>
</li>
<li class="menu-item menu-archives"><a href="https://thefulcrum.ca/category/live-from-the-archives/">Archives</a></li>
<li class="menu-item menu-multimedia"><a href="https://thefulcrum.ca/multimedia/">Multimedia</a></li>
</ul>      </div>
    </div>

    <div class="secondary-navigation">
      <div class="container">
          <div class="social-links">
        <a href="https://www.facebook.com/TheFulcrumFB/" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
  
        <ul id="menu-secondary-menu" class="secondary-menu"><li class="menu-item menu-about"><a href="https://thefulcrum.ca/about-us/">About</a></li>
<li class="menu-item menu-contact-us"><a href="https://thefulcrum.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-volunteer"><a href="https://thefulcrum.ca/volunteers/">Volunteer</a></li>
<li class="menu-item menu-work-with-us"><a href="https://thefulcrum.ca/were-hiring/">Work With Us</a></li>
<li class="menu-item menu-pdf-issues"><a target="_blank" rel="noopener" href="https://issuu.com/the-fulcrum?issuu_product=header&#038;issuu_subproduct=product_discovery&#038;issuu_context=link&#038;issuu_cta=profile">PDF Issues</a></li>
</ul>
        <form role="search" method="get" class="search-form" action="https://thefulcrum.ca">
  <button type="submit" class="search-submit">
    <span class="fa fa-search"></span>
    <span class="sr-only">Go</span>
  </button>
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="Search..." value="" name="s">
  </label>
</form>      </div>
    </div>
  </nav>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
      <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1615929504310-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615929504310-0'); });
  </script>
</div></div>
            <div class="section-title">
        <h1>Opinions</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">Point/Counterpoint: The great Starbucks debate</h2>
        
        <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/matthew-mcconkey/" rel="author" class="fn">
    <i class="fa fa-user"></i> Matthew McConkey  </a>
</div>
<time class="updated" datetime="2022-10-21T18:00:00+00:00"><i class="fa fa-clock-o"></i> 2022/10/21, 2:00 pm</time>      </div>
      
            <div class="article-image">
        <img width="740" height="406" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/5D664A66-E329-49E8-AA41-88C69B7813AF.png?fit=740%2C406&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="70385" data-permalink="https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/attachment/5d664a66-e329-49e8-aa41-88c69b7813af/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/5D664A66-E329-49E8-AA41-88C69B7813AF.png?fit=3100%2C1700&amp;ssl=1" data-orig-size="3100,1700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5D664A66-E329-49E8-AA41-88C69B7813AF" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/5D664A66-E329-49E8-AA41-88C69B7813AF.png?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/5D664A66-E329-49E8-AA41-88C69B7813AF.png?fit=600%2C329&amp;ssl=1">                <div class="image-credits"><i class="fa fa-camera"></i>Starbucks logo/ Starbucks</div>
              </div>
            
      <div class="article-content">
        <span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">4</span> <span class="rt-label rt-postfix">minutes</span></span>
<h2>IS STARBUCKS OVERRATED?</h2>



<p>There&#8217;s a pressing question that continues to fuel debate among my friends — is Starbucks overrated? Two members of the Fulcrum&#8217;s Editorial Board have decided to tackle both sides of this controversial discussion.</p>



<h3><strong>I find Starbucks overrated, and I don’t care who knows it.</strong></h3>



<p>Sure, there will always be something enjoyable about ordering a drink at a café — regardless of the location. You get to decide your order, and it&#8217;s made by someone more capable than you and your suspiciously old Keurig. Is the drink better than what you make at home? Not always. But sometimes it is, and that’s enough to make the whole experience worthwhile.&nbsp;</p>



<p>Starbucks, however, has become an exception to this. Recently, I have been let down by my friends from Seattle way more than I have been satisfied.</p>



<p>I begin with an easy target — the prices. I recognize that nowhere in their branding does Starbucks refer to themself as cheap. However, I would argue that some of their prices can border on excessive. To be a consistently good franchise, I need to be able to rely on service. Relying on Starbucks is difficult when my girlfriend makes me pay <a href="https://www.starbucks.ca/menu">$5.45</a> for a grande salted caramel cream cold brew every time. Even the <a href="https://www.starbucks.ca/menu">$2.75</a> for a grande blonde roast makes me cringe whenever I buy it.</p>



<p>Starbucks’ high price point would be justified if their drinks were worth it. I won’t call their coffee bad, but I’d be lying if I said it wasn’t overrated considering the price. Is a coffee from Starbucks really better than a Tim Hortons coffee that’s <a href="https://timhortons.ph/menu">almost half the price?</a> I’m not convinced. And sure their specialty drinks taste good, but the idea of paying almost 6 dollars for any drink that doesn’t have tequila in it doesn’t sit right with me.</p>



<p>Also, why does Starbucks pride themself on “that first sip feeling” when 80% of the time, that first sip tells me that my order has been messed up? This isn’t necessarily a gripe about the employees of Starbucks — I actually find their upbeat energy to be wonderful. However, it would be a shame if I didn’t mention that my expensive Starbucks orders have been messed up an unfortunate amount of times. </p>



<p>Whenever this does happen though, I should note that the employees are usually quick to apologize and happy to correct the order. Still, though, having to return a drink is always annoying, especially if you&#8217;re on the go. </p>



<p>There&#8217;s also something too complex about Starbucks. To even order a drink, you must be partially versed in Italian; what sizes do tall, grande, and venti even refer to? Each of these titles could refer to a large, but instead only one does. As an infrequent Starbucks customer, I frequently question whether or not I even selected the proper size for my order. And if I accidentally commit the fatal flaw of calling a grande a medium, I feel like everyone in the restaurant will stop what they&#8217;re doing and laugh at me. People might call this unreasonable, but I call having a confusing Italian-size guide to be even more unreasonable.&nbsp;</p>



<p>I have a problem, though: I will probably never fully stop going to Starbucks. Despite their price, and despite their cheaper competitors and their complex sizing system, I will continue to give them my money. There is no question in my mind that Starbucks is overrated. And I have no doubt that every time I order from Starbucks, I will continually ask myself, “was this a sound financial decision?” But this is the exact reason why Starbucks is overrated — we acknowledge its faults, but are complacent despite them. </p>



<p class="has-text-align-right">&#8211;<em>Matthew McConkey, opinions editor</em></p>



<h3><br><strong>Starbucks is a reliable and affordable luxury</strong>.</h3>



<p>People call Starbucks overpriced and overrated — I call it an affordable luxury. I don’t have the money to drink specialty coffee from cute cafes every day, nor can I wait ten minutes for my morning cup to be ready. Starbucks is reliable like fast food, but also offers unique drinks and customizations to your coffee.&nbsp;</p>



<p>Sure, Starbucks can be relatively expensive compared to other franchises, but I can’t resist the famous seasonal drinks like their pumpkin spice lattes and peppermint mochas. While I’m walking outside in -30 degree weather, what keeps me going is the gingerbread latte that I know will warm me up. Since everything on their menu tastes good, I never run out of options. It offers the perfect balance between fast-food and gourmet coffee, and it’s usually only a few blocks from wherever I am.&nbsp;</p>



<p>I always feel safe in Starbucks because I know good and reliable customer service is their defining characteristic. I’m always greeted with a “good morning,” and if I change my drink last minute, I don’t hear a gruntled sigh from any employee.</p>



<p>I’ve worked many customer service jobs in my life, and I know how hard it is to be in a good mood all the time — especially when dealing with difficult customers. And that just makes it all the more impressive when Starbucks employees don’t completely lose their mind after a customer asks for 15 drink modifications.&nbsp;</p>



<p>A cheerful employee isn’t the only reason why I like Starbucks. I’m loyal to them, and they reward me for it. Enough stars on the app gets me a free pastry or drink, and they even cover the cost for me on my birthday. It makes me feel… appreciated.&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>As somebody who goes from work to class throughout the day, I can’t always make it to most specialty cafes that close before 4 p.m. I know you’re not supposed to drink coffee in the evening, but most university students know that this isn’t a feasible rule to follow. Although Tim Hortons and McDonald’s are also open late, they don’t provide the same ambiance as a Starbucks, since they’re fast-food restaurants before coffeehouses. Simply put, Starbucks is reliable. They fuel my late-night study sessions, and they’re a great place to either study, work, or meet with friends.&nbsp;&nbsp;</p>



<p>Of course, as a Canadian, I still enjoy ordering from one of their biggest competitors, Tim Hortons. On occasion, I’ll run to Tims to get an iced cap and Timbits. But if I had to choose one coffee shop to visit each morning, it’s Starbucks. What can I say? It’s an ideal coffeehouse for busy people who still appreciate a decent cup of coffee.</p>



<p>“To inspire and nurture the human spirit — one person, one cup and one neighborhood at a time” is the Starbucks mission statement, who wouldn’t want to go there?</p>



<p class="has-text-align-right"><em>-Grace Kim-Shin, Staff Writer</em></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/" data-order-by="reverse_time" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-boxed">
            <h2 class="widget-title">Author</h2>
    
    <ul>
                    <li class="author_index_1">
                <div>
                                            <img alt='' src='https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/09/DSC05694.jpg?resize=80%2C80&#038;ssl=1' srcset='https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/09/DSC05694.jpg?resize=80%2C80&#038;ssl=1' class='multiple_authors_guest_author_avatar avatar' height='80' width='80' data-recalc-dims="1" />
                                    </div>
                <div>
                    <div class="multiple-authors-name">
                        <a href="https://thefulcrum.ca/author/matthew-mcconkey/" class="author url fn" rel="author">Matthew McConkey</a>
                    </div>
                                            <p class="multiple-authors-description">Matthew is a fourth-year student studying philosophy and political science at the University of Ottawa. This is his first year as the Fulcrum’s Opinions Editor, and he looks forward to hearing opinions from all his fellow students.</p>
                    
                    <p class="multiple-authors-links">
                        <a href="https://thefulcrum.ca/author/matthew-mcconkey/">
                            <span>View all posts</span>
                        </a>

                                                    <a href="mailto:opinions@thefulcrum.ca" target="_blank" rel="noopener"><span
                                        class="dashicons dashicons-email-alt"></span></a>
                        
                                            </p>
                </div>
            </li>
            </ul>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/" data-text="Point/Counterpoint: The great Starbucks debate"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Point%2FCounterpoint%3A%20The%20great%20Starbucks%20debate&body=https%3A%2F%2Fthefulcrum.ca%2Fopinions%2Fpoint-counterpoint-the-great-starbucks-debate%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="a715e2ab5a" data-email-share-track-url="https://thefulcrum.ca/opinions/point-counterpoint-the-great-starbucks-debate/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/grace-kim-shin/" rel="tag">grace kim-shin</a><a href="https://thefulcrum.ca/tag/matthew-mcconkey/" rel="tag">Matthew McConkey</a><a href="https://thefulcrum.ca/tag/mcdonalds-3/" rel="tag">McDonalds</a><a href="https://thefulcrum.ca/tag/starbucks/" rel="tag">starbucks</a><a href="https://thefulcrum.ca/tag/tim-hortons/" rel="tag">tim hortons</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-42203 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-7283 tag-agora-bookstore tag-cafe-alt tag-circle-k tag-iain-sellers tag-loblaws tag-metro tag-parker-townes tag-pivik tag-second-cup tag-sfuo tag-starbucks author-arts-editor" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/arts/alternatives-to-sfuo-shops/">
      <img width="450" height="260" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/11/Arts_Pivic_cred_Parker-Townes-e1568319424584.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="42233" data-permalink="https://thefulcrum.ca/arts/alternatives-to-sfuo-shops/attachment/arts_pivic_cred_parker-townes/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/11/Arts_Pivic_cred_Parker-Townes-e1568319424584.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Arts_Pivic_cred_Parker Townes" data-image-description="" data-image-caption="&lt;p&gt;While it may not always be convenient, there are alternatives to SFUO shops. Photo: Parker Townes.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/11/Arts_Pivic_cred_Parker-Townes-e1568319424584.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/11/Arts_Pivic_cred_Parker-Townes-e1568319424584.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/arts/alternatives-to-sfuo-shops/">Alternatives to SFUO shops</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Iain-Sellers" rel="author" class="fn">
    <i class="fa fa-user"></i> Iain Sellers  </a>
</div>
<time class="updated" datetime="2018-11-05T17:49:20+00:00"><i class="fa fa-clock-o"></i> 2018/11/05, 12:49 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/arts/alternatives-to-sfuo-shops/" data-text="Alternatives to SFUO shops"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/arts/alternatives-to-sfuo-shops/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Alternatives%20to%20SFUO%20shops&body=https%3A%2F%2Fthefulcrum.ca%2Farts%2Falternatives-to-sfuo-shops%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="99d8f2e7d2" data-email-share-track-url="https://thefulcrum.ca/arts/alternatives-to-sfuo-shops/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-36159 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-reviews-arts tag-apps tag-boost tag-dhillon-lautan tag-food tag-google-play tag-order-online tag-perushka-gopalkista tag-review tag-starbucks tag-tim-hortons author-arts-editor" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/arts/comparing-skip-line-apps-around-campus/">
      <img width="450" height="260" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/09/Arts_Boost-Review_cred_Perushka-Gopalkista.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="36165" data-permalink="https://thefulcrum.ca/arts/comparing-skip-line-apps-around-campus/attachment/arts_boost-review_cred_perushka-gopalkista/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/09/Arts_Boost-Review_cred_Perushka-Gopalkista.jpg?fit=5570%2C3714&amp;ssl=1" data-orig-size="5570,3714" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537957037&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arts_Boost Review_cred_Perushka Gopalkista" data-image-description="" data-image-caption="&lt;p&gt;The new Boost app around campus causes problems for users. Photo:Perushka Gopalkista.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/09/Arts_Boost-Review_cred_Perushka-Gopalkista.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/09/Arts_Boost-Review_cred_Perushka-Gopalkista.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/arts/comparing-skip-line-apps-around-campus/">Comparing skip-the-line apps around campus</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Dhillon-Lautan" rel="author" class="fn">
    <i class="fa fa-user"></i> Dhillon Lautan  </a>
</div>
<time class="updated" datetime="2018-10-01T16:07:14+00:00"><i class="fa fa-clock-o"></i> 2018/10/01, 12:07 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/arts/comparing-skip-line-apps-around-campus/" data-text="Comparing skip-the-line apps around campus"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/arts/comparing-skip-line-apps-around-campus/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Comparing%20skip-the-line%20apps%20around%20campus&body=https%3A%2F%2Fthefulcrum.ca%2Farts%2Fcomparing-skip-line-apps-around-campus%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="502aa196be" data-email-share-track-url="https://thefulcrum.ca/arts/comparing-skip-line-apps-around-campus/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-34916 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tomato-2 tag-canada tag-eric-davidson tag-happiness tag-marijuana tag-the-tomato tag-tim-hortons tag-trudeau author-news-editor" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/the-tomato-2/canadians-split-seventh-happiest-nation-designation/">
      <img width="450" height="260" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/03/OPI_Canada-happiest-country_cred_CC-95C-edited-by-Christine-Wang.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="34958" data-permalink="https://thefulcrum.ca/the-tomato-2/canadians-split-seventh-happiest-nation-designation/attachment/opi_canada-happiest-country_cred_cc-95c-edited-by-christine-wang/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/03/OPI_Canada-happiest-country_cred_CC-95C-edited-by-Christine-Wang.jpg?fit=1280%2C850&amp;ssl=1" data-orig-size="1280,850" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OPI_Canada happiest country_cred_CC, 95C, edited by Christine Wang" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/03/OPI_Canada-happiest-country_cred_CC-95C-edited-by-Christine-Wang.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2018/03/OPI_Canada-happiest-country_cred_CC-95C-edited-by-Christine-Wang.jpg?fit=600%2C398&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/the-tomato-2/canadians-split-seventh-happiest-nation-designation/">Canadians split on “seventh-happiest nation” designation</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Eric-Davidson" rel="author" class="fn">
    <i class="fa fa-user"></i> Eric Davidson  </a>
</div>
<time class="updated" datetime="2018-03-26T12:00:55+00:00"><i class="fa fa-clock-o"></i> 2018/03/26, 8:00 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/the-tomato-2/canadians-split-seventh-happiest-nation-designation/" data-text="Canadians split on “seventh-happiest nation” designation"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/the-tomato-2/canadians-split-seventh-happiest-nation-designation/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Canadians%20split%20on%20%E2%80%9Cseventh-happiest%20nation%E2%80%9D%20designation&body=https%3A%2F%2Fthefulcrum.ca%2Fthe-tomato-2%2Fcanadians-split-seventh-happiest-nation-designation%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="1605e989eb" data-email-share-track-url="https://thefulcrum.ca/the-tomato-2/canadians-split-seventh-happiest-nation-designation/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <div class="widget widget-sub-categories">
    <h2 class="widget-title">
      <a href="https://thefulcrum.ca/category/opinions/">Opinions</a>
    </h2>
    
        <ul class="sidebar-list">
            <li>
        <a href="https://thefulcrum.ca/category/opinions/editorial/" >Editorials</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/opinions/heckles/" >Heckles</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/the-tomato-2/" >The Tomato</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/opinions/point-counterpoint/" >Point/Counterpoint</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/opinions/letters/" >Letters to the Editor</a>
      </li>
            <li>
        <a href="#" >So That's How My Life's Going</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/opinions/philosophical-sht-2/" >Philosophical Sh*t</a>
      </li>
          </ul>
      </div>
      <section class="widget-odd widget-first widget-1 widget block-20 widget_block">
<h3 class="has-text-align-center">Need Some Advice? <a href="https://docs.google.com/forms/d/e/1FAIpQLSeflyJCHBs6aZmnyUwgTHCylP3cNyafBORy_7oyxICXRak_Pw/viewform?usp=sf_link">Ask Di.</a></h3>
</section><section class="widget-even widget-2 widget block-3 widget_block">
<h2>Our Latest Issue</h2>
</section><section class="widget-odd widget-3 widget block-30 widget_block">
<figure class="wp-block-embed is-type-rich is-provider-issuu wp-block-embed-issuu"><div class="wp-block-embed__wrapper">
<div class="entry-content-asset"><div data-url="https://issuu.com/the-fulcrum/docs/pdf_v83_i2_full_" style="width: 500px; height: 324px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
</div></figure>
</section><section class="widget-even widget-4 widget block-27 widget_block">
<h2>2022 Municipal Election Information</h2>
</section><section class="widget-odd widget-5 widget block-28 widget_block widget_media_image"><div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><a href="https://ottawa.ca/en/city-hall/elections/2022-municipal-elections/information-voters" target="_blank" rel=" noreferrer noopener"><img loading="lazy" src="https://thefulcrum.ca/wp-content/uploads/2022/10/2022-002_ElectionsOttawa_VoteDay_300x250_en.jpg" alt="" class="wp-image-70530" width="416" height="347"/></a><figcaption><strong>Click to find out where and when to vote.</strong></figcaption></figure></div></section><section class="widget-even widget-6 widget block-31 widget_block widget_media_image"><div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><a href="https://jetprogramme.ca/"><img loading="lazy" src="https://thefulcrum.ca/wp-content/uploads/2022/10/Fulcrum-2022-2023-ad.png" alt="" class="wp-image-70484" width="419" height="349"/></a></figure></div></section>
<section class="widget-odd widget-7 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</section>
<section class="widget-even widget-8 widget ai_widget-2 ai_widget ai-sticky-widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1615927846115-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615927846115-0'); });
  </script>
</div></div>
</section><section class="widget-odd widget-9 widget block-6 widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/QHeQK9Xzg3s?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>
</section><section class="widget-even widget-10 widget twitter_timeline-3 widget_twitter_timeline"><h2 class="widget-title">Latest from Twitter</h2><a class="twitter-timeline" data-width="500" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/@The_Fulcrum" href="https://twitter.com/@The_Fulcrum">My Tweets</a></section><section class="widget-odd widget-11 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp sbi_disable_mobile" style="padding-bottom: 16px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{}"  data-postid="70180" data-locatornonce="ce62b1ba93" data-sbi-flags="favorLocal">
	
    <div id="sbi_images"  style="padding: 8px;">
		    </div>

	<div id="sbi_load" >

	
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="[]">
	</span>
	</div>


</div>
		</section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

<section class="widget-odd widget-13 widget search-4 widget_search"><form role="search" method="get" class="search-form" action="https://thefulcrum.ca">
  <button type="submit" class="search-submit">
    <span class="fa fa-search"></span>
    <span class="sr-only">Go</span>
  </button>
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="Search..." value="" name="s">
  </label>
</form></section><section class="widget-even widget-14 widget text-44 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</section><section class="widget-odd widget-15 widget text-40 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1456782149781-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456782149781-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-even widget-16 widget text-42 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-odd widget-17 widget text-33 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-even widget-18 widget wptt_twittertweets-3 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-19 widget facebook-box-2 facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </section><section class="widget-even widget-20 widget text-35 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-odd widget-21 widget text-41 widget_text">			<div class="textwidget"><!--Click <a href="http://www.sudokukingdom.com/downloadDailySudoku.php?id=3446--" target="_blank" rel="noopener"><u>here</u></a> (then scroll down) for the answers to this issue's Sudoku puzzle.--></div>
		</section><section class="widget-even widget-22 widget text-43 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-odd widget-last widget-23 widget wptt_twittertweets-2 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section></div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links">
        <div class="social-links">
        <a href="https://www.facebook.com/TheFulcrumFB/" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
  </div>
  
  <div class="footer-bottom">
    <div class="container">
      <ul id="menu-footer-menu" class="footer-menu"><li class="menu-item menu-advertising"><a href="https://thefulcrum.ca/advertising/">Advertising</a></li>
<li class="menu-item menu-donate"><a href="https://thefulcrum.ca/donate/">Donate</a></li>
<li class="menu-item menu-issue-archive"><a target="_blank" rel="noopener" href="https://issuu.com/the_fulcrum">Issue Archive</a></li>
<li class="menu-item menu-board-of-directors"><a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a></li>
<li class="menu-item menu-policies"><a href="https://thefulcrum.ca/policy/">Policies</a></li>
<li class="menu-item menu-audits"><a href="https://thefulcrum.ca/audits/">Audits</a></li>
<li class="menu-item menu-annual-general-meeting"><a href="https://thefulcrum.ca/annual-general-meeting/">Annual General Meeting</a></li>
</ul>      
      <p style="text-align: center;"> Copyright © 2022, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
    </div>
  </div>
</div><!-- #footer -->				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://thefulcrum.ca/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/4d3db.css" media="all" />




<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/cf18c.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thefulcrum.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/b68ea.js"></script>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/05707.js"></script>

<script src="https://www.google.com/recaptcha/api.js?render=6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J&#038;ver=3.0" id="google-recaptcha-js"></script>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/31730.js"></script>

<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/2a6b9.js"></script>

<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/7dbf9.js"></script>

<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thefulcrum.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/be66b.js"></script>

<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thefulcrum.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thefulcrum.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/d6089.js"></script>

<script id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( "click", function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, "a.share-facebook" ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-facebook" ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there"s another sharing window open, close it.
						if ( typeof windowOpen !== "undefined" ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
						return false;
					}
				} );
			} )();
</script>
        <script type="text/javascript">
            /* <![CDATA[ */
           document.querySelectorAll("ul.nav-menu").forEach(
               ulist => { 
                    if (ulist.querySelectorAll("li").length == 0) {
                        ulist.style.display = "none";

                                            } 
                }
           );
            /* ]]> */
        </script>
        <script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(g){var n=function(c){var h=0,k=15,l=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),m=b.width(),d=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){d=!0;break}var e=a.parent(),f=e.width();if(f>1.2*m||f>l/2)break;a=e}d||(b=a.offset().top-b.offset().top+k,0==h?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=200);setTimeout(function(){n(g)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://thefulcrum.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0",function(){b("https://thefulcrum.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=6.0.3",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>
    </div><!-- #page -->
    
      </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk
Database Caching 229/277 queries in 0.058 seconds using disk

Served from: thefulcrum.ca @ 2022-10-22 04:42:21 by W3 Total Cache
-->