<!doctype html>
<html lang="en-US">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why October is undoubtably Ottawa’s best month - The Fulcrum</title>
	<link rel="canonical" href="https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why October is undoubtably Ottawa’s best month - The Fulcrum" />
	<meta property="og:description" content="Everything you need to know to make the most of your October in Ottawa!" />
	<meta property="og:url" content="https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/" />
	<meta property="og:site_name" content="The Fulcrum" />
	<meta property="article:published_time" content="2022-11-12T17:00:00+00:00" />
	<meta property="article:modified_time" content="2022-11-08T01:43:41+00:00" />
	<meta property="og:image" content="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/IMG_9183-1-scaled.jpg?fit=2560%2C1404&ssl=1" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1404" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Caroline Kirkey" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@The_Fulcrum" />
	<meta name="twitter:site" content="@The_Fulcrum" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Caroline Kirkey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/","url":"https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/","name":"Why October is undoubtably Ottawa’s best month - The Fulcrum","isPartOf":{"@id":"https://thefulcrum.ca/#website"},"primaryImageOfPage":{"@id":"https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/#primaryimage"},"image":{"@id":"https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/IMG_9183-1-scaled.jpg?fit=2560%2C1404&ssl=1","datePublished":"2022-11-12T17:00:00+00:00","dateModified":"2022-11-08T01:43:41+00:00","author":{"@id":"https://thefulcrum.ca/#/schema/person/1aa21b49ee4eed998cd99c067f7ec7a5"},"breadcrumb":{"@id":"https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/#primaryimage","url":"https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/IMG_9183-1-scaled.jpg?fit=2560%2C1404&ssl=1","contentUrl":"https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/IMG_9183-1-scaled.jpg?fit=2560%2C1404&ssl=1","width":2560,"height":1404},{"@type":"BreadcrumbList","@id":"https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thefulcrum.ca/"},{"@type":"ListItem","position":2,"name":"Why October is undoubtably Ottawa’s best month"}]},{"@type":"WebSite","@id":"https://thefulcrum.ca/#website","url":"https://thefulcrum.ca/","name":"The Fulcrum","description":"The University of Ottawa&#039;s independent student news outlet","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thefulcrum.ca/search/{search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thefulcrum.ca/#/schema/person/1aa21b49ee4eed998cd99c067f7ec7a5","name":"Caroline Kirkey","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thefulcrum.ca/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/39660d451e105f598abf2d3701516e3c?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/39660d451e105f598abf2d3701516e3c?s=96&d=mm&r=pg","caption":"Caroline Kirkey"},"url":"https://thefulcrum.ca/author/ckirkey/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.10.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-34049181-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/4c562.css" media="all" />


<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/0f438.css" media="all" />



<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/740c9.css" media="all" />



<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://thefulcrum.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/ca89b.css" media="all" />



<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:ital,wght@0,400;0,600;1,400;1,600&#038;family=Barlow:ital,wght@0,400;0,700;1,400;1,700&#038;family=Noto+Sans+Display:ital,wght@0,800;1,800&#038;display=swap">
<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/7fe83.css" media="all" />





<script  src="https://thefulcrum.ca/wp-content/cache/minify/d93b6.js"></script>

<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thefulcrum.ca","hash_tracking":"false","ua":"UA-34049181-1","v4_id":""};/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/818c0.js"></script>


<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thefulcrum.ca\/wp-json\/wordpress-popular-posts","ID":70584,"token":"41846f3981","lang":0,"debug":0}
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/56d32.js"></script>

<script src="//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5d7e526af452ad00127463f6" id="googleanalytics-platform-sharethis-js"></script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/0141e.js"></script>


<meta property="fb:app_id" content=""/><!-- Stream WordPress user activity plugin v3.9.1 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thefulcrum.ca/?wordfence_lh=1&hid=3881745C3117D74FCD8AE8DCB2878D9C');
</script>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
              <meta property="og:url"           content="https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/" />
  <meta property="og:type"          content="website" />
  <meta property="og:title"         content="Why October is undoubtably Ottawa’s best month" />
  <meta property="og:description"   content="Everything you need to know to make the most of your October in Ottawa!" />
    <link rel="image_src" href="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/IMG_9183-1-scaled.jpg?fit=300%2C165&#038;ssl=1" />
  <meta property="og:image" content="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/IMG_9183-1-scaled.jpg?fit=300%2C165&#038;ssl=1" />
  <script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-34049181-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style type="text/css">.blue-message {
background: none repeat scroll 0 0 #3399ff;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.green-message {
background: none repeat scroll 0 0 #8cc14c;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.orange-message {
background: none repeat scroll 0 0 #faa732;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.red-message {
background: none repeat scroll 0 0 #da4d31;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.grey-message {
background: none repeat scroll 0 0 #53555c;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.left-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
    color: #8b8e97;
    padding: 10px;
    margin: 10px;
    float: left;
} 
.right-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
    color: #8b8e97;
    padding: 10px;
    margin: 10px;
    float: right;
} 
.blockquotes {
background: none;
    border-left: 5px solid #f1f1f1;
    color: #8B8E97;
    font-size: 16px;
    font-style: italic;
    line-height: 22px;
    padding-left: 15px;
    padding: 10px;
    width: 60%;
    float: left;
} 
</style><style type="text/css" id="wp-custom-css">.border-contactus {
	border: 2px solid black;
	border-radius: 50px;
	padding-top: 5px;
	padding-left: 20px;
	padding-right: 20px;
}</style><!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/75610982', [[300,250]], 'div-gpt-ad-8025440-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/76432422/75614342', [[320,50],[728,90]], 'div-gpt-ad-8025440-2')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

  
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Top_Leaderboard', [728, 90], 'div-gpt-ad-1544822894768-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_A', [300, 250], 'div-gpt-ad-1544823703512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/76432422/Sidebar_B_ACTIVE', [300, 250], 'div-gpt-ad-1544823877756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>  
  </head>
  <body class="post-template-default single single-post postid-70584 single-format-standard why-october-is-undoubtably-ottawas-best-month">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    <div id="page">
      <!--[if IE]>
        <div class="alert alert-warning">
          You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.        </div>
      <![endif]-->
      <div id="header">
  <div id="logo-row">
    <div class="container">
      <a href="https://thefulcrum.ca" id="logo">
                <img src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/10/header-logo.png?fit=960%2C360&ssl=1" alt="The Fulcrum" class="img-responsive" width="480">
              </a>

      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navigation" aria-expanded="false">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="sr-only">Toggle navigation</span>
      </button>
    </div>
  </div><!-- #logo -->
    
  <nav id="navigation" class="collapse navbar-collapse">
    <div class="main-navigation">
      <div class="container">
        <ul id="menu-home-page-categories" class="main-menu"><li class="menu-item menu-item-has-children menu-news"><a href="https://thefulcrum.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-uosu"><a href="https://thefulcrum.ca/category/news/uosu/">UOSU</a></li>
	<li class="menu-item menu-university-of-ottawa"><a href="https://thefulcrum.ca/category/news/uottawa/">University of Ottawa</a></li>
	<li class="menu-item menu-the-wire"><a href="https://thefulcrum.ca/category/news/the-wire/">The Wire</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-arts"><a href="https://thefulcrum.ca/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-movies-you-should-have-seen"><a href="https://thefulcrum.ca/category/arts/movie-you-should-have-seen/">Movies you should have seen</a></li>
	<li class="menu-item menu-reviews"><a href="https://thefulcrum.ca/category/arts/reviews-arts/">Reviews</a></li>
	<li class="menu-item menu-this-week-in-fulc-music"><a href="https://thefulcrum.ca/category/arts/this-week-in-fulc-music/">This Week in Fulc Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-sports"><a href="https://thefulcrum.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-gee-gees"><a href="https://thefulcrum.ca/category/sports/gee-gees/">Gee-Gees</a></li>
	<li class="menu-item menu-fitness-health"><a href="https://thefulcrum.ca/category/sports/fitness-health/">Fitness &amp; Health</a></li>
	<li class="menu-item menu-sports-confessional"><a href="https://thefulcrum.ca/category/sports/sports-confessional/">Sports Confessional</a></li>
</ul>
</li>
<li class="current-post-ancestor active current-post-parent menu-item menu-item-has-children menu-opinions"><a href="https://thefulcrum.ca/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-editorials"><a href="https://thefulcrum.ca/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-heckles-just-hear-me-out"><a href="https://thefulcrum.ca/category/opinions/heckles/">Heckles/Just Hear Me Out</a></li>
	<li class="menu-item menu-point-counterpoint"><a href="https://thefulcrum.ca/category/opinions/point-counterpoint/">Point/ Counterpoint</a></li>
	<li class="menu-item menu-letters"><a href="https://thefulcrum.ca/category/opinions/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-features"><a href="https://thefulcrum.ca/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-dear-di"><a href="https://thefulcrum.ca/category/dear-di/">Dear Di</a></li>
	<li class="menu-item menu-mental-health"><a href="https://thefulcrum.ca/category/features/mental-health-features/">Mental Health</a></li>
	<li class="menu-item menu-the-tomato"><a href="https://thefulcrum.ca/category/the-tomato-2/">The Tomato</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children menu-science-tech"><a href="https://thefulcrum.ca/category/sciencetech/">Science &amp; Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-covid-19"><a href="https://thefulcrum.ca/category/sciencetech/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-tech"><a href="https://thefulcrum.ca/category/sciencetech/tech/">Tech</a></li>
	<li class="menu-item menu-u-of-o-research"><a href="https://thefulcrum.ca/category/sciencetech/u-of-o-research/">U of O research</a></li>
</ul>
</li>
<li class="menu-item menu-archives"><a href="https://thefulcrum.ca/category/live-from-the-archives/">Archives</a></li>
<li class="menu-item menu-multimedia"><a href="https://thefulcrum.ca/multimedia/">Multimedia</a></li>
</ul>      </div>
    </div>

    <div class="secondary-navigation">
      <div class="container">
          <div class="social-links">
        <a href="https://www.facebook.com/TheFulcrumFB/" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
  
        <ul id="menu-secondary-menu" class="secondary-menu"><li class="menu-item menu-about"><a href="https://thefulcrum.ca/about-us/">About</a></li>
<li class="menu-item menu-contact-us"><a href="https://thefulcrum.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-volunteer"><a href="https://thefulcrum.ca/volunteers/">Volunteer</a></li>
<li class="menu-item menu-work-with-us"><a href="https://thefulcrum.ca/were-hiring/">Work With Us</a></li>
<li class="menu-item menu-pdf-issues"><a target="_blank" rel="noopener" href="https://issuu.com/the-fulcrum?issuu_product=header&#038;issuu_subproduct=product_discovery&#038;issuu_context=link&#038;issuu_cta=profile">PDF Issues</a></li>
</ul>
        <form role="search" method="get" class="search-form" action="https://thefulcrum.ca">
  <button type="submit" class="search-submit">
    <span class="fa fa-search"></span>
    <span class="sr-only">Go</span>
  </button>
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="Search..." value="" name="s">
  </label>
</form>      </div>
    </div>
  </nav>
</div><!-- #header -->
      <div id="page-content">
  <div class="container">
    <div class="content-column">
      <div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1615929504310-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615929504310-0'); });
  </script>
</div></div>
            <div class="section-title">
        <h1>Opinions</h1>
      </div>
            
      <div class="article-meta">
        <h2 class="entry-title">Why October is undoubtably Ottawa’s best month</h2>
        
        <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/ckirkey/" rel="author" class="fn">
    <i class="fa fa-user"></i> Caroline Kirkey  </a>
</div>
<time class="updated" datetime="2022-11-12T17:00:00+00:00"><i class="fa fa-clock-o"></i> 2022/11/12, 12:00 pm</time>      </div>
      
            <div class="article-image">
        <img width="740" height="406" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/IMG_9183-1-scaled.jpg?fit=740%2C406&amp;ssl=1" class="img-responsive wp-post-image" alt="" data-attachment-id="70704" data-permalink="https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/attachment/img_9183-2/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/IMG_9183-1-scaled.jpg?fit=2560%2C1404&amp;ssl=1" data-orig-size="2560,1404" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665592503&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0010121457489879&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9183" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/IMG_9183-1-scaled.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/IMG_9183-1-scaled.jpg?fit=600%2C329&amp;ssl=1">                <div class="image-credits"><i class="fa fa-camera"></i>Why October is the best month in Ottawa. Image: Caroline Kirkey/Fulcrum</div>
              </div>
            
      <div class="article-content">
        <span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">2</span> <span class="rt-label rt-postfix">minutes</span></span>
<h2>EVERYTHING YOU NEED TO KNOW ABOUT OTTAWA’S GREATEST MONTH</h2>



<p>Few cities take advantage of the fall like Ottawa. The city’s stunning scenery, ideal temperature and frequent events all contribute to why October is undoubtedly Ottawa’s best month. It&#8217;s time to layer up, get out the cozy blankets, and enjoy the seasonal drinks and food. </p>



<p>As far as the seasonal treats go, does anything beat the delicious fall goodies from <a href="https://threetarts.ca/">Three Tarts Ottawa </a>on Bank Street? And don&#8217;t get me started on hot chocolate, which yes, can be a fall drink — it’s not just for the winter. Sue me. And if you&#8217;re into local markets and vendors, you can’t go wrong with an outdoor stroll in <a href="https://www.byward-market.com/">The Byward Market</a>. </p>



<p>October events are also always fun. Not only is the fall in full swing, but it’s the month leading up to Halloween. One of the more popular October events in Ottawa is <a href="https://hauntedwalk.com/ottawa-tours/">The Haunted Walk</a>, where tour guides take you on a trip around the city and share some frightening Ottawa stories. </p>



<p><a href="https://saundersfarm.com/fall/">Saunders Farm</a> is my personal favourite fall event in town. This farm hosts a variety of October attractions, including haunted tours, local food vendors, and staged shows. If you go, be sure to try the tractor “tour” ride, where every time the tractor stops, your heart will certainly skip a beat. </p>



<p>If being scared isn’t your cup of tea — no worries! There are plenty of <a href="https://www.todocanada.ca/25-fun-things-fall-ottawa-region/">other events</a> happening in October that won’t cause nightmares.</p>



<p>One of the more reliably enjoyable (and free) things to do in Ottawa is sight seeing. Some of the most beautiful places around Ottawa are right around the U of O campus. Major Hill Park is a quick walk from Tabaret, and it offers a full array of beautiful fall colours.</p>



<p>The Rideau Canal is another great spot during the fall. You can bike, walk, and scooter along the canal — just don&#8217;t swim in it. If you’re interested in more sightseeing around Ottawa, <a href="https://www.littlemissottawa.com/best-ottawa-fall-views-for-fall-rhapsody/">Little Miss Ottawa</a> is a great page to check out.</p>



<p>The temperature is also ideal this time of year. You can still walk around the city without having to deal with the frostbite you get during Ottawa’s unbearably cold winter. The temperature is just right to make a fashion statement by layering your clothes&#8230; like Joey from <em>Friends</em>. </p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="498" height="249" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/10/joey-clothes-1.gif?resize=498%2C249&#038;ssl=1" alt="Joey from Friends wearing many clothes." class="wp-image-70698" data-recalc-dims="1"/><figcaption><em>Friends/Warner Bros</em></figcaption></figure></div>


<p>The sun is still out, and before it gets too cold, be sure to take advantage of Ottawa’s October fun. Check out the events, go sight seeing, and try out the seasonal food and drinks. There is plenty to do during Ottawa’s greatest month!</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:right;">
		<span style="padding: 10px;font-size:17px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/" data-order-by="reverse_time" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-boxed">
            <h2 class="widget-title">Author</h2>
    
    <ul>
                    <li class="author_index_1">
                <div>
                                            <img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=pg 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/>
                                    </div>
                <div>
                    <div class="multiple-authors-name">
                        <a href="https://thefulcrum.ca/author/ckirkey/" class="author url fn" rel="author">Caroline Kirkey</a>
                    </div>
                    
                    <p class="multiple-authors-links">
                        <a href="https://thefulcrum.ca/author/ckirkey/">
                            <span>View all posts</span>
                        </a>

                        
                                            </p>
                </div>
            </li>
            </ul>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/" data-text="Why October is undoubtably Ottawa’s best month"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Why%20October%20is%20undoubtably%20Ottawa%E2%80%99s%20best%20month&body=https%3A%2F%2Fthefulcrum.ca%2Funcategorized%2Fwhy-october-is-undoubtably-ottawas-best-month%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="47d1892a9b" data-email-share-track-url="https://thefulcrum.ca/uncategorized/why-october-is-undoubtably-ottawas-best-month/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>      </div>
      
            
      <div class="bottom-ads">
  <!-- /76432422/Top_Leaderboard -->
<div id='div-gpt-ad-1544822894768-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544822894768-0'); });
</script>
</div></div>
      
            <div class="article-tags">
        <a href="https://thefulcrum.ca/tag/caroline-kirkey/" rel="tag">Caroline Kirkey</a><a href="https://thefulcrum.ca/tag/fall/" rel="tag">Fall</a><a href="https://thefulcrum.ca/tag/halloween/" rel="tag">halloween</a><a href="https://thefulcrum.ca/tag/october/" rel="tag">october</a><a href="https://thefulcrum.ca/tag/ottawa/" rel="tag">Ottawa</a><a href="https://thefulcrum.ca/tag/season-of-fall/" rel="tag">Season of fall</a>      </div>
            
            <div class="featured-category-title">
        <h2><span>Related Articles</span></h2>
      </div>
      <div class="posts-wrap format-featured-posts">
        <div class="articles-grid">
          <div>
          <article class="post-65820 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-arts-culture tag-bluesfest tag-jasmine-mcknight tag-lebreton-flats tag-marshmello tag-ottawa tag-rbc-bluesfest tag-three-days-grace author-jasmine-mcknight" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/arts/marshmello-killed-it-with-an-electric-setlist/">
      <img width="450" height="260" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/07/Arts_Marshmallow3_credit_nbaileymedia-1.png?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="65821" data-permalink="https://thefulcrum.ca/arts/marshmello-killed-it-with-an-electric-setlist/attachment/arts_marshmallow3_credit_nbaileymedia-1/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/07/Arts_Marshmallow3_credit_nbaileymedia-1.png?fit=2188%2C1458&amp;ssl=1" data-orig-size="2188,1458" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Arts_Marshmallow3_credit_nbaileymedia (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/07/Arts_Marshmallow3_credit_nbaileymedia-1.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2022/07/Arts_Marshmallow3_credit_nbaileymedia-1.png?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/arts/marshmello-killed-it-with-an-electric-setlist/">Marshmello killed it with an electric setlist</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="https://thefulcrum.ca/author/jasmine-mcknight/" rel="author" class="fn">
    <i class="fa fa-user"></i> Jasmine McKnight  </a>
</div>
<time class="updated" datetime="2022-07-13T20:06:44+00:00"><i class="fa fa-clock-o"></i> 2022/07/13, 4:06 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/arts/marshmello-killed-it-with-an-electric-setlist/" data-text="Marshmello killed it with an electric setlist"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/arts/marshmello-killed-it-with-an-electric-setlist/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Marshmello%20killed%20it%20with%20an%20electric%20setlist&body=https%3A%2F%2Fthefulcrum.ca%2Farts%2Fmarshmello-killed-it-with-an-electric-setlist%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="9e429ac4e0" data-email-share-track-url="https://thefulcrum.ca/arts/marshmello-killed-it-with-an-electric-setlist/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-26073 post type-post status-publish format-standard has-post-thumbnail hentry category-online-exclusives-opinions category-op-ed category-opinions category-top-stories tag-charles-bordeleau tag-city-of-ottawa tag-crime tag-drug-addiction tag-insite tag-jim-watson tag-mental-illness tag-ottawa tag-safe-injection tag-safe-injection-sites tag-sandy-hill tag-sandy-hill-community-health-centre tag-savannah-awde tag-stigma tag-vancouver author-editor" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/opinions/time-shift-dialogue-safe-injection-sites/">
      <img width="450" height="260" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2016/05/2344377068_10bd8731a3_o.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="" loading="lazy" data-attachment-id="26074" data-permalink="https://thefulcrum.ca/opinions/time-shift-dialogue-safe-injection-sites/attachment/2344377068_10bd8731a3_o/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2016/05/2344377068_10bd8731a3_o.jpg?fit=2800%2C1861&amp;ssl=1" data-orig-size="2800,1861" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1199311064&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.07692308&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2344377068_10bd8731a3_o" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2016/05/2344377068_10bd8731a3_o.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2016/05/2344377068_10bd8731a3_o.jpg?fit=600%2C400&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/opinions/time-shift-dialogue-safe-injection-sites/">It’s time to shift the dialogue on safe injection sites</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Savannah-Awde" rel="author" class="fn">
    <i class="fa fa-user"></i> Savannah Awde  </a>
</div>
<time class="updated" datetime="2016-05-18T11:46:02+00:00"><i class="fa fa-clock-o"></i> 2016/05/18, 7:46 am</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/opinions/time-shift-dialogue-safe-injection-sites/" data-text="It’s time to shift the dialogue on safe injection sites"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/opinions/time-shift-dialogue-safe-injection-sites/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20It%E2%80%99s%20time%20to%20shift%20the%20dialogue%20on%20safe%20injection%20sites&body=https%3A%2F%2Fthefulcrum.ca%2Fopinions%2Ftime-shift-dialogue-safe-injection-sites%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="b49fc9dc16" data-email-share-track-url="https://thefulcrum.ca/opinions/time-shift-dialogue-safe-injection-sites/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article><article class="post-61917 post type-post status-publish format-standard has-post-thumbnail hentry category-live-from-the-archives tag-1980s tag-17056 tag-archive tag-back-home-buffet tag-father-and-sons tag-govinda tag-history-of-ottawa tag-live-from-the-archives tag-local-buisnesses tag-ottawa tag-shauna-tucker tag-university-of-ottawa tag-university-tavern author-editor" data-loop-idx="0">
    <div class="article-image">
    <a href="https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-restaurants-in-review-1982/">
      <img width="450" height="260" src="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/242925854_583090579788967_8639764600155798381_n-e1632696852984.jpg?resize=450%2C260&amp;ssl=1" class="img-responsive wp-post-image" alt="André Picard and Shauna Tucker (1982)" loading="lazy" data-attachment-id="61918" data-permalink="https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-restaurants-in-review-1982/attachment/242925854_583090579788967_8639764600155798381_n/" data-orig-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/242925854_583090579788967_8639764600155798381_n-e1632696852984.jpg?fit=2208%2C1206&amp;ssl=1" data-orig-size="2208,1206" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cred_Mike_Lewis_André_Picard_&#038;_Shauna_Tucker" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/242925854_583090579788967_8639764600155798381_n-e1632696852984.jpg?fit=300%2C164&amp;ssl=1" data-large-file="https://i0.wp.com/thefulcrum.ca/wp-content/uploads/2021/09/242925854_583090579788967_8639764600155798381_n-e1632696852984.jpg?fit=600%2C328&amp;ssl=1">    </a>
  </div>
    <div class="article-text-wrap">
    <div class="article-meta-wrap">
            <div class="article-meta">
        <h3 class="entry-title"><a href="https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-restaurants-in-review-1982/">Live from the archives: Restaurants in review (1982)</a></h3>
        <div class="article-infos">
          <div class="byline author vcard">
  <a href="/tag/Shauna-Tucker" rel="author" class="fn">
    <i class="fa fa-user"></i> Shauna Tucker  </a>
</div>
<time class="updated" datetime="2021-09-26T22:57:13+00:00"><i class="fa fa-clock-o"></i> 2021/09/26, 6:57 pm</time>        </div>
      </div>
    </div>
    <div class="article-summary">
      <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-restaurants-in-review-1982/" data-text="Live from the archives: Restaurants in review (1982)"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-restaurants-in-review-1982/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Live%20from%20the%20archives%3A%20Restaurants%20in%20review%20%281982%29&body=https%3A%2F%2Fthefulcrum.ca%2Flive-from-the-archives%2Flive-from-the-archives-restaurants-in-review-1982%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="c7ee96dca7" data-email-share-track-url="https://thefulcrum.ca/live-from-the-archives/live-from-the-archives-restaurants-in-review-1982/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>
  </div>
</article>          </div>
        </div>
      </div>
                  </div>
    
    <div class="sidebar">
    <div class="widget widget-sub-categories">
    <h2 class="widget-title">
      <a href="https://thefulcrum.ca/category/opinions/">Opinions</a>
    </h2>
    
        <ul class="sidebar-list">
            <li>
        <a href="https://thefulcrum.ca/category/opinions/editorial/" >Editorials</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/opinions/heckles/" >Heckles</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/the-tomato-2/" >The Tomato</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/opinions/point-counterpoint/" >Point/Counterpoint</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/opinions/letters/" >Letters to the Editor</a>
      </li>
            <li>
        <a href="#" >So That's How My Life's Going</a>
      </li>
            <li>
        <a href="https://thefulcrum.ca/category/opinions/philosophical-sht-2/" >Philosophical Sh*t</a>
      </li>
          </ul>
      </div>
      <section class="widget-odd widget-first widget-1 widget block-20 widget_block">
<h3 class="has-text-align-center">Need Some Advice? <a href="https://docs.google.com/forms/d/e/1FAIpQLSeflyJCHBs6aZmnyUwgTHCylP3cNyafBORy_7oyxICXRak_Pw/viewform?usp=sf_link">Ask Di.</a></h3>
</section><section class="widget-even widget-2 widget block-3 widget_block">
<h2>Our Latest Issue</h2>
</section><section class="widget-odd widget-3 widget block-32 widget_block widget_media_image"><div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://issuu.com/the-fulcrum/docs/pdf_v83_i3_full_"><img loading="lazy" width="309" height="400" src="https://thefulcrum.ca/wp-content/uploads/2022/10/pdf-v83-i3-full-1-01-309x400.jpg" alt="" class="wp-image-71366"/></a></figure></div></section><section class="widget-even widget-4 widget block-31 widget_block widget_media_image"><div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><a href="https://jetprogramme.ca/"><img loading="lazy" src="https://thefulcrum.ca/wp-content/uploads/2022/10/Fulcrum-2022-2023-ad.png" alt="" class="wp-image-70484" width="419" height="349"/></a></figure></div></section>
<section class="widget-odd widget-5 widget wpp-2 popular-posts">
<h2 class="widget-title">Most Popular</h2>            <div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div>
            
</section>
<section class="widget-even widget-6 widget ai_widget-2 ai_widget ai-sticky-widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1615927846115-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1615927846115-0'); });
  </script>
</div></div>
</section><section class="widget-odd widget-7 widget block-6 widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/QHeQK9Xzg3s?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>
</section><section class="widget-even widget-8 widget twitter_timeline-3 widget_twitter_timeline"><h2 class="widget-title">Latest from Twitter</h2><a class="twitter-timeline" data-width="500" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/@The_Fulcrum" href="https://twitter.com/@The_Fulcrum">My Tweets</a></section><section class="widget-odd widget-9 hidden-xs widget text-46 widget_text"><h2 class="widget-title">Latest From Instagram</h2>			<div class="textwidget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp sbi_disable_mobile" style="padding-bottom: 16px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{}"  data-postid="70584" data-locatornonce="d0533493bb" data-sbi-flags="favorLocal">
	
    <div id="sbi_images"  style="padding: 8px;">
		    </div>

	<div id="sbi_load" >

	
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="[]">
	</span>
	</div>


</div>
		</section>

<script type="text/javascript" data-dojo-config="usePlainJson: false, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us14.list-manage.com","uuid":"686d69b7d3fd1c93b228d3f83","lid":"7be9af0d81","uniqueMethods":true}) });} );</script>

<section class="widget-odd widget-11 widget search-4 widget_search"><form role="search" method="get" class="search-form" action="https://thefulcrum.ca">
  <button type="submit" class="search-submit">
    <span class="fa fa-search"></span>
    <span class="sr-only">Go</span>
  </button>
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="Search..." value="" name="s">
  </label>
</form></section><section class="widget-even widget-12 widget text-44 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side BAr Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3798891332244343"
     data-ad-slot="7471970319"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</section><section class="widget-odd widget-13 widget text-40 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_A -->
<div id='div-gpt-ad-1456782149781-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456782149781-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-even widget-14 widget text-42 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-odd widget-15 widget text-33 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-even widget-16 widget wptt_twittertweets-3 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section><section class="widget-odd widget-17 widget facebook-box-2 facebook-box-widget">    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/UofOFulcrum"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </section><section class="widget-even widget-18 widget text-35 widget_text">			<div class="textwidget"><center>
<!-- Fulcrum - Big Box [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166973.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188182 = window.plc188182 || 0;
document.write('<'+'div id="placement_188182_'+plc188182+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166973, 188182, [300,250], 'placement_188182_'+opt.place, opt); }, opt: { place: plc188182++, keywords: abkw, domain: 'ab166973.adbutler-meson.com' }});
</script>
</center></div>
		</section><section class="widget-odd widget-19 widget text-41 widget_text">			<div class="textwidget"><!--Click <a href="http://www.sudokukingdom.com/downloadDailySudoku.php?id=3446--" target="_blank" rel="noopener"><u>here</u></a> (then scroll down) for the answers to this issue's Sudoku puzzle.--></div>
		</section><section class="widget-even widget-20 widget text-43 widget_text">			<div class="textwidget"><center>
<!-- /76432422/Sidebar_B_ACTIVE -->
<div id='div-gpt-ad-1456780457126-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456780457126-0'); });
</script>
</div>
</center></div>
		</section><section class="widget-odd widget-last widget-21 widget wptt_twittertweets-2 TwitterTweets"><h2 class="widget-title">Now Tweeting</h2><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	For the <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a> team, the 2019-20 season was about finishing what they started. The Gees travelled to Halifax… <a href="https://t.co/nOoyhVZGc5" target="_blank" rel="nofollow">https://t.co/nOoyhVZGc5</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	<a href="https://twitter.com/search?q=%23COVID19" target="_blank" rel="nofollow">#COVID19</a> Update: Around 65 people will move into the building on King Edward Avenue on Monday after a request was m… <a href="https://t.co/ZPVxxakwOb" target="_blank" rel="nofollow">https://t.co/ZPVxxakwOb</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/1200857958919397376/Mkx3Wmil_normal.jpg" alt="Tweet Avatar" class=""/><div class="clear"></div></div>			       		<div class="tweet_data">
			        	RT <a href="https://twitter.com/Sue_Hylland" target="_blank" rel="nofollow">@Sue_Hylland</a>: Thanks to <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">@The_Fulcrum</a> for this recognition of our <a href="https://twitter.com/uOttawaGeeGees" target="_blank" rel="nofollow">@uOttawaGeeGees</a> !  Good one!  <a href="https://twitter.com/GeeGeesWHOC" target="_blank" rel="nofollow">@GeeGeesWHOC</a> <a href="https://twitter.com/GeeGeesMHKY" target="_blank" rel="nofollow">@GeeGeesMHKY</a>… <a href="https://t.co/apqCHDA8EN" target="_blank" rel="nofollow">https://t.co/apqCHDA8EN</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/@The_Fulcrum" target="_blank" title="Follow @The_Fulcrum on Twitter [Opens new window]">
							3 years ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</section></div>  </div>
</div><!-- #page-content -->

      <div id="footer">
  <div class="container">
    <div class="footer-social-links">
        <div class="social-links">
        <a href="https://www.facebook.com/TheFulcrumFB/" target="_blank" rel="nofollow">
      <i class="fa fa-facebook"></i>
      <span class="sr-only">facebook</span>
    </a>
        <a href="https://www.instagram.com/instafulcrum/" target="_blank" rel="nofollow">
      <i class="fa fa-instagram"></i>
      <span class="sr-only">instagram</span>
    </a>
        <a href="https://www.youtube.com/user/uofofulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-youtube"></i>
      <span class="sr-only">youtube</span>
    </a>
        <a href="https://twitter.com/The_Fulcrum" target="_blank" rel="nofollow">
      <i class="fa fa-twitter"></i>
      <span class="sr-only">twitter</span>
    </a>
      </div>
      </div>
  </div>
  
  <div class="footer-bottom">
    <div class="container">
      <ul id="menu-footer-menu" class="footer-menu"><li class="menu-item menu-advertising"><a href="https://thefulcrum.ca/advertising/">Advertising</a></li>
<li class="menu-item menu-donate"><a href="https://thefulcrum.ca/donate/">Donate</a></li>
<li class="menu-item menu-issue-archive"><a target="_blank" rel="noopener" href="https://issuu.com/the_fulcrum">Issue Archive</a></li>
<li class="menu-item menu-board-of-directors"><a href="https://thefulcrum.ca/board-of-directors/">Board of Directors</a></li>
<li class="menu-item menu-policies"><a href="https://thefulcrum.ca/policy/">Policies</a></li>
<li class="menu-item menu-audits"><a href="https://thefulcrum.ca/audits/">Audits</a></li>
<li class="menu-item menu-annual-general-meeting"><a href="https://thefulcrum.ca/annual-general-meeting/">Annual General Meeting</a></li>
</ul>      
      <p style="text-align: center;"> Copyright © 2022, The Fulcrum Publishing Society. All rights reserved. <a href="https://thefulcrum.ca/policy/">Privacy</a></p>
    </div>
  </div>
</div><!-- #footer -->				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://thefulcrum.ca/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thefulcrum.ca/wp-admin/admin-ajax.php";
</script>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<link rel="stylesheet" href="https://thefulcrum.ca/wp-content/cache/minify/4d3db.css" media="all" />




<style id='multiple-authors-widget-css-inline-css' type='text/css'>
:root { --ppa-color-scheme: #655997; --ppa-color-scheme-active: #504778; }
</style>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/cf18c.js"></script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thefulcrum.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/b68ea.js"></script>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/05707.js"></script>

<script src="https://www.google.com/recaptcha/api.js?render=6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J&#038;ver=3.0" id="google-recaptcha-js"></script>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/31730.js"></script>

<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfr6uQUAAAAABT-foOLReIikMm0xcCMCRbJpG7J","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/2a6b9.js"></script>

<script type='text/javascript' id='sage/js-js-extra'>
/* <![CDATA[ */
var js_vars = {"ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","theme_url":"https:\/\/thefulcrum.ca\/wp-content\/themes\/the-fulcrum"};
/* ]]> */
</script>

<script  src="https://thefulcrum.ca/wp-content/cache/minify/7dbf9.js"></script>

<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thefulcrum.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/be66b.js"></script>

<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/thefulcrum.ca\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php","nonce":"3ef16ff89a","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thefulcrum.ca\/wp-login.php?redirect_to=https%3A%2F%2Fthefulcrum.ca%2Funcategorized%2Fwhy-october-is-undoubtably-ottawas-best-month%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/adca0.js"></script>

<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/thefulcrum.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/thefulcrum.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/thefulcrum.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/29bbf.js"></script>

<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script  src="https://thefulcrum.ca/wp-content/cache/minify/d6089.js"></script>

<script id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( "click", function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, "a.share-facebook" ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-facebook" ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there"s another sharing window open, close it.
						if ( typeof windowOpen !== "undefined" ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
						return false;
					}
				} );
			} )();
</script>
        <script type="text/javascript">
            /* <![CDATA[ */
           document.querySelectorAll("ul.nav-menu").forEach(
               ulist => { 
                    if (ulist.querySelectorAll("li").length == 0) {
                        ulist.style.display = "none";

                                            } 
                }
           );
            /* ]]> */
        </script>
        <script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(g){var n=function(c){var h=0,k=15,l=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),m=b.width(),d=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){d=!0;break}var e=a.parent(),f=e.width();if(f>1.2*m||f>l/2)break;a=e}d||(b=a.offset().top-b.offset().top+k,0==h?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=200);setTimeout(function(){n(g)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(f,c){var a=document.createElement("script");a.src=f;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery&&window.jQuery.fn?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://thefulcrum.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0",function(){b("https://thefulcrum.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=6.0.3",
null)}),30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>
    </div><!-- #page -->
    
      </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (Requested URI contains query) 
Minified using disk
Database Caching 222/280 queries in 0.110 seconds using disk

Served from: thefulcrum.ca @ 2022-11-12 13:10:21 by W3 Total Cache
-->